<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Development still  distant dream for Udhampur: Manjit | State Times</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=1024&w=1024"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Development still  distant dream for Udhampur: Manjit"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="STATE TIMES NEWS UDHAMPUR: Taking on BJP leaders of J&amp;K Unit, Apni Party has accused them of misleading the people of hilly district Udhampur on the name of development which is still a distant dr"/>
<meta property="og:url" content="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://news.statetimes.in/wp-content/uploads/2014/08/favicon.png" />
<link rel="apple-touch-icon" href="https://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="https://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="https://news.statetimes.in/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://news.statetimes.in/wp-content/cache/minify/fcd01.css" media="all" />







<script src="https://news.statetimes.in/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Residents protest as water shortage strikes Sartingal Panchayat' href='https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/" />
<link rel='shortlink' href='https://news.statetimes.in/?p=669246' />
<link rel="alternate" type="application/json+oembed" href="https://news.statetimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.statetimes.in%2Fdevelopment-still-distant-dream-for-udhampur-manjit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.statetimes.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.statetimes.in%2Fdevelopment-still-distant-dream-for-udhampur-manjit%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-669246 single-format-standard both-sidebars-all both-sidebars singular layout-boxed both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-632397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-632397"><a href="https://news.statetimes.in/">Home</a></li>
<li id="menu-item-632398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632398"><a href="https://epaper.statetimes.in">E-Paper</a></li>
<li id="menu-item-632399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632399"><a href="https://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-632400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632400"><a href="https://news.statetimes.in/about-us">About us</a></li>
<li id="menu-item-632401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632401"><a href="https://news.statetimes.in/contact-us">Contact us</a></li>
<li id="menu-item-632402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632402"><a href="https://news.statetimes.in/jobs">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-632397"><a href="https://news.statetimes.in/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632398"><a href="https://epaper.statetimes.in">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632399"><a href="https://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632400"><a href="https://news.statetimes.in/about-us">About us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632401"><a href="https://news.statetimes.in/contact-us">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632402"><a href="https://news.statetimes.in/jobs">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="https://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://news.statetimes.in">
		                                                    <img src="https://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="https://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-632403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/">Home</a></li>
<li id="menu-item-632405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632404" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-632406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-632407" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-632408" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-632411" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/courts/">courts</a></li>
	<li id="menu-item-632410" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-632404' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-632404'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/govt-committed-towards-youth-oriented-policies-entrepreneurship-advisor-khan/' title='Govt committed towards youth oriented policies, entrepreneurship: Advisor Khan'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Advisor-B-Khan-03.jpg&h=60&w=90' alt='Govt committed towards youth oriented policies, entrepreneurship: Advisor Khan' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/govt-committed-towards-youth-oriented-policies-entrepreneurship-advisor-khan/' title='Govt committed towards youth oriented policies, entrepreneurship: Advisor Khan'> Govt committed towards youth oriented policies, entrepreneurship: Advisor Khan</a><span> - 1 hour ago</span></div></li><li ><div class='subcat-thumbnail'></div><div class='subcat-title'><a href='https://news.statetimes.in/state-election-commissioner-interacts-with-district-panchayat-election-officers/' title='State Election Commissioner interacts with District Panchayat Election Officers'> State Election Commissioner interacts with District Panchayat Election Officers</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/union-minister-jal-shakti-reviews-progress-of-jal-jeevan-mission-with-chief-ministers-lgs/' title='Union Minister, Jal Shakti reviews progress of Jal Jeevan Mission with Chief Ministers, LGs'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-03-at-8.25.58-PM.jpeg&h=60&w=90' alt='Union Minister, Jal Shakti reviews progress of Jal Jeevan Mission with Chief Ministers, LGs' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/union-minister-jal-shakti-reviews-progress-of-jal-jeevan-mission-with-chief-ministers-lgs/' title='Union Minister, Jal Shakti reviews progress of Jal Jeevan Mission with Chief Ministers, LGs'> Union Minister, Jal Shakti reviews progress of Jal Jeevan Mission with Chief Ministers, LGs</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/covid-19-bulletin-november-3-478-new-positive-cases-reported-195-from-jammu-division-and-283-from-kashmir-division/' title='COVID-19 Bulletin November 3: 478 new positive cases reported; 195 from Jammu Division and 283 from Kashmir Division'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Publication1.jpg&h=60&w=90' alt='COVID-19 Bulletin November 3: 478 new positive cases reported; 195 from Jammu Division and 283 from Kashmir Division' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/covid-19-bulletin-november-3-478-new-positive-cases-reported-195-from-jammu-division-and-283-from-kashmir-division/' title='COVID-19 Bulletin November 3: 478 new positive cases reported; 195 from Jammu Division and 283 from Kashmir Division'> COVID-19 Bulletin November 3: 478 new positive cases reported; 195 from Jammu Division and 283 from Kashmir Division</a><span> - 6 hours ago</span></div></li></ul><a href='https://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632406' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-632406'></ul><a href='https://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632407' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-632407'></ul><a href='https://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632408' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-632408'></ul><a href='https://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632411' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-632411'></ul><a href='https://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632410' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-632410'></ul><a href='https://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-632412" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/topic/dost-khan">Dost Khan</a></li>
	<li id="menu-item-632413" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/blunt-butcher">Blunt-Butcher</a></li>
	<li id="menu-item-632415" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/pride-or-shame-2">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632441" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-632422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632424" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-632423" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-632428" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-632426" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-632424' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-632424'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/pak-taking-advantage-of-coronavirus-pandemic-to-enhance-cross-border-terrorism-india/' title='Pak taking advantage of coronavirus pandemic to enhance cross-border terrorism: India'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Indo-pak-1.jpg&h=60&w=90' alt='Pak taking advantage of coronavirus pandemic to enhance cross-border terrorism: India' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/pak-taking-advantage-of-coronavirus-pandemic-to-enhance-cross-border-terrorism-india/' title='Pak taking advantage of coronavirus pandemic to enhance cross-border terrorism: India'> Pak taking advantage of coronavirus pandemic to enhance cross-border terrorism: India</a><span> - 13 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/america-cannot-afford-four-more-years-of-trump-harris/' title='America cannot afford four more years of Trump: Harris'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/kamala-harris.jpg&h=60&w=90' alt='America cannot afford four more years of Trump: Harris' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/america-cannot-afford-four-more-years-of-trump-harris/' title='America cannot afford four more years of Trump: Harris'> America cannot afford four more years of Trump: Harris</a><span> - 13 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/who-chief-tedros-to-quarantine-after-contact-gets-covid-19/' title='WHO chief Tedros to quarantine after contact gets COVID-19'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/WHO-chief-Tedros.jpg&h=60&w=90' alt='WHO chief Tedros to quarantine after contact gets COVID-19' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/who-chief-tedros-to-quarantine-after-contact-gets-covid-19/' title='WHO chief Tedros to quarantine after contact gets COVID-19'> WHO chief Tedros to quarantine after contact gets COVID-19</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/will-never-forget-what-china-did-to-us-trump/' title='Will never forget what China did to US: Trump'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/04/trump-1.jpg&h=60&w=90' alt='Will never forget what China did to US: Trump' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/will-never-forget-what-china-did-to-us-trump/' title='Will never forget what China did to US: Trump'> Will never forget what China did to US: Trump</a><span> - 1 day ago</span></div></li></ul><a href='https://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632423' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-632423'></ul><a href='https://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632428' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-632428'></ul><a href='https://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632426' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-632426'></ul><a href='https://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632432" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-632433" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-632442" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-632443" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-632432' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-632432'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/kangana-sister-asked-to-appear-before-mumbai-police-on-nov-10/' title='Kangana, sister asked to appear before Mumbai police on Nov 10'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Kangana-sister-asked-to-appear-before-Mumbai-police-on-Nov-10-1.jpg&h=76&w=120' alt='Kangana, sister asked to appear before Mumbai police on Nov 10' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/kangana-sister-asked-to-appear-before-mumbai-police-on-nov-10/' title='Kangana, sister asked to appear before Mumbai police on Nov 10'> Kangana, sister asked to appear before Mumbai police on Nov 10</a><span>  9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/gaalib-film-on-afzal-gurus-son-being-released-in-december-trailer-out/' title='Gaalib-film on Afzal Guru’s son being released in December; trailer out'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Gaalib-Copy.jpg&h=76&w=120' alt='Gaalib-film on Afzal Guru’s son being released in December; trailer out' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/gaalib-film-on-afzal-gurus-son-being-released-in-december-trailer-out/' title='Gaalib-film on Afzal Guru’s son being released in December; trailer out'> Gaalib-film on Afzal Guru’s son being released in December; trailer out</a><span>  3 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/not-disappointed-at-not-getting-to-act-in-more-hindi-films-shruti-haasan/' title='Not disappointed at not getting to act in more Hindi films: Shruti Haasan'><img src='https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/10/Shruti-Hassan.jpg&h=76&w=120' alt='Not disappointed at not getting to act in more Hindi films: Shruti Haasan' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/not-disappointed-at-not-getting-to-act-in-more-hindi-films-shruti-haasan/' title='Not disappointed at not getting to act in more Hindi films: Shruti Haasan'> Not disappointed at not getting to act in more Hindi films: Shruti Haasan</a><span>  1 week ago</span></div></li></ul><a href='https://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632433' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-632433'></ul><a href='https://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632442' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-632442'></ul><a href='https://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-632443' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-632443'></ul><a href='https://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632444" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-632446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/media-gallery">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-632447" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/image-gallery">Image Gallery</a></li>
	<li id="menu-item-632448" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632445" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/jobs">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-632403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/">Home</a></li>
<li id="menu-item-632405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632404" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-632406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-632407" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-632408" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-632411" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/courts/">courts</a></li>
	<li id="menu-item-632410" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-632412" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/topic/dost-khan">Dost Khan</a></li>
	<li id="menu-item-632413" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/blunt-butcher">Blunt-Butcher</a></li>
	<li id="menu-item-632415" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/pride-or-shame-2">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632441" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-632422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632424" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-632423" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-632428" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-632426" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-632432" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-632433" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-632442" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-632443" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632444" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-632446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/media-gallery">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-632447" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/image-gallery">Image Gallery</a></li>
	<li id="menu-item-632448" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-632445" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/jobs">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="https://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/" />
					</div>
										<span class="mlw-extra">
																		<a href="https://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/">Development still  distant dream for Udhampur: Manjit</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/">Residents protest as water shortage strikes Sartingal Panchayat</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/udhampur-admn-launches-e-challan-app-for-collection-of-municipal-fee-charges/">Udhampur Admn launches e-Challan app  for collection of Municipal fee, charges</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/">KVK Samba conducts training on market intelligence for Agri Officers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/">Ayurvedic medicines distribution camp held</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/">Vigilance Awareness Week concludes at Dulhasti Power Station</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/29-centres-established-to-conduct-ssb-exam-in-poonch/">29 centres established to conduct SSB exam in Poonch</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/satyadeep-installed-as-president-rotary-club-kathua/">Satyadeep installed as President Rotary Club Kathua</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/northern-command-holds-annual-principals-meet/">Northern Command  holds Annual Principals Meet</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/brtf-made-causal-labourers-hostage-alleges-magotra/">BRTF made causal labourers hostage, alleges Magotra</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/pfms-training-programme-held/">PFMS training  programme held</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/from-accession-to-integration/">From Accession to Integration</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/parliamentary-democracy-in-india/">Parliamentary democracy in India</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/vacating-roshni-lands/">Vacating Roshni lands</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://news.statetimes.in/promoting-water-sports/">Promoting water sports</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://news.statetimes.in/section/news/jknews/" title="Jammu and Kashmir"><span itemprop="title">Jammu and Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://news.statetimes.in/section/news/jknews/local-news/" title="Cities &amp; Towns"><span itemprop="title">Cities &amp; Towns</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Development still  distant dream for Udhampur: Manjit</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-669246 post type-post status-publish format-standard category-local-news"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2020-11-03T23:53:10+05:30"/>
  <meta itemprop="dateModified" content="2020-11-03T23:53:39+05:30"/>

<h1 class="post-tile entry-title" itemprop="headline">Development still  distant dream for Udhampur: Manjit</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2020-11-03T23:53:10+05:30" class="updated">November 03, 2020</time></span><span>In: <a href="https://news.statetimes.in/section/news/jknews/local-news/" title="View all posts in Cities &amp; Towns">Cities &amp; Towns</a></span><span>Tags: </span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255c7d6e7d747768757d766c386b6c71747438387c716b6c79766c387c6a7d7975387e776a384d7c707975686d6a223855797672716c3e7a777c61255c7d6e7d747768757d766c386b6c71747438387c716b6c79766c387c6a7d7975387e776a384d7c707975686d6a223855797672716c38706c6c686b223737767d6f6b366b6c796c7d6c71757d6b367176377c7d6e7d747768757d766c356b6c717474357c716b6c79766c357c6a7d7975357e776a356d7c707975686d6a3575797672716c37" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="669246">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="https://twitter.com/share?text=Development still  distant dream for Udhampur: Manjit&url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/&title=Development still  distant dream for Udhampur: Manjit&source=https%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&#038;h=1024&#038;w=1024&amp;
url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/&amp;
is_video=false&amp;description=Development still  distant dream for Udhampur: Manjit" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg" alt="" class="wp-image-669250" srcset="https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg 333w, https://news.statetimes.in/wp-content/uploads/2020/11/Manjit-300x205.jpg 300w" sizes="(max-width: 333px) 100vw, 333px" /><figcaption>Apni Party&#8217;s Provincial President and Former Minister Manjit Singh along with new entrants at Udhampur.</figcaption></figure></div>



<p>STATE TIMES NEWS</p>



<p>UDHAMPUR: Taking on BJP leaders of J&amp;K Unit, Apni Party has accused them of misleading the people of hilly district Udhampur on the name of development which is still a distant dream for the inhabitants of this neglected town.<br />Deprived of road connectivity, clean drinking water supplies, the Apni Party&#8217;s Provincial President and Former Minister Manjit Singh said it was disappointing to see shabby condition of roads, underdeveloped lanes and drains in the town which is connected with Jammu Srinagar highway.<br />&#8220;The BJP leaders have failed to fulfill promises made with the people. Their bent is only to create confusion for vote bank politics and win elections. People have no priority for them. However, the Apni Party&#8217;s main agenda is to focus on redress concerns of the people,&#8221; said the Former Minister Manjit Singh.<br />He said that &#8220;We will not allow anyone to create misunderstanding among the people and once again divide the two regions for political reasons. People of two regions have issues and both should be addressed accordingly.&#8221;<br />In view of resentment among the people against BJP, Manjit Singh said many leaders from different political parties have been in touch with them.<br />In this regard, retired BDO Sham Lal Ji, Sarpanch Sudarshna Kumari, Anil (organiser), BJP leaders Suresh, Vikas, Akshay Kumar (Congress Party), Suraj Kumar, Som Raj (Shiv Sena),Tarun Dogra (Shiv Sena), Sanjay Kumar (Shiv Sena), Vicky Kumar (Shiv Sena), Puran Chand (Congress Party), Vijay Kumar (Congress Party), Pooja Devi (BJP), Nitishi Kumari (BJP), Naveen Kumar (BJP), Akshay Kumar (BJP), Saroj (BJP), Arun Raj and Naresh Kumar (BJP), Arvind (BJP) and others jointed Apni Party in presence of Manjit Singh, Former Minister.<br />The function was organised by Sansar Chand, Anil Kumar, Vijay Mangotra, and Raj Kumar Sharma. During the public meeting in an impressive function, the joining programme was organised by the leaders in Udhampur Town in which over two dozen people joined the Apni Party.<br />The function was attended by Apni Party leaders like Ex-MLA Ghulam Qadir Wani, Ex-MLA Faqir Nath, Media Coordinator Raqeeq Ahmed Khan, Sohan Singh Soni and others.<br />The locals apprised Manjit Singh that the Sericulture Department has not taken cocoons from the farmers in Udhampur district. &#8220;Many farmers have complained that their cocoons were not taken by the Sericulture Department and it led to the wastage of the cocoons,&#8221; said Former Minister Manjit Singh.<br />These farmers from the Scheduled Caste community have complained that the department concerned has not collected cocoons from them due to which they have faced problems.<br />&#8220;Widow Pension scheme has completely collapsed in the district because there are complaints by those elderly persons even as they have submitted their application forms at the concerned department,&#8221; said Manjit Singh and appealed to the Social Welfare Department authorities to look into the issues for their early redressal.</p>
      

    
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="669246">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="https://twitter.com/share?text=Development still  distant dream for Udhampur: Manjit&url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/&title=Development still  distant dream for Udhampur: Manjit&source=https%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&#038;h=1024&#038;w=1024&amp;
url=https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/&amp;
is_video=false&amp;description=Development still  distant dream for Udhampur: Manjit" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=120&w=180" alt="Development still  distant dream for Udhampur: Manjit"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/">Residents protest as water shortage strikes Sartingal Panchayat</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=122&w=190" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=380&w=610" alt="Residents protest as water shortage strikes Sartingal Panchayat"></a>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/">Residents protest as water shortage strikes Sartingal Panchayat</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:51:48+05:30">November 03, 2020</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/udhampur-admn-launches-e-challan-app-for-collection-of-municipal-fee-charges/">Udhampur Admn launches e-Challan app  for collection of Municipal fee, charges</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:50:56+05:30">November 03, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=122&w=190" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=380&w=610" alt="KVK Samba conducts training on market intelligence for Agri Officers"></a>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/">KVK Samba conducts training on market intelligence for Agri Officers</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:50:13+05:30">November 03, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=122&w=190" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=380&w=610" alt="Ayurvedic medicines distribution camp held"></a>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/">Ayurvedic medicines distribution camp held</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:49:21+05:30">November 03, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=122&w=190" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=380&w=610" alt="Vigilance Awareness Week concludes at Dulhasti Power Station"></a>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/">Vigilance Awareness Week concludes at Dulhasti Power Station</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:48:19+05:30">November 03, 2020</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://news.statetimes.in/29-centres-established-to-conduct-ssb-exam-in-poonch/">29 centres established to conduct SSB exam in Poonch</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-03T23:47:18+05:30">November 03, 2020</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=60&w=90" alt="Development still  distant dream for Udhampur: Manjit" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Manjit.jpg&h=120&w=180" alt="Development still  distant dream for Udhampur: Manjit" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/">Development still  distant dream for Udhampur: Manjit</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:53:10+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=60&w=90" alt="Residents protest as water shortage strikes Sartingal Panchayat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Bhadarwah-Proest.jpg&h=120&w=180" alt="Residents protest as water shortage strikes Sartingal Panchayat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/">Residents protest as water shortage strikes Sartingal Panchayat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:51:48+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/udhampur-admn-launches-e-challan-app-for-collection-of-municipal-fee-charges/">Udhampur Admn launches e-Challan app  for collection of Municipal fee, charges</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:50:56+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=60&w=90" alt="KVK Samba conducts training on market intelligence for Agri Officers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/KVK-Samba.jpg&h=120&w=180" alt="KVK Samba conducts training on market intelligence for Agri Officers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/">KVK Samba conducts training on market intelligence for Agri Officers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:50:13+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=60&w=90" alt="Ayurvedic medicines distribution camp held" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ISM-Kathua.jpg&h=120&w=180" alt="Ayurvedic medicines distribution camp held" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/">Ayurvedic medicines distribution camp held</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:49:21+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=60&w=90" alt="Vigilance Awareness Week concludes at Dulhasti Power Station" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Vigilance-Awareness-Week-Concludes-at-Dulhasti-Power-Station.jpg&h=120&w=180" alt="Vigilance Awareness Week concludes at Dulhasti Power Station" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/">Vigilance Awareness Week concludes at Dulhasti Power Station</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:48:19+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/29-centres-established-to-conduct-ssb-exam-in-poonch/">29 centres established to conduct SSB exam in Poonch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:47:18+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/satyadeep-installed-as-president-rotary-club-kathua/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ROTARY-CLUB-KATHUA.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ROTARY-CLUB-KATHUA.jpg&h=60&w=90" alt="Satyadeep installed as President Rotary Club Kathua" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/satyadeep-installed-as-president-rotary-club-kathua/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ROTARY-CLUB-KATHUA.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/ROTARY-CLUB-KATHUA.jpg&h=120&w=180" alt="Satyadeep installed as President Rotary Club Kathua" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/satyadeep-installed-as-president-rotary-club-kathua/">Satyadeep installed as President Rotary Club Kathua</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:46:50+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/northern-command-holds-annual-principals-meet/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/NC-hold-annual-principals-meet-2020-on-virtual-mode-in-HQ-Udh.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/NC-hold-annual-principals-meet-2020-on-virtual-mode-in-HQ-Udh.jpg&h=60&w=90" alt="Northern Command  holds Annual Principals Meet" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/northern-command-holds-annual-principals-meet/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/NC-hold-annual-principals-meet-2020-on-virtual-mode-in-HQ-Udh.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/NC-hold-annual-principals-meet-2020-on-virtual-mode-in-HQ-Udh.jpg&h=120&w=180" alt="Northern Command  holds Annual Principals Meet" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/northern-command-holds-annual-principals-meet/">Northern Command  holds Annual Principals Meet</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:45:02+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/brtf-made-causal-labourers-hostage-alleges-magotra/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/35-BRTF-makes-hostage-causal-labourers-alleges-Magotra-1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/35-BRTF-makes-hostage-causal-labourers-alleges-Magotra-1.jpg&h=60&w=90" alt="BRTF made causal labourers hostage, alleges Magotra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/brtf-made-causal-labourers-hostage-alleges-magotra/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/35-BRTF-makes-hostage-causal-labourers-alleges-Magotra-1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/35-BRTF-makes-hostage-causal-labourers-alleges-Magotra-1.jpg&h=120&w=180" alt="BRTF made causal labourers hostage, alleges Magotra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/brtf-made-causal-labourers-hostage-alleges-magotra/">BRTF made causal labourers hostage, alleges Magotra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T23:44:16+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/full-moon-depicting-heaven-on-earth/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/2-1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/2-1.jpg&h=60&w=90" alt="Full moon depicting heaven on earth" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/full-moon-depicting-heaven-on-earth/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/2-1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/2-1.jpg&h=120&w=180" alt="Full moon depicting heaven on earth" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/full-moon-depicting-heaven-on-earth/">Full moon depicting heaven on earth</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:31:00+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/rajnath-counters-cong-over-chinese-intrusion-in-ladakh/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/RAJNATH.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/RAJNATH.jpg&h=60&w=90" alt="Rajnath counters Cong over Chinese intrusion in Ladakh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/rajnath-counters-cong-over-chinese-intrusion-in-ladakh/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/RAJNATH.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/RAJNATH.jpg&h=120&w=180" alt="Rajnath counters Cong over Chinese intrusion in Ladakh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/rajnath-counters-cong-over-chinese-intrusion-in-ladakh/">Rajnath counters Cong over Chinese intrusion in Ladakh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:30:50+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/18-questions-for-critics-of-land-laws-in-jammu/">18 questions for critics of land laws in Jammu</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:30:32+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/lg-allocates-portfolios-to-advisors-2/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/1.jpg&h=60&w=90" alt="LG allocates portfolios to Advisors" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/lg-allocates-portfolios-to-advisors-2/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/1.jpg&h=120&w=180" alt="LG allocates portfolios to Advisors" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/lg-allocates-portfolios-to-advisors-2/">LG allocates portfolios to Advisors</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:30:17+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/3-hizb-associates-held-for-attack-on-bjp-leader-in-ganderbal/">3 Hizb associates held for attack on BJP leader in Ganderbal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:30:00+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/ias-gets-addl-charge-six-kas-officers-reshuffled/">IAS gets addl charge, six KAS officers reshuffled</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:28:21+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/jk-reports-385-new-corona-cases-8-deaths/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/06/coronavirus-2.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/06/coronavirus-2.jpg&h=60&w=90" alt="J&K reports 385 new corona cases, 8 deaths" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/jk-reports-385-new-corona-cases-8-deaths/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/06/coronavirus-2.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/06/coronavirus-2.jpg&h=120&w=180" alt="J&K reports 385 new corona cases, 8 deaths" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/jk-reports-385-new-corona-cases-8-deaths/">J&#038;K reports 385 new corona cases, 8 deaths</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:27:08+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/hc-asks-tourism-deptt-to-plan-common-strategy-platform-to-promote-tourism-in-jk/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/05/court.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/05/court.jpg&h=60&w=90" alt="HC asks Tourism Deptt to plan common strategy, platform to promote tourism in J&K" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/hc-asks-tourism-deptt-to-plan-common-strategy-platform-to-promote-tourism-in-jk/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/05/court.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/05/court.jpg&h=120&w=180" alt="HC asks Tourism Deptt to plan common strategy, platform to promote tourism in J&K" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/hc-asks-tourism-deptt-to-plan-common-strategy-platform-to-promote-tourism-in-jk/">HC asks Tourism Deptt to plan common strategy, platform to promote tourism in J&#038;K</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:25:32+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/inter-state-bus-services-to-resume-from-nov-3/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/INTERSTATE-1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/INTERSTATE-1.jpg&h=60&w=90" alt="Inter-state bus services to resume from Nov 3" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/inter-state-bus-services-to-resume-from-nov-3/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/INTERSTATE-1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/INTERSTATE-1.jpg&h=120&w=180" alt="Inter-state bus services to resume from Nov 3" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/inter-state-bus-services-to-resume-from-nov-3/">Inter-state bus services to resume from Nov 3</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:24:44+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/abrogation-of-art-370-curse-or-blessing-for-jammu-11/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Dr-rahul-1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Dr-rahul-1.jpg&h=60&w=90" alt="Abrogation of Art 370: Curse or blessing for Jammu?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/abrogation-of-art-370-curse-or-blessing-for-jammu-11/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Dr-rahul-1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Dr-rahul-1.jpg&h=120&w=180" alt="Abrogation of Art 370: Curse or blessing for Jammu?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/abrogation-of-art-370-curse-or-blessing-for-jammu-11/">Abrogation of Art 370: Curse or blessing for Jammu?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T05:01:53+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/bjp-trying-to-destroy-cultural-identity-of-jk-former-dycm-tara-chand/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/TARACNAHD-1.jpg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/TARACNAHD-1.jpg&h=60&w=90" alt="BJP trying to destroy cultural identity of J&K: Former DyCM Tara Chand" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/bjp-trying-to-destroy-cultural-identity-of-jk-former-dycm-tara-chand/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/TARACNAHD-1.jpg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/TARACNAHD-1.jpg&h=120&w=180" alt="BJP trying to destroy cultural identity of J&K: Former DyCM Tara Chand" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/bjp-trying-to-destroy-cultural-identity-of-jk-former-dycm-tara-chand/">BJP trying to destroy cultural identity of J&#038;K: Former DyCM Tara Chand</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T04:53:28+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="https://news.statetimes.in/db-imposes-costs-rs-15000-for-not-filing-status-report-on-artificial-lake/">DB imposes costs Rs 15000 for not filing status report on Artificial lake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T04:53:24+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/manohar-hits-out-at-bjp-govt-over-land-law-seeks-restoration-of-statehood/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/MANOHAR-3.jpeg&h=60&w=90" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/MANOHAR-3.jpeg&h=60&w=90" alt="Manohar hits out at BJP Govt over land law, seeks restoration of statehood" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/manohar-hits-out-at-bjp-govt-over-land-law-seeks-restoration-of-statehood/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/MANOHAR-3.jpeg&h=120&w=180" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/MANOHAR-3.jpeg&h=120&w=180" alt="Manohar hits out at BJP Govt over land law, seeks restoration of statehood" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/manohar-hits-out-at-bjp-govt-over-land-law-seeks-restoration-of-statehood/">Manohar hits out at BJP Govt over land law, seeks restoration of statehood</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-03T04:53:20+05:30" class="entry-date">November 03, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="https://news.statetimes.in/development-still-distant-dream-for-udhampur-manjit/">Development still  distant dream for Udhampur: Manjit</a></li>

			
			<li><a href="https://news.statetimes.in/residents-protest-as-water-shortage-strikes-sartingal-panchayat/">Residents protest as water shortage strikes Sartingal Panchayat</a></li>

			
			<li><a href="https://news.statetimes.in/udhampur-admn-launches-e-challan-app-for-collection-of-municipal-fee-charges/">Udhampur Admn launches e-Challan app  for collection of Municipal fee, charges</a></li>

			
			<li><a href="https://news.statetimes.in/kvk-samba-conducts-training-on-market-intelligence-for-agri-officers/">KVK Samba conducts training on market intelligence for Agri Officers</a></li>

			
			<li><a href="https://news.statetimes.in/ayurvedic-medicines-distribution-camp-held/">Ayurvedic medicines distribution camp held</a></li>

			
			<li><a href="https://news.statetimes.in/vigilance-awareness-week-concludes-at-dulhasti-power-station/">Vigilance Awareness Week concludes at Dulhasti Power Station</a></li>

			
			<li><a href="https://news.statetimes.in/29-centres-established-to-conduct-ssb-exam-in-poonch/">29 centres established to conduct SSB exam in Poonch</a></li>

			
			<li><a href="https://news.statetimes.in/satyadeep-installed-as-president-rotary-club-kathua/">Satyadeep installed as President Rotary Club Kathua</a></li>

			
			<li><a href="https://news.statetimes.in/northern-command-holds-annual-principals-meet/">Northern Command  holds Annual Principals Meet</a></li>

			
			<li><a href="https://news.statetimes.in/brtf-made-causal-labourers-hostage-alleges-magotra/">BRTF made causal labourers hostage, alleges Magotra</a></li>

			
			<li><a href="https://news.statetimes.in/pfms-training-programme-held/">PFMS training  programme held</a></li>

			
			<li><a href="https://news.statetimes.in/phe-workers-kam-choro-hartal-enters-day-39/">PHE workers Kam Choro Hartal enters Day 39</a></li>

			
			<li><a href="https://news.statetimes.in/absconder-held-after-3-years/">Absconder held after 3 years</a></li>

			
			<li><a href="https://news.statetimes.in/25-vehicles-seized-under-various-mv-act/">25 vehicles seized under various MV Act</a></li>

			
			<li><a href="https://news.statetimes.in/two-held-for-illicit-distillation/">Two held for illicit distillation</a></li>

			
			<li><a href="https://news.statetimes.in/seven-narco-smugglers-nabbed-with-drugs-cash/">Seven narco smugglers nabbed with drugs, cash</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="https://news.statetimes.in/kangana-sister-asked-to-appear-before-mumbai-police-on-nov-10/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Kangana-sister-asked-to-appear-before-Mumbai-police-on-Nov-10-1.jpg&h=168&w=265" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Kangana-sister-asked-to-appear-before-Mumbai-police-on-Nov-10-1.jpg&h=168&w=265" alt="Kangana, sister asked to appear before Mumbai police on Nov 10" width="265" height="168">			  <p class="slide-caption">Kangana, sister asked to appear before Mumbai police on Nov 10</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/pristine-glory-of-jammu-basohli-fort/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Untitled.jpg&h=168&w=265" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Untitled.jpg&h=168&w=265" alt="Pristine Glory of Jammu: Basohli Fort" width="265" height="168">			  <p class="slide-caption">Pristine Glory of Jammu: Basohli Fort</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/gaalib-film-on-afzal-gurus-son-being-released-in-december-trailer-out/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Gaalib-Copy.jpg&h=168&w=265" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/11/Gaalib-Copy.jpg&h=168&w=265" alt="Gaalib-film on Afzal Guru’s son being released in December; trailer out" width="265" height="168">			  <p class="slide-caption">Gaalib-film on Afzal Guru’s son being released in December; trailer out</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/not-disappointed-at-not-getting-to-act-in-more-hindi-films-shruti-haasan/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/10/Shruti-Hassan.jpg&h=168&w=265" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=https://news.statetimes.in/wp-content/uploads/2020/10/Shruti-Hassan.jpg&h=168&w=265" alt="Not disappointed at not getting to act in more Hindi films: Shruti Haasan" width="265" height="168">			  <p class="slide-caption">Not disappointed at not getting to act in more Hindi films: Shruti Haasan</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/ncb-arrests-tv-actress-for-procuring-drugs-in-mumbai/"><img src="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/09/NCB-2.jpg&h=168&w=265" data-hidpi="https://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/09/NCB-2.jpg&h=168&w=265" alt="NCB arrests TV actress for procuring drugs in Mumbai" width="265" height="168">			  <p class="slide-caption">NCB arrests TV actress for procuring drugs in Mumbai</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap  footer_top_banner">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="https://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="https://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>2061</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>

                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2020 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="https://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script src="https://news.statetimes.in/wp-content/cache/minify/bdeef.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"a819d606c7","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>



<script src="https://news.statetimes.in/wp-content/cache/minify/3b4a7.js"></script>

    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: news.statetimes.in @ 2020-11-03 23:54:25 by W3 Total Cache
-->