<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Summer Camp organised by Valley View Army Public School, Rajouri | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2019/05/army-2.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Summer Camp organised by Valley View Army Public School, Rajouri"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="https://youtu.be/YgAbL2M9ydY"/>
<meta property="og:url" content="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Summer Camp organised by Valley View Army Public School, Rajouri Comments Feed" href="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='J&#038;K administration amends reservation rule for border dwellers, backwards areas category' href='http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=484950' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fsummer-camp-organised-by-valley-view-army-public-school-rajouri%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fsummer-camp-organised-by-valley-view-army-public-school-rajouri%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-484950 single-format-video both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-376 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-376 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-376 .adr-next',
				prev: '.e3lanat-rotator-id-376 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-376" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/' title='J&#038;K administration amends reservation rule for border dwellers, backwards areas category'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='J&#038;K administration amends reservation rule for border dwellers, backwards areas category' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/' title='J&#038;K administration amends reservation rule for border dwellers, backwards areas category'> J&#038;K administration amends reservation rule for border dwellers, backwards areas category</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/civilian-injured-in-attack-dies-in-kupwara/' title='Civilian injured in attack dies in Kupwara'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Civilian injured in attack dies in Kupwara' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/civilian-injured-in-attack-dies-in-kupwara/' title='Civilian injured in attack dies in Kupwara'> Civilian injured in attack dies in Kupwara</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/madan-resents-restriction-disengaging-contractual-appointees/' title='Madan resents restriction, disengaging contractual appointees'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Madan resents restriction, disengaging contractual appointees' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/madan-resents-restriction-disengaging-contractual-appointees/' title='Madan resents restriction, disengaging contractual appointees'> Madan resents restriction, disengaging contractual appointees</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/resolve-issues-of-displaced-persons-jksac-to-mps/' title='Resolve issues of displaced persons: JKSAC to MPs'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Resolve issues of displaced persons: JKSAC to MPs' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/resolve-issues-of-displaced-persons-jksac-to-mps/' title='Resolve issues of displaced persons: JKSAC to MPs'> Resolve issues of displaced persons: JKSAC to MPs</a><span> - 12 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/fire-at-bulb-manufacturing-unit-in-delhi/' title='Fire at bulb manufacturing unit in Delhi'><img src='http://news.statetimes.in/wp-content/uploads/2019/05/Fire-at-bulb-manufacturing-unit-in-Delhi.webp_.jpg?x39047' alt='Fire at bulb manufacturing unit in Delhi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/fire-at-bulb-manufacturing-unit-in-delhi/' title='Fire at bulb manufacturing unit in Delhi'> Fire at bulb manufacturing unit in Delhi</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/67-mlas-in-odisha-assembly-facing-criminal-charges-report/' title='67 MLAs in Odisha Assembly facing criminal charges: Report'><img src='http://news.statetimes.in/wp-content/uploads/2016/03/DB-directs-Sr.-AAG-to-file-ATR-status-of-crime-branch.jpg?x39047' alt='67 MLAs in Odisha Assembly facing criminal charges: Report' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/67-mlas-in-odisha-assembly-facing-criminal-charges-report/' title='67 MLAs in Odisha Assembly facing criminal charges: Report'> 67 MLAs in Odisha Assembly facing criminal charges: Report</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/kiran-bedi-to-attend-swearing-in-ceremony-of-narendra-modi/' title='Kiran Bedi to attend swearing in ceremony of Narendra Modi'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/Killing-of-CRPF-personnel-a-huge-tragedy-Kiran-Bedi.jpg?x39047' alt='Kiran Bedi to attend swearing in ceremony of Narendra Modi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/kiran-bedi-to-attend-swearing-in-ceremony-of-narendra-modi/' title='Kiran Bedi to attend swearing in ceremony of Narendra Modi'> Kiran Bedi to attend swearing in ceremony of Narendra Modi</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/chemistry-triumphed-over-poll-arithmetic-modi-on-poll-results/' title='Chemistry triumphed over poll arithmetic: Modi on poll results'><img src='http://news.statetimes.in/wp-content/uploads/2019/05/Narendra-Modi2-.jpg?x39047' alt='Chemistry triumphed over poll arithmetic: Modi on poll results' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/chemistry-triumphed-over-poll-arithmetic-modi-on-poll-results/' title='Chemistry triumphed over poll arithmetic: Modi on poll results'> Chemistry triumphed over poll arithmetic: Modi on poll results</a><span> - 12 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/shah-rukh-khan-david-letterman-come-together-for-netflix-special/' title='Shah Rukh Khan, David Letterman come together for Netflix special'><img src='http://news.statetimes.in/wp-content/uploads/2019/05/Shah-Rukh-Khan-David-Letterman-come-together-for-Netflix-special.jpg?x39047' alt='Shah Rukh Khan, David Letterman come together for Netflix special' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/shah-rukh-khan-david-letterman-come-together-for-netflix-special/' title='Shah Rukh Khan, David Letterman come together for Netflix special'> Shah Rukh Khan, David Letterman come together for Netflix special</a><span>  2 weeks ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/didnt-want-to-miss-opportunity-of-working-with-irrfan-kareena-kapoor-khan/' title='Didn&#8217;t want to miss opportunity of working with Irrfan: Kareena Kapoor Khan'><img src='http://news.statetimes.in/wp-content/uploads/2016/09/Dont-see-sabbatical-happening-now-Kareena-Kapoor-Khan.jpg?x39047' alt='Didn&#8217;t want to miss opportunity of working with Irrfan: Kareena Kapoor Khan' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/didnt-want-to-miss-opportunity-of-working-with-irrfan-kareena-kapoor-khan/' title='Didn&#8217;t want to miss opportunity of working with Irrfan: Kareena Kapoor Khan'> Didn&#8217;t want to miss opportunity of working with Irrfan: Kareena Kapoor Khan</a><span>  2 weeks ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/nawazuddin-siddiqui-to-feature-in-housefull-4/' title='Nawazuddin Siddiqui to feature in &#8216;Housefull 4&#8217;'><img src='http://news.statetimes.in/wp-content/uploads/2017/09/Nawazuddin-Siddiqui-confirms-his-next-with-Vishal-Bhardwaj.jpg?x39047' alt='Nawazuddin Siddiqui to feature in &#8216;Housefull 4&#8217;' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/nawazuddin-siddiqui-to-feature-in-housefull-4/' title='Nawazuddin Siddiqui to feature in &#8216;Housefull 4&#8217;'> Nawazuddin Siddiqui to feature in &#8216;Housefull 4&#8217;</a><span>  3 weeks ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/">Summer Camp organised by Valley View Army Public School, Rajouri</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/">J&#038;K administration amends reservation rule for border dwellers, backwards areas category</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pak-downplays-indias-decision-not-to-invite-imran-for-modis-inauguration-pitches-for-dialogue/">Pak downplays India&#8217;s decision not to invite Imran for Modi&#8217;s inauguration; pitches for dialogue</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/fire-at-bulb-manufacturing-unit-in-delhi/">Fire at bulb manufacturing unit in Delhi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/67-mlas-in-odisha-assembly-facing-criminal-charges-report/">67 MLAs in Odisha Assembly facing criminal charges: Report</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/trump-visits-us-japanese-troops-aboard-ships/">Trump visits US, Japanese troops aboard ships</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/kiran-bedi-to-attend-swearing-in-ceremony-of-narendra-modi/">Kiran Bedi to attend swearing in ceremony of Narendra Modi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/civilian-injured-in-attack-dies-in-kupwara/">Civilian injured in attack dies in Kupwara</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jmc-safaikaramcharis-to-go-on-strike-from-june-1/">JMC Safaikaramcharis to go on strike from June 1</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ek-sath-rang-mandal-stages-khushiya-banto/">Ek Sath Rang Mandal stages Khushiya Banto</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/icsi-holds-career-awareness-prog/">ICSI holds career awareness prog</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/randhawa-inspects-ongoing-development-works/">Randhawa inspects ongoing development works</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/madan-resents-restriction-disengaging-contractual-appointees/">Madan resents restriction, disengaging contractual appointees</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/adgp-armed-orders-promotion-of-463-constables/">ADGP Armed orders promotion of 463 constables</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ngo-organises-weightlifting-competition/">NGO organises weightlifting competition</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/video/" title="Video"><span itemprop="title">Video</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Summer Camp organised by Valley View Army Public School, Rajouri</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-484950 post type-post status-publish format-video has-post-thumbnail category-video post_format-post-format-video"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2019/05/army-2-300x156.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2019-05-28T14:09:38+00:00"/>
  <meta itemprop="dateModified" content="2019-05-28T14:09:50+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Summer Camp organised by Valley View Army Public School, Rajouri</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-05-28T14:09:38+00:00" class="updated">May 28, 2019</time></span><span>In: <a href="http://news.statetimes.in/section/video/" title="View all posts in Video">Video</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Summer Camp organised by Valley View Army Public School, Rajouri&body=Summer Camp organised by Valley View Army Public School, Rajouri http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="484950">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Summer Camp organised by Valley View Army Public School, Rajouri&url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/&title=Summer Camp organised by Valley View Army Public School, Rajouri&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/05/army-2.jpg&amp;
url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/&amp;
is_video=false&amp;description=Summer Camp organised by Valley View Army Public School, Rajouri"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="500" height="375" src="https://www.youtube.com/embed/YgAbL2M9ydY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-790 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-790 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-790 .adr-next',
				prev: '.e3lanat-rotator-id-790 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-790" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="484950">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Summer Camp organised by Valley View Army Public School, Rajouri&url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/&title=Summer Camp organised by Valley View Army Public School, Rajouri&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/05/army-2.jpg&amp;
url=http://news.statetimes.in/summer-camp-organised-by-valley-view-army-public-school-rajouri/&amp;
is_video=false&amp;description=Summer Camp organised by Valley View Army Public School, Rajouri"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Summer Camp organised by Valley View Army Public School, Rajouri"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/">J&#038;K administration amends reservation rule for border dwellers, backwards areas category</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/shri-ram-sena-president-rajiv-mahajan-addressing-press-conference-in-jammu-2/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/ram-sena-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/ram-sena-610x380.jpg" alt="Shri Ram Sena President Rajiv Mahajan addressing press conference in Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/shri-ram-sena-president-rajiv-mahajan-addressing-press-conference-in-jammu-2/">Shri Ram Sena President Rajiv Mahajan addressing press conference in Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-27T14:24:11+00:00">May 27, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/advisor-to-governor-and-transport-commission-flag-off-electric-buses/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/buses-1-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/buses-1-610x371.jpg" alt="Advisor to Governor and Transport Commission flag off Electric Buses"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/advisor-to-governor-and-transport-commission-flag-off-electric-buses/">Advisor to Governor and Transport Commission flag off Electric Buses</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-27T14:18:36+00:00">May 27, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/civic-safaikaramchari-union-addressing-press-conference-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Rinku-gill-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Rinku-gill-610x380.jpg" alt="Civic Safaikaramchari Union addressing press conference in Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/civic-safaikaramchari-union-addressing-press-conference-in-jammu/">Civic Safaikaramchari Union addressing press conference in Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-27T14:18:27+00:00">May 27, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/district-administration-organise-summer-school-olympiad-from-27th-to-31st-may/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/kehlo-india-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/kehlo-india-610x380.jpg" alt="District Administration organise Summer School Olympiad from 27th to 31st May"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/district-administration-organise-summer-school-olympiad-from-27th-to-31st-may/">District Administration organise Summer School Olympiad from 27th to 31st May</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-27T13:14:19+00:00">May 27, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/an-ied-was-detected-and-diffused-by-security-forces-on-jammu-poonch-highway-near-kallar/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/blast-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/blast-610x380.jpg" alt="An IED was detected and diffused by security forces on Jammu-Poonch highway near Kallar"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/an-ied-was-detected-and-diffused-by-security-forces-on-jammu-poonch-highway-near-kallar/">An IED was detected and diffused by security forces on Jammu-Poonch highway near Kallar</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-27T11:26:24+00:00">May 27, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/tedx-rajinder-park-presents-maiden-talk-show-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Tedx-pic-4-1024x683.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Tedx-pic-4-1024x683.jpg" alt="TEDx Rajinder Park presents maiden talk show in Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/tedx-rajinder-park-presents-maiden-talk-show-in-jammu/">TEDx Rajinder Park presents maiden talk show in Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-26T21:45:56+00:00">May 26, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-camp-organised-by-valley-view-army-public-school-rajouri/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='484950' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23d48e47ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/jk-administration-amends-reservation-rule-for-border-dwellers-backwards-areas-category/">J&#038;K administration amends reservation rule for border dwellers, backwards areas category</a></li>

			
			<li><a href="http://news.statetimes.in/pak-downplays-indias-decision-not-to-invite-imran-for-modis-inauguration-pitches-for-dialogue/">Pak downplays India&#8217;s decision not to invite Imran for Modi&#8217;s inauguration; pitches for dialogue</a></li>

			
			<li><a href="http://news.statetimes.in/fire-at-bulb-manufacturing-unit-in-delhi/">Fire at bulb manufacturing unit in Delhi</a></li>

			
			<li><a href="http://news.statetimes.in/67-mlas-in-odisha-assembly-facing-criminal-charges-report/">67 MLAs in Odisha Assembly facing criminal charges: Report</a></li>

			
			<li><a href="http://news.statetimes.in/trump-visits-us-japanese-troops-aboard-ships/">Trump visits US, Japanese troops aboard ships</a></li>

			
			<li><a href="http://news.statetimes.in/kiran-bedi-to-attend-swearing-in-ceremony-of-narendra-modi/">Kiran Bedi to attend swearing in ceremony of Narendra Modi</a></li>

			
			<li><a href="http://news.statetimes.in/civilian-injured-in-attack-dies-in-kupwara/">Civilian injured in attack dies in Kupwara</a></li>

			
			<li><a href="http://news.statetimes.in/adgp-armed-jk-promotes-463-constables/">ADGP Armed J&#038;K promotes 463 constables</a></li>

			
			<li><a href="http://news.statetimes.in/summer-vacations-from-june-1/">Summer vacations from June 1</a></li>

			
			<li><a href="http://news.statetimes.in/first-pictures-of-ice-lingam-at-amarnath-shrine/">First pictures of Ice-Lingam at Amarnath Shrine</a></li>

			
			<li><a href="http://news.statetimes.in/kas-mains-2018-exam-from-july-22-2019/">KAS (Mains 2018) exam from July 22, 2019</a></li>

			
			<li><a href="http://news.statetimes.in/summer-break-in-ju-from-june-1-to-july-16/">Summer break in JU from June 1 to July 16</a></li>

			
			<li><a href="http://news.statetimes.in/china-will-always-stand-by-pakistans-core-interests-chinese-vice-president/">China will always stand by Pakistan&#8217;s &#8216;core interests&#8217;: Chinese Vice President</a></li>

			
			<li><a href="http://news.statetimes.in/delhi-hc-seeks-robert-vadras-response-on-eds-plea-to-cancel-his-anticipatory-bail-in-pmla-case/">Delhi HC seeks Robert Vadra&#8217;s response on ED&#8217;s plea to cancel his anticipatory bail in PMLA case</a></li>

			
			<li><a href="http://news.statetimes.in/pm-modi-recalls-nehrus-contribution-in-nation-building/">PM Modi recalls Nehru&#8217;s contribution in nation building</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/chemistry-triumphed-over-poll-arithmetic-modi-on-poll-results/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Narendra-Modi2-.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Narendra-Modi2-.jpg" alt="Chemistry triumphed over poll arithmetic: Modi on poll results" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/chemistry-triumphed-over-poll-arithmetic-modi-on-poll-results/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Narendra-Modi2-.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Narendra-Modi2-.jpg" alt="Chemistry triumphed over poll arithmetic: Modi on poll results" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/chemistry-triumphed-over-poll-arithmetic-modi-on-poll-results/">Chemistry triumphed over poll arithmetic: Modi on poll results</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:46:45+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/anti-terror-operations-to-continue-with-full-steam-dgp/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/7baa7bd0-1b5b-4e43-9bfb-a5d9ac7a474d.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/7baa7bd0-1b5b-4e43-9bfb-a5d9ac7a474d.jpg" alt="Anti terror operations to  continue with full steam: DGP" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/anti-terror-operations-to-continue-with-full-steam-dgp/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/7baa7bd0-1b5b-4e43-9bfb-a5d9ac7a474d.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/7baa7bd0-1b5b-4e43-9bfb-a5d9ac7a474d.jpg" alt="Anti terror operations to  continue with full steam: DGP" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/anti-terror-operations-to-continue-with-full-steam-dgp/">Anti terror operations to  continue with full steam: DGP</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:46:25+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/arrest-of-two-youths-sparks-protest-in-bhadarwah/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Protestsshutdown-in-Bhadarwah-against-arrest-of-youth.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Protestsshutdown-in-Bhadarwah-against-arrest-of-youth.jpg" alt="Arrest of two youths sparks protest in Bhadarwah" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/arrest-of-two-youths-sparks-protest-in-bhadarwah/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Protestsshutdown-in-Bhadarwah-against-arrest-of-youth.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Protestsshutdown-in-Bhadarwah-against-arrest-of-youth.jpg" alt="Arrest of two youths sparks protest in Bhadarwah" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/arrest-of-two-youths-sparks-protest-in-bhadarwah/">Arrest of two youths sparks protest in Bhadarwah</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:46:15+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/gauba-may-be-next-cabinet-secretary-jk-cs-likely-to-be-union-home-secy/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/1-6.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/1-6.jpg" alt="Gauba may be next Cabinet Secretary; J&K CS likely to be Union Home Secy" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/gauba-may-be-next-cabinet-secretary-jk-cs-likely-to-be-union-home-secy/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/1-6.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/1-6.jpg" alt="Gauba may be next Cabinet Secretary; J&K CS likely to be Union Home Secy" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/gauba-may-be-next-cabinet-secretary-jk-cs-likely-to-be-union-home-secy/">Gauba may be next Cabinet Secretary; J&#038;K CS likely to be Union Home Secy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:45:52+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-govt-issues-reservation-rules-for-border-residents/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="J&K Govt issues reservation rules for border residents" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-govt-issues-reservation-rules-for-border-residents/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="J&K Govt issues reservation rules for border residents" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-govt-issues-reservation-rules-for-border-residents/">J&#038;K Govt issues reservation rules for border residents</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:45:35+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/no-banned-explosives-detected-in-suspicious-object-along-jammu-poonch-highway/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Poonch.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Poonch.jpg" alt="‘No banned explosives detected in suspicious object along Jammu-Poonch highway’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/no-banned-explosives-detected-in-suspicious-object-along-jammu-poonch-highway/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Poonch.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Poonch.jpg" alt="‘No banned explosives detected in suspicious object along Jammu-Poonch highway’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/no-banned-explosives-detected-in-suspicious-object-along-jammu-poonch-highway/">‘No banned explosives detected in suspicious object along Jammu-Poonch highway’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:45:33+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/summer-vacations-in-ju-schools-from-june-1/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Summer vacations in JU, schools from June 1" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/summer-vacations-in-ju-schools-from-june-1/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Summer vacations in JU, schools from June 1" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/summer-vacations-in-ju-schools-from-june-1/">Summer vacations in JU, schools from June 1</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:45:25+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sac-to-meet-on-may-29/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="SAC to meet on May 29" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sac-to-meet-on-may-29/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="SAC to meet on May 29" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sac-to-meet-on-may-29/">SAC to meet on May 29</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:44:43+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/hc-stops-salary-of-ce-ifc-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="HC stops salary of CE I&FC Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/hc-stops-salary-of-ce-ifc-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="HC stops salary of CE I&FC Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/hc-stops-salary-of-ce-ifc-kashmir/">HC stops salary of CE I&#038;FC Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:44:14+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/cce-mains-2018-from-july-22/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="CCE (Mains) 2018 from July 22" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/cce-mains-2018-from-july-22/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="CCE (Mains) 2018 from July 22" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/cce-mains-2018-from-july-22/">CCE (Mains) 2018 from July 22</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:44:00+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mohd-a-wani-gets-kas-time-scale/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Mohd A Wani gets KAS time scale" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mohd-a-wani-gets-kas-time-scale/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Mohd A Wani gets KAS time scale" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mohd-a-wani-gets-kas-time-scale/">Mohd A Wani gets KAS time scale</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:43:18+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/ex-kolkata-police-chief-fails-to-appear-before-cbi-for-questioning-seeks-time/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Ex-Kolkata police chief fails to appear before CBI for questioning, seeks time" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/ex-kolkata-police-chief-fails-to-appear-before-cbi-for-questioning-seeks-time/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Ex-Kolkata police chief fails to appear before CBI for questioning, seeks time" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/ex-kolkata-police-chief-fails-to-appear-before-cbi-for-questioning-seeks-time/">Ex-Kolkata police chief fails to appear before CBI for questioning, seeks time</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:42:59+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/iaf-chief-leads-missing-man-formation-in-tribute-to-kargil-heroes/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="IAF chief leads 'missing man'  formation in tribute to Kargil heroes" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/iaf-chief-leads-missing-man-formation-in-tribute-to-kargil-heroes/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="IAF chief leads 'missing man'  formation in tribute to Kargil heroes" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/iaf-chief-leads-missing-man-formation-in-tribute-to-kargil-heroes/">IAF chief leads &#8216;missing man&#8217;  formation in tribute to Kargil heroes</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-28T01:42:41+00:00" class="entry-date">May 28, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/ssp-samba-holds-police-public-meeting/">SSP Samba holds police-public meeting</a></li>

			
			<li><a href="http://news.statetimes.in/ensure-supply-of-drinking-water-in-kandi-belts-of-kathua-balbir/">Ensure supply of drinking water in Kandi belts of Kathua: Balbir</a></li>

			
			<li><a href="http://news.statetimes.in/arrest-of-two-youths-sparks-protest-in-bhadarwah/">Arrest of two youths sparks protest in Bhadarwah</a></li>

			
			<li><a href="http://news.statetimes.in/smvd-college-of-nursing-hosts-cne-programme/">SMVD College of Nursing hosts CNE programme</a></li>

			
			<li><a href="http://news.statetimes.in/ptti-organises-lecture-cum-concert-to-de-stress-trainees-staff/">PTTI organises lecture-cum-concert to de-stress trainees, staff</a></li>

			
			<li><a href="http://news.statetimes.in/42-days-long-gurmat-samagam-to-begin-today/">42 days long Gurmat Samagam to begin today</a></li>

			
			<li><a href="http://news.statetimes.in/shilpa-conferred-best-principal-for-contribution-to-student-development-award/">Shilpa conferred Best Principal for Contribution to Student Development Award</a></li>

			
			<li><a href="http://news.statetimes.in/ekal-launches-education-campaign/">EKAL launches education campaign</a></li>

			
			<li><a href="http://news.statetimes.in/pandit-jawaharlal-nehru-remembered/">Pandit Jawaharlal Nehru remembered</a></li>

			
			<li><a href="http://news.statetimes.in/smvdu-mba-programme-gets-extension-of-nba-accreditation/">SMVDU MBA programme gets extension of NBA Accreditation</a></li>

			
			<li><a href="http://news.statetimes.in/release-pending-dues-before-eid-jkrettf/">Release pending dues before Eid: JKRETTF</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-on-road-safety-imparted-8/">Awareness on road safety imparted</a></li>

			
			<li><a href="http://news.statetimes.in/38-rr-organises-iftar-party/">38 RR organises Iftar party</a></li>

			
			<li><a href="http://news.statetimes.in/saroori-expresses-gratitude-to-inderwal-voters/">Saroori expresses gratitude to Inderwal voters</a></li>

			
			<li><a href="http://news.statetimes.in/it-deptt-holds-plantation-drive-at-dps-udhampur/">IT Deptt holds plantation drive at DPS Udhampur</a></li>

			
			<li><a href="http://news.statetimes.in/police-cautions-students-against-drug-abuse/">Police cautions students against drug abuse</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/moby-accuses-natalie-portman-of-lying-shares-photo-evidence-to-support-his-dating-claims/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Moby-accuses-Natalie-Portman-of-lying-shares-photo-evidence-to-support-his-dating-claims.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Moby-accuses-Natalie-Portman-of-lying-shares-photo-evidence-to-support-his-dating-claims.jpg" alt="Moby accuses Natalie Portman of lying, shares photo evidence to support his dating claims" width="265" height="168">			  <p class="slide-caption">Moby accuses Natalie Portman of lying, shares photo evidence to support his dating claims</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/healthy-eating-mistakes-that-are-making-you-fat/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/ok-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/ok-1.jpg" alt="Healthy eating mistakes that are making you FAT" width="265" height="168">			  <p class="slide-caption">Healthy eating mistakes that are making you FAT</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/scarlett-johansson-and-colin-jost-are-engaged/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Scarlett-Johansson-and-Colin-Jost-are-engaged.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Scarlett-Johansson-and-Colin-Jost-are-engaged.jpg" alt="Scarlett Johansson and Colin Jost are engaged" width="265" height="168">			  <p class="slide-caption">Scarlett Johansson and Colin Jost are engaged</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/shah-rukh-khan-david-letterman-come-together-for-netflix-special/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Shah-Rukh-Khan-David-Letterman-come-together-for-Netflix-special.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Shah-Rukh-Khan-David-Letterman-come-together-for-Netflix-special.jpg" alt="Shah Rukh Khan, David Letterman come together for Netflix special" width="265" height="168">			  <p class="slide-caption">Shah Rukh Khan, David Letterman come together for Netflix special</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/over-2-lakh-game-of-thrones-fans-sign-petition-to-remake-final-season-with-competent-makers/"><img src="http://news.statetimes.in/wp-content/uploads/2019/05/Over-2-lakh-Game-of-Thrones-fans-sign-petition-to-remake-final-season-with-competent-makers.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/05/Over-2-lakh-Game-of-Thrones-fans-sign-petition-to-remake-final-season-with-competent-makers.jpg" alt="Over 2 lakh 'Game of Thrones' fans sign petition to remake final season with 'competent makers'" width="265" height="168">			  <p class="slide-caption">Over 2 lakh &#8216;Game of Thrones&#8217; fans sign petition to remake final season with &#8216;competent makers&#8217;</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1439</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"af46f875b1","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2019-05-28 14:10:18 by W3 Total Cache
-->