<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>SC expresses displeasure over defective review petitions in Rafale case | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="SC expresses displeasure over defective review petitions in Rafale case"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New Delhi: The Supreme Court Friday expressed unhappiness over some lawyers filing defective petitions and seeking wide publicity in the media, while referring to review pleas challenging its verdict"/>
<meta property="og:url" content="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; SC expresses displeasure over defective review petitions in Rafale case Comments Feed" href="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coach Raman keen on improving Mandhana&#8217;s &#8216;patience&#8217;' href='http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/' />
<link rel='next' title='Home minister among pallbearers as force pays tributes to slain CRPF jawans' href='http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=451418' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fsc-expresses-displeasure-over-defective-review-petitions-in-rafale-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fsc-expresses-displeasure-over-defective-review-petitions-in-rafale-case%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-451418 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-108 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-108 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-108 .adr-next',
				prev: '.e3lanat-rotator-id-108 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-108" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/' title='Home minister among pallbearers as force pays tributes to slain CRPF jawans'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/Home-minister-among-pallbearers-as-force-pays-tributes-to-slain-CRPF-jawans.jpg?x39047' alt='Home minister among pallbearers as force pays tributes to slain CRPF jawans' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/' title='Home minister among pallbearers as force pays tributes to slain CRPF jawans'> Home minister among pallbearers as force pays tributes to slain CRPF jawans</a><span> - 55 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/' title='Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/separtists.jpg?x39047' alt='Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/' title='Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists'> Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/' title='JU exams scheduled to be held on Feb 16 postponed'><img src='http://news.statetimes.in/wp-content/uploads/2016/11/jammuuniversity759.jpg?x39047' alt='JU exams scheduled to be held on Feb 16 postponed' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/' title='JU exams scheduled to be held on Feb 16 postponed'> JU exams scheduled to be held on Feb 16 postponed</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/posting-of-osd-with-advisor-to-governor-k-skandan/' title='Posting of OSD with Advisor to Governor, K Skandan'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/one-724x1024.jpg?x39047' alt='Posting of OSD with Advisor to Governor, K Skandan' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/posting-of-osd-with-advisor-to-governor-k-skandan/' title='Posting of OSD with Advisor to Governor, K Skandan'> Posting of OSD with Advisor to Governor, K Skandan</a><span> - 4 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/' title='SC expresses displeasure over defective review petitions in Rafale case'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg?x39047' alt='SC expresses displeasure over defective review petitions in Rafale case' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/' title='SC expresses displeasure over defective review petitions in Rafale case'> SC expresses displeasure over defective review petitions in Rafale case</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/' title='Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/ok-1.jpg?x39047' alt='Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/' title='Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father'> Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/' title='Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi'><img src='http://news.statetimes.in/wp-content/uploads/2019/01/Modi-3.jpg?x39047' alt='Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/' title='Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi'> Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/shabana-azmi-javed-akhtar-cancel-karachi-arts-council-event-after-pulwama-attack/' title='Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/Shabana-Azmi-Javed-Akhtar.jpg?x39047' alt='Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/shabana-azmi-javed-akhtar-cancel-karachi-arts-council-event-after-pulwama-attack/' title='Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack'> Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack</a><span> - 3 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/kangana-to-direct-film-on-her-life-says-wont-be-a-propaganda/' title='Kangana to direct film on her life, says won&#8217;t be a &#8216;propaganda&#8217;'><img src='http://news.statetimes.in/wp-content/uploads/2016/10/Kangana-Ranaut-injured-during-shoot-of-Simran.jpg?x39047' alt='Kangana to direct film on her life, says won&#8217;t be a &#8216;propaganda&#8217;' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/kangana-to-direct-film-on-her-life-says-wont-be-a-propaganda/' title='Kangana to direct film on her life, says won&#8217;t be a &#8216;propaganda&#8217;'> Kangana to direct film on her life, says won&#8217;t be a &#8216;propaganda&#8217;</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/quincy-jones-makes-history-with-his-28th-grammy-win/' title='Quincy Jones makes history with his 28th Grammy win'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/Quincy-Jones-makes-history-with-his-28th-Grammy-win.jpg?x39047' alt='Quincy Jones makes history with his 28th Grammy win' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/quincy-jones-makes-history-with-his-28th-grammy-win/' title='Quincy Jones makes history with his 28th Grammy win'> Quincy Jones makes history with his 28th Grammy win</a><span>  4 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/was-told-i-only-belonged-to-commercial-cinema-madhuri-dixit-nene/' title='Was told I only belonged to commercial cinema: Madhuri Dixit Nene'><img src='http://news.statetimes.in/wp-content/uploads/2019/02/Madhuri-Dixit-Nene.jpg?x39047' alt='Was told I only belonged to commercial cinema: Madhuri Dixit Nene' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/was-told-i-only-belonged-to-commercial-cinema-madhuri-dixit-nene/' title='Was told I only belonged to commercial cinema: Madhuri Dixit Nene'> Was told I only belonged to commercial cinema: Madhuri Dixit Nene</a><span>  5 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/chamber-of-commerce-and-industry-addressing-press-conference-in-jammu-3/">Chamber of Commerce and Industry addressing press conference in Jammu.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/">Home minister among pallbearers as force pays tributes to slain CRPF jawans</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/">SC expresses displeasure over defective review petitions in Rafale case</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/">Coach Raman keen on improving Mandhana&#8217;s &#8216;patience&#8217;</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/vijay-mallya-files-for-permission-to-appeal-against-extradition-order/">Vijay Mallya files for permission to appeal against extradition order</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/state-times-news-bulletin-feb-15/">State Times News Bulletin Feb 15</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mp-jugal-kishore-gheraoed-by-panthers-in-jammu/">MP Jugal Kishore gheraoed by Panthers in Jammu</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/army-flag-march-at-janipur-after-clash/">Army flag march at Janipur after clash</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/">Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/">JU exams scheduled to be held on Feb 16 postponed</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/">Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/">Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/shabana-azmi-javed-akhtar-cancel-karachi-arts-council-event-after-pulwama-attack/">Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/linking-aadhaar-pan-is-mandatory-for-tax-filers-to-be-completed-by-mar-31-cbdt/">Linking Aadhaar-PAN is mandatory for tax filers; to be completed by Mar 31: CBDT</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rashtriya-bajrang-dal-activists-protest-against-pakistan/">Rashtriya Bajrang Dal activists protest against Pakistan</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/india-national/" title="India"><span itemprop="title">India</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">SC expresses displeasure over defective review petitions in Rafale case</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-451418 post type-post status-publish format-standard category-india-national category-imp-today"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2019-02-15T19:18:12+00:00"/>
  <meta itemprop="dateModified" content="2019-02-15T19:18:20+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">SC expresses displeasure over defective review petitions in Rafale case</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-02-15T19:18:12+00:00" class="updated">February 15, 2019</time></span><span>In: <a href="http://news.statetimes.in/section/news/india-national/" title="View all posts in India">India</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=SC expresses displeasure over defective review petitions in Rafale case&body=SC expresses displeasure over defective review petitions in Rafale case http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="451418">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=SC expresses displeasure over defective review petitions in Rafale case&url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/&title=SC expresses displeasure over defective review petitions in Rafale case&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg&amp;
url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/&amp;
is_video=false&amp;description=SC expresses displeasure over defective review petitions in Rafale case"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<figure class="wp-block-image"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg?x39047" alt="" class="wp-image-451421" srcset="http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg 302w, http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case-300x200.jpg 300w, http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case-90x60.jpg 90w, http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case-180x120.jpg 180w, http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case-95x64.jpg 95w" sizes="(max-width: 302px) 100vw, 302px" /></figure>



<p>New Delhi: The Supreme Court Friday expressed unhappiness over some lawyers filing defective petitions and seeking wide publicity in the media, while referring to review pleas challenging its verdict in the Rafale case.</p>



<p>A bench headed by Chief Justice Ranjan Gogoi said lawyers file petitions in the apex court registry and instead of removing the defects of the pleas, they go to media for wide publicity.</p>



<p>&#8220;The other side is not so innocent…The petitioners go to media and claim wide publicity,&#8221; the bench of Chief Justice Gogoi and Justice Sanjiv Khanna said while referring to defective review petitions filed challenging its verdict in the Rafale case.</p>



<p>The apex court&#8217;s observation came when it was hearing lawyers mentioning cases for urgent listing and hearing.</p>



<p>The CJI has asked the registrar (judicial) of the apex court to come and witness the mentioning proceedings so that the registry officials can get their act right and work more efficiently.</p>



<p>Earlier, the apex court had on December 14 dismissed a batch of pleas challenging the deal between India and France for procurement of 36 Rafale jets, saying there was no occasion to &#8220;really doubt the decision making process&#8221; warranting setting aside of the contract.</p>



<p>The apex court had rejected the pleas seeking lodging of an FIR and a court-monitored probe in to alleged irregularities in the Rs 58,000-crore deal, in which both the countries have entered into an inter-governmental agreement (IGA).</p>



<p>Several petitions seeking review of the verdict, including one by AAP lawmaker Sanjay Singh, have been filed in the apex court.</p>



<p>The Rafale fighter is a twin-engine Medium Multi Role Combat Aircraft (MMRCA) manufactured by French aerospace company Dassault Aviation. (PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-267 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-267 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-267 .adr-next',
				prev: '.e3lanat-rotator-id-267 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-267" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="451418">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=SC expresses displeasure over defective review petitions in Rafale case&url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/&title=SC expresses displeasure over defective review petitions in Rafale case&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/02/SC-expresses-displeasure-over-defective-review-petitions-in-Rafale-case.jpg&amp;
url=http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/&amp;
is_video=false&amp;description=SC expresses displeasure over defective review petitions in Rafale case"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Coach-Raman-keen-on-improving-Mandhanas-patience.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Coach-Raman-keen-on-improving-Mandhanas-patience.jpg" alt="SC expresses displeasure over defective review petitions in Rafale case"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/">Coach Raman keen on improving Mandhana&#8217;s &#8216;patience&#8217;</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Home-minister-among-pallbearers-as-force-pays-tributes-to-slain-CRPF-jawans.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Home-minister-among-pallbearers-as-force-pays-tributes-to-slain-CRPF-jawans.jpg" alt="SC expresses displeasure over defective review petitions in Rafale case"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/">Home minister among pallbearers as force pays tributes to slain CRPF jawans</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Home-minister-among-pallbearers-as-force-pays-tributes-to-slain-CRPF-jawans.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Home-minister-among-pallbearers-as-force-pays-tributes-to-slain-CRPF-jawans.jpg" alt="Home minister among pallbearers as force pays tributes to slain CRPF jawans"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/">Home minister among pallbearers as force pays tributes to slain CRPF jawans</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T19:23:33+00:00">February 15, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Coach-Raman-keen-on-improving-Mandhanas-patience.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Coach-Raman-keen-on-improving-Mandhanas-patience.jpg" alt="Coach Raman keen on improving Mandhana's 'patience'"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/">Coach Raman keen on improving Mandhana&#8217;s &#8216;patience&#8217;</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T19:18:09+00:00">February 15, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/separtists.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/separtists.jpg" alt="Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/">Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T17:40:32+00:00">February 15, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/"><img src="http://news.statetimes.in/wp-content/uploads/2016/11/jammuuniversity759.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/11/jammuuniversity759.jpg" alt="JU exams scheduled to be held on Feb 16 postponed"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/">JU exams scheduled to be held on Feb 16 postponed</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T17:34:57+00:00">February 15, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/ok-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/ok-1.jpg" alt="Pulwama attack: India needs to take concrete action, says 26/11 hero's father"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/">Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T17:18:18+00:00">February 15, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2019/01/Modi-3.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/01/Modi-3.jpg" alt="Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/">Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-02-15T17:18:08+00:00">February 15, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='451418' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0acd67e958" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/home-minister-among-pallbearers-as-force-pays-tributes-to-slain-crpf-jawans/">Home minister among pallbearers as force pays tributes to slain CRPF jawans</a></li>

			
			<li><a href="http://news.statetimes.in/sc-expresses-displeasure-over-defective-review-petitions-in-rafale-case/">SC expresses displeasure over defective review petitions in Rafale case</a></li>

			
			<li><a href="http://news.statetimes.in/coach-raman-keen-on-improving-mandhanas-patience/">Coach Raman keen on improving Mandhana&#8217;s &#8216;patience&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/delay-in-resolution-of-kashmir-issue-wreaking-havoc-in-valley-separatists/">Delay in resolution of Kashmir issue wreaking havoc in Valley: Separatists</a></li>

			
			<li><a href="http://news.statetimes.in/ju-exams-scheduled-to-be-held-on-feb-16-postponed/">JU exams scheduled to be held on Feb 16 postponed</a></li>

			
			<li><a href="http://news.statetimes.in/pulwama-attack-india-needs-to-take-concrete-action-says-26-11-heros-father/">Pulwama attack: India needs to take concrete action, says 26/11 hero&#8217;s father</a></li>

			
			<li><a href="http://news.statetimes.in/pakistan-cannot-weaken-india-forces-will-get-free-hand-to-deal-with-terrorists-modi/">Pakistan cannot weaken India, forces will get free hand to deal with terrorists: Modi</a></li>

			
			<li><a href="http://news.statetimes.in/shabana-azmi-javed-akhtar-cancel-karachi-arts-council-event-after-pulwama-attack/">Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack</a></li>

			
			<li><a href="http://news.statetimes.in/linking-aadhaar-pan-is-mandatory-for-tax-filers-to-be-completed-by-mar-31-cbdt/">Linking Aadhaar-PAN is mandatory for tax filers; to be completed by Mar 31: CBDT</a></li>

			
			<li><a href="http://news.statetimes.in/posting-of-osd-with-advisor-to-governor-k-skandan/">Posting of OSD with Advisor to Governor, K Skandan</a></li>

			
			<li><a href="http://news.statetimes.in/rajnath-singh-helps-carry-coffin-of-slain-crpf-jawan/">Rajnath Singh helps carry coffin of slain CRPF jawan</a></li>

			
			<li><a href="http://news.statetimes.in/sensex-ends-67-pts-lower-pharma-metal-stocks-crack/">Sensex ends 67 pts lower; pharma, metal stocks crack</a></li>

			
			<li><a href="http://news.statetimes.in/pulwama-attack-four-crpf-personnel-from-punjab-from-among-40-killed/">Pulwama attack: Four CRPF personnel from Punjab from among 40 killed</a></li>

			
			<li><a href="http://news.statetimes.in/wreath-laying-ceremony-at-budgam-crpf-camp/">Wreath laying ceremony at Budgam CRPF camp.</a></li>

			
			<li><a href="http://news.statetimes.in/breaking-news-army-called-in-gujjar-nagar-to-foil-clashes/">Breaking News: Army called in Gujjar Nagar to foil clashes</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/district-magistrate-jammu-imposes-curfew-in-jammu-city/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/curefewwwww-1024x553.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/curefewwwww-1024x553.jpg" alt="District Magistrate Jammu imposes curfew in Jammu city" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/district-magistrate-jammu-imposes-curfew-in-jammu-city/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/curefewwwww-1024x553.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/curefewwwww-1024x553.jpg" alt="District Magistrate Jammu imposes curfew in Jammu city" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/district-magistrate-jammu-imposes-curfew-in-jammu-city/">District Magistrate Jammu imposes curfew in Jammu city</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T13:34:30+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pulwama-attack-india-withdraws-most-favoured-nation-status-to-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2017/03/Arun-Jaitley-assumes-charge-of-defence-ministry.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/03/Arun-Jaitley-assumes-charge-of-defence-ministry.jpg" alt="Pulwama attack: India withdraws Most Favoured Nation status to Pakistan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pulwama-attack-india-withdraws-most-favoured-nation-status-to-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2017/03/Arun-Jaitley-assumes-charge-of-defence-ministry.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/03/Arun-Jaitley-assumes-charge-of-defence-ministry.jpg" alt="Pulwama attack: India withdraws Most Favoured Nation status to Pakistan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pulwama-attack-india-withdraws-most-favoured-nation-status-to-pakistan/">Pulwama attack: India withdraws Most Favoured Nation status to Pakistan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T11:36:41+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rajnath-arriving-srinagar-today-vows-revenge/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/349532-rajnath-singh.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/349532-rajnath-singh.jpg" alt="Rajnath arriving Srinagar today, vows revenge" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rajnath-arriving-srinagar-today-vows-revenge/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/349532-rajnath-singh.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/349532-rajnath-singh.jpg" alt="Rajnath arriving Srinagar today, vows revenge" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rajnath-arriving-srinagar-today-vows-revenge/">Rajnath arriving Srinagar today, vows revenge</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:22:44+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/44-crpf-bravehearts-martyred-in-pulwama-attack/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/IED-1-Copy-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/IED-1-Copy-1-90x60.jpg" alt="44 CRPF bravehearts martyred in Pulwama attack" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/44-crpf-bravehearts-martyred-in-pulwama-attack/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/IED-1-Copy-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/IED-1-Copy-1-180x120.jpg" alt="44 CRPF bravehearts martyred in Pulwama attack" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/44-crpf-bravehearts-martyred-in-pulwama-attack/">44 CRPF bravehearts martyred in Pulwama attack</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:22:43+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sacrifices-wont-go-in-vain-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/pm-oil-ceos_660_101418023138.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/pm-oil-ceos_660_101418023138.jpg" alt="Sacrifices won't go in vain: Modi" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sacrifices-wont-go-in-vain-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/pm-oil-ceos_660_101418023138.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/pm-oil-ceos_660_101418023138.jpg" alt="Sacrifices won't go in vain: Modi" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sacrifices-wont-go-in-vain-modi/">Sacrifices won&#8217;t go in vain: Modi</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:22:27+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/prez-us-condemn-terrorist-attack/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/ram-nath-kovind_be2b16c4-5561-11e7-9dcc-cc63e7fed987.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/ram-nath-kovind_be2b16c4-5561-11e7-9dcc-cc63e7fed987.jpg" alt="Prez , US condemn terrorist attack" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/prez-us-condemn-terrorist-attack/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/ram-nath-kovind_be2b16c4-5561-11e7-9dcc-cc63e7fed987.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/ram-nath-kovind_be2b16c4-5561-11e7-9dcc-cc63e7fed987.jpg" alt="Prez , US condemn terrorist attack" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/prez-us-condemn-terrorist-attack/">Prez , US condemn terrorist attack</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:22:21+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/major-terror-attacks-since-1999/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Major terror attacks since 1999" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/major-terror-attacks-since-1999/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Major terror attacks since 1999" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/major-terror-attacks-since-1999/">Major terror attacks since 1999</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:21:47+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jcci-npp-vhp-call-for-jammu-bandh-today/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/PICCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCC.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/PICCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCC.jpg" alt="JCCI, NPP, VHP call for Jammu Bandh today" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jcci-npp-vhp-call-for-jammu-bandh-today/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/PICCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCC.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/PICCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCCC.jpg" alt="JCCI, NPP, VHP call for Jammu Bandh today" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jcci-npp-vhp-call-for-jammu-bandh-today/">JCCI, NPP, VHP call for Jammu Bandh today</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:20:03+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/guv-for-immediate-security-management-of-all-vital-installations/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/govvvvvvvvvvvvvvv.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/govvvvvvvvvvvvvvv.jpg" alt="Guv for immediate 'security  management' of all vital installations" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/guv-for-immediate-security-management-of-all-vital-installations/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/govvvvvvvvvvvvvvv.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/govvvvvvvvvvvvvvv.jpg" alt="Guv for immediate 'security  management' of all vital installations" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/guv-for-immediate-security-management-of-all-vital-installations/">Guv for immediate &#8216;security  management&#8217; of all vital installations</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:19:53+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/students-in-jammu-boycott-classes-for-3rd-day-against-objectionable-slogans-by-kashmiri-passengers/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Students-Protest-4.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Students-Protest-4.jpg" alt="Students in Jammu boycott classes for 3rd day against 'objectionable' slogans by Kashmiri passengers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/students-in-jammu-boycott-classes-for-3rd-day-against-objectionable-slogans-by-kashmiri-passengers/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Students-Protest-4.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Students-Protest-4.jpg" alt="Students in Jammu boycott classes for 3rd day against 'objectionable' slogans by Kashmiri passengers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/students-in-jammu-boycott-classes-for-3rd-day-against-objectionable-slogans-by-kashmiri-passengers/">Students in Jammu boycott classes for 3rd day against &#8216;objectionable&#8217; slogans by Kashmiri passengers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:19:41+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/put-off-polls-to-kashmir-assembly-handover-jk-to-army/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Put off polls to Kashmir Assembly: Handover J&K to Army" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/put-off-polls-to-kashmir-assembly-handover-jk-to-army/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Put off polls to Kashmir Assembly: Handover J&K to Army" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/put-off-polls-to-kashmir-assembly-handover-jk-to-army/">Put off polls to Kashmir Assembly: Handover J&#038;K to Army</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:19:09+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/will-attack-be-eye-opener-for-kashmir-centric-politicians-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/ddadklasldas-18.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/ddadklasldas-18.jpg" alt="Will attack be eye-opener for Kashmir-centric  politicians: Dr Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/will-attack-be-eye-opener-for-kashmir-centric-politicians-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/ddadklasldas-18.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/ddadklasldas-18.jpg" alt="Will attack be eye-opener for Kashmir-centric  politicians: Dr Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/will-attack-be-eye-opener-for-kashmir-centric-politicians-dr-jitendra/">Will attack be eye-opener for Kashmir-centric  politicians: Dr Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:19:00+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mobile-internet-shut-in-south-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Mobile internet shut in south Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mobile-internet-shut-in-south-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Mobile internet shut in south Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mobile-internet-shut-in-south-kashmir/">Mobile internet shut in south Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-02-15T02:18:31+00:00" class="entry-date">February 15, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/breaking-news-army-called-in-gujjar-nagar-to-foil-clashes/">Breaking News: Army called in Gujjar Nagar to foil clashes</a></li>

			
			<li><a href="http://news.statetimes.in/curfew-in-jammu-city-after-protests-over-pulwama-attack-army-asked-to-help/">Curfew in Jammu city after protests over Pulwama attack, Army asked to help</a></li>

			
			<li><a href="http://news.statetimes.in/district-magistrate-jammu-imposes-curfew-in-jammu-city/">District Magistrate Jammu imposes curfew in Jammu city</a></li>

			
			<li><a href="http://news.statetimes.in/students-in-jammu-boycott-classes-for-3rd-day-against-objectionable-slogans-by-kashmiri-passengers/">Students in Jammu boycott classes for 3rd day against &#8216;objectionable&#8217; slogans by Kashmiri passengers</a></li>

			
			<li><a href="http://news.statetimes.in/terror-attack-on-crpf-convoy-widely-condemned/">Terror attack on CRPF convoy widely condemned</a></li>

			
			<li><a href="http://news.statetimes.in/mahan-gurmat-samagam-on-feb-17/">Mahan Gurmat Samagam on Feb 17</a></li>

			
			<li><a href="http://news.statetimes.in/fob-imparts-awareness-on-swachh-bharat-abhiyan/">FOB imparts awareness on Swachh Bharat Abhiyan</a></li>

			
			<li><a href="http://news.statetimes.in/rasvir-singh-conferred-great-teacher-award/">Rasvir Singh conferred Great Teacher Award</a></li>

			
			<li><a href="http://news.statetimes.in/kvk-provides-sewing-machines-to-panchayat-degwar/">KVK provides sewing machines to Panchayat Degwar</a></li>

			
			<li><a href="http://news.statetimes.in/police-bids-adieu-to-outgoing-addl-sp/">Police bids adieu to outgoing Addl SP</a></li>

			
			<li><a href="http://news.statetimes.in/lecture-on-renewable-energy-sources-utility-held/">Lecture on renewable energy sources, utility held</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-on-drug-abuse-imparted-2/">Awareness on drug abuse imparted</a></li>

			
			<li><a href="http://news.statetimes.in/rising-star-gunners-organises-eye-check-up-camp/">Rising Star Gunners organises eye check-up camp</a></li>

			
			<li><a href="http://news.statetimes.in/dc-inspects-site-for-saffron-spice-park/">DC inspects site for Saffron Spice Park</a></li>

			
			<li><a href="http://news.statetimes.in/job-fair-eight-firms-to-recruit-over-150-youth/">Job Fair: Eight firms to recruit over 150 youth</a></li>

			
			<li><a href="http://news.statetimes.in/mega-plantation-drive-launched-in-trikuta-hills/">Mega plantation drive launched in Trikuta Hills</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/shabana-azmi-javed-akhtar-cancel-karachi-arts-council-event-after-pulwama-attack/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Shabana-Azmi-Javed-Akhtar.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Shabana-Azmi-Javed-Akhtar.jpg" alt="Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack" width="265" height="168">			  <p class="slide-caption">Shabana Azmi, Javed Akhtar cancel Karachi Arts Council event after Pulwama attack</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/kangana-to-direct-film-on-her-life-says-wont-be-a-propaganda/"><img src="http://news.statetimes.in/wp-content/uploads/2016/10/Kangana-Ranaut-injured-during-shoot-of-Simran.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/10/Kangana-Ranaut-injured-during-shoot-of-Simran.jpg" alt="Kangana to direct film on her life, says won't be a 'propaganda'" width="265" height="168">			  <p class="slide-caption">Kangana to direct film on her life, says won&#8217;t be a &#8216;propaganda&#8217;</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/aziz-ansari-opens-up-about-accusation-of-sexual-misconduct/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Aziz-Ansari-opens-up-about-accusation-of-sexual-misconduct.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Aziz-Ansari-opens-up-about-accusation-of-sexual-misconduct.jpg" alt="Aziz Ansari opens up about accusation of sexual misconduct" width="265" height="168">			  <p class="slide-caption">Aziz Ansari opens up about accusation of sexual misconduct</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/quincy-jones-makes-history-with-his-28th-grammy-win/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Quincy-Jones-makes-history-with-his-28th-Grammy-win.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Quincy-Jones-makes-history-with-his-28th-Grammy-win.jpg" alt="Quincy Jones makes history with his 28th Grammy win" width="265" height="168">			  <p class="slide-caption">Quincy Jones makes history with his 28th Grammy win</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/was-told-i-only-belonged-to-commercial-cinema-madhuri-dixit-nene/"><img src="http://news.statetimes.in/wp-content/uploads/2019/02/Madhuri-Dixit-Nene.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/02/Madhuri-Dixit-Nene.jpg" alt="Was told I only belonged to commercial cinema: Madhuri Dixit Nene" width="265" height="168">			  <p class="slide-caption">Was told I only belonged to commercial cinema: Madhuri Dixit Nene</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1345</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>145</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"e264de19b3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2019-02-15 20:18:43 by W3 Total Cache
-->