<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Renaming spree | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Renaming spree"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dear Editor, The Union Home Ministry has given consent to the proposal of name change in 25 villages and towns in different parts of the country in last one year. I believe that the government should"/>
<meta property="og:url" content="http://news.statetimes.in/renaming-spree/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Renaming spree Comments Feed" href="http://news.statetimes.in/renaming-spree/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State demands government ‘By the People’ at the right time' href='http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://news.statetimes.in/renaming-spree/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=421993' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Frenaming-spree%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Frenaming-spree%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-421993 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-70 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-70 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-70 .adr-next',
				prev: '.e3lanat-rotator-id-70 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-70" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/battery-car-introduced-in-mansar-by-deptt-of-wildlife/' title='Battery car introduced in Mansar by Deptt of Wildlife.'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/1-7-90x60.jpg?x39047' alt='Battery car introduced in Mansar by Deptt of Wildlife.' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/battery-car-introduced-in-mansar-by-deptt-of-wildlife/' title='Battery car introduced in Mansar by Deptt of Wildlife.'> Battery car introduced in Mansar by Deptt of Wildlife.</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rajouri-hospital-doctors-and-paramedical-staff-on-strike/' title='Rajouri hospital doctors and paramedical staff on strike'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/protest-4-90x60.jpg?x39047' alt='Rajouri hospital doctors and paramedical staff on strike' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rajouri-hospital-doctors-and-paramedical-staff-on-strike/' title='Rajouri hospital doctors and paramedical staff on strike'> Rajouri hospital doctors and paramedical staff on strike</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/let-terrorist-involved-in-shujaat-bukharis-assassination-killed-in-j-k-officials/' title='LeT terrorist involved in Shujaat Bukhari&#8217;s assassination killed in J-K: officials'><img src='http://news.statetimes.in/wp-content/uploads/2018/09/army-2-90x60.jpg?x39047' alt='LeT terrorist involved in Shujaat Bukhari&#8217;s assassination killed in J-K: officials' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/let-terrorist-involved-in-shujaat-bukharis-assassination-killed-in-j-k-officials/' title='LeT terrorist involved in Shujaat Bukhari&#8217;s assassination killed in J-K: officials'> LeT terrorist involved in Shujaat Bukhari&#8217;s assassination killed in J-K: officials</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/grenade-found-authorities-sound-alert/' title='Grenade found, authorities sound alert'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-28-at-11.19.21-AM-90x60.jpeg?x39047' alt='Grenade found, authorities sound alert' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/grenade-found-authorities-sound-alert/' title='Grenade found, authorities sound alert'> Grenade found, authorities sound alert</a><span> - 11 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/1984-anti-sikh-riots-hc-upholds-conviction-of-80-people/' title='1984 anti-Sikh riots: HC upholds conviction of 80 people'><img src='http://news.statetimes.in/wp-content/uploads/2014/11/delhi-high-court.jpg?x39047' alt='1984 anti-Sikh riots: HC upholds conviction of 80 people' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/1984-anti-sikh-riots-hc-upholds-conviction-of-80-people/' title='1984 anti-Sikh riots: HC upholds conviction of 80 people'> 1984 anti-Sikh riots: HC upholds conviction of 80 people</a><span> - 7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/no-talks-not-to-participate-in-saarc-unless-pak-stops-terror-swaraj/' title='No talks, not to participate in SAARC unless Pak stops terror: Swaraj'><img src='http://news.statetimes.in/wp-content/uploads/2018/05/sushma-swaraj-752x422-90x60.jpg?x39047' alt='No talks, not to participate in SAARC unless Pak stops terror: Swaraj' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/no-talks-not-to-participate-in-saarc-unless-pak-stops-terror-swaraj/' title='No talks, not to participate in SAARC unless Pak stops terror: Swaraj'> No talks, not to participate in SAARC unless Pak stops terror: Swaraj</a><span> - 7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/iaf-trainer-aircraft-crashes-in-tl-pilot-escapes-with-minor-injuries/' title='IAF trainer aircraft crashes in TL, pilot escapes with minor injuries'><img src='http://news.statetimes.in/wp-content/uploads/2018/10/Rafale-will-be-game-changer-for-IAF-Air-Marshal-Nambiar-90x60.jpg?x39047' alt='IAF trainer aircraft crashes in TL, pilot escapes with minor injuries' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/iaf-trainer-aircraft-crashes-in-tl-pilot-escapes-with-minor-injuries/' title='IAF trainer aircraft crashes in TL, pilot escapes with minor injuries'> IAF trainer aircraft crashes in TL, pilot escapes with minor injuries</a><span> - 7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/petrol-price-dips-below-rs-74-mark-diesel-wipes-off-all-hike/' title='Petrol price dips below Rs 74 mark, diesel wipes off all hike'><img src='http://news.statetimes.in/wp-content/uploads/2017/01/Banks-defer-decision-to-charge-transaction-fee-on-card-payments-at-petrol-pumps-90x60.jpg?x39047' alt='Petrol price dips below Rs 74 mark, diesel wipes off all hike' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/petrol-price-dips-below-rs-74-mark-diesel-wipes-off-all-hike/' title='Petrol price dips below Rs 74 mark, diesel wipes off all hike'> Petrol price dips below Rs 74 mark, diesel wipes off all hike</a><span> - 7 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sara-ali-khan-is-going-to-make-a-big-impact-says-soha/' title='Sara Ali Khan is going to make a big impact, says Soha'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/saif-and-sara-120x76.jpg?x39047' alt='Sara Ali Khan is going to make a big impact, says Soha' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sara-ali-khan-is-going-to-make-a-big-impact-says-soha/' title='Sara Ali Khan is going to make a big impact, says Soha'> Sara Ali Khan is going to make a big impact, says Soha</a><span>  11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/bollywood-gives-opportunities-to-talented-people-says-jassi-gill/' title='Bollywood gives opportunities to talented people, says Jassi Gill'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/jassi-gill-120x76.jpg?x39047' alt='Bollywood gives opportunities to talented people, says Jassi Gill' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/bollywood-gives-opportunities-to-talented-people-says-jassi-gill/' title='Bollywood gives opportunities to talented people, says Jassi Gill'> Bollywood gives opportunities to talented people, says Jassi Gill</a><span>  2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/actor-politician-ambareesh-passes-away/' title='Actor politician Ambareesh passes away'><img src='http://news.statetimes.in/wp-content/uploads/2018/11/Actor-politician-Ambareesh-passes-away-120x76.jpg?x39047' alt='Actor politician Ambareesh passes away' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/actor-politician-ambareesh-passes-away/' title='Actor politician Ambareesh passes away'> Actor politician Ambareesh passes away</a><span>  3 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/renaming-spree/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/renaming-spree/">Renaming spree</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/">State demands government ‘By the People’ at the right time</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/appeal-to-governor/">Appeal to Governor</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ending-violence-against-women/">Ending violence against women</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/political-game-3/">POLITICAL GAME</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/keep-the-pressure-on/">KEEP THE PRESSURE ON</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/brouhaha-and-exploitation-on-ram-temple/">Brouhaha and exploitation on Ram Temple</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/combating-terrorism-another-kashmiri-soldier-shows-the-way/">Combating terrorism; another Kashmiri soldier shows the way!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/agriculture-and-corporate-social-responsibility/">Agriculture and corporate social responsibility</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/state-times-news-bulletin-nov-28/">State Times News Bulletin Nov 28</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sarwal-residents-rue-over-shortage-of-safaikaramcharis/">Sarwal residents rue over shortage of Safaikaramcharis</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/national-social-development-organisation-mendhar-organises-felicitation-programme-at-jammu/">National Social Development Organisation, Mendhar, organises felicitation programme at Jammu</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/deputy-mayor-jmc-purnima-sharma-distributes-insurance-cards/">Deputy Mayor JMC, Purnima Sharma distributes insurance cards</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/state-taxes-department-seizes-brand-new-innova-crysta-of-m-s-shoe-nine/">State Taxes Department seizes Brand new Innova Crysta of M/s Shoe Nine</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pm-imran-khan-lays-foundation-stone-for-kartarpur-corridor/">PM Imran Khan lays foundation stone for Kartarpur corridor</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/lte/" title="Letters to Editor"><span itemprop="title">Letters to Editor</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Renaming spree</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-421993 post type-post status-publish format-standard category-lte tag-letters-to-editor"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/renaming-spree/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-11-28T22:19:37+00:00"/>
  <meta itemprop="dateModified" content="2018-11-28T22:19:37+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Renaming spree</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-11-28T22:19:37+00:00" class="updated">November 28, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/lte/" title="View all posts in Letters to Editor">Letters to Editor</a></span><span>Tags: <a href="http://news.statetimes.in/topic/letters-to-editor/" title="View all posts in Letters to Editor">Letters to Editor</a></span><span><a href="http://news.statetimes.in/renaming-spree/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Renaming spree&body=Renaming spree http://news.statetimes.in/renaming-spree/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="421993">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/renaming-spree/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Renaming spree&url=http://news.statetimes.in/renaming-spree/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/renaming-spree/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/renaming-spree/&title=Renaming spree&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/renaming-spree/&amp;
is_video=false&amp;description=Renaming spree"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>Dear Editor,<br />
The Union Home Ministry has given consent to the proposal of name change in 25 villages and towns in different parts of the country in last one year. I believe that the government should close down the name changing trend in the country, because there are so many core issues to be solved such as improving the livelihood of the poor, ensuring that they have better access to health care and creating employment opportunities for the unemployed youth and so on. Why the government is enough engaged in an unproductive renaming spree? How far is it justifiable? And it also shows the least concern for governance and and that is about misplaced priorities. It is also fact that renaming of a place cannot change its geographical status.<br />
<strong>Mohd Faheem,</strong><br />
<strong>Rajouri. </strong></p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-715 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-715 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-715 .adr-next',
				prev: '.e3lanat-rotator-id-715 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-715" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="421993">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/renaming-spree/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Renaming spree&url=http://news.statetimes.in/renaming-spree/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/renaming-spree/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/renaming-spree/&title=Renaming spree&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/renaming-spree/&amp;
is_video=false&amp;description=Renaming spree"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Renaming spree"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/">State demands government ‘By the People’ at the right time</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="State demands government ‘By the People’ at the right time"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/state-demands-government-by-the-people-at-the-right-time/">State demands government ‘By the People’ at the right time</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-28T22:18:55+00:00">November 28, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/appeal-to-governor/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Appeal to Governor"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/appeal-to-governor/">Appeal to Governor</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-28T22:17:35+00:00">November 28, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/diwali-in-white-house/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Diwali in White House"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/diwali-in-white-house/">Diwali in White House</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-27T21:35:30+00:00">November 27, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/step-against-corruption/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Step against corruption"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/step-against-corruption/">Step against corruption</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-27T21:34:57+00:00">November 27, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/awarding-deepika-rajawat/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Awarding Deepika Rajawat"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/awarding-deepika-rajawat/">Awarding Deepika Rajawat</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-27T21:34:36+00:00">November 27, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/governors-fight-against-corruption/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Governor's fight against corruption"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/governors-fight-against-corruption/">Governor&#8217;s fight against corruption</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-26T23:42:15+00:00">November 26, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/renaming-spree/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='421993' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f82eaaac3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/state-taxes-department-seizes-brand-new-innova-crysta-of-m-s-shoe-nine/">State Taxes Department seizes Brand new Innova Crysta of M/s Shoe Nine</a></li>

			
			<li><a href="http://news.statetimes.in/pm-imran-khan-lays-foundation-stone-for-kartarpur-corridor/">PM Imran Khan lays foundation stone for Kartarpur corridor</a></li>

			
			<li><a href="http://news.statetimes.in/1984-anti-sikh-riots-hc-upholds-conviction-of-80-people/">1984 anti-Sikh riots: HC upholds conviction of 80 people</a></li>

			
			<li><a href="http://news.statetimes.in/no-talks-not-to-participate-in-saarc-unless-pak-stops-terror-swaraj/">No talks, not to participate in SAARC unless Pak stops terror: Swaraj</a></li>

			
			<li><a href="http://news.statetimes.in/iaf-trainer-aircraft-crashes-in-tl-pilot-escapes-with-minor-injuries/">IAF trainer aircraft crashes in TL, pilot escapes with minor injuries</a></li>

			
			<li><a href="http://news.statetimes.in/petrol-price-dips-below-rs-74-mark-diesel-wipes-off-all-hike/">Petrol price dips below Rs 74 mark, diesel wipes off all hike</a></li>

			
			<li><a href="http://news.statetimes.in/mizoram-polls-29-pc-voter-turnout-recorded-in-first-four-hours/">Mizoram polls: 29 pc voter turnout recorded in first four hours</a></li>

			
			<li><a href="http://news.statetimes.in/sc-transfers-16-bihar-shelter-home-abuse-cases-to-cbi/">SC transfers 16 Bihar shelter home abuse cases to CBI</a></li>

			
			<li><a href="http://news.statetimes.in/maha-irrigation-scam-acb-puts-onus-on-ajit-pawar/">Maha irrigation scam: ACB puts onus on Ajit Pawar</a></li>

			
			<li><a href="http://news.statetimes.in/olympics-gold-my-dream-training-hard-for-it-mary-kom/">Olympics gold my dream, training hard for it: Mary Kom</a></li>

			
			<li><a href="http://news.statetimes.in/pm-asks-voters-of-mp-mizoram-to-exercise-their-franchise/">PM asks voters of MP, Mizoram to exercise their franchise</a></li>

			
			<li><a href="http://news.statetimes.in/kartarpur-corridor-not-connected-with-dialogue-with-pak-sushma-swaraj/">Kartarpur corridor not connected with dialogue with Pak: Sushma Swaraj</a></li>

			
			<li><a href="http://news.statetimes.in/kartarpur-corridor-harsimrat-kaur-badal-hardeep-puri-head-to-pak/">Kartarpur corridor: Harsimrat Kaur Badal, Hardeep Puri head to Pak</a></li>

			
			<li><a href="http://news.statetimes.in/battery-car-introduced-in-mansar-by-deptt-of-wildlife/">Battery car introduced in Mansar by Deptt of Wildlife.</a></li>

			
			<li><a href="http://news.statetimes.in/thick-haze-envelopes-delhi-air-quality-very-poor/">Thick haze envelopes Delhi, air quality very poor</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-records-71-3-pc-voting-in-panchayat-elections-ph-iv/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/Voter-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/Voter-90x60.jpg" alt="J&K records 71.3 pc voting in Panchayat elections Ph-IV" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-records-71-3-pc-voting-in-panchayat-elections-ph-iv/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/Voter-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/Voter-180x120.jpg" alt="J&K records 71.3 pc voting in Panchayat elections Ph-IV" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-records-71-3-pc-voting-in-panchayat-elections-ph-iv/">J&#038;K records 71.3 pc voting in Panchayat elections Ph-IV</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:07:00+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/three-terrorists-killed-soldier-martyred/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/Encounteeeeeeeer-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/Encounteeeeeeeer-90x60.jpg" alt="Three terrorists killed, soldier martyred" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/three-terrorists-killed-soldier-martyred/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/Encounteeeeeeeer-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/Encounteeeeeeeer-180x120.jpg" alt="Three terrorists killed, soldier martyred" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/three-terrorists-killed-soldier-martyred/">Three terrorists killed, soldier martyred</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:06:55+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/governor-successfully-impresses-tames-omar-mehbooba/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Governor successfully impresses, 'tames' Omar, Mehbooba" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/governor-successfully-impresses-tames-omar-mehbooba/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Governor successfully impresses, 'tames' Omar, Mehbooba" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/governor-successfully-impresses-tames-omar-mehbooba/">Governor successfully impresses, &#8216;tames&#8217; Omar, Mehbooba</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:06:48+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rana-leaves-pradesh-bjp-bigwigs-red-faced/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rana leaves Pradesh BJP bigwigs red-faced" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rana-leaves-pradesh-bjp-bigwigs-red-faced/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rana leaves Pradesh BJP bigwigs red-faced" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rana-leaves-pradesh-bjp-bigwigs-red-faced/">Rana leaves Pradesh BJP bigwigs red-faced</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:06:42+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/seven-ias-24-kas-officers-to-superannuate-in-2019/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Seven IAS, 24 KAS officers to superannuate in 2019" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/seven-ias-24-kas-officers-to-superannuate-in-2019/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Seven IAS, 24 KAS officers to superannuate in 2019" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/seven-ias-24-kas-officers-to-superannuate-in-2019/">Seven IAS, 24 KAS officers to superannuate in 2019</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:01:56+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/two-inter-state-drug-peddlers-held-with-1465-kg-poppy-straw/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Two inter-state drug peddlers held with 1,465 kg poppy straw" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/two-inter-state-drug-peddlers-held-with-1465-kg-poppy-straw/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Two inter-state drug peddlers held with 1,465 kg poppy straw" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/two-inter-state-drug-peddlers-held-with-1465-kg-poppy-straw/">Two inter-state drug peddlers held with 1,465 kg poppy straw</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:01:56+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nepotism-in-posting-dental-surgeons-in-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Nepotism in posting dental surgeons in Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nepotism-in-posting-dental-surgeons-in-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Nepotism in posting dental surgeons in Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nepotism-in-posting-dental-surgeons-in-kashmir/">Nepotism in posting dental surgeons in Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:01:44+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-asks-dcs-to-keep-aside-one-day-for-grievance-redressal/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt asks DCs to keep aside one day for grievance redressal" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-asks-dcs-to-keep-aside-one-day-for-grievance-redressal/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt asks DCs to keep aside one day for grievance redressal" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-asks-dcs-to-keep-aside-one-day-for-grievance-redressal/">Govt asks DCs to keep aside one day for grievance redressal</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:00:52+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/states-taxes-deptt-intensifies-action-against-tax-evaders/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="States Taxes Deptt intensifies action against tax evaders" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/states-taxes-deptt-intensifies-action-against-tax-evaders/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="States Taxes Deptt intensifies action against tax evaders" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/states-taxes-deptt-intensifies-action-against-tax-evaders/">States Taxes Deptt intensifies action against tax evaders</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:00:32+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/couple-arrested-for-murdering-28-yr-old-youth/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Couple arrested for murdering 28-yr-old youth" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/couple-arrested-for-murdering-28-yr-old-youth/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Couple arrested for murdering 28-yr-old youth" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/couple-arrested-for-murdering-28-yr-old-youth/">Couple arrested for murdering 28-yr-old youth</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T01:00:25+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sac-to-meet-today-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="SAC to meet today" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sac-to-meet-today-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="SAC to meet today" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sac-to-meet-today-2/">SAC to meet today</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T00:59:59+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/now-all-weather-road-connectivity-to-ladakh-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Now all weather road connectivity to Ladakh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/now-all-weather-road-connectivity-to-ladakh-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Now all weather road connectivity to Ladakh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/now-all-weather-road-connectivity-to-ladakh-2/">Now all weather road connectivity to Ladakh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T00:59:43+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/two-army-men-injured-in-landmine-blast/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Two Army men injured in landmine blast" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/two-army-men-injured-in-landmine-blast/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Two Army men injured in landmine blast" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/two-army-men-injured-in-landmine-blast/">Two Army men injured in landmine blast</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-28T00:59:27+00:00" class="entry-date">November 28, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/battery-car-introduced-in-mansar-by-deptt-of-wildlife/">Battery car introduced in Mansar by Deptt of Wildlife.</a></li>

			
			<li><a href="http://news.statetimes.in/rajouri-hospital-doctors-and-paramedical-staff-on-strike/">Rajouri hospital doctors and paramedical staff on strike</a></li>

			
			<li><a href="http://news.statetimes.in/let-terrorist-involved-in-shujaat-bukharis-assassination-killed-in-j-k-officials/">LeT terrorist involved in Shujaat Bukhari&#8217;s assassination killed in J-K: officials</a></li>

			
			<li><a href="http://news.statetimes.in/grenade-found-authorities-sound-alert/">Grenade found, authorities sound alert</a></li>

			
			<li><a href="http://news.statetimes.in/people-protest-in-district-hospital-allege-poor-medical-facilities/">People protest in District Hospital, allege poor medical facilities</a></li>

			
			<li><a href="http://news.statetimes.in/jk-records-71-3-pc-voting-in-panchayat-elections-ph-iv/">J&#038;K records 71.3 pc voting in Panchayat elections Ph-IV</a></li>

			
			<li><a href="http://news.statetimes.in/rana-leaves-pradesh-bjp-bigwigs-red-faced/">Rana leaves Pradesh BJP bigwigs red-faced</a></li>

			
			<li><a href="http://news.statetimes.in/seven-ias-24-kas-officers-to-superannuate-in-2019/">Seven IAS, 24 KAS officers to superannuate in 2019</a></li>

			
			<li><a href="http://news.statetimes.in/two-inter-state-drug-peddlers-held-with-1465-kg-poppy-straw/">Two inter-state drug peddlers held with 1,465 kg poppy straw</a></li>

			
			<li><a href="http://news.statetimes.in/govt-asks-dcs-to-keep-aside-one-day-for-grievance-redressal/">Govt asks DCs to keep aside one day for grievance redressal</a></li>

			
			<li><a href="http://news.statetimes.in/states-taxes-deptt-intensifies-action-against-tax-evaders/">States Taxes Deptt intensifies action against tax evaders</a></li>

			
			<li><a href="http://news.statetimes.in/couple-arrested-for-murdering-28-yr-old-youth/">Couple arrested for murdering 28-yr-old youth</a></li>

			
			<li><a href="http://news.statetimes.in/sac-to-meet-today-2/">SAC to meet today</a></li>

			
			<li><a href="http://news.statetimes.in/two-army-men-injured-in-landmine-blast/">Two Army men injured in landmine blast</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-inaugurates-rs-13-59-lakh-public-convenience-complex/">DDC inaugurates Rs 13.59 lakh public convenience complex</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-programme-organised-at-crpf-group-centre/">Awareness programme organised at CRPF Group Centre</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/sara-ali-khan-is-going-to-make-a-big-impact-says-soha/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/saif-and-sara-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/saif-and-sara-265x168.jpg" alt="Sara Ali Khan is going to make a big impact, says Soha" width="265" height="168">			  <p class="slide-caption">Sara Ali Khan is going to make a big impact, says Soha</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/bollywood-gives-opportunities-to-talented-people-says-jassi-gill/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/jassi-gill-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/jassi-gill-265x168.jpg" alt="Bollywood gives opportunities to talented people, says Jassi Gill" width="265" height="168">			  <p class="slide-caption">Bollywood gives opportunities to talented people, says Jassi Gill</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/migraine-cause-and-symptom-prevention/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/maxresdefault-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/maxresdefault-265x168.jpg" alt="Migraine –– Cause and Symptom; Prevention" width="265" height="168">			  <p class="slide-caption">Migraine –– Cause and Symptom; Prevention</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/astrology-weekly-predictions-25th-01th-december-2018/"><img src="http://news.statetimes.in/wp-content/uploads/2017/06/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-1-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/06/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-1-265x168.jpg" alt="ASTROLOGY: WEEKLY PREDICTIONS 25TH –– 01TH DECEMBER 2018" width="265" height="168">			  <p class="slide-caption">ASTROLOGY: WEEKLY PREDICTIONS 25TH –– 01TH DECEMBER 2018</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/actor-politician-ambareesh-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2018/11/Actor-politician-Ambareesh-passes-away-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/11/Actor-politician-Ambareesh-passes-away-265x168.jpg" alt="Actor politician Ambareesh passes away" width="265" height="168">			  <p class="slide-caption">Actor politician Ambareesh passes away</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1289</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>147</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/panchayat-polls-in-jk-to-be-held-in-nine-phases-1st-phase-on-nov-1/#comment-14011" title="then on Panchayat polls in J&K to be held in nine phases, 1st phase on Nov 1"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/panchayat-polls-in-jk-to-be-held-in-nine-phases-1st-phase-on-nov-1/#comment-14011" title="then on Panchayat polls in J&K to be held in nine phases, 1st phase on Nov 1">then</a> <time>on 21 Sep </time><span class="rc-post">in: <a href="http://news.statetimes.in/panchayat-polls-in-jk-to-be-held-in-nine-phases-1st-phase-on-nov-1/">Panchayat polls in J&K to be held in nine phases, 1st phase on Nov 1</a></span></h4>
                                    <p>Ꭲhere are, of course, some unfаvorable factors to fгeelancing. One es ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/panchayat-polls-in-jk-to-be-held-in-nine-phases-1st-phase-on-nov-1/#comment-14011" title="then on Panchayat polls in J&K to be held in nine phases, 1st phase on Nov 1">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/remuneration-hike-to-address-grievances-of-25-lakh-anganwadi-workers-jaitley/#comment-13989" title="yahoo.org on Remuneration hike to address grievances of 25 lakh Anganwadi workers: Jaitley"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/remuneration-hike-to-address-grievances-of-25-lakh-anganwadi-workers-jaitley/#comment-13989" title="yahoo.org on Remuneration hike to address grievances of 25 lakh Anganwadi workers: Jaitley">yahoo.org</a> <time>on 21 Sep </time><span class="rc-post">in: <a href="http://news.statetimes.in/remuneration-hike-to-address-grievances-of-25-lakh-anganwadi-workers-jaitley/">Remuneration hike to address grievances of 25 lakh Anganwadi workers: Jaitley</a></span></h4>
                                    <p>Woгking as a freｅlance paralegal has elements in its fɑvοr, and factor ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/remuneration-hike-to-address-grievances-of-25-lakh-anganwadi-workers-jaitley/#comment-13989" title="yahoo.org on Remuneration hike to address grievances of 25 lakh Anganwadi workers: Jaitley">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"39a39fb32c","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-11-28 22:20:06 by W3 Total Cache
-->