<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Man gets life term for raping minor | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Man gets life term for raping minor"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="STATE TIMES NEWS JAMMU: Third Additional Sessions Judge Jammu Haq Nawaz Zargar on Saturday awarded life-imprisonment and fine of Rs 50,000 to Rakesh Kumar, son of Thoru Ram, resident of Chowadhi, Jamm"/>
<meta property="og:url" content="http://news.statetimes.in/man-gets-life-term-for-raping-minor/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Man gets life term for raping minor Comments Feed" href="http://news.statetimes.in/man-gets-life-term-for-raping-minor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Movement of joy' href='http://news.statetimes.in/movement-of-joy/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://news.statetimes.in/man-gets-life-term-for-raping-minor/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=341197' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fman-gets-life-term-for-raping-minor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fman-gets-life-term-for-raping-minor%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-341197 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-261 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-261 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-261 .adr-next',
				prev: '.e3lanat-rotator-id-261 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-261" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/man-gets-life-term-for-raping-minor/' title='Man gets life term for raping minor'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Man gets life term for raping minor' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/man-gets-life-term-for-raping-minor/' title='Man gets life term for raping minor'> Man gets life term for raping minor</a><span> - 1 min ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/' title='Rohingyas a security threat, deport them: RSS'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Rohingyas a security threat, deport them: RSS' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/' title='Rohingyas a security threat, deport them: RSS'> Rohingyas a security threat, deport them: RSS</a><span> - 6 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/forces-can-cross-border-if-needed-to-protect-country-rajnath/' title='Forces can cross border if needed to protect country: Rajnath'><img src='http://news.statetimes.in/wp-content/uploads/2017/08/Rajnath-Singh-90x60.jpg?x39047' alt='Forces can cross border if needed to protect country: Rajnath' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/forces-can-cross-border-if-needed-to-protect-country-rajnath/' title='Forces can cross border if needed to protect country: Rajnath'> Forces can cross border if needed to protect country: Rajnath</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/body-of-another-terrorist-found-in-pulwama/' title='Body of another terrorist found in Pulwama'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Body of another terrorist found in Pulwama' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/body-of-another-terrorist-found-in-pulwama/' title='Body of another terrorist found in Pulwama'> Body of another terrorist found in Pulwama</a><span> - 8 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/' title='Sonia targets Modi, accuses him of making hollow promises'><img src='http://news.statetimes.in/wp-content/uploads/2018/03/Sonia-targets-Modi-accuses-him-of-making-hollow-promises-90x60.jpg?x39047' alt='Sonia targets Modi, accuses him of making hollow promises' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/' title='Sonia targets Modi, accuses him of making hollow promises'> Sonia targets Modi, accuses him of making hollow promises</a><span> - 7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/forces-can-cross-border-if-needed-to-protect-country-rajnath/' title='Forces can cross border if needed to protect country: Rajnath'><img src='http://news.statetimes.in/wp-content/uploads/2017/08/Rajnath-Singh-90x60.jpg?x39047' alt='Forces can cross border if needed to protect country: Rajnath' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/forces-can-cross-border-if-needed-to-protect-country-rajnath/' title='Forces can cross border if needed to protect country: Rajnath'> Forces can cross border if needed to protect country: Rajnath</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/country-is-fatigued-under-modi-govt-looking-for-way-out-rahul/' title='Country is &#8216;fatigued&#8217; under Modi govt, looking for way out: Rahul'><img src='http://news.statetimes.in/wp-content/uploads/2017/07/Rahul-Gandhi-dubs-Modi-a-weak-PM-90x60.jpg?x39047' alt='Country is &#8216;fatigued&#8217; under Modi govt, looking for way out: Rahul' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/country-is-fatigued-under-modi-govt-looking-for-way-out-rahul/' title='Country is &#8216;fatigued&#8217; under Modi govt, looking for way out: Rahul'> Country is &#8216;fatigued&#8217; under Modi govt, looking for way out: Rahul</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pak-to-skip-wto-meet-in-new-delhi/' title='Pak to skip WTO meet in New Delhi'><img src='http://news.statetimes.in/wp-content/uploads/2015/12/WTO-India-to-push-hard-for-long-stalled-Doha-agenda-in-2016-1-90x60.jpg?x39047' alt='Pak to skip WTO meet in New Delhi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pak-to-skip-wto-meet-in-new-delhi/' title='Pak to skip WTO meet in New Delhi'> Pak to skip WTO meet in New Delhi</a><span> - 10 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/' title='I am more hungry now for good work: Rajpal Yadav'><img src='http://news.statetimes.in/wp-content/uploads/2018/03/I-am-more-hungry-now-for-good-work-Rajpal-Yadav-120x76.jpg?x39047' alt='I am more hungry now for good work: Rajpal Yadav' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/' title='I am more hungry now for good work: Rajpal Yadav'> I am more hungry now for good work: Rajpal Yadav</a><span>  7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/irrfan-wants-blackmail-to-release-on-time-makers/' title='Irrfan wants &#8216;Blackmail&#8217; to release on time: Makers'><img src='http://news.statetimes.in/wp-content/uploads/2018/03/Irrfan-wants-Blackmail-to-release-on-time-Makers-120x76.jpg?x39047' alt='Irrfan wants &#8216;Blackmail&#8217; to release on time: Makers' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/irrfan-wants-blackmail-to-release-on-time-makers/' title='Irrfan wants &#8216;Blackmail&#8217; to release on time: Makers'> Irrfan wants &#8216;Blackmail&#8217; to release on time: Makers</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/haider-actor-narendra-jha-dies-at-55/' title='&#8216;Haider&#8217; actor Narendra Jha dies at 55'><img src='http://news.statetimes.in/wp-content/uploads/2018/03/Haider-actor-Narendra-Jha-dies-at-55-120x76.jpg?x39047' alt='&#8216;Haider&#8217; actor Narendra Jha dies at 55' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/haider-actor-narendra-jha-dies-at-55/' title='&#8216;Haider&#8217; actor Narendra Jha dies at 55'> &#8216;Haider&#8217; actor Narendra Jha dies at 55</a><span>  3 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/man-gets-life-term-for-raping-minor/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/man-gets-life-term-for-raping-minor/">Man gets life term for raping minor</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/movement-of-joy/">Movement of joy</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/young-drivers-a-threat-for-self-and-others/">Young drivers &#8211; a threat for self and others</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mobile-radiations-killing-sparrows/">Mobile radiations killing sparrows</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/right-to-dignified-departure-of-soul-2/">Right to dignified departure of soul</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/eroding-faith/">Eroding faith</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/political-standstill/">Political standstill</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/magic-word-thank-you-incredible-human-communication/">Magic word &#8211; Thank You &#8211; incredible human communication</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/alternative-at-centre-of-third-fourth-fifth-sixthfront/">Alternative at Centre of third, fourth, fifth, sixth…front</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/kol-kandoli-temple-gears-up-for-navratras/">Kol Kandoli Temple gears up for Navratras.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/">Rohingyas a security threat, deport them: RSS</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sensex-fall-131-pts-for-week-on-rising-geo-politics-concerns/">Sensex fall 131 pts for week on rising geo-politics concerns</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/">I am more hungry now for good work: Rajpal Yadav</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/nowshera-residents-marching-towards-jammu-for-district-status/">Nowshera residents marching towards Jammu for district status.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/">Sonia targets Modi, accuses him of making hollow promises</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/" title="Jammu and Kashmir"><span itemprop="title">Jammu and Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/courts/" title="courts"><span itemprop="title">courts</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Man gets life term for raping minor</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-341197 post type-post status-publish format-standard category-courts category-jammu category-imp-today category-topjknews"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/man-gets-life-term-for-raping-minor/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-03-17T23:10:30+00:00"/>
  <meta itemprop="dateModified" content="2018-03-17T23:10:30+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Man gets life term for raping minor</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-03-17T23:10:30+00:00" class="updated">March 17, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/jknews/courts/" title="View all posts in courts">courts</a>, <a href="http://news.statetimes.in/section/news/jknews/jammu/" title="View all posts in Jammu">Jammu</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a>, <a href="http://news.statetimes.in/section/news/jknews/topjknews/" title="View all posts in Top J&amp;K News">Top J&amp;K News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/man-gets-life-term-for-raping-minor/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Man gets life term for raping minor&body=Man gets life term for raping minor http://news.statetimes.in/man-gets-life-term-for-raping-minor/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="341197">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/man-gets-life-term-for-raping-minor/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Man gets life term for raping minor&url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/&title=Man gets life term for raping minor&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/&amp;
is_video=false&amp;description=Man gets life term for raping minor"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><strong>STATE TIMES NEWS</strong></p>
<p><strong>JAMMU:</strong> Third Additional Sessions Judge Jammu Haq Nawaz Zargar on Saturday awarded life-imprisonment and fine of Rs 50,000 to Rakesh Kumar, son of Thoru Ram, resident of Chowadhi, Jammu for raping an eight years old girl.</p>
<p>The Court also directed State to pay compensation of Rs. 3 lakh for providing financial assistance to the victim within a period of one month viz. after the expiry of appeal time.</p>
<p>According to the prosecution story, the complainant had filed the complaint in Police Post, Sainik Colony and same is submitted before the Police Station, Channi Himmat  by filing the docket in the Police Station. In the report it was submitted that the complainant has two minor daughters aged 10 and eight years, who had gone to collect the firewood on the back side of the house and it was there that aforesaid accused committed rape with the younger daughter of the complainant.</p>
<p>Consequently, the victim raised hue and cry, and on hearing this, complainant and his wife went to the place of occurrence and saw the victim in a pool of blood. However, convict Rakesh succeeded in fleeing from the spot. Consequently, a case vide FIR No. 11/2012 under Section 376 was registered.</p>
<p>3rd Additional Sessions Judge Jammu Haq Nawaz Zargar after hearing Additional Public Prosecutor (APP) Vijay Sharma for the State observed that convict Rakesh Kumar and his counsel could not point out any adequate or special reason to award him a sentence less than the maximum provided for the offence under Section 376 RPC. The Court also observed that in default of payment of fine, the convict shall further undergo simple Imprisonment for six months. The fine, if deposited by the accused shall be paid to the minor victim, the court directed.</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-406 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-406 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-406 .adr-next',
				prev: '.e3lanat-rotator-id-406 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-406" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="341197">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/man-gets-life-term-for-raping-minor/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Man gets life term for raping minor&url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/&title=Man gets life term for raping minor&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/man-gets-life-term-for-raping-minor/&amp;
is_video=false&amp;description=Man gets life term for raping minor"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/movement-of-joy/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Man gets life term for raping minor"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/movement-of-joy/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/movement-of-joy/">Movement of joy</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Rohingyas a security threat, deport them: RSS"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/">Rohingyas a security threat, deport them: RSS</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T16:41:48+00:00">March 17, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sensex-fall-131-pts-for-week-on-rising-geo-politics-concerns/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/Markets-extend-losses-Infosys-pulls-down-Sensex-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/Markets-extend-losses-Infosys-pulls-down-Sensex.jpg" alt="Sensex fall 131 pts for week on rising geo-politics concerns"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sensex-fall-131-pts-for-week-on-rising-geo-politics-concerns/">Sensex fall 131 pts for week on rising geo-politics concerns</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T16:39:36+00:00">March 17, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-more-hungry-now-for-good-work-Rajpal-Yadav-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-more-hungry-now-for-good-work-Rajpal-Yadav.jpg" alt="I am more hungry now for good work: Rajpal Yadav"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/">I am more hungry now for good work: Rajpal Yadav</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T16:37:45+00:00">March 17, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Sonia-targets-Modi-accuses-him-of-making-hollow-promises-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Sonia-targets-Modi-accuses-him-of-making-hollow-promises.jpg" alt="Sonia targets Modi, accuses him of making hollow promises"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/">Sonia targets Modi, accuses him of making hollow promises</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T16:21:12+00:00">March 17, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/russia-to-expel-23-british-diplomats-foreign-ministry/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Russia-to-expel-23-British-diplomats-foreign-ministry-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Russia-to-expel-23-British-diplomats-foreign-ministry.jpg" alt="Russia to expel 23 British diplomats: foreign ministry"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/russia-to-expel-23-british-diplomats-foreign-ministry/">Russia to expel 23 British diplomats: foreign ministry</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T15:31:38+00:00">March 17, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/air-strikes-on-syrias-ghouta-kill-30-civilians-monitor/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Air-strikes-on-Syrias-Ghouta-kill-30-civilians-monitor-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Air-strikes-on-Syrias-Ghouta-kill-30-civilians-monitor.jpg" alt="Air strikes on Syria's Ghouta kill 30 civilians: monitor"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/air-strikes-on-syrias-ghouta-kill-30-civilians-monitor/">Air strikes on Syria&#8217;s Ghouta kill 30 civilians: monitor</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-03-17T15:29:03+00:00">March 17, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-gets-life-term-for-raping-minor/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='341197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2e9046b36" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/man-gets-life-term-for-raping-minor/">Man gets life term for raping minor</a></li>

			
			<li><a href="http://news.statetimes.in/rohingyas-a-security-threat-deport-them-rss/">Rohingyas a security threat, deport them: RSS</a></li>

			
			<li><a href="http://news.statetimes.in/sensex-fall-131-pts-for-week-on-rising-geo-politics-concerns/">Sensex fall 131 pts for week on rising geo-politics concerns</a></li>

			
			<li><a href="http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/">I am more hungry now for good work: Rajpal Yadav</a></li>

			
			<li><a href="http://news.statetimes.in/sonia-targets-modi-accuses-him-of-making-hollow-promises/">Sonia targets Modi, accuses him of making hollow promises</a></li>

			
			<li><a href="http://news.statetimes.in/russia-to-expel-23-british-diplomats-foreign-ministry/">Russia to expel 23 British diplomats: foreign ministry</a></li>

			
			<li><a href="http://news.statetimes.in/air-strikes-on-syrias-ghouta-kill-30-civilians-monitor/">Air strikes on Syria&#8217;s Ghouta kill 30 civilians: monitor</a></li>

			
			<li><a href="http://news.statetimes.in/forces-can-cross-border-if-needed-to-protect-country-rajnath/">Forces can cross border if needed to protect country: Rajnath</a></li>

			
			<li><a href="http://news.statetimes.in/gold-edges-up-on-jewellers-buying/">Gold edges up on jewellers&#8217; buying</a></li>

			
			<li><a href="http://news.statetimes.in/country-is-fatigued-under-modi-govt-looking-for-way-out-rahul/">Country is &#8216;fatigued&#8217; under Modi govt, looking for way out: Rahul</a></li>

			
			<li><a href="http://news.statetimes.in/body-of-another-terrorist-found-in-pulwama/">Body of another terrorist found in Pulwama</a></li>

			
			<li><a href="http://news.statetimes.in/trump-fires-fbi-official-for-unauthorised-disclosure-to-media/">Trump fires FBI official for unauthorised disclosure to media</a></li>

			
			<li><a href="http://news.statetimes.in/district-status-row-jammu-chalo-march-starts-from-nowshera/">District Status Row: Jammu Chalo march starts from Nowshera.</a></li>

			
			<li><a href="http://news.statetimes.in/pak-to-skip-wto-meet-in-new-delhi/">Pak to skip WTO meet in New Delhi</a></li>

			
			<li><a href="http://news.statetimes.in/i-need-to-remain-calm-says-shakib-after-ill-tempered-t20-win/">I need to remain calm, says Shakib after ill-tempered T20 win</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rohingyas-securing-borders-executive-function-centre-to-sc/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="ROHINGYAS: Securing borders executive function; Centre to SC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rohingyas-securing-borders-executive-function-centre-to-sc/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="ROHINGYAS: Securing borders executive function; Centre to SC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rohingyas-securing-borders-executive-function-centre-to-sc/">ROHINGYAS: Securing borders executive function; Centre to SC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:23:21+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/ram-madhav-admits-promises-made-to-jammu-not-kept/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/5944216163201816042594-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/5944216163201816042594-90x60.jpg" alt="Ram Madhav ‘admits’ promises made to Jammu not kept" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/ram-madhav-admits-promises-made-to-jammu-not-kept/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/5944216163201816042594-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/5944216163201816042594-180x120.jpg" alt="Ram Madhav ‘admits’ promises made to Jammu not kept" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/ram-madhav-admits-promises-made-to-jammu-not-kept/">Ram Madhav ‘admits’ promises made to Jammu not kept</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:23:04+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/17-dysps-adjusted-18-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="17 DySPs adjusted, 18 transferred" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/17-dysps-adjusted-18-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="17 DySPs adjusted, 18 transferred" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/17-dysps-adjusted-18-transferred/">17 DySPs adjusted, 18 transferred</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:22:46+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/s-r-samuel-passes-away-governor-cm-express-grief/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="S.R Samuel passes away, Governor, CM express grief" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/s-r-samuel-passes-away-governor-cm-express-grief/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="S.R Samuel passes away, Governor, CM express grief" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/s-r-samuel-passes-away-governor-cm-express-grief/">S.R Samuel passes away, Governor, CM express grief</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:22:31+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/four-kas-among-8-officers-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Four KAS among 8 officers transferred" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/four-kas-among-8-officers-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Four KAS among 8 officers transferred" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/four-kas-among-8-officers-transferred/">Four KAS among 8 officers transferred</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:22:09+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/dy-cm-orders-suspension-of-se-xen-kishtwar-for-not-meeting-deadline/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Dy CM orders suspension of SE, XEn Kishtwar for not meeting deadline" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/dy-cm-orders-suspension-of-se-xen-kishtwar-for-not-meeting-deadline/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Dy CM orders suspension of SE, XEn Kishtwar for not meeting deadline" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/dy-cm-orders-suspension-of-se-xen-kishtwar-for-not-meeting-deadline/">Dy CM orders suspension of SE, XEn Kishtwar for not meeting deadline</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:21:46+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/blind-murder-of-kishtwar-hotelier-solved/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Blind murder of Kishtwar hotelier solved" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/blind-murder-of-kishtwar-hotelier-solved/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Blind murder of Kishtwar hotelier solved" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/blind-murder-of-kishtwar-hotelier-solved/">Blind murder of Kishtwar hotelier solved</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:21:32+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/two-terrorists-killed-two-held-with-arms/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Two terrorists killed, two held with arms" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/two-terrorists-killed-two-held-with-arms/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Two terrorists killed, two held with arms" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/two-terrorists-killed-two-held-with-arms/">Two terrorists killed, two held with arms</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:21:11+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mehbooba-inaugurates-maharaja-hari-singh-park-at-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/CM-16-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/CM-16-90x60.jpg" alt="Mehbooba inaugurates Maharaja Hari Singh Park at Jammu" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mehbooba-inaugurates-maharaja-hari-singh-park-at-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/CM-16-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/CM-16-180x120.jpg" alt="Mehbooba inaugurates Maharaja Hari Singh Park at Jammu" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mehbooba-inaugurates-maharaja-hari-singh-park-at-jammu/">Mehbooba inaugurates Maharaja Hari Singh Park at Jammu</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:15:59+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/smvdsb-approves-master-plan-for-bhawan-extended-shrine-area/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/GOVERNOR-CHAIRING-MEETING-OF-SHRI-MATA-VAISHNO-DEVI-SHRINE-BOARD-16-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/GOVERNOR-CHAIRING-MEETING-OF-SHRI-MATA-VAISHNO-DEVI-SHRINE-BOARD-16-90x60.jpg" alt="SMVDSB approves Master Plan for Bhawan, extended Shrine area" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/smvdsb-approves-master-plan-for-bhawan-extended-shrine-area/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/GOVERNOR-CHAIRING-MEETING-OF-SHRI-MATA-VAISHNO-DEVI-SHRINE-BOARD-16-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/GOVERNOR-CHAIRING-MEETING-OF-SHRI-MATA-VAISHNO-DEVI-SHRINE-BOARD-16-180x120.jpg" alt="SMVDSB approves Master Plan for Bhawan, extended Shrine area" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/smvdsb-approves-master-plan-for-bhawan-extended-shrine-area/">SMVDSB approves Master Plan for Bhawan, extended Shrine area</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:15:41+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/terror-funding-case-court-allows-ed-to-quiz-kashmiri-bizman/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Terror funding case: Court allows ED to quiz Kashmiri bizman" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/terror-funding-case-court-allows-ed-to-quiz-kashmiri-bizman/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Terror funding case: Court allows ED to quiz Kashmiri bizman" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/terror-funding-case-court-allows-ed-to-quiz-kashmiri-bizman/">Terror funding case: Court allows ED to quiz Kashmiri bizman</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:15:27+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/impose-governor-rule-to-save-jk-harsh/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/harsh-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/harsh-1-90x60.jpg" alt="Impose Governor Rule to save J&K: Harsh" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/impose-governor-rule-to-save-jk-harsh/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/harsh-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/harsh-1-180x120.jpg" alt="Impose Governor Rule to save J&K: Harsh" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/impose-governor-rule-to-save-jk-harsh/">Impose Governor Rule to save J&#038;K: Harsh</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:15:24+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bsnl-adds-new-features-to-postpaid-jk499-plan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="BSNL adds new features to Postpaid JK499 Plan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bsnl-adds-new-features-to-postpaid-jk499-plan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="BSNL adds new features to Postpaid JK499 Plan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bsnl-adds-new-features-to-postpaid-jk499-plan/">BSNL adds new features to Postpaid JK499 Plan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-17T00:15:21+00:00" class="entry-date">March 17, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/power-shutdown-93/">Power shutdown</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-reviews-physical-financial-progress-under-various-sectors/">DDC reviews physical, financial progress under various sectors</a></li>

			
			<li><a href="http://news.statetimes.in/kashmiri-migrants-call-on-addl-ddc/">Kashmiri migrants call on Addl DDC</a></li>

			
			<li><a href="http://news.statetimes.in/hc-seeks-list-of-bar-licenses-of-leh-city/">HC seeks list of bar licenses of Leh City</a></li>

			
			<li><a href="http://news.statetimes.in/kashmir-sikh-sangat-organises-annual-convention/">Kashmir Sikh Sangat organises Annual Convention</a></li>

			
			<li><a href="http://news.statetimes.in/hc-rejects-plea-challenging-transfer-order/">HC rejects plea challenging transfer order</a></li>

			
			<li><a href="http://news.statetimes.in/social-welfare-deptt-has-totally-collapsed-vakil/">Social Welfare Deptt has totally collapsed: Vakil</a></li>

			
			<li><a href="http://news.statetimes.in/two-denied-bail-in-fake-gun-license-scam/">Two denied bail in fake gun license scam</a></li>

			
			<li><a href="http://news.statetimes.in/mehbooba-inaugurates-maharaja-hari-singh-park-at-jammu/">Mehbooba inaugurates Maharaja Hari Singh Park at Jammu</a></li>

			
			<li><a href="http://news.statetimes.in/ggld-memorial-college-holds-seminar-on-wash/">GGLD Memorial College holds seminar on WASH</a></li>

			
			<li><a href="http://news.statetimes.in/bsnl-adds-new-features-to-postpaid-jk499-plan/">BSNL adds new features to Postpaid JK499 Plan</a></li>

			
			<li><a href="http://news.statetimes.in/ceo-distributes-appointment-orders-under-rmsa/">CEO distributes appointment orders under RMSA</a></li>

			
			<li><a href="http://news.statetimes.in/rapist-moulvi-taken-to-nagrota-phc-for-medical-examination/">&#8216;Rapist&#8217; Moulvi taken to Nagrota PHC for medical examination</a></li>

			
			<li><a href="http://news.statetimes.in/farmers-exposure-under-atma-organised/">Farmers exposure under ATMA organised</a></li>

			
			<li><a href="http://news.statetimes.in/interaction-with-disabled-soldiers-ex-servicemen-conducted/">Interaction with disabled soldiers, ex-servicemen conducted</a></li>

			
			<li><a href="http://news.statetimes.in/inter-college-athletic-meet-at-ju-concludes/">Inter-college Athletic Meet at JU concludes</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/i-am-more-hungry-now-for-good-work-rajpal-yadav/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-more-hungry-now-for-good-work-Rajpal-Yadav-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-more-hungry-now-for-good-work-Rajpal-Yadav-265x168.jpg" alt="I am more hungry now for good work: Rajpal Yadav" width="265" height="168">			  <p class="slide-caption">I am more hungry now for good work: Rajpal Yadav</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/irrfan-wants-blackmail-to-release-on-time-makers/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Irrfan-wants-Blackmail-to-release-on-time-Makers-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Irrfan-wants-Blackmail-to-release-on-time-Makers-265x168.jpg" alt="Irrfan wants 'Blackmail' to release on time: Makers" width="265" height="168">			  <p class="slide-caption">Irrfan wants &#8216;Blackmail&#8217; to release on time: Makers</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/haider-actor-narendra-jha-dies-at-55/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Haider-actor-Narendra-Jha-dies-at-55-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Haider-actor-Narendra-Jha-dies-at-55-265x168.jpg" alt="'Haider' actor Narendra Jha dies at 55" width="265" height="168">			  <p class="slide-caption">&#8216;Haider&#8217; actor Narendra Jha dies at 55</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/amitabh-bachchan-says-he-is-fine/"><img src="http://news.statetimes.in/wp-content/uploads/2014/09/amitabh-bachan-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2014/09/amitabh-bachan-265x168.jpg" alt="Amitabh Bachchan says he is fine" width="265" height="168">			  <p class="slide-caption">Amitabh Bachchan says he is fine</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/had-a-different-perception-of-varun-in-my-head-shoojit-sircar/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Had-a-different-perception-of-Varun-in-my-head-Shoojit-Sircar-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Had-a-different-perception-of-Varun-in-my-head-Shoojit-Sircar-265x168.jpg" alt="Had a different perception of Varun in my head: Shoojit Sircar" width="265" height="168">			  <p class="slide-caption">Had a different perception of Varun in my head: Shoojit Sircar</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1196</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>147</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Shan Dar</a> <time>on 23 Feb </time><span class="rc-post">in: <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/">India to land on Moon in April: Jitendra</a></span></h4>
                                    <p>India may land on Moon but Indian people are dying due to hunger on th ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India</a> <time>on 13 Jan </time><span class="rc-post">in: <a href="http://news.statetimes.in/alarming-trends/">Alarming trends</a></span></h4>
                                    <p>Regarding the alleged use of the so-called armor-piercing 7.62x39mm bu ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"cb80600ccc","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-03-17 23:10:43 by W3 Total Cache
-->