<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>JNU students&#8217; union alleges varsity hiked fess for basic documentation | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/11/Pistol-cartridges-in-abandoned-bag-in-JNU-campus.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="JNU students&#8217; union alleges varsity hiked fess for basic documentation"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New Delhi: The Jawaharlal Nehru Students' Union (JNUSU) alleged Monday that the administration has hiked fees for basic documentation like collecting no dues, degrees and migration certificates. In it"/>
<meta property="og:url" content="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; JNU students&#8217; union alleges varsity hiked fess for basic documentation Comments Feed" href="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than' href='http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=424270' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-424270 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-408 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-408 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-408 .adr-next',
				prev: '.e3lanat-rotator-id-408 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-408" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/jk-governor-pays-tribute-to-national-conference-founder/' title='J&#038;K governor pays tribute to National Conference founder'><img src='http://news.statetimes.in/wp-content/uploads/2018/08/guv-90x60.jpg?x39047' alt='J&#038;K governor pays tribute to National Conference founder' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/jk-governor-pays-tribute-to-national-conference-founder/' title='J&#038;K governor pays tribute to National Conference founder'> J&#038;K governor pays tribute to National Conference founder</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/lathicharge-at-peeri/' title='Lathicharge at Peeri'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/peeri-90x60.jpg?x39047' alt='Lathicharge at Peeri' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/lathicharge-at-peeri/' title='Lathicharge at Peeri'> Lathicharge at Peeri</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/voting-begins-for-7th-phase-of-jk-panchayat-polls/' title='Voting begins for 7th phase of J&#038;K panchayat polls'><img src='http://news.statetimes.in/wp-content/uploads/2017/03/Voting-begins-for-first-phase-of-polls-in-Manipur-90x60.jpg?x39047' alt='Voting begins for 7th phase of J&#038;K panchayat polls' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/voting-begins-for-7th-phase-of-jk-panchayat-polls/' title='Voting begins for 7th phase of J&#038;K panchayat polls'> Voting begins for 7th phase of J&#038;K panchayat polls</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/polling-updates-105-yr-old-rano-devi-at-polling-station-nanake-chack-panchayat-halqa-badheri-in-samba/' title='Polling Updates: 105-yr-old Rano Devi at polling station Nanake Chack Panchayat Halqa Badheri in Samba'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/exc-90x60.jpg?x39047' alt='Polling Updates: 105-yr-old Rano Devi at polling station Nanake Chack Panchayat Halqa Badheri in Samba' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/polling-updates-105-yr-old-rano-devi-at-polling-station-nanake-chack-panchayat-halqa-badheri-in-samba/' title='Polling Updates: 105-yr-old Rano Devi at polling station Nanake Chack Panchayat Halqa Badheri in Samba'> Polling Updates: 105-yr-old Rano Devi at polling station Nanake Chack Panchayat Halqa Badheri in Samba</a><span> - 9 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/' title='JNU students&#8217; union alleges varsity hiked fess for basic documentation'><img src='http://news.statetimes.in/wp-content/uploads/2016/11/Pistol-cartridges-in-abandoned-bag-in-JNU-campus-90x60.jpg?x39047' alt='JNU students&#8217; union alleges varsity hiked fess for basic documentation' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/' title='JNU students&#8217; union alleges varsity hiked fess for basic documentation'> JNU students&#8217; union alleges varsity hiked fess for basic documentation</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/' title='If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/' title='If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than'> If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/' title='Delhi Daredevils is now Delhi Capitals'><img src='http://news.statetimes.in/wp-content/uploads/2016/04/IPL-2016-Delhi-Daredevils-beat-Mumbai-Indians-by-10-runs-90x60.jpg?x39047' alt='Delhi Daredevils is now Delhi Capitals' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/' title='Delhi Daredevils is now Delhi Capitals'> Delhi Daredevils is now Delhi Capitals</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/' title='Delhi govt to hold special drive on minimum wages'><img src='http://news.statetimes.in/wp-content/uploads/2017/09/Delhi-govt-asks-all-depts-to-adopt-digital-mode-of-payments-90x60.jpg?x39047' alt='Delhi govt to hold special drive on minimum wages' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/' title='Delhi govt to hold special drive on minimum wages'> Delhi govt to hold special drive on minimum wages</a><span> - 1 hour ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sanjay-dutt-aayush-sharma-to-team-up-for-gangster-film/' title='Sanjay Dutt, Aayush Sharma to team up for gangster film'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/Sanjay-Dutt-Aayush-Sharma-to-team-up-for-gangster-film-120x76.jpg?x39047' alt='Sanjay Dutt, Aayush Sharma to team up for gangster film' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sanjay-dutt-aayush-sharma-to-team-up-for-gangster-film/' title='Sanjay Dutt, Aayush Sharma to team up for gangster film'> Sanjay Dutt, Aayush Sharma to team up for gangster film</a><span>  10 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/priyanka-chopra-nick-jonas-get-married-in-traditional-hindu-ceremony/' title='Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/Priyanka-Chopra-Nick-Jonas-get-married-in-traditional-Hindu-ceremony-120x76.jpg?x39047' alt='Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/priyanka-chopra-nick-jonas-get-married-in-traditional-hindu-ceremony/' title='Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony'> Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sonali-bendre-to-return-to-mumbai-after-cancer-treatment-in-us/' title='Sonali Bendre to return to Mumbai after cancer treatment in US'><img src='http://news.statetimes.in/wp-content/uploads/2018/12/Sonali-Bendre-to-return-to-Mumbai-after-cancer-treatment-in-US-120x76.jpg?x39047' alt='Sonali Bendre to return to Mumbai after cancer treatment in US' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sonali-bendre-to-return-to-mumbai-after-cancer-treatment-in-us/' title='Sonali Bendre to return to Mumbai after cancer treatment in US'> Sonali Bendre to return to Mumbai after cancer treatment in US</a><span>  2 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/">JNU students&#8217; union alleges varsity hiked fess for basic documentation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/">If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/">Delhi Daredevils is now Delhi Capitals</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/">Delhi govt to hold special drive on minimum wages</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/dipak-misra-was-working-under-influence-of-an-external-source-ex-sc-judge-kurian-joseph/">Dipak Misra was working under influence of an &#8220;external source&#8221;: ex-SC judge Kurian Joseph</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mid-day-meal-scheme-sc-slaps-fine-on-5-states-delhi/">Mid-day meal scheme: SC slaps fine on 5 states, Delhi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/hrd-ministry-withdraws-kashmiri-translations-under-bhasha-sangam-following-row/">HRD Ministry withdraws Kashmiri translations under &#8216;Bhasha Sangam&#8217; following row</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/wont-contest-next-lok-sabha-elections-says-uma-bharti/">Won&#8217;t contest next Lok Sabha elections, says Uma Bharti</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/operational-independence-of-j-k-bank-will-remain-key-objective-of-admn-guv/">Operational independence of J-K Bank will remain key objective of admn: Guv</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jammu-girl-meet-kaur-nominated-for-ptc-star-music-awards-2018-interacting-with-media/">Jammu Girl Meet Kaur, nominated for PTC Star Music Awards 2018, interacting with media</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-governor-pays-tribute-to-national-conference-founder/">J&#038;K governor pays tribute to National Conference founder</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/over-4000-criminal-cases-pending-against-present-and-former-mps-mlas-sc-told/">Over 4,000 criminal cases pending against present and former MPs, MLAs: SC told</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/strong-commitment-to-climate-action-rooted-in-the-vedas-modi-tells-un-chief/">Strong commitment to climate action rooted in the Vedas: Modi tells UN chief</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/trump-pays-respects-as-president-bush-lies-in-state-in-us-capitol/">Trump pays respects as president Bush lies in state in US Capitol</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/lathicharge-at-peeri/">Lathicharge at Peeri</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/india-national/" title="India"><span itemprop="title">India</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">JNU students&#8217; union alleges varsity hiked fess for basic documentation</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-424270 post type-post status-publish format-standard has-post-thumbnail category-india-national category-imp-today category-news"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/11/Pistol-cartridges-in-abandoned-bag-in-JNU-campus-300x150.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-12-04T20:03:54+00:00"/>
  <meta itemprop="dateModified" content="2018-12-04T20:03:54+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">JNU students&#8217; union alleges varsity hiked fess for basic documentation</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-12-04T20:03:54+00:00" class="updated">December 04, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/india-national/" title="View all posts in India">India</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a>, <a href="http://news.statetimes.in/section/news/" title="View all posts in News">News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=JNU students&#8217; union alleges varsity hiked fess for basic documentation&body=JNU students&#8217; union alleges varsity hiked fess for basic documentation http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="424270">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=JNU students&#8217; union alleges varsity hiked fess for basic documentation&url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/&title=JNU students&#8217; union alleges varsity hiked fess for basic documentation&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/11/Pistol-cartridges-in-abandoned-bag-in-JNU-campus.jpg&amp;
url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/&amp;
is_video=false&amp;description=JNU students&#8217; union alleges varsity hiked fess for basic documentation"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>New Delhi: The Jawaharlal Nehru Students&#8217; Union (JNUSU) alleged Monday that the administration has hiked fees for basic documentation like collecting no dues, degrees and migration certificates.</p>
<p>In its Academic Council meeting in October, the varsity had approved a proposal to hike fees for collecting no dues, degree certificates, migration, marksheets, duplicate copies of certificates, an official from the varsity said.</p>
<p>The JNU administration in a unilateral imposition of its anti-student polices has now doubled the fees for basic documentation, the students&#8217; union said.</p>
<p>It is unfortunate that from the time Mamidala Jagadesh Kumar took over as the VC, JNU is seeing privatisation, commercialisation and corporatization of public spaces, they added.</p>
<p>&#8220;This hike is coming at a time when the VC has renovated his office with Rs 9 lakh, renovated his home with laying of new fences and brought three new vehicles for the administration. This fee hike should immediately be taken back or else the VC will get a befitting reply from the JNU community,&#8221; the JNUSU said in a statement.</p>
<p>They said that they were not called for the Academic Council meeting.(PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-798 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-798 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-798 .adr-next',
				prev: '.e3lanat-rotator-id-798 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-798" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="424270">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=JNU students&#8217; union alleges varsity hiked fess for basic documentation&url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/&title=JNU students&#8217; union alleges varsity hiked fess for basic documentation&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/11/Pistol-cartridges-in-abandoned-bag-in-JNU-campus.jpg&amp;
url=http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/&amp;
is_video=false&amp;description=JNU students&#8217; union alleges varsity hiked fess for basic documentation"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="JNU students' union alleges varsity hiked fess for basic documentation"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/">If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R'than"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/">If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T20:02:12+00:00">December 04, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/"><img src="http://news.statetimes.in/wp-content/uploads/2016/04/IPL-2016-Delhi-Daredevils-beat-Mumbai-Indians-by-10-runs-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/04/IPL-2016-Delhi-Daredevils-beat-Mumbai-Indians-by-10-runs-610x380.jpg" alt="Delhi Daredevils is now Delhi Capitals"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/">Delhi Daredevils is now Delhi Capitals</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T20:00:58+00:00">December 04, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/"><img src="http://news.statetimes.in/wp-content/uploads/2017/09/Delhi-govt-asks-all-depts-to-adopt-digital-mode-of-payments-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/09/Delhi-govt-asks-all-depts-to-adopt-digital-mode-of-payments.jpg" alt="Delhi govt to hold special drive on minimum wages"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/">Delhi govt to hold special drive on minimum wages</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T19:59:54+00:00">December 04, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/dipak-misra-was-working-under-influence-of-an-external-source-ex-sc-judge-kurian-joseph/"><img src="http://news.statetimes.in/wp-content/uploads/2018/12/SC-JUDGE-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/12/SC-JUDGE.jpg" alt="Dipak Misra was working under influence of an "external source": ex-SC judge Kurian Joseph"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/dipak-misra-was-working-under-influence-of-an-external-source-ex-sc-judge-kurian-joseph/">Dipak Misra was working under influence of an &#8220;external source&#8221;: ex-SC judge Kurian Joseph</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T19:55:54+00:00">December 04, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/mid-day-meal-scheme-sc-slaps-fine-on-5-states-delhi/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13.jpg" alt="Mid-day meal scheme: SC slaps fine on 5 states, Delhi"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/mid-day-meal-scheme-sc-slaps-fine-on-5-states-delhi/">Mid-day meal scheme: SC slaps fine on 5 states, Delhi</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T19:52:31+00:00">December 04, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/hrd-ministry-withdraws-kashmiri-translations-under-bhasha-sangam-following-row/"><img src="http://news.statetimes.in/wp-content/uploads/2014/09/parkesh-javedkar-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2014/09/parkesh-javedkar.jpg" alt="HRD Ministry withdraws Kashmiri translations under 'Bhasha Sangam' following row"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/hrd-ministry-withdraws-kashmiri-translations-under-bhasha-sangam-following-row/">HRD Ministry withdraws Kashmiri translations under &#8216;Bhasha Sangam&#8217; following row</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-04T19:49:39+00:00">December 04, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='424270' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf95a3cae3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/jnu-students-union-alleges-varsity-hiked-fess-for-basic-documentation/">JNU students&#8217; union alleges varsity hiked fess for basic documentation</a></li>

			
			<li><a href="http://news.statetimes.in/if-modi-provided-employment-why-4-youths-committed-suicide-in-alwar-rahul-in-rthan/">If Modi provided employment, why 4 youths committed suicide in Alwar: Rahul in R&#8217;than</a></li>

			
			<li><a href="http://news.statetimes.in/delhi-daredevils-is-now-delhi-capitals/">Delhi Daredevils is now Delhi Capitals</a></li>

			
			<li><a href="http://news.statetimes.in/delhi-govt-to-hold-special-drive-on-minimum-wages/">Delhi govt to hold special drive on minimum wages</a></li>

			
			<li><a href="http://news.statetimes.in/dipak-misra-was-working-under-influence-of-an-external-source-ex-sc-judge-kurian-joseph/">Dipak Misra was working under influence of an &#8220;external source&#8221;: ex-SC judge Kurian Joseph</a></li>

			
			<li><a href="http://news.statetimes.in/mid-day-meal-scheme-sc-slaps-fine-on-5-states-delhi/">Mid-day meal scheme: SC slaps fine on 5 states, Delhi</a></li>

			
			<li><a href="http://news.statetimes.in/hrd-ministry-withdraws-kashmiri-translations-under-bhasha-sangam-following-row/">HRD Ministry withdraws Kashmiri translations under &#8216;Bhasha Sangam&#8217; following row</a></li>

			
			<li><a href="http://news.statetimes.in/wont-contest-next-lok-sabha-elections-says-uma-bharti/">Won&#8217;t contest next Lok Sabha elections, says Uma Bharti</a></li>

			
			<li><a href="http://news.statetimes.in/operational-independence-of-j-k-bank-will-remain-key-objective-of-admn-guv/">Operational independence of J-K Bank will remain key objective of admn: Guv</a></li>

			
			<li><a href="http://news.statetimes.in/jk-governor-pays-tribute-to-national-conference-founder/">J&#038;K governor pays tribute to National Conference founder</a></li>

			
			<li><a href="http://news.statetimes.in/over-4000-criminal-cases-pending-against-present-and-former-mps-mlas-sc-told/">Over 4,000 criminal cases pending against present and former MPs, MLAs: SC told</a></li>

			
			<li><a href="http://news.statetimes.in/strong-commitment-to-climate-action-rooted-in-the-vedas-modi-tells-un-chief/">Strong commitment to climate action rooted in the Vedas: Modi tells UN chief</a></li>

			
			<li><a href="http://news.statetimes.in/trump-pays-respects-as-president-bush-lies-in-state-in-us-capitol/">Trump pays respects as president Bush lies in state in US Capitol</a></li>

			
			<li><a href="http://news.statetimes.in/lathicharge-at-peeri/">Lathicharge at Peeri</a></li>

			
			<li><a href="http://news.statetimes.in/voting-begins-for-7th-phase-of-jk-panchayat-polls/">Voting begins for 7th phase of J&#038;K panchayat polls</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/18-associates-of-terrorists-arrested-three-modules-busted-in-kashmir/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Moduleeeeeeeeeeeeeeeeeee-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Moduleeeeeeeeeeeeeeeeeee-90x60.jpg" alt="18 associates of terrorists arrested, three modules busted in Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/18-associates-of-terrorists-arrested-three-modules-busted-in-kashmir/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Moduleeeeeeeeeeeeeeeeeee-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Moduleeeeeeeeeeeeeeeeeee-180x120.jpg" alt="18 associates of terrorists arrested, three modules busted in Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/18-associates-of-terrorists-arrested-three-modules-busted-in-kashmir/">18 associates of terrorists arrested, three modules busted in Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:48:20+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/panchayat-polls-ph-vii-voting-at-2714-booths-today/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Votinggggggggggggg-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Votinggggggggggggg-90x60.jpg" alt="Panchayat Polls Ph-VII: Voting at 2,714 booths today" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/panchayat-polls-ph-vii-voting-at-2714-booths-today/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Votinggggggggggggg-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Votinggggggggggggg-180x120.jpg" alt="Panchayat Polls Ph-VII: Voting at 2,714 booths today" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/panchayat-polls-ph-vii-voting-at-2714-booths-today/">Panchayat Polls Ph-VII: Voting at 2,714 booths today</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:48:15+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/jkidfc-proves-boon-for-discriminated-jammu-region/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="JKIDFC proves boon for discriminated Jammu region" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/jkidfc-proves-boon-for-discriminated-jammu-region/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="JKIDFC proves boon for discriminated Jammu region" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/jkidfc-proves-boon-for-discriminated-jammu-region/">JKIDFC proves boon for discriminated Jammu region</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:47:34+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/jk-bank-promotes-a-r-sheigan-as-executive-president/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/JK-Bank-promotes-A-R-Sheigan-as-Executive-President-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/JK-Bank-promotes-A-R-Sheigan-as-Executive-President-90x60.jpg" alt="J&K Bank promotes A R Sheigan as Executive President" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/jk-bank-promotes-a-r-sheigan-as-executive-president/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/JK-Bank-promotes-A-R-Sheigan-as-Executive-President-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/JK-Bank-promotes-A-R-Sheigan-as-Executive-President-180x120.jpg" alt="J&K Bank promotes A R Sheigan as Executive President" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/jk-bank-promotes-a-r-sheigan-as-executive-president/">J&#038;K Bank promotes A R Sheigan as Executive President</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:46:10+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/nearly-227-terrorists-killed-in-11-months/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Nearly 227 terrorists killed in 11 months" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/nearly-227-terrorists-killed-in-11-months/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Nearly 227 terrorists killed in 11 months" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/nearly-227-terrorists-killed-in-11-months/">Nearly 227 terrorists killed in 11 months</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:46:10+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/sufi-nominated-vice-chairman-of-wakf-board-jeelani-member/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Soffffffffiiiiiiiiii-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Soffffffffiiiiiiiiii-90x60.jpg" alt="Sufi nominated Vice-Chairman of Wakf Board, Jeelani Member" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/sufi-nominated-vice-chairman-of-wakf-board-jeelani-member/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Soffffffffiiiiiiiiii-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Soffffffffiiiiiiiiii-180x120.jpg" alt="Sufi nominated Vice-Chairman of Wakf Board, Jeelani Member" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/sufi-nominated-vice-chairman-of-wakf-board-jeelani-member/">Sufi nominated Vice-Chairman of Wakf Board, Jeelani Member</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:45:39+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/tension-in-kathua-as-mob-torches-truck-alleging-cattle-smuggling-2/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Bovine-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Bovine-90x60.jpg" alt="Tension in Kathua as mob torches truck alleging cattle smuggling" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/tension-in-kathua-as-mob-torches-truck-alleging-cattle-smuggling-2/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Bovine-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Bovine-180x120.jpg" alt="Tension in Kathua as mob torches truck alleging cattle smuggling" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/tension-in-kathua-as-mob-torches-truck-alleging-cattle-smuggling-2/">Tension in Kathua as mob torches truck alleging cattle smuggling</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:45:39+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/india-poised-to-be-counted-among-top-3-nations-rajnath/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Rajnathhhhhhhh-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Rajnathhhhhhhh-90x60.jpg" alt="India poised to be counted among top 3 nations: Rajnath" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/india-poised-to-be-counted-among-top-3-nations-rajnath/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Rajnathhhhhhhh-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Rajnathhhhhhhh-180x120.jpg" alt="India poised to be counted among top 3 nations: Rajnath" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/india-poised-to-be-counted-among-top-3-nations-rajnath/">India poised to be counted among top 3 nations: Rajnath</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:45:15+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/guv-announces-scholarship-for-differently-abled-students-2/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/GOVERNOR-BEING-PRESENTED-THE-PENCIL-SKETCH-BY-SPECIALLY-ABLED-ARTIST-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/GOVERNOR-BEING-PRESENTED-THE-PENCIL-SKETCH-BY-SPECIALLY-ABLED-ARTIST-90x60.jpg" alt="Guv announces scholarship for  differently-abled students" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/guv-announces-scholarship-for-differently-abled-students-2/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/GOVERNOR-BEING-PRESENTED-THE-PENCIL-SKETCH-BY-SPECIALLY-ABLED-ARTIST-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/GOVERNOR-BEING-PRESENTED-THE-PENCIL-SKETCH-BY-SPECIALLY-ABLED-ARTIST-180x120.jpg" alt="Guv announces scholarship for  differently-abled students" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/guv-announces-scholarship-for-differently-abled-students-2/">Guv announces scholarship for  differently-abled students</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:44:50+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/govt-appoints-seven-district-sessions-judges-11-munsiffs/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt appoints seven District & Sessions Judges, 11 Munsiffs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/govt-appoints-seven-district-sessions-judges-11-munsiffs/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt appoints seven District & Sessions Judges, 11 Munsiffs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/govt-appoints-seven-district-sessions-judges-11-munsiffs/">Govt appoints seven District &#038; Sessions Judges, 11 Munsiffs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:44:32+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/terrorists-fire-at-army-patrol/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Terrorists fire at army patrol" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/terrorists-fire-at-army-patrol/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Terrorists fire at army patrol" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/terrorists-fire-at-army-patrol/">Terrorists fire at army patrol</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:44:14+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/school-kids-threaten-families-to-join-terrorist-ranks-reunited-police/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="School kids threaten families to join terrorist ranks, reunited: Police" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/school-kids-threaten-families-to-join-terrorist-ranks-reunited-police/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="School kids threaten families to join terrorist ranks, reunited: Police" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/school-kids-threaten-families-to-join-terrorist-ranks-reunited-police/">School kids threaten families to join terrorist ranks, reunited: Police</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:43:43+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://news.statetimes.in/mercury-continues-downward-spiral-in-kashmir-2/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Mercury continues downward spiral in Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://news.statetimes.in/mercury-continues-downward-spiral-in-kashmir-2/"><img src="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Mercury continues downward spiral in Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://news.statetimes.in/mercury-continues-downward-spiral-in-kashmir-2/">Mercury continues downward spiral in Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-04T01:43:26+00:00" class="entry-date">December 04, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/lathicharge-at-peeri/">Lathicharge at Peeri</a></li>

			
			<li><a href="http://news.statetimes.in/polling-updates-105-yr-old-rano-devi-at-polling-station-nanake-chack-panchayat-halqa-badheri-in-samba/">Polling Updates: 105-yr-old Rano Devi at polling station Nanake Chack Panchayat Halqa Badheri in Samba</a></li>

			
			<li><a href="http://news.statetimes.in/polling-updates-mohd-shafi-age-87-years-and-sandla-begum-82-years-at-kotranka/">Polling Updates: Mohd Shafi age 87 years and Sandla Begum 82 years at Kotranka.</a></li>

			
			<li><a href="http://news.statetimes.in/polling-started-at-8-am-ist-vote-poll-by-puran-singh-s-o-bantu-ram-age-60-years-at-hs-delhari/">Polling started at 8 am.  Ist vote poll by Puran Singh s/o Bantu Ram age 60 years at HS Delhari.</a></li>

			
			<li><a href="http://news.statetimes.in/panchayat-polls-ph-vii-voting-at-2714-booths-today/">Panchayat Polls Ph-VII: Voting at 2,714 booths today</a></li>

			
			<li><a href="http://news.statetimes.in/jkidfc-proves-boon-for-discriminated-jammu-region/">JKIDFC proves boon for discriminated Jammu region</a></li>

			
			<li><a href="http://news.statetimes.in/tension-in-kathua-as-mob-torches-truck-alleging-cattle-smuggling-2/">Tension in Kathua as mob torches truck alleging cattle smuggling</a></li>

			
			<li><a href="http://news.statetimes.in/guv-announces-scholarship-for-differently-abled-students-2/">Guv announces scholarship for  differently-abled students</a></li>

			
			<li><a href="http://news.statetimes.in/govt-appoints-seven-district-sessions-judges-11-munsiffs/">Govt appoints seven District &#038; Sessions Judges, 11 Munsiffs</a></li>

			
			<li><a href="http://news.statetimes.in/21-kas-officers-among-23-transferred/">21 KAS officers among 23 transferred</a></li>

			
			<li><a href="http://news.statetimes.in/repeal-of-roshni-act-eminent-citizens-comment/">Repeal of Roshni Act: Eminent citizens comment</a></li>

			
			<li><a href="http://news.statetimes.in/cec-leh-namgial-mlc-dorjay-meet-advisor-sharma/">CEC Leh Namgial, MLC Dorjay meet Advisor Sharma</a></li>

			
			<li><a href="http://news.statetimes.in/peoples-voice-ward-no-30-talab-tillo-residents-rue-street-light-outage-poor-sewerage-system/">People’s Voice Ward No 30: Talab Tillo residents rue street-light outage, poor sewerage system</a></li>

			
			<li><a href="http://news.statetimes.in/ret-teachers-protest-over-pending-salaries/">ReT teachers protest over pending salaries</a></li>

			
			<li><a href="http://news.statetimes.in/s-p-jandial-passes-away/">S P Jandial passes away</a></li>

			
			<li><a href="http://news.statetimes.in/travelling-by-an-auto-will-no-more-be-a-costly-affair-in-jammu/">Travelling by an auto will no more be a costly affair in Jammu</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="https://news.statetimes.in/sanjay-dutt-aayush-sharma-to-team-up-for-gangster-film/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Sanjay-Dutt-Aayush-Sharma-to-team-up-for-gangster-film-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Sanjay-Dutt-Aayush-Sharma-to-team-up-for-gangster-film-265x168.jpg" alt="Sanjay Dutt, Aayush Sharma to team up for gangster film" width="265" height="168">			  <p class="slide-caption">Sanjay Dutt, Aayush Sharma to team up for gangster film</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/priyanka-chopra-nick-jonas-get-married-in-traditional-hindu-ceremony/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Priyanka-Chopra-Nick-Jonas-get-married-in-traditional-Hindu-ceremony-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Priyanka-Chopra-Nick-Jonas-get-married-in-traditional-Hindu-ceremony-265x168.jpg" alt="Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony" width="265" height="168">			  <p class="slide-caption">Priyanka Chopra-Nick Jonas get married in traditional Hindu ceremony</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/meditation-reduces-cardiovascular-risk-dr-sushil/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/SUSHIL-MEDICAL-CAMP-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/SUSHIL-MEDICAL-CAMP-265x168.jpg" alt="Meditation reduces cardiovascular risk: Dr Sushil" width="265" height="168">			  <p class="slide-caption">Meditation reduces cardiovascular risk: Dr Sushil</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/sonali-bendre-to-return-to-mumbai-after-cancer-treatment-in-us/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Sonali-Bendre-to-return-to-Mumbai-after-cancer-treatment-in-US-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Sonali-Bendre-to-return-to-Mumbai-after-cancer-treatment-in-US-265x168.jpg" alt="Sonali Bendre to return to Mumbai after cancer treatment in US" width="265" height="168">			  <p class="slide-caption">Sonali Bendre to return to Mumbai after cancer treatment in US</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/every-studio-turned-down-pinocchio-film-says-guillermo-del-toro/"><img src="https://news.statetimes.in/wp-content/uploads/2018/12/Every-studio-turned-down-Pinocchio-film-says-Guillermo-del-Toro-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/12/Every-studio-turned-down-Pinocchio-film-says-Guillermo-del-Toro-265x168.jpg" alt="Every studio turned down 'Pinocchio' film, says Guillermo del Toro" width="265" height="168">			  <p class="slide-caption">Every studio turned down &#8216;Pinocchio&#8217; film, says Guillermo del Toro</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1287</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>147</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24360" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24360" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24360" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"3c09341e31","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-12-04 21:07:10 by W3 Total Cache
-->