<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="STATE TIMES NEWS SRINAGAR: In the wake of terrorists targeting the kin of Jammu and Kashmir police personnel, the wife of a policeman from the valley has penned down a moving post about the sacrifices"/>
<meta property="og:url" content="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform Comments Feed" href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anti-army sentiment forces ZSWO out of DC Complex Baramulla' href='http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/' />
<link rel='next' title='One who calls for discipline is branded autocrat: Modi' href='http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=393325' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-393325 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-440 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-440 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-440 .adr-next',
				prev: '.e3lanat-rotator-id-440 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-440" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/' title='PDP workers expose leaders in Mehbooba&#8217;s brain storming session'><img src='http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-90x60.jpg?x39047' alt='PDP workers expose leaders in Mehbooba&#8217;s brain storming session' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/' title='PDP workers expose leaders in Mehbooba&#8217;s brain storming session'> PDP workers expose leaders in Mehbooba&#8217;s brain storming session</a><span> - 10 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/' title='Sitharaman meets Guv, discusses security situation'><img src='http://news.statetimes.in/wp-content/uploads/2018/09/1-1-90x60.jpg?x39047' alt='Sitharaman meets Guv, discusses security situation' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/' title='Sitharaman meets Guv, discusses security situation'> Sitharaman meets Guv, discusses security situation</a><span> - 10 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/' title='‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/' title='‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee'> ‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee</a><span> - 10 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/' title='J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/' title='J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform'> J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform</a><span> - 12 mins ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/fuel-prices-hit-all-time-high/' title='Fuel prices hit all-time high'><img src='http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-90x60.jpg?x39047' alt='Fuel prices hit all-time high' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/fuel-prices-hit-all-time-high/' title='Fuel prices hit all-time high'> Fuel prices hit all-time high</a><span> - 10 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/' title='One who calls for discipline is branded autocrat: Modi'><img src='http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-90x60.jpg?x39047' alt='One who calls for discipline is branded autocrat: Modi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/' title='One who calls for discipline is branded autocrat: Modi'> One who calls for discipline is branded autocrat: Modi</a><span> - 11 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/' title='Rohingyas to figure in India,  Bangladesh border forces talks'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Rohingyas to figure in India,  Bangladesh border forces talks' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/' title='Rohingyas to figure in India,  Bangladesh border forces talks'> Rohingyas to figure in India,  Bangladesh border forces talks</a><span> - 15 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/prez-gives-nod-to-bill-to-smoothen-reconstruction-of-dilapidated-buildings-in-mumbai/' title='Prez gives nod to bill to smoothen reconstruction of dilapidated buildings in Mumbai'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Prez gives nod to bill to smoothen reconstruction of dilapidated buildings in Mumbai' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/prez-gives-nod-to-bill-to-smoothen-reconstruction-of-dilapidated-buildings-in-mumbai/' title='Prez gives nod to bill to smoothen reconstruction of dilapidated buildings in Mumbai'> Prez gives nod to bill to smoothen reconstruction of dilapidated buildings in Mumbai</a><span> - 44 mins ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/films-are-part-of-my-life-not-my-entire-life-raveena-tandon/' title='Films are part of my life, not my entire life: Raveena Tandon'><img src='http://news.statetimes.in/wp-content/uploads/2016/03/Raveena-Tandon-wants-substantial-roles-120x76.jpg?x39047' alt='Films are part of my life, not my entire life: Raveena Tandon' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/films-are-part-of-my-life-not-my-entire-life-raveena-tandon/' title='Films are part of my life, not my entire life: Raveena Tandon'> Films are part of my life, not my entire life: Raveena Tandon</a><span>  13 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/challenge-with-83-is-to-stay-true-to-the-historic-event-kabir-khan/' title='Challenge with &#8217;83&#8217; is to stay true to the historic event: Kabir Khan'><img src='http://news.statetimes.in/wp-content/uploads/2015/02/kabir-khan.jpg?x39047' alt='Challenge with &#8217;83&#8217; is to stay true to the historic event: Kabir Khan' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/challenge-with-83-is-to-stay-true-to-the-historic-event-kabir-khan/' title='Challenge with &#8217;83&#8217; is to stay true to the historic event: Kabir Khan'> Challenge with &#8217;83&#8217; is to stay true to the historic event: Kabir Khan</a><span>  2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/i-get-scared-easily-says-shraddha-kapoor/' title='I get scared easily, says Shraddha Kapoor'><img src='http://news.statetimes.in/wp-content/uploads/2018/08/I-get-scared-easily-says-Shraddha-Kapoor-120x76.jpg?x39047' alt='I get scared easily, says Shraddha Kapoor' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/i-get-scared-easily-says-shraddha-kapoor/' title='I get scared easily, says Shraddha Kapoor'> I get scared easily, says Shraddha Kapoor</a><span>  4 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/fuel-prices-hit-all-time-high/">Fuel prices hit all-time high</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/">PDP workers expose leaders in Mehbooba&#8217;s brain storming session</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/">Sitharaman meets Guv, discusses security situation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/">‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/">One who calls for discipline is branded autocrat: Modi</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/">J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/">Anti-army sentiment forces ZSWO out of DC Complex Baramulla</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/air-can-counter-anti-national-propaganda-effectively-jitendra/">AIR can counter anti-national propaganda effectively: Jitendra</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/article-35a-farooq-criticises-asgs-stand-in-sc/">Article 35A; Farooq criticises ASG&#8217;s stand in SC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/">Rohingyas to figure in India,  Bangladesh border forces talks</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/leh-remains-shut-against-gst-raids/">Leh remains shut against GST raids</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/two-vehicle-lifters-arrested-three-motorcycles-recovered/">Two vehicle lifters arrested; three motorcycles recovered</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/dr-nirmal-vinod-to-get-sohard-samman/">Dr Nirmal Vinod to get ‘Sohard Samman’</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/strengthen-jknpp-to-empower-jammu-harsh/">Strengthen JKNPP to empower Jammu: Harsh</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/dr-shakti-conferred-with-capital-foundation-national-award/">Dr Shakti conferred with Capital Foundation National Award</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/" title="Jammu and Kashmir"><span itemprop="title">Jammu and Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/kashmir/" title="Kashmir"><span itemprop="title">Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-393325 post type-post status-publish format-standard category-kashmir category-topjknews category-imp"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-09-03T00:40:33+00:00"/>
  <meta itemprop="dateModified" content="2018-09-03T00:40:33+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-09-03T00:40:33+00:00" class="updated">September 03, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/jknews/kashmir/" title="View all posts in Kashmir">Kashmir</a>, <a href="http://news.statetimes.in/section/news/jknews/topjknews/" title="View all posts in Top J&amp;K News">Top J&amp;K News</a>, <a href="http://news.statetimes.in/section/news/imp/" title="View all posts in Top Stories">Top Stories</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform&body=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="393325">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform&url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/&title=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/&amp;
is_video=false&amp;description=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><strong>STATE TIMES NEWS</strong><br />
<strong>SRINAGAR:</strong> In the wake of terrorists targeting the kin of Jammu and Kashmir police personnel, the wife of a policeman from the valley has penned down a moving post about the sacrifices made by the men in uniform in the line of duty.<br />
Arifa Tausif, a working woman, has written how most wives of policemen raise their children on their own like a single parent and have no one to support them with their husbands being away on duty.<br />
&#8220;For the wives of policemen, the adolescent fancy of &#8216;being together&#8217; through thick and thin turns out to be a distant dream. We halt for lunch. We keep waiting to dine together.&#8221;<br />
&#8220;We keep planning to attend family functions or funerals God forbid! together. We keep scheduling an outing. But that hardly ever happens. It&#8217;s not about solo parenting only. We&#8217;re the biggest liars!&#8221; Tausif wrote in an article that appeared on a local news website here.<br />
She mentions how the wives keep lying to their children assuring them that their father would be home on the coming weekend or the festival.<br />
&#8220;We keep lying to our children that &#8216;dad is coming this Saturday&#8217;. We lie that dad is attending the parent-teacher meet this time. We lie that we&#8217;re going on a picnic this weekend. We keep lying that dad is going to join us this Eid, or that marriage. We keep lying to their old ailing parents that he is expected this or that day. We lie to our own selves,&#8221; she wrote.<br />
Sleeping alone is not the most stressful, but waking up in the middle of the night, uncomfortable, restless and suffocated is, Tausif said, adding that there is no one around to comfort.<br />
&#8220;We wait and wait, and only wait. Let it be today, tomorrow or a day after, but the plan hardly ever subsides. Even if it does, a police officer only marks his physical appearance at home. Mentally (and telephonically) he is attending to his duties without fail,&#8221; she wrote.<br />
Tausif maintained that while all this makes their lives more stressful, the current scenario had turned the wives of policemen hypertensive as they were always in a state of insecurity.<br />
&#8220;The risks and dangers are increasing day by day. Every single casualty of a policeman elsewhere makes our life additionally insecure and worrisome. Plus, the varying political ideology of the society makes it hard to explain to the people that doing a job in the police department never means disloyalty to one&#8217;s people. It&#8217;s not always a matter of choice,&#8221; she added.<br />
Tausif highlighted how the youth in Kashmir have trained to be something else but have ended in police department due to lack of job opportunities.<br />
&#8220;It&#8217;s only the state of affairs of our state that veterinarians are now working as DySPs, while a degree in physical education makes you an administrator and a degree in politics lands you in business. And specialisation in business administration makes you a government contractor,&#8221; she said.&#8221;But those with expertise, in a layman&#8217;s discussion, prove you to be as outlaws,&#8221; she added.<br />
She also wrote about feeling stressful about being blamed for action taken by the security forces against protesting locals.<br />
&#8220;So the stress increases even when you are out of your home, because in case of any unfortunate event (a pellet injury to someone for instance), people do make us somehow feel responsible for the same,&#8221; she said.<br />
&#8220;And then, when anything untoward happens to the policemen, there is hardly anyone to even sympathise with us,&#8221; she wrote.<br />
Arifa concluded her piece by praying &#8220;my children understand all this at the earliest. I wish my state comes out of these dark clouds and we see the dawn of a peaceful and prosperous Kashmir&#8221;.</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-909 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-909 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-909 .adr-next',
				prev: '.e3lanat-rotator-id-909 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-909" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="393325">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform&url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/&title=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/&amp;
is_video=false&amp;description=J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="J&K cop’s wife pens emotional post on sacrifices made by men in uniform"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/">Anti-army sentiment forces ZSWO out of DC Complex Baramulla</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-180x120.jpg" alt="J&K cop’s wife pens emotional post on sacrifices made by men in uniform"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/">One who calls for discipline is branded autocrat: Modi</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/fuel-prices-hit-all-time-high/"><img src="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan.jpg" alt="Fuel prices hit all-time high"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/fuel-prices-hit-all-time-high/">Fuel prices hit all-time high</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:42:33+00:00">September 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-610x358.jpg" alt="PDP workers expose leaders in Mehbooba's brain storming session"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/">PDP workers expose leaders in Mehbooba&#8217;s brain storming session</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:42:19+00:00">September 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-610x263.jpg" alt="Sitharaman meets Guv, discusses security situation"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/">Sitharaman meets Guv, discusses security situation</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:42:12+00:00">September 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/">‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:41:48+00:00">September 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-600x380.jpg" alt="One who calls for discipline is branded autocrat: Modi"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/">One who calls for discipline is branded autocrat: Modi</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:40:49+00:00">September 03, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Anti-army sentiment forces ZSWO out of DC Complex Baramulla"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/">Anti-army sentiment forces ZSWO out of DC Complex Baramulla</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-09-03T00:40:01+00:00">September 03, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='393325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3616fe7163" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/strengthen-jknpp-to-empower-jammu-harsh/">Strengthen JKNPP to empower Jammu: Harsh</a></li>

			
			<li><a href="http://news.statetimes.in/jkp-making-efforts-to-channelise-energy-of-youth-towards-positive-activities-dgp/">JKP making efforts to channelise energy of youth towards positive activities: DGP</a></li>

			
			<li><a href="http://news.statetimes.in/prez-gives-nod-to-bill-to-smoothen-reconstruction-of-dilapidated-buildings-in-mumbai/">Prez gives nod to bill to smoothen reconstruction of dilapidated buildings in Mumbai</a></li>

			
			<li><a href="http://news.statetimes.in/summer-of-69-indias-top-show-in-asiad-promises-bright-future/">Summer of 69: India&#8217;s top show in Asiad promises bright future</a></li>

			
			<li><a href="http://news.statetimes.in/more-corporate-houses-should-support-players-kalra/">More corporate houses should support players: Kalra</a></li>

			
			<li><a href="http://news.statetimes.in/discrimination-on-basis-of-religion-caste-gender-unacceptable-to-any-nationalist-naidu/">Discrimination on basis of religion, caste, gender unacceptable to any nationalist: Naidu</a></li>

			
			<li><a href="http://news.statetimes.in/dr-shakti-kumar-gupta-conferred-with-prestigious-capital-foundation-national-award/">Dr Shakti Kumar Gupta conferred with prestigious Capital Foundation National Award.</a></li>

			
			<li><a href="http://news.statetimes.in/mehul-choksis-properties-are-money-laundering-assets-pmla-authority/">Mehul Choksi&#8217;s properties are money laundering assets: PMLA Authority</a></li>

			
			<li><a href="http://news.statetimes.in/cic-asks-where-are-ornaments-donated-by-16th-century-ruler-to-tirupati-temple/">CIC asks where are ornaments donated by 16th century ruler to Tirupati temple</a></li>

			
			<li><a href="http://news.statetimes.in/s-korea-team-to-fly-north-to-discuss-summit-details/">S. Korea team to fly North to discuss summit details</a></li>

			
			<li><a href="http://news.statetimes.in/why-buying-only-36-rafale-jets-when-126-required-asks-congress/">Why buying only 36 Rafale jets when 126 required, asks Congress</a></li>

			
			<li><a href="http://news.statetimes.in/us-to-cancel-usd-300m-military-aid-to-pakistan-over-its-inaction-against-terror-groups/">US to cancel USD 300m military aid to Pakistan over its inaction against terror groups</a></li>

			
			<li><a href="http://news.statetimes.in/sc-comes-down-hard-on-it-dept-says-apex-court-is-not-a-picnic-place/">SC comes down hard on IT dept, says apex court is not a &#8220;picnic place&#8221;</a></li>

			
			<li><a href="http://news.statetimes.in/chidambaram-slams-modi-seeks-details-of-bad-loans-under-nda/">Chidambaram slams Modi; seeks details of bad loans under NDA</a></li>

			
			<li><a href="http://news.statetimes.in/search-operations-underway-in-shopian/">Search operations underway in Shopian</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/fuel-prices-hit-all-time-high/"><img src="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-90x60.jpg" alt="Fuel prices hit all-time high" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/fuel-prices-hit-all-time-high/"><img src="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/09/Fuel-prices-will-come-down-soon-Pradhan-180x120.jpg" alt="Fuel prices hit all-time high" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/fuel-prices-hit-all-time-high/">Fuel prices hit all-time high</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:42:33+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-90x60.jpg" alt="PDP workers expose leaders in Mehbooba's brain storming session" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/Ex-Cm-Mehbooba-Mufti-meeting-with-their-workers-at-their-residence-regarding-up-coming-elections-3-180x120.jpg" alt="PDP workers expose leaders in Mehbooba's brain storming session" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pdp-workers-expose-leaders-in-mehboobas-brain-storming-session/">PDP workers expose leaders in Mehbooba&#8217;s brain storming session</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:42:19+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-90x60.jpg" alt="Sitharaman meets Guv, discusses security situation" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/1-1-180x120.jpg" alt="Sitharaman meets Guv, discusses security situation" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sitharaman-meets-guv-discusses-security-situation/">Sitharaman meets Guv, discusses security situation</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:42:12+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sexual-exploitation-in-bjp-raina-refers-matter-to-disciplinary-committee/">‘Sexual exploitation in BJP’; Raina refers matter to disciplinary committee</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:41:48+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-90x60.jpg" alt="One who calls for discipline is branded autocrat: Modi" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/modi-1-180x120.jpg" alt="One who calls for discipline is branded autocrat: Modi" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/one-who-calls-for-discipline-is-branded-autocrat-modi/">One who calls for discipline is branded autocrat: Modi</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:40:49+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="J&K cop’s wife pens emotional post on sacrifices made by men in uniform" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="J&K cop’s wife pens emotional post on sacrifices made by men in uniform" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-cops-wife-pens-emotional-post-on-sacrifices-made-by-men-in-uniform/">J&#038;K cop’s wife pens emotional post on sacrifices made by men in uniform</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:40:33+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Anti-army sentiment forces ZSWO out of DC Complex Baramulla" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Anti-army sentiment forces ZSWO out of DC Complex Baramulla" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/anti-army-sentiment-forces-zswo-out-of-dc-complex-baramulla/">Anti-army sentiment forces ZSWO out of DC Complex Baramulla</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:40:01+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/air-can-counter-anti-national-propaganda-effectively-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/JATINDER-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/JATINDER-90x60.jpg" alt="AIR can counter anti-national propaganda effectively: Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/air-can-counter-anti-national-propaganda-effectively-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/JATINDER-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/JATINDER-180x120.jpg" alt="AIR can counter anti-national propaganda effectively: Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/air-can-counter-anti-national-propaganda-effectively-jitendra/">AIR can counter anti-national propaganda effectively: Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:38:21+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/article-35a-farooq-criticises-asgs-stand-in-sc/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Article 35A; Farooq criticises ASG's stand in SC" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/article-35a-farooq-criticises-asgs-stand-in-sc/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Article 35A; Farooq criticises ASG's stand in SC" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/article-35a-farooq-criticises-asgs-stand-in-sc/">Article 35A; Farooq criticises ASG&#8217;s stand in SC</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:37:45+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rohingyas to figure in India,  Bangladesh border forces talks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rohingyas to figure in India,  Bangladesh border forces talks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rohingyas-to-figure-in-india-bangladesh-border-forces-talks/">Rohingyas to figure in India,  Bangladesh border forces talks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-03T00:37:10+00:00" class="entry-date">September 03, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pm-launches-india-post-payments-bank/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="PM launches India Post Payments Bank" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pm-launches-india-post-payments-bank/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="PM launches India Post Payments Bank" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pm-launches-india-post-payments-bank/">PM launches India Post Payments Bank</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-02T01:00:33+00:00" class="entry-date">September 02, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-to-have-8-ippb-branches-governor/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/GOVERNOR-01-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/GOVERNOR-01-1-90x60.jpg" alt="J&K to have 8 IPPB branches: Governor" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-to-have-8-ippb-branches-governor/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/GOVERNOR-01-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/GOVERNOR-01-1-180x120.jpg" alt="J&K to have 8 IPPB branches: Governor" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-to-have-8-ippb-branches-governor/">J&#038;K to have 8 IPPB branches: Governor</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-02T01:00:17+00:00" class="entry-date">September 02, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/justice-ranjan-gogoi-to-be-next-cji/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/justices-kurian-joseph-address-chelameswar-ranjan-conference_2bb6274c-f805-11e7-b42e-2d533d154b0f-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/justices-kurian-joseph-address-chelameswar-ranjan-conference_2bb6274c-f805-11e7-b42e-2d533d154b0f-90x60.jpg" alt="‘Justice Ranjan Gogoi to be next CJI’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/justice-ranjan-gogoi-to-be-next-cji/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/justices-kurian-joseph-address-chelameswar-ranjan-conference_2bb6274c-f805-11e7-b42e-2d533d154b0f-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/justices-kurian-joseph-address-chelameswar-ranjan-conference_2bb6274c-f805-11e7-b42e-2d533d154b0f-180x120.jpg" alt="‘Justice Ranjan Gogoi to be next CJI’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/justice-ranjan-gogoi-to-be-next-cji/">‘Justice Ranjan Gogoi to be next CJI’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-09-02T00:59:58+00:00" class="entry-date">September 02, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/leh-remains-shut-against-gst-raids/">Leh remains shut against GST raids</a></li>

			
			<li><a href="http://news.statetimes.in/natrang-showcases-hindi-comedy-play-poorav-aur-paschim/">Natrang showcases Hindi comedy play &#8216;Poorav Aur Paschim&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/jknpp-demands-silencing-of-hazardous-sounds-from-ht-lines/">JKNPP demands silencing of hazardous sounds from HT lines</a></li>

			
			<li><a href="http://news.statetimes.in/dental-check-up-camp-held-at-ghps/">Dental check-up camp held at GHPS</a></li>

			
			<li><a href="http://news.statetimes.in/bawa-bhair-dev-trust-honours-sr-advocate-chander-mohan-on-his-elevation/">Bawa Bhair Dev Trust honours Sr Advocate Chander Mohan on his elevation</a></li>

			
			<li><a href="http://news.statetimes.in/three-nabbed-with-heroin-cannabis/">Three nabbed with heroin, cannabis</a></li>

			
			<li><a href="http://news.statetimes.in/kps-trains-students-for-ntse/">KPS trains students for NTSE</a></li>

			
			<li><a href="http://news.statetimes.in/making-state-drug-free-is-our-prime-goal-mankotia/">Making State drug-free is our prime goal: Mankotia</a></li>

			
			<li><a href="http://news.statetimes.in/five-clinical-laboratories-sealed/">Five clinical laboratories sealed</a></li>

			
			<li><a href="http://news.statetimes.in/shobha-yatras-taken-out-ahead-of-janamashtami/">Shobha Yatras taken out ahead of Janamashtami</a></li>

			
			<li><a href="http://news.statetimes.in/tanta-panchayat-reeling-under-severe-water-crisis-villagers-threaten-mass-migration/">Tanta Panchayat reeling under severe water crisis; villagers threaten mass migration</a></li>

			
			<li><a href="http://news.statetimes.in/vote-for-bjp-is-a-step-towards-empowering-villages-vibodh/">Vote for BJP is a step towards empowering villages: Vibodh</a></li>

			
			<li><a href="http://news.statetimes.in/icds-imparts-awareness-on-poshan-abhiyaan/">ICDS imparts awareness on POSHAN Abhiyaan</a></li>

			
			<li><a href="http://news.statetimes.in/regional-level-rashtriya-ekta-shivir-concludes/">Regional-level Rashtriya Ekta Shivir concludes</a></li>

			
			<li><a href="http://news.statetimes.in/bgsbu-conducts-cet-for-b-sc-nursing/">BGSBU conducts CET for B.Sc Nursing</a></li>

			
			<li><a href="http://news.statetimes.in/elderly-woman-consumes-poison/">Elderly woman consumes poison</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="https://news.statetimes.in/films-are-part-of-my-life-not-my-entire-life-raveena-tandon/"><img src="https://news.statetimes.in/wp-content/uploads/2016/03/Raveena-Tandon-wants-substantial-roles-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2016/03/Raveena-Tandon-wants-substantial-roles-265x168.jpg" alt="Films are part of my life, not my entire life: Raveena Tandon" width="265" height="168">			  <p class="slide-caption">Films are part of my life, not my entire life: Raveena Tandon</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/how-you-can-keep-your-children-safe-from-online-abuse/"><img src="https://news.statetimes.in/wp-content/uploads/2018/09/child_computer-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/09/child_computer-265x168.jpg" alt="How you can keep your children safe from Online Abuse" width="265" height="168">			  <p class="slide-caption">How you can keep your children safe from Online Abuse</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/astrology-weekly-prediction-02nd-08th-september-2018/"><img src="https://news.statetimes.in/wp-content/uploads/2017/06/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-1-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2017/06/Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-1-265x168.jpg" alt="ASTROLOGY: WEEKLY PREDICTION 02ND –– 08TH SEPTEMBER 2018" width="265" height="168">			  <p class="slide-caption">ASTROLOGY: WEEKLY PREDICTION 02ND –– 08TH SEPTEMBER 2018</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/challenge-with-83-is-to-stay-true-to-the-historic-event-kabir-khan/"><img src="https://news.statetimes.in/wp-content/uploads/2015/02/kabir-khan.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2015/02/kabir-khan.jpg" alt="Challenge with '83' is to stay true to the historic event: Kabir Khan" width="265" height="168">			  <p class="slide-caption">Challenge with &#8217;83&#8217; is to stay true to the historic event: Kabir Khan</p>
			  </a>
			</li>
																		<li>
			<a href="https://news.statetimes.in/jennifer-lawrence-not-strict-with-her-diet/"><img src="https://news.statetimes.in/wp-content/uploads/2018/08/Jennifer-Lawrence-265x168.jpg?x39047" data-hidpi="https://news.statetimes.in/wp-content/uploads/2018/08/Jennifer-Lawrence-265x168.jpg" alt="Jennifer Lawrence not strict with her diet" width="265" height="168">			  <p class="slide-caption">Jennifer Lawrence not strict with her diet</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1251</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>147</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez">Natalie Hardess's answer to What is the origin of the Joker? - Quora</a> <time>on 11 Jun </time><span class="rc-post">in: <a href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/">Shun politics, come forward to contribute for needy: Parvez</a></span></h4>
                                    <p>I seldom write comments, but after reding through a ton of remarks onn ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/shun-politics-come-forward-to-contribute-for-needy-parvez/#comment-8561" title="Natalie Hardess's answer to What is the origin of the Joker? - Quora on Shun politics, come forward to contribute for needy: Parvez">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?">Sreekumar Prabhakaran</a> <time>on 10 May </time><span class="rc-post">in: <a href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/">MR ARNAB GOSWAMI, WHO IS SHAMELESS?</a></span></h4>
                                    <p>Arnab traded journalism for personal and pecuniary rewards. He will no ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/mr-arnab-goswami-who-is-shameless/#comment-7934" title="Sreekumar Prabhakaran on MR ARNAB GOSWAMI, WHO IS SHAMELESS?">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"4cc02c71b3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2018-09-03 00:52:14 by W3 Total Cache
-->