<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>IS GIRL CHILD SAFE? | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="IS GIRL CHILD SAFE?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The monstrosity of the Kathua rape and murder case of eight-year-old girl shook the nation's conscience. The case was needlessly politicised, creating a communal situation where the crime branch team"/>
<meta property="og:url" content="http://news.statetimes.in/is-girl-child-safe/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; IS GIRL CHILD SAFE? Comments Feed" href="http://news.statetimes.in/is-girl-child-safe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CREATING JOBS' href='http://news.statetimes.in/creating-jobs-4/' />
<link rel='next' title='Modi Hai To Mumkin Hai' href='http://news.statetimes.in/modi-hai-to-mumkin-hai-2/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://news.statetimes.in/is-girl-child-safe/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=489709' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fis-girl-child-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fis-girl-child-safe%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-489709 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-939 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-939 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-939 .adr-next',
				prev: '.e3lanat-rotator-id-939 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-939" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/31-kas-officers-deployed-as-camp-directors-addl-camp-directors-on-various-camps-enroute-amarnath-yatra/' title='31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/002.jpg?x39047' alt='31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/31-kas-officers-deployed-as-camp-directors-addl-camp-directors-on-various-camps-enroute-amarnath-yatra/' title='31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra'> 31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/2-terrorists-killed-in-shopian/' title='2 terrorists killed in Shopian'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/2-terrorists-killed-in-Shopian.jpg?x39047' alt='2 terrorists killed in Shopian' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/2-terrorists-killed-in-shopian/' title='2 terrorists killed in Shopian'> 2 terrorists killed in Shopian</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/' title='Kathua rape: 3 including mastermind given life term, 3 others 5 years jail'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/FINAL-STREEP-Copy-1-90x60.jpg?x39047' alt='Kathua rape: 3 including mastermind given life term, 3 others 5 years jail' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/' title='Kathua rape: 3 including mastermind given life term, 3 others 5 years jail'> Kathua rape: 3 including mastermind given life term, 3 others 5 years jail</a><span> - 22 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/hundreds-gather-for-annual-kheerbhawani-mela/' title='Hundreds gather for annual Kheerbhawani Mela'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/GUV.jpg?x39047' alt='Hundreds gather for annual Kheerbhawani Mela' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/hundreds-gather-for-annual-kheerbhawani-mela/' title='Hundreds gather for annual Kheerbhawani Mela'> Hundreds gather for annual Kheerbhawani Mela</a><span> - 22 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/seven-of-a-family-drown-in-ganga-in-amroha/' title='Seven of a family drown in Ganga in Amroha'><img src='http://news.statetimes.in/wp-content/uploads/2015/07/Teenager-drowns-in-stream-in-Budgam.jpg?x39047' alt='Seven of a family drown in Ganga in Amroha' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/seven-of-a-family-drown-in-ganga-in-amroha/' title='Seven of a family drown in Ganga in Amroha'> Seven of a family drown in Ganga in Amroha</a><span> - 10 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pmla-case-praful-patel-appears-before-ed-for-second-day/' title='PMLA case: Praful Patel appears before ED for second day'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/Praful-Patel.jpg?x39047' alt='PMLA case: Praful Patel appears before ED for second day' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pmla-case-praful-patel-appears-before-ed-for-second-day/' title='PMLA case: Praful Patel appears before ED for second day'> PMLA case: Praful Patel appears before ED for second day</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/dust-storm-forecast-in-afternoon-in-delhi/' title='Dust storm forecast in afternoon in Delhi'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/Dust-storm-forecast-in-afternoon-in-Delhi.jpg?x39047' alt='Dust storm forecast in afternoon in Delhi' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/dust-storm-forecast-in-afternoon-in-delhi/' title='Dust storm forecast in afternoon in Delhi'> Dust storm forecast in afternoon in Delhi</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cvc-awaits-sanction-to-prosecute-123-corrupt-govt-employees-45-from-banks/' title='CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cvc-awaits-sanction-to-prosecute-123-corrupt-govt-employees-45-from-banks/' title='CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks'> CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks</a><span> - 22 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/esha-deol-bharat-takhtani-welcome-second-child-together/' title='Esha Deol, Bharat Takhtani welcome second child together'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/esa.jpg?x39047' alt='Esha Deol, Bharat Takhtani welcome second child together' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/esha-deol-bharat-takhtani-welcome-second-child-together/' title='Esha Deol, Bharat Takhtani welcome second child together'> Esha Deol, Bharat Takhtani welcome second child together</a><span>  11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/veteran-actor-dinyar-contractor-passes-away/' title='Veteran actor Dinyar Contractor passes away'><img src='http://news.statetimes.in/wp-content/uploads/2019/06/Veteran-actor-Dinyar-Contractor.jpg?x39047' alt='Veteran actor Dinyar Contractor passes away' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/veteran-actor-dinyar-contractor-passes-away/' title='Veteran actor Dinyar Contractor passes away'> Veteran actor Dinyar Contractor passes away</a><span>  6 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/shooting-sooryavanshi-in-bangkok-extra-special-akshay-kumar/' title='Shooting &#8216;Sooryavanshi&#8217; in Bangkok extra special: Akshay Kumar'><img src='http://news.statetimes.in/wp-content/uploads/2016/02/Akshay-Kumar-plays-naval-officer-in-Rustom.jpg?x39047' alt='Shooting &#8216;Sooryavanshi&#8217; in Bangkok extra special: Akshay Kumar' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/shooting-sooryavanshi-in-bangkok-extra-special-akshay-kumar/' title='Shooting &#8216;Sooryavanshi&#8217; in Bangkok extra special: Akshay Kumar'> Shooting &#8216;Sooryavanshi&#8217; in Bangkok extra special: Akshay Kumar</a><span>  1 week ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/is-girl-child-safe/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/awareness-of-the-self/">Awareness of the self</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/environmental-protection-an-integral-part-of-sustainable-development/">Environmental  protection-An integral part of sustainable development</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/">Modi Hai To Mumkin Hai</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/is-girl-child-safe/">IS GIRL CHILD SAFE?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/creating-jobs-4/">CREATING JOBS</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/delimitation-of-constituencies-is-need-of-the-hour/">Delimitation of constituencies is need of the hour</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/phe-dislodging-the-cause-of-save-water/">PHE dislodging the cause of save water</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/beat-the-heat-with-trees/">Beat the heat with trees</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/high-parking-charges-at-shopping-areas/">High parking charges at shopping areas</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/31-kas-officers-deployed-as-camp-directors-addl-camp-directors-on-various-camps-enroute-amarnath-yatra/">31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sidharth-re-elects-as-president-volleyball-association-of-jk/">Sidharth re-elects as President Volleyball Association of J&#038;K</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/artificial-light-during-sleep-linked-to-weight-gain-in-women-study/">Artificial light during sleep linked to weight gain in women: Study</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/seven-of-a-family-drown-in-ganga-in-amroha/">Seven of a family drown in Ganga in Amroha</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/esha-deol-bharat-takhtani-welcome-second-child-together/">Esha Deol, Bharat Takhtani welcome second child together</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-national-conference-in-a-press-conference-thank-govt-of-india-for-sanctioning-100-cr-for-development-of-integrated-cluster-villages-in-gole-gujral-jammu/">JK National Conference in a press conference thank Govt of India for sanctioning 100 Cr for development of integrated cluster villages in Gole Gujral, Jammu</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/editorial/" title="Editorial"><span itemprop="title">Editorial</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">IS GIRL CHILD SAFE?</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-489709 post type-post status-publish format-standard category-editorial tag-editorial-article-1"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/is-girl-child-safe/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2019-06-11T23:25:30+00:00"/>
  <meta itemprop="dateModified" content="2019-06-11T23:25:30+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">IS GIRL CHILD SAFE?</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-06-11T23:25:30+00:00" class="updated">June 11, 2019</time></span><span>In: <a href="http://news.statetimes.in/section/editorial/" title="View all posts in Editorial">Editorial</a></span><span>Tags: <a href="http://news.statetimes.in/topic/editorial-article-1/" title="View all posts in editorial article 1">editorial article 1</a></span><span><a href="http://news.statetimes.in/is-girl-child-safe/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=IS GIRL CHILD SAFE?&body=IS GIRL CHILD SAFE? http://news.statetimes.in/is-girl-child-safe/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="489709">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/is-girl-child-safe/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=IS GIRL CHILD SAFE?&url=http://news.statetimes.in/is-girl-child-safe/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/is-girl-child-safe/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/is-girl-child-safe/&title=IS GIRL CHILD SAFE?&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/is-girl-child-safe/&amp;
is_video=false&amp;description=IS GIRL CHILD SAFE?"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<p>The monstrosity of the Kathua rape and murder case of eight-year-old girl shook the nation&#8217;s conscience. The case was needlessly politicised, creating a communal situation where the crime branch team that cracked the case and the prosecution was put under duress. The trial thus had to be shifted to Pathankot in Punjab. The verdict comes when a spate of crimes is being reported against minor girls, shocking the country&#8217;s conscience. The gruesome murder of a three-year-old in Aligarh was followed by a series of cases of rape/ murder of girl children in Uttar Pradesh and Madhya Pradesh. This coincides with amendments to criminal laws that made the rape of a minor girl child under 12 punishable with death penalty and significantly increased the quantum of punishment for rape against females in higher age groups. And with that, she has become a statistic in a long list of gruesome murders &#8211; just another number. New laws, more stringent, have failed to contain this horror. As we normalise violence, we are at the risk of getting tarred as an apathetic society that can&#8217;t protect its women nor children. Ordinarily, such crime escalates outrage, but all we seem to be doing is going round in circles, foaming forth in a frenzy. Those relevant in political and social spheres have made the right noises and done their bit towards social responsibility, tweeting and re-tweeting the paroxysms of rage and despair. And here the matter will rest, till another vulnerable child becomes a victim of this revolting orgy of violence. For reasons best known to the home ministry, NCRB data on crimes in India have not been published since 2016, which could have revealed a rising or dipping graph of crimes against minors in recent years. In the absence of data, there is no way to know if the death penalty legislation is working according to plan or is an example of tokenism gone horribly wrong. In any case, too much legislation with too little administrative action can hardly solve a problem which has roots in deeper structural issues in society and governance.</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-424 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-424 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-424 .adr-next',
				prev: '.e3lanat-rotator-id-424 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-424" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="489709">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/is-girl-child-safe/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=IS GIRL CHILD SAFE?&url=http://news.statetimes.in/is-girl-child-safe/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/is-girl-child-safe/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/is-girl-child-safe/&title=IS GIRL CHILD SAFE?&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/is-girl-child-safe/&amp;
is_video=false&amp;description=IS GIRL CHILD SAFE?"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/creating-jobs-4/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="IS GIRL CHILD SAFE?"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/creating-jobs-4/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/creating-jobs-4/">CREATING JOBS</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="IS GIRL CHILD SAFE?"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/">Modi Hai To Mumkin Hai</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/environmental-protection-an-integral-part-of-sustainable-development/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Environmental  protection-An integral part of sustainable development"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/environmental-protection-an-integral-part-of-sustainable-development/">Environmental  protection-An integral part of sustainable development</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T23:25:46+00:00">June 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Modi Hai To Mumkin Hai"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/modi-hai-to-mumkin-hai-2/">Modi Hai To Mumkin Hai</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T23:25:37+00:00">June 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/creating-jobs-4/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="CREATING JOBS"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/creating-jobs-4/">CREATING JOBS</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T23:25:25+00:00">June 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/delimitation-of-constituencies-is-need-of-the-hour/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Delimitation of constituencies is need of the hour"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/delimitation-of-constituencies-is-need-of-the-hour/">Delimitation of constituencies is need of the hour</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T23:23:14+00:00">June 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/modi-hai-to-mumkin-hai/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Modi Hai To Mumkin Hai"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/modi-hai-to-mumkin-hai/">Modi Hai To Mumkin Hai</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T00:30:56+00:00">June 11, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/resolving-kashmir-through-vajpayee-doctrine/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Resolving Kashmir through Vajpayee doctrine"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/resolving-kashmir-through-vajpayee-doctrine/">Resolving Kashmir through Vajpayee doctrine</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-06-11T00:30:10+00:00">June 11, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-girl-child-safe/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='489709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dccf1d0e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/31-kas-officers-deployed-as-camp-directors-addl-camp-directors-on-various-camps-enroute-amarnath-yatra/">31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra</a></li>

			
			<li><a href="http://news.statetimes.in/artificial-light-during-sleep-linked-to-weight-gain-in-women-study/">Artificial light during sleep linked to weight gain in women: Study</a></li>

			
			<li><a href="http://news.statetimes.in/seven-of-a-family-drown-in-ganga-in-amroha/">Seven of a family drown in Ganga in Amroha</a></li>

			
			<li><a href="http://news.statetimes.in/esha-deol-bharat-takhtani-welcome-second-child-together/">Esha Deol, Bharat Takhtani welcome second child together</a></li>

			
			<li><a href="http://news.statetimes.in/2-terrorists-killed-in-shopian/">2 terrorists killed in Shopian</a></li>

			
			<li><a href="http://news.statetimes.in/yuvraj-deserved-a-better-farewell-rohit-sharma/">Yuvraj deserved a better farewell: Rohit Sharma</a></li>

			
			<li><a href="http://news.statetimes.in/china-going-to-make-trade-deal-with-us-trump/">China going to make trade deal with US: Trump</a></li>

			
			<li><a href="http://news.statetimes.in/pmla-case-praful-patel-appears-before-ed-for-second-day/">PMLA case: Praful Patel appears before ED for second day</a></li>

			
			<li><a href="http://news.statetimes.in/dust-storm-forecast-in-afternoon-in-delhi/">Dust storm forecast in afternoon in Delhi</a></li>

			
			<li><a href="http://news.statetimes.in/chairman-jk-bank-meets-governor-2/">Chairman J&#038;K Bank meets Governor</a></li>

			
			<li><a href="http://news.statetimes.in/its-time-to-move-on-yuvraj-calls-time-on-international-career/">It&#8217;s time to move on: Yuvraj calls time on international career</a></li>

			
			<li><a href="http://news.statetimes.in/cpwd-to-install-solar-trees-in-residential-complexes-of-central-govt-employees/">CPWD to install &#8216;solar trees&#8217; in residential complexes of central govt employees</a></li>

			
			<li><a href="http://news.statetimes.in/10-killed-23-injured-in-road-accident-in-hazaribagh/">10 killed, 23 injured in road accident in Hazaribagh</a></li>

			
			<li><a href="http://news.statetimes.in/punjab-minister-sidhu-meets-rahul-gandhi-apprises-him-of-situation/">Punjab minister Sidhu meets Rahul Gandhi, apprises him of &#8216;situation&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/six-convicted-in-gang-rape-murder-of-kathua-girl/">Six convicted in gang rape, murder of Kathua girl</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/FINAL-STREEP-Copy-1-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/FINAL-STREEP-Copy-1-90x60.jpg" alt="Kathua rape: 3 including mastermind given life term, 3 others 5 years jail" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/FINAL-STREEP-Copy-1-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/FINAL-STREEP-Copy-1-180x120.jpg" alt="Kathua rape: 3 including mastermind given life term, 3 others 5 years jail" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/">Kathua rape: 3 including mastermind given life term, 3 others 5 years jail</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:45:48+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/hundreds-gather-for-annual-kheerbhawani-mela/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/GUV.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/GUV.jpg" alt="Hundreds gather for annual Kheerbhawani Mela" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/hundreds-gather-for-annual-kheerbhawani-mela/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/GUV.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/GUV.jpg" alt="Hundreds gather for annual Kheerbhawani Mela" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/hundreds-gather-for-annual-kheerbhawani-mela/">Hundreds gather for annual Kheerbhawani Mela</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:45:01+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-bank-shall-continue-to-march-ahead-towards-higher-levels-of-excellence-chairman/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/JK-Bank-Chairman.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/JK-Bank-Chairman.jpg" alt="J&K Bank shall continue to march ahead towards higher levels of excellence: Chairman" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-bank-shall-continue-to-march-ahead-towards-higher-levels-of-excellence-chairman/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/JK-Bank-Chairman.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/JK-Bank-Chairman.jpg" alt="J&K Bank shall continue to march ahead towards higher levels of excellence: Chairman" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-bank-shall-continue-to-march-ahead-towards-higher-levels-of-excellence-chairman/">J&#038;K Bank shall continue to march ahead towards higher levels of excellence: Chairman</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:44:44+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jmc-in-sleep-mode-retired-chief-engineer-flouts-building-norms-constructs-5-storey-building/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/buidling-final-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/buidling-final-90x60.jpg" alt="JMC IN SLEEP MODE: Retired Chief Engineer flouts building norms; constructs 5-storey building" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jmc-in-sleep-mode-retired-chief-engineer-flouts-building-norms-constructs-5-storey-building/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/buidling-final-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/buidling-final-180x120.jpg" alt="JMC IN SLEEP MODE: Retired Chief Engineer flouts building norms; constructs 5-storey building" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jmc-in-sleep-mode-retired-chief-engineer-flouts-building-norms-constructs-5-storey-building/">JMC IN SLEEP MODE: Retired Chief Engineer flouts building norms; constructs 5-storey building</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:44:29+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jawan-martyred-3-others-injured-in-ceasefire-violation-in-poonch/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/ceasefireffff.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/ceasefireffff.jpg" alt="Jawan martyred, 3 others injured in ceasefire violation in Poonch" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jawan-martyred-3-others-injured-in-ceasefire-violation-in-poonch/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/ceasefireffff.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/ceasefireffff.jpg" alt="Jawan martyred, 3 others injured in ceasefire violation in Poonch" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jawan-martyred-3-others-injured-in-ceasefire-violation-in-poonch/">Jawan martyred, 3 others injured in ceasefire violation in Poonch</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:44:02+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/police-may-challenge-sole-acquittal-in-kathua-case-igp/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Police may challenge sole acquittal in Kathua case: IGP" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/police-may-challenge-sole-acquittal-in-kathua-case-igp/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Police may challenge sole acquittal in Kathua case: IGP" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/police-may-challenge-sole-acquittal-in-kathua-case-igp/">Police may challenge sole acquittal in Kathua case: IGP</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:43:44+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/cvc-awaits-sanction-to-prosecute-123-corrupt-govt-employees-45-from-banks/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/cvc-awaits-sanction-to-prosecute-123-corrupt-govt-employees-45-from-banks/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/cvc-awaits-sanction-to-prosecute-123-corrupt-govt-employees-45-from-banks/">CVC awaits sanction to prosecute 123 corrupt govt employees; 45 from banks</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:43:28+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/12-under-secys-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="12 Under Secys transferred" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/12-under-secys-transferred/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="12 Under Secys transferred" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/12-under-secys-transferred/">12 Under Secys transferred</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:43:16+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/my-appointment-as-governor-andhra-pradesh-not-true-swaraj/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="My appointment as governor Andhra Pradesh not true: Swaraj" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/my-appointment-as-governor-andhra-pradesh-not-true-swaraj/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="My appointment as governor Andhra Pradesh not true: Swaraj" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/my-appointment-as-governor-andhra-pradesh-not-true-swaraj/">My appointment as governor Andhra Pradesh not true: Swaraj</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:43:03+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/paks-former-president-zardari-arrested-in-fake-bank-accounts-case/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Pak’s former president Zardari arrested in fake bank accounts case" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/paks-former-president-zardari-arrested-in-fake-bank-accounts-case/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Pak’s former president Zardari arrested in fake bank accounts case" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/paks-former-president-zardari-arrested-in-fake-bank-accounts-case/">Pak’s former president Zardari arrested in fake bank accounts case</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:42:50+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jammu-experiences-hottest-day-of-season-at-44-4-deg-c/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Jammu experiences hottest day of season at 44.4 deg C" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jammu-experiences-hottest-day-of-season-at-44-4-deg-c/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Jammu experiences hottest day of season at 44.4 deg C" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jammu-experiences-hottest-day-of-season-at-44-4-deg-c/">Jammu experiences hottest day of season at 44.4 deg C</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:42:40+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nitish-advocates-for-court-ruling-or-dialogue-on-bjps-polls-promise-of-scrapping-article-370/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Nitish advocates for 'court ruling or dialogue' on BJP's polls promise of scrapping Article 370" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nitish-advocates-for-court-ruling-or-dialogue-on-bjps-polls-promise-of-scrapping-article-370/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Nitish advocates for 'court ruling or dialogue' on BJP's polls promise of scrapping Article 370" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nitish-advocates-for-court-ruling-or-dialogue-on-bjps-polls-promise-of-scrapping-article-370/">Nitish advocates for &#8216;court ruling or dialogue&#8217; on BJP&#8217;s polls promise of scrapping Article 370</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:42:23+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/dr-jitendra-calls-on-president-kovind/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/DR-JITNDRA-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/DR-JITNDRA-1.jpg" alt="Dr Jitendra calls on President Kovind" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/dr-jitendra-calls-on-president-kovind/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/DR-JITNDRA-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/DR-JITNDRA-1.jpg" alt="Dr Jitendra calls on President Kovind" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/dr-jitendra-calls-on-president-kovind/">Dr Jitendra calls on President Kovind</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-06-11T01:17:41+00:00" class="entry-date">June 11, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/31-kas-officers-deployed-as-camp-directors-addl-camp-directors-on-various-camps-enroute-amarnath-yatra/">31 KAS officers deployed as Camp Directors, Addl Camp Directors on various camps enroute Amarnath Yatra</a></li>

			
			<li><a href="http://news.statetimes.in/kathua-rape-3-including-mastermind-given-life-term-3-others-5-years-jail/">Kathua rape: 3 including mastermind given life term, 3 others 5 years jail</a></li>

			
			<li><a href="http://news.statetimes.in/rana-pays-tributes-to-mian-dido-calls-for-upholding-human-values/">Rana pays tributes to Mian Dido, calls for upholding human values</a></li>

			
			<li><a href="http://news.statetimes.in/suv-catches-fire/">SUV catches fire</a></li>

			
			<li><a href="http://news.statetimes.in/npps-rally-against-water-crisis-today/">NPP’s rally against water crisis today</a></li>

			
			<li><a href="http://news.statetimes.in/protest-held-against-pmgsy-for-worst-condition-of-road/">Protest held against PMGSY for worst condition of road</a></li>

			
			<li><a href="http://news.statetimes.in/abvp-seeks-justice-for-rape-victim/">ABVP seeks justice for rape victim</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-holds-public-outreach-programme-3/">DDC holds public outreach programme</a></li>

			
			<li><a href="http://news.statetimes.in/army-conducts-vocational-training-for-women/">Army conducts vocational training for women</a></li>

			
			<li><a href="http://news.statetimes.in/week-long-campaign-on-ageing-with-dignity-commences/">Week-long campaign on ‘Ageing with Dignity’ commences</a></li>

			
			<li><a href="http://news.statetimes.in/kisan-sabha-organises-convention/">Kisan Sabha organises convention</a></li>

			
			<li><a href="http://news.statetimes.in/lecture-held-on-importance-of-computer/">Lecture held on ‘importance of computer’</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-on-women-empowerment-schemes-imparted-2/">Awareness on women empowerment schemes imparted</a></li>

			
			<li><a href="http://news.statetimes.in/dd-employment-listens-to-issues-of-engineers-shgs/">DD Employment listens to issues of engineers’ SHGs</a></li>

			
			<li><a href="http://news.statetimes.in/action-initiated-against-violators-of-dms-prohibitory-orders/">Action initiated against violators of DM’s prohibitory orders</a></li>

			
			<li><a href="http://news.statetimes.in/7-cases-of-land-acquisition-cleared/">7 cases of land acquisition cleared</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/artificial-light-during-sleep-linked-to-weight-gain-in-women-study/"><img src="//img.youtube.com/vi//0.jpg" data-hidpi="//img.youtube.com/vi//0.jpg" alt="Artificial light during sleep linked to weight gain in women: Study" width="265" height="168">			  <p class="slide-caption">Artificial light during sleep linked to weight gain in women: Study</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/esha-deol-bharat-takhtani-welcome-second-child-together/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/esa.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/esa.jpg" alt="Esha Deol, Bharat Takhtani welcome second child together" width="265" height="168">			  <p class="slide-caption">Esha Deol, Bharat Takhtani welcome second child together</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/chris-pratt-and-katherine-schwarzenegger-are-married/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/Chris-Pratt-and-Katherine-Schwarzenegger-are-married.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/Chris-Pratt-and-Katherine-Schwarzenegger-are-married.jpg" alt="Chris Pratt and Katherine Schwarzenegger are married" width="265" height="168">			  <p class="slide-caption">Chris Pratt and Katherine Schwarzenegger are married</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/peter-dinklage-in-talks-to-star-opposite-rosamund-pike-in-i-care-a-lot/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/Peter-Dinklage-in-talks-to-star-opposite-Rosamund-Pike-in-I-Care-a-Lot.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/Peter-Dinklage-in-talks-to-star-opposite-Rosamund-Pike-in-I-Care-a-Lot.jpg" alt="Peter Dinklage in talks to star opposite Rosamund Pike in 'I Care a Lot'" width="265" height="168">			  <p class="slide-caption">Peter Dinklage in talks to star opposite Rosamund Pike in &#8216;I Care a Lot&#8217;</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/veteran-actor-dinyar-contractor-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2019/06/Veteran-actor-Dinyar-Contractor.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2019/06/Veteran-actor-Dinyar-Contractor.jpg" alt="Veteran actor Dinyar Contractor passes away" width="265" height="168">			  <p class="slide-caption">Veteran actor Dinyar Contractor passes away</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1434</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"d88491f161","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2019-06-11 23:26:55 by W3 Total Cache
-->