<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/cache/minify/0b0d8.css?x91768" media="all" />

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Indian Navy should also try Kamov 226T choppers: Russian firm | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Indian Navy should also try Kamov 226T choppers: Russian firm"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Ulan-Ude (Russia): With the government clearing the mega-project to acquire 111 helicopters for the Indian Navy, a leading Russian manufacturer wants the Navy to try its Kamov 226T helicopter, saying"/>
<meta property="og:url" content="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x91768" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x91768" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x91768"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x91768"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Indian Navy should also try Kamov 226T choppers: Russian firm Comments Feed" href="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/df983.js?x91768"></script>


<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doctors remove 72 coins from Palghar man&#8217;s stomach' href='http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/' />
<link rel='next' title='J&#038;K Police Inter-Battalion Sports Meet 2017 begins today' href='http://news.statetimes.in/jk-police-inter-battalion-sports-meet-2017-begins-today/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=308159' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Findian-navy-should-also-try-kamov-226t-choppers-russian-firm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Findian-navy-should-also-try-kamov-226t-choppers-russian-firm%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3121650879019050",
    enable_page_level_ads: true
  });
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x91768" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-308159 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable goodnews-child wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-165 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-165 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-165 .adr-next',
				prev: '.e3lanat-rotator-id-165 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-165" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mehbooba-mufti-elected-pdp-president-for-6th-consecutive-term/' title='Mehbooba Mufti elected PDP president for 6th consecutive term'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/Mehbooba-mufti-90x60.jpg?x91768' alt='Mehbooba Mufti elected PDP president for 6th consecutive term' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mehbooba-mufti-elected-pdp-president-for-6th-consecutive-term/' title='Mehbooba Mufti elected PDP president for 6th consecutive term'> Mehbooba Mufti elected PDP president for 6th consecutive term</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mercury-rises-in-parts-of-kashmir-leh-coldest-in-jk/' title='Mercury rises in parts of Kashmir; Leh coldest in J&#038;K'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/Cold-wave-continues-in-Kashmir-90x60.jpg?x91768' alt='Mercury rises in parts of Kashmir; Leh coldest in J&#038;K' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mercury-rises-in-parts-of-kashmir-leh-coldest-in-jk/' title='Mercury rises in parts of Kashmir; Leh coldest in J&#038;K'> Mercury rises in parts of Kashmir; Leh coldest in J&#038;K</a><span> - 7 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/law-doesnt-prevent-authorities-from-arresting-stone-pelters-jitendra/' title='Law doesn’t prevent authorities from arresting stone-pelters: Jitendra'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/Dr.Jitendra_Singh.v4-90x60.jpg?x91768' alt='Law doesn’t prevent authorities from arresting stone-pelters: Jitendra' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/law-doesnt-prevent-authorities-from-arresting-stone-pelters-jitendra/' title='Law doesn’t prevent authorities from arresting stone-pelters: Jitendra'> Law doesn’t prevent authorities from arresting stone-pelters: Jitendra</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pmla-case-wani-will-vanish-if-granted-bail-ed-tells-court/' title='PMLA case: Wani will vanish if granted bail, ED tells court'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='PMLA case: Wani will vanish if granted bail, ED tells court' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pmla-case-wani-will-vanish-if-granted-bail-ed-tells-court/' title='PMLA case: Wani will vanish if granted bail, ED tells court'> PMLA case: Wani will vanish if granted bail, ED tells court</a><span> - 16 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/' title='NIA arrests one from Gopalganj district in Bihar'><img src='http://news.statetimes.in/wp-content/uploads/2017/08/NIA-questions-2-more-persons-in-TN-over-IS-module-case-90x60.jpg?x91768' alt='NIA arrests one from Gopalganj district in Bihar' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/' title='NIA arrests one from Gopalganj district in Bihar'> NIA arrests one from Gopalganj district in Bihar</a><span> - 2 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/' title='Doctors remove 72 coins from Palghar man&#8217;s stomach'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/Doctors-remove-72-coins-from-Palghar-mans-stomach-90x60.jpg?x91768' alt='Doctors remove 72 coins from Palghar man&#8217;s stomach' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/' title='Doctors remove 72 coins from Palghar man&#8217;s stomach'> Doctors remove 72 coins from Palghar man&#8217;s stomach</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/' title='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls-90x60.jpg?x91768' alt='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/' title='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls'> UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/' title='Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/' title='Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups'> Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups</a><span> - 2 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/' title='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls-120x76.jpg?x91768' alt='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/' title='UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls'> UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</a><span>  1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/' title='Never cancelled a shoot in my 25-year-long career: Kajol'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/Never-cancelled-a-shoot-in-my-25-year-long-career-Kajol-120x76.jpg?x91768' alt='Never cancelled a shoot in my 25-year-long career: Kajol' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/' title='Never cancelled a shoot in my 25-year-long career: Kajol'> Never cancelled a shoot in my 25-year-long career: Kajol</a><span>  2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/i-am-against-my-biography-and-biopic-says-manoj-kumar/' title='I am against my biography and biopic, says Manoj Kumar'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/I-am-against-my-biography-and-biopic-says-Manoj-Kumar-120x76.jpg?x91768' alt='I am against my biography and biopic, says Manoj Kumar' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/i-am-against-my-biography-and-biopic-says-manoj-kumar/' title='I am against my biography and biopic, says Manoj Kumar'> I am against my biography and biopic, says Manoj Kumar</a><span>  24 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x91768" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/">NIA arrests one from Gopalganj district in Bihar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/jk-police-inter-battalion-sports-meet-2017-begins-today/">J&#038;K Police Inter-Battalion Sports Meet 2017 begins today</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/">Indian Navy should also try Kamov 226T choppers: Russian firm</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/">Doctors remove 72 coins from Palghar man&#8217;s stomach</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/">UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/">Never cancelled a shoot in my 25-year-long career: Kajol</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/trump-modi-speak-over-phone-express-satisfaction-over-ges/">Trump, Modi speak over phone; express satisfaction over GES</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/">Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/india-245-for-2-at-lunch-on-day-1-of-third-test/">India 245 for 2 at lunch on day 1 of third Test</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bjp-will-lose-in-2019-if-ballot-papers-used-in-polls-mayawati/">BJP will lose in 2019 if ballot papers used in polls: Mayawati</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/gold-regains-sheen-on-global-cues-jewellers-buying/">Gold regains sheen on global cues, jewellers&#8217; buying</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/2008-graft-sting-hc-pulls-up-delhi-police-over-delay-in-probe/">2008 graft sting: HC pulls up Delhi Police over delay in probe</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mehbooba-mufti-elected-pdp-president-for-6th-consecutive-term/">Mehbooba Mufti elected PDP president for 6th consecutive term</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/5th-christmas-t20-cricket-championship-organised-by-christian-sports-organisation/">5th Christmas T20 Cricket Championship organised by Christian Sports Organisation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/challans-worth-rs-21700-issued-during-anti-smoking-drive/">Challans worth Rs 21700 issued during anti-smoking drive</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/imp-today/" title="Latest News"><span itemprop="title">Latest News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Indian Navy should also try Kamov 226T choppers: Russian firm</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-308159 post type-post status-publish format-standard has-post-thumbnail category-imp-today category-world"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm-300x167.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2017-12-02T16:16:25+00:00"/>
  <meta itemprop="dateModified" content="2017-12-02T16:16:25+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Indian Navy should also try Kamov 226T choppers: Russian firm</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-12-02T16:16:25+00:00" class="updated">December 02, 2017</time></span><span>In: <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a>, <a href="http://news.statetimes.in/section/news/world/" title="View all posts in World">World</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Indian Navy should also try Kamov 226T choppers: Russian firm&body=Indian Navy should also try Kamov 226T choppers: Russian firm http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="308159">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Indian Navy should also try Kamov 226T choppers: Russian firm&url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/&title=Indian Navy should also try Kamov 226T choppers: Russian firm&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm.jpg&amp;
url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/&amp;
is_video=false&amp;description=Indian Navy should also try Kamov 226T choppers: Russian firm"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <div class="pf-content"><p><img class="aligncenter size-full wp-image-308161" src="http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm.jpg?x91768" alt="" width="400" height="222" srcset="http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm.jpg 400w, http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm-300x167.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />Ulan-Ude (Russia): With the government clearing the mega-project to acquire 111 helicopters for the Indian Navy, a leading Russian manufacturer wants the Navy to try its Kamov 226T helicopter, saying the chopper aptly meets the force&#8217;s needs.</p><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rect In Post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="9513307818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;We think of the Kamov Ka-226T JV with India as a synergistic project with further possibilities. For instance, the Indian Navy has recently announced a tender for delivery of 100 (111) helicopters with a mass of up to 5 tonnes. We think it might be good move for Indian ministry for defence to save their money and purchase Kamov 226T with its latest modifications, because we already have solutions of folding blades in the place.</p>
<p>&#8220;And of course following the framework of Make in India project we will be actively involved in localising the assembly and production of this helicopter on Indian soil,&#8221; CEO of Russian Helicopters Andrey Boginisky told a visiting foreign media delegation last night.</p>
<p>Under the Indo-Russia joint venture to produce 200 Kamov 226T helicopters for the Indian Army and the Indian Air Force, 60 choppers will be supplied to India in fly-away condition, while the remaining 140 will be manufactured in India under a USD 1 billion deal inked in 2015.</p><!--Ad Injection:random-->
<div style='float:left;clear:left;margin-right:5px;'><!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In October last year, India and Russia finalised a broad agreement for the joint venture between Hindustan Aeronautics Ltd (HAL) and two Russian defence majors.</p>
<p>India is procuring Kamov choppers to replace its ageing fleet of Cheetah and Chetak helicopters.</p>
<p>The agreement for the Kamov choppers was signed during Prime Minister Narendra Modi&#8217;s visit to Russia in December, 2015.</p>
<p>Last year, Russian Helicopters, Rosoboronexport and HAL had almost completed the formalities for the joint venture to localise the production of Ka-226Ts and deliver them to the Indian market. The joint venture was registered in May, 2017.</p>
<p>Stressing that Ka-226T meets the requirements of the Indian Navy, Boginisky clarified that the Navy&#8217;s project for 111 helicopters is a separate project and is not related to the Ka-226T project of the Indo-Russian JV to produce 200 Kamov helicopters.</p>
<p>He added that selecting the Ka-226T for the Navy could help the Indian government save a lot of money, as there would be cost reduction due to sharing of service facilities, training for flight and maintenance and other related costs.</p>
<p>&#8220;Given the first project, this could be an advantageous option for India, as it would already have facilities for maintenance,&#8221; he said.</p>
<p>When asked about the export prospects of Mi-8/17 and Mi- 171 helicopters, Boginisky said, &#8220;We consider that the export potential of these machines is still there. It is proven by a deep modernisation to develop the Mi-171A2 model, which includes more than 80 changes and improvements to the platform. The Indian Ministry of Defence uses many helicopters of this family. It is very reliable and easy to use in any conditions&#8221;. (PTI)</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4641" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4388985012"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="308159">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Indian Navy should also try Kamov 226T choppers: Russian firm&url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/&title=Indian Navy should also try Kamov 226T choppers: Russian firm&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/12/Indian-Navy-should-also-try-Kamov-226T-choppers-Russian-firm.jpg&amp;
url=http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/&amp;
is_video=false&amp;description=Indian Navy should also try Kamov 226T choppers: Russian firm"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Doctors-remove-72-coins-from-Palghar-mans-stomach-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Doctors-remove-72-coins-from-Palghar-mans-stomach-180x120.jpg" alt="Indian Navy should also try Kamov 226T choppers: Russian firm"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/">Doctors remove 72 coins from Palghar man&#8217;s stomach</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/jk-police-inter-battalion-sports-meet-2017-begins-today/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/JK-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/JK-180x120.jpg" alt="Indian Navy should also try Kamov 226T choppers: Russian firm"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/jk-police-inter-battalion-sports-meet-2017-begins-today/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/jk-police-inter-battalion-sports-meet-2017-begins-today/">J&#038;K Police Inter-Battalion Sports Meet 2017 begins today</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/NIA-questions-2-more-persons-in-TN-over-IS-module-case-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/NIA-questions-2-more-persons-in-TN-over-IS-module-case.jpg" alt="NIA arrests one from Gopalganj district in Bihar"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/">NIA arrests one from Gopalganj district in Bihar</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T17:11:26+00:00">December 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Doctors-remove-72-coins-from-Palghar-mans-stomach-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Doctors-remove-72-coins-from-Palghar-mans-stomach.jpg" alt="Doctors remove 72 coins from Palghar man's stomach"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/">Doctors remove 72 coins from Palghar man&#8217;s stomach</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T15:59:13+00:00">December 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls.jpg" alt="UP: Nawazuddin Siddiqui's sister-in-law loses local body polls"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/">UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T15:56:32+00:00">December 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Never-cancelled-a-shoot-in-my-25-year-long-career-Kajol-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Never-cancelled-a-shoot-in-my-25-year-long-career-Kajol.jpg" alt="Never cancelled a shoot in my 25-year-long career: Kajol"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/">Never cancelled a shoot in my 25-year-long career: Kajol</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T15:09:27+00:00">December 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/trump-modi-speak-over-phone-express-satisfaction-over-ges/"><img src="http://news.statetimes.in/wp-content/uploads/2017/01/Trump-Modi-resolve-to-combat-terrorism-work-together-for-defence-security-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/01/Trump-Modi-resolve-to-combat-terrorism-work-together-for-defence-security.jpg" alt="Trump, Modi speak over phone; express satisfaction over GES"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/trump-modi-speak-over-phone-express-satisfaction-over-ges/">Trump, Modi speak over phone; express satisfaction over GES</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T15:01:07+00:00">December 02, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Remove Carbide toxic waste under 'Swachh Bharat' drive: Groups"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/">Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-02T15:00:59+00:00">December 02, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='308159' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bb8232dcd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/nia-arrests-one-from-gopalganj-district-in-bihar/">NIA arrests one from Gopalganj district in Bihar</a></li>

			
			<li><a href="http://news.statetimes.in/indian-navy-should-also-try-kamov-226t-choppers-russian-firm/">Indian Navy should also try Kamov 226T choppers: Russian firm</a></li>

			
			<li><a href="http://news.statetimes.in/doctors-remove-72-coins-from-palghar-mans-stomach/">Doctors remove 72 coins from Palghar man&#8217;s stomach</a></li>

			
			<li><a href="http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/">UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</a></li>

			
			<li><a href="http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/">Never cancelled a shoot in my 25-year-long career: Kajol</a></li>

			
			<li><a href="http://news.statetimes.in/trump-modi-speak-over-phone-express-satisfaction-over-ges/">Trump, Modi speak over phone; express satisfaction over GES</a></li>

			
			<li><a href="http://news.statetimes.in/remove-carbide-toxic-waste-under-swachh-bharat-drive-groups/">Remove Carbide toxic waste under &#8216;Swachh Bharat&#8217; drive: Groups</a></li>

			
			<li><a href="http://news.statetimes.in/india-245-for-2-at-lunch-on-day-1-of-third-test/">India 245 for 2 at lunch on day 1 of third Test</a></li>

			
			<li><a href="http://news.statetimes.in/bjp-will-lose-in-2019-if-ballot-papers-used-in-polls-mayawati/">BJP will lose in 2019 if ballot papers used in polls: Mayawati</a></li>

			
			<li><a href="http://news.statetimes.in/gold-regains-sheen-on-global-cues-jewellers-buying/">Gold regains sheen on global cues, jewellers&#8217; buying</a></li>

			
			<li><a href="http://news.statetimes.in/2008-graft-sting-hc-pulls-up-delhi-police-over-delay-in-probe/">2008 graft sting: HC pulls up Delhi Police over delay in probe</a></li>

			
			<li><a href="http://news.statetimes.in/mehbooba-mufti-elected-pdp-president-for-6th-consecutive-term/">Mehbooba Mufti elected PDP president for 6th consecutive term</a></li>

			
			<li><a href="http://news.statetimes.in/challans-worth-rs-21700-issued-during-anti-smoking-drive/">Challans worth Rs 21700 issued during anti-smoking drive</a></li>

			
			<li><a href="http://news.statetimes.in/passengers-create-ruckus-at-mumbai-airport-over-flight-delay/">Passengers create ruckus at Mumbai airport over flight delay</a></li>

			
			<li><a href="http://news.statetimes.in/trump-denies-reports-of-firing-of-tillerson/">Trump denies reports of firing of Tillerson</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/law-doesnt-prevent-authorities-from-arresting-stone-pelters-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Dr.Jitendra_Singh.v4-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Dr.Jitendra_Singh.v4-90x60.jpg" alt="Law doesn’t prevent authorities from arresting stone-pelters: Jitendra" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/law-doesnt-prevent-authorities-from-arresting-stone-pelters-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Dr.Jitendra_Singh.v4-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Dr.Jitendra_Singh.v4-180x120.jpg" alt="Law doesn’t prevent authorities from arresting stone-pelters: Jitendra" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/law-doesnt-prevent-authorities-from-arresting-stone-pelters-jitendra/">Law doesn’t prevent authorities from arresting stone-pelters: Jitendra</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:06:26+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pmla-case-wani-will-vanish-if-granted-bail-ed-tells-court/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="PMLA case: Wani will vanish if granted bail, ED tells court" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pmla-case-wani-will-vanish-if-granted-bail-ed-tells-court/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="PMLA case: Wani will vanish if granted bail, ED tells court" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pmla-case-wani-will-vanish-if-granted-bail-ed-tells-court/">PMLA case: Wani will vanish if granted bail, ED tells court</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:04:24+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/chib-to-hold-charge-of-ddc-rajouri/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Chib to hold charge of DDC Rajouri" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/chib-to-hold-charge-of-ddc-rajouri/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Chib to hold charge of DDC Rajouri" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/chib-to-hold-charge-of-ddc-rajouri/">Chib to hold charge of DDC Rajouri</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:04:23+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/five-fair-price-chemist-shops-sealed-for-overcharging/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/5-Sahyog-Medicine-shops-sealed-as-per-the-order-of-Health-Minister-at-Shop-Super-Speciality-Hospital-Jammu-2-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/5-Sahyog-Medicine-shops-sealed-as-per-the-order-of-Health-Minister-at-Shop-Super-Speciality-Hospital-Jammu-2-90x60.jpg" alt="Five fair-price chemist shops sealed for ‘overcharging’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/five-fair-price-chemist-shops-sealed-for-overcharging/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/5-Sahyog-Medicine-shops-sealed-as-per-the-order-of-Health-Minister-at-Shop-Super-Speciality-Hospital-Jammu-2-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/5-Sahyog-Medicine-shops-sealed-as-per-the-order-of-Health-Minister-at-Shop-Super-Speciality-Hospital-Jammu-2-180x120.jpg" alt="Five fair-price chemist shops sealed for ‘overcharging’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/five-fair-price-chemist-shops-sealed-for-overcharging/">Five fair-price chemist shops sealed for ‘overcharging’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:03:07+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mehbooba-to-continue-as-queen-in-pdp/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Mehbooba to continue as Queen in PDP" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mehbooba-to-continue-as-queen-in-pdp/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Mehbooba to continue as Queen in PDP" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mehbooba-to-continue-as-queen-in-pdp/">Mehbooba to continue as Queen in PDP</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:02:47+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/if-i-go-to-pakistan-they-will-skin-me-farooq/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="If I go to Pakistan they will skin me: Farooq" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/if-i-go-to-pakistan-they-will-skin-me-farooq/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="If I go to Pakistan they will skin me: Farooq" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/if-i-go-to-pakistan-they-will-skin-me-farooq/">If I go to Pakistan they will skin me: Farooq</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:02:02+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/terror-a-state-policy-for-pakistan-naidu/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Terror a state policy for Pakistan: Naidu" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/terror-a-state-policy-for-pakistan-naidu/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Terror a state policy for Pakistan: Naidu" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/terror-a-state-policy-for-pakistan-naidu/">Terror a state policy for Pakistan: Naidu</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:00:41+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/up-civic-poll-results-bjp-wins-14-out-of-16-mayor-seats/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="UP civic poll results: BJP wins 14 out of 16 mayor seats" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/up-civic-poll-results-bjp-wins-14-out-of-16-mayor-seats/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="UP civic poll results: BJP wins 14 out of 16 mayor seats" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/up-civic-poll-results-bjp-wins-14-out-of-16-mayor-seats/">UP civic poll results: BJP wins 14 out of 16 mayor seats</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:00:23+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/notification-for-congs-presidential-election-issued/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Notification for Cong's presidential election issued" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/notification-for-congs-presidential-election-issued/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Notification for Cong's presidential election issued" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/notification-for-congs-presidential-election-issued/">Notification for Cong&#8217;s presidential election issued</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T01:00:04+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/four-army-men-2-cops-among-7-killed-in-accidents/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/CAR.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/CAR.jpg" alt="Four army men, 2 cops among 7 killed in accidents" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/four-army-men-2-cops-among-7-killed-in-accidents/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/CAR.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/CAR.jpg" alt="Four army men, 2 cops among 7 killed in accidents" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/four-army-men-2-cops-among-7-killed-in-accidents/">Four army men, 2 cops among 7 killed in accidents</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-02T00:04:24+00:00" class="entry-date">December 02, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/12-killed-32-injured-in-terrorist-attack-in-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/12-killed-32-injured-in-terrorist-attack-in-Pakistan-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/12-killed-32-injured-in-terrorist-attack-in-Pakistan-90x60.jpg" alt="12 killed, 32 injured in terrorist attack in Pakistan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/12-killed-32-injured-in-terrorist-attack-in-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/12-killed-32-injured-in-terrorist-attack-in-Pakistan-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/12-killed-32-injured-in-terrorist-attack-in-Pakistan-180x120.jpg" alt="12 killed, 32 injured in terrorist attack in Pakistan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/12-killed-32-injured-in-terrorist-attack-in-pakistan/">12 killed, 32 injured in terrorist attack in Pakistan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-01T17:14:52+00:00" class="entry-date">December 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/hc-asks-omar-to-participate-in-maintenance-case-without-dela/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/Delhi-HC-on-high-alert-after-bomb-threat-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/Delhi-HC-on-high-alert-after-bomb-threat-90x60.jpg" alt="HC asks Omar to participate in maintenance case without delay" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/hc-asks-omar-to-participate-in-maintenance-case-without-dela/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/Delhi-HC-on-high-alert-after-bomb-threat-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/Delhi-HC-on-high-alert-after-bomb-threat-180x120.jpg" alt="HC asks Omar to participate in maintenance case without delay" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/hc-asks-omar-to-participate-in-maintenance-case-without-dela/">HC asks Omar to participate in maintenance case without delay</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-01T16:19:13+00:00" class="entry-date">December 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/let-overground-worker-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="LeT overground worker arrested" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/let-overground-worker-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="LeT overground worker arrested" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/let-overground-worker-arrested/">LeT overground worker arrested</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-12-01T15:12:06+00:00" class="entry-date">December 01, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/mehbooba-mufti-elected-pdp-president-for-6th-consecutive-term/">Mehbooba Mufti elected PDP president for 6th consecutive term</a></li>

			
			<li><a href="http://news.statetimes.in/mercury-rises-in-parts-of-kashmir-leh-coldest-in-jk/">Mercury rises in parts of Kashmir; Leh coldest in J&#038;K</a></li>

			
			<li><a href="http://news.statetimes.in/chib-to-hold-charge-of-ddc-rajouri/">Chib to hold charge of DDC Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/narco-smuggler-held-with-heroin-2/">Narco smuggler held with heroin</a></li>

			
			<li><a href="http://news.statetimes.in/police-recovers-missing-srinagar-boy/">Police recovers missing Srinagar boy</a></li>

			
			<li><a href="http://news.statetimes.in/house-gutted-in-mysterious-fire-65-cattle-charred/">House gutted in mysterious fire, 65 cattle charred</a></li>

			
			<li><a href="http://news.statetimes.in/hbet-launches-scholarship-distribution-carnival/">HBET launches scholarship distribution carnival</a></li>

			
			<li><a href="http://news.statetimes.in/employees-attain-superannuation-4/">Employees attain superannuation</a></li>

			
			<li><a href="http://news.statetimes.in/bvp-distributes-woolen-clothing-among-students/">BVP distributes woolen clothing among students</a></li>

			
			<li><a href="http://news.statetimes.in/two-bootleggers-held-liquor-recovered/">Two bootleggers held, liquor recovered</a></li>

			
			<li><a href="http://news.statetimes.in/mvis-excels-in-inter-school-painting-competition/">MVIS excels in Inter-school Painting Competition</a></li>

			
			<li><a href="http://news.statetimes.in/dogra-college-holds-slogan-writing-contest/">Dogra  College holds slogan writing contest</a></li>

			
			<li><a href="http://news.statetimes.in/jodhamal-schools-junior-wing-celebrates-annual-day/">Jodhamal School&#8217;s Junior wing celebrates Annual Day</a></li>

			
			<li><a href="http://news.statetimes.in/rhs-students-visit-historical-places-at-amritsar/">RHS students visit historical places at Amritsar</a></li>

			
			<li><a href="http://news.statetimes.in/dps-udhampur-organises-workshop-on-art-of-teaching/">DPS Udhampur organises workshop on &#8216;Art of Teaching&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/degree-college-ganderbal-lifts-volleyball-title/">Degree College Ganderbal lifts volleyball title</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/up-nawazuddin-siddiquis-sister-in-law-loses-local-body-polls/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/UP-Nawazuddin-Siddiquis-sister-in-law-loses-local-body-polls-265x168.jpg" alt="UP: Nawazuddin Siddiqui's sister-in-law loses local body polls" width="265" height="168">			  <p class="slide-caption">UP: Nawazuddin Siddiqui&#8217;s sister-in-law loses local body polls</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/never-cancelled-a-shoot-in-my-25-year-long-career-kajol/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Never-cancelled-a-shoot-in-my-25-year-long-career-Kajol-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Never-cancelled-a-shoot-in-my-25-year-long-career-Kajol-265x168.jpg" alt="Never cancelled a shoot in my 25-year-long career: Kajol" width="265" height="168">			  <p class="slide-caption">Never cancelled a shoot in my 25-year-long career: Kajol</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/i-am-against-my-biography-and-biopic-says-manoj-kumar/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/I-am-against-my-biography-and-biopic-says-Manoj-Kumar-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/I-am-against-my-biography-and-biopic-says-Manoj-Kumar-265x168.jpg" alt="I am against my biography and biopic, says Manoj Kumar" width="265" height="168">			  <p class="slide-caption">I am against my biography and biopic, says Manoj Kumar</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/game-of-thrones-finale-is-unbelievable-jason-momoa/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/Game-of-Thrones-finale-is-unbelievable-Jason-Momoa-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/Game-of-Thrones-finale-is-unbelievable-Jason-Momoa-265x168.jpg" alt="'Game of Thrones' finale is unbelievable: Jason Momoa" width="265" height="168">			  <p class="slide-caption">&#8216;Game of Thrones&#8217; finale is unbelievable: Jason Momoa</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/bhansali-joshi-to-meet-parliamentary-panel-to-discuss-padmavati/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Bhansali-Joshi-to-meet-parliamentary-panel-to-discuss-Padmavati-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Bhansali-Joshi-to-meet-parliamentary-panel-to-discuss-Padmavati-265x168.jpg" alt="Bhansali, Joshi to meet parliamentary panel to discuss 'Padmavati'" width="265" height="168">			  <p class="slide-caption">Bhansali, Joshi to meet parliamentary panel to discuss &#8216;Padmavati&#8217;</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1127</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil">Ronald Vincent</a> <time>on 21 Nov </time><span class="rc-post">in: <a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/">Winters can affect cardiovascular health: Dr Sushil</a></span></h4>
                                    <p>What isn't a mystery is that lifestyle changes can play a big part in ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable">Ronald Vincent</a> <time>on 03 Nov </time><span class="rc-post">in: <a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/">Broccoli- an anticancer vegetable</a></span></h4>
                                    <p>What isn't a mystery is that lifestyle changes can play a big part in ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/69faf.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/bdeef.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"489f0ae684","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>




<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/72086.js?x91768"></script>

    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: news.statetimes.in @ 2017-12-02 17:36:19 by W3 Total Cache -->