<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/cache/minify/0b0d8.css?x91768" media="all" />

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Fix responsibility for loss of life, assets during protests: SC | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Fix responsibility for loss of life, assets during protests: SC"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="AGENCY New Delhi: Expressing concern over the loss of lives and damage to public property during agitations, the Supreme Court on Tuesday asked Centre to create courts in every state and union territo"/>
<meta property="og:url" content="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x91768" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x91768" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x91768"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x91768"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Fix responsibility for loss of life, assets during protests: SC Comments Feed" href="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/df983.js?x91768"></script>


<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='26/11 mastermind Saeed petitions UN to remove his name from terror list' href='http://news.statetimes.in/2611-mastermind-saeed-petitions-un-to-remove-his-name-from-terror-list/' />
<link rel='next' title='CRPF appeals youth who joined terror ranks to return' href='http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=307027' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Ffix-responsibility-for-loss-of-life-assets-during-protests-sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Ffix-responsibility-for-loss-of-life-assets-during-protests-sc%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3121650879019050",
    enable_page_level_ads: true
  });
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x91768" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-307027 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable goodnews-child wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-347 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-347 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-347 .adr-next',
				prev: '.e3lanat-rotator-id-347 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-347" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cm-speaks-to-home-secy-over-assault-of-kashmiri-prisoners-in-tihar/' title='CM speaks to Home Secy over assault of Kashmiri prisoners in Tihar'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='CM speaks to Home Secy over assault of Kashmiri prisoners in Tihar' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cm-speaks-to-home-secy-over-assault-of-kashmiri-prisoners-in-tihar/' title='CM speaks to Home Secy over assault of Kashmiri prisoners in Tihar'> CM speaks to Home Secy over assault of Kashmiri prisoners in Tihar</a><span> - 16 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/' title='CRPF appeals youth who joined terror ranks to return'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='CRPF appeals youth who joined terror ranks to return' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/' title='CRPF appeals youth who joined terror ranks to return'> CRPF appeals youth who joined terror ranks to return</a><span> - 16 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/' title='Pakistan violates ceasefire in Rajouri sector'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Pakistan violates ceasefire in Rajouri sector' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/' title='Pakistan violates ceasefire in Rajouri sector'> Pakistan violates ceasefire in Rajouri sector</a><span> - 22 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/' title='BSF jawan shot dead by colleague'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='BSF jawan shot dead by colleague' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/' title='BSF jawan shot dead by colleague'> BSF jawan shot dead by colleague</a><span> - 22 mins ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/' title='Fix responsibility for loss of life, assets during protests: SC'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Fix responsibility for loss of life, assets during protests: SC' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/' title='Fix responsibility for loss of life, assets during protests: SC'> Fix responsibility for loss of life, assets during protests: SC</a><span> - 17 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/' title='Reducing gender gap can help India boost GDP: Ivanka'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg?x91768' alt='Reducing gender gap can help India boost GDP: Ivanka' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/' title='Reducing gender gap can help India boost GDP: Ivanka'> Reducing gender gap can help India boost GDP: Ivanka</a><span> - 19 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/shifting-of-jksrtc-yard-sharma-meets-gehlot/' title='Shifting of JKSRTC Yard: Sharma meets Gehlot'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Shifting of JKSRTC Yard: Sharma meets Gehlot' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/shifting-of-jksrtc-yard-sharma-meets-gehlot/' title='Shifting of JKSRTC Yard: Sharma meets Gehlot'> Shifting of JKSRTC Yard: Sharma meets Gehlot</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cong-making-our-task-easier-in-gujarat-jitendra/' title='Cong making our task easier in Gujarat: Jitendra'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/JATINDER-9-90x60.jpg?x91768' alt='Cong making our task easier in Gujarat: Jitendra' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cong-making-our-task-easier-in-gujarat-jitendra/' title='Cong making our task easier in Gujarat: Jitendra'> Cong making our task easier in Gujarat: Jitendra</a><span> - 2 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sc-dismisses-plea-to-stall-release-of-padmavati-abroad/' title='SC dismisses plea to stall release of Padmavati abroad'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-120x76.jpg?x91768' alt='SC dismisses plea to stall release of Padmavati abroad' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sc-dismisses-plea-to-stall-release-of-padmavati-abroad/' title='SC dismisses plea to stall release of Padmavati abroad'> SC dismisses plea to stall release of Padmavati abroad</a><span>  9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/padmavati-row-no-shooting-for-15-mins-across-india-tomorrow/' title='&#8216;Padmavati&#8217; row: No shooting for 15 mins across India tomorrow'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-No-shooting-for-15-mins-across-India-tomorrow.jpg?x91768' alt='&#8216;Padmavati&#8217; row: No shooting for 15 mins across India tomorrow' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/padmavati-row-no-shooting-for-15-mins-across-india-tomorrow/' title='&#8216;Padmavati&#8217; row: No shooting for 15 mins across India tomorrow'> &#8216;Padmavati&#8217; row: No shooting for 15 mins across India tomorrow</a><span>  3 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/iffi-director-asks-s-durga-maker-to-submit-censored-version/' title='IFFI director asks &#8216;S Durga&#8217; maker to submit censored version'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/IFFI-director-asks-S-Durga-maker-to-submit-censored-version-120x76.jpg?x91768' alt='IFFI director asks &#8216;S Durga&#8217; maker to submit censored version' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/iffi-director-asks-s-durga-maker-to-submit-censored-version/' title='IFFI director asks &#8216;S Durga&#8217; maker to submit censored version'> IFFI director asks &#8216;S Durga&#8217; maker to submit censored version</a><span>  4 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x91768" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cm-speaks-to-home-secy-over-assault-of-kashmiri-prisoners-in-tihar/">CM speaks to Home Secy over assault of Kashmiri prisoners in Tihar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/">CRPF appeals youth who joined terror ranks to return</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/">Fix responsibility for loss of life, assets during protests: SC</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/2611-mastermind-saeed-petitions-un-to-remove-his-name-from-terror-list/">26/11 mastermind Saeed petitions UN to remove his name from terror list</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/">Reducing gender gap can help India boost GDP: Ivanka</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/anantnag-students-ask-dineshwar-for-peace/">Anantnag students ask Dineshwar for peace</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/invest-in-india-modi-tells-global-entrepreneurs/">Invest in India: Modi tells global entrepreneurs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/">Pakistan violates ceasefire in Rajouri sector</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/">BSF jawan shot dead by colleague</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/let-terrorist-sent-to-10-day-nia-custody/">LeT terrorist sent to 10-day NIA custody</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/will-hoist-national-flag-in-lal-chowk/">‘Will hoist National Flag in Lal Chowk’</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bakra-murder-case-mohan-cheer-three-others-convicted/">Bakra murder case; Mohan Cheer, three others convicted</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/nagrota-terror-strike-mastermind-roaming-free-yet-to-be-identified/">Nagrota terror strike mastermind roaming free, yet to be identified</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/three-held-with-weapons-from-jk-hc-complex/">Three held with weapons from J&#038;K HC complex</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/kas-officer-signalled-to-stop-work-as-minister-wants-secretary-sw-to-hold-charge-of-md-icps/">KAS officer signalled to stop work as Minister wants Secretary SW to hold charge of MD ICPS</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/india-national/" title="India"><span itemprop="title">India</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Fix responsibility for loss of life, assets during protests: SC</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-307027 post type-post status-publish format-standard category-india-national"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2017-11-29T01:14:01+00:00"/>
  <meta itemprop="dateModified" content="2017-11-29T01:14:01+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Fix responsibility for loss of life, assets during protests: SC</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-11-29T01:14:01+00:00" class="updated">November 29, 2017</time></span><span>In: <a href="http://news.statetimes.in/section/news/india-national/" title="View all posts in India">India</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Fix responsibility for loss of life, assets during protests: SC&body=Fix responsibility for loss of life, assets during protests: SC http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="307027">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Fix responsibility for loss of life, assets during protests: SC&url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/&title=Fix responsibility for loss of life, assets during protests: SC&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/&amp;
is_video=false&amp;description=Fix responsibility for loss of life, assets during protests: SC"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <div class="pf-content"><p>AGENCY<br />
New Delhi: Expressing concern over the loss of lives and damage to public property during agitations, the Supreme Court on Tuesday asked Centre to create courts in every state and union territories to fix accountability for vandalism and compensate the victims of such violent protests.<br />
The top court suggested to the Centre that one or more district judges should be given responsibilities in consultation with respective High Courts to prosecute and fix civil liabilities on those responsible for such mayhem.<br />
It favoured criminal action against leaders of such organisations or political parties, whose members would indulge in destruction of public or private properties.<br />
A bench of Justices Adarsh Kumar Goel and U U Lalit said although guidelines have been framed by the apex court in 2009, which include videography of such agitations, but there exists no mechanism to deal with the damages to be paid to the victim.<br />
These agitations, which result in damage to life and properties, are now happening very often. If it is to be dealt by High Court or Supreme Court, then it will become very difficult.</p><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header main one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="8958785418"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4641" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4388985012"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="307027">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Fix responsibility for loss of life, assets during protests: SC&url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/&title=Fix responsibility for loss of life, assets during protests: SC&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg&amp;
url=http://news.statetimes.in/fix-responsibility-for-loss-of-life-assets-during-protests-sc/&amp;
is_video=false&amp;description=Fix responsibility for loss of life, assets during protests: SC"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/2611-mastermind-saeed-petitions-un-to-remove-his-name-from-terror-list/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Fix responsibility for loss of life, assets during protests: SC"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/2611-mastermind-saeed-petitions-un-to-remove-his-name-from-terror-list/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/2611-mastermind-saeed-petitions-un-to-remove-his-name-from-terror-list/">26/11 mastermind Saeed petitions UN to remove his name from terror list</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Fix responsibility for loss of life, assets during protests: SC"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/">CRPF appeals youth who joined terror ranks to return</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg" alt="Reducing gender gap can help India boost GDP: Ivanka"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/">Reducing gender gap can help India boost GDP: Ivanka</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-29T01:11:51+00:00">November 29, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/shifting-of-jksrtc-yard-sharma-meets-gehlot/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO.jpg" alt="Shifting of JKSRTC Yard: Sharma meets Gehlot"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/shifting-of-jksrtc-yard-sharma-meets-gehlot/">Shifting of JKSRTC Yard: Sharma meets Gehlot</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-28T23:36:13+00:00">November 28, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/cong-making-our-task-easier-in-gujarat-jitendra/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/JATINDER-9-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/JATINDER-9-600x380.jpg" alt="Cong making our task easier in Gujarat: Jitendra"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/cong-making-our-task-easier-in-gujarat-jitendra/">Cong making our task easier in Gujarat: Jitendra</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-28T23:27:46+00:00">November 28, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/modi-ivanka-meet-at-ges/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-Ivanka-meet-at-GES-190x122.jpeg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-Ivanka-meet-at-GES-600x380.jpeg" alt="Modi, Ivanka meet at GES"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/modi-ivanka-meet-at-ges/">Modi, Ivanka meet at GES</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-28T17:05:54+00:00">November 28, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/badri-narain-sharma-appointed-chief-of-anti-profiteering-body/"><img src="http://news.statetimes.in/wp-content/uploads/2016/10/Ajay-Kumar-Bhalla-appointed-new-DGFT-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/10/Ajay-Kumar-Bhalla-appointed-new-DGFT.jpg" alt="Badri Narain Sharma appointed chief of anti-profiteering body"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/badri-narain-sharma-appointed-chief-of-anti-profiteering-body/">Badri Narain Sharma appointed chief of anti-profiteering body</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-28T16:45:24+00:00">November 28, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/delhi-chief-secretary-m-m-kutty-moved-to-finance-ministry/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Delhi-Chief-Secretary-M-M-Kutty-moved-to-Finance-Ministry-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Delhi-Chief-Secretary-M-M-Kutty-moved-to-Finance-Ministry.jpg" alt="Delhi Chief Secretary M M Kutty moved to Finance Ministry"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/delhi-chief-secretary-m-m-kutty-moved-to-finance-ministry/">Delhi Chief Secretary M M Kutty moved to Finance Ministry</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-11-28T16:43:53+00:00">November 28, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fix-responsibility-for-loss-of-life-assets-during-protests-sc/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='307027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b8497f620" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/modi-ivanka-meet-at-ges/">Modi, Ivanka meet at GES</a></li>

			
			<li><a href="http://news.statetimes.in/pujara-rises-to-2nd-kohli-stays-5th-in-latest-icc-rankings/">Pujara rises to 2nd, Kohli stays 5th in latest ICC rankings</a></li>

			
			<li><a href="http://news.statetimes.in/sc-dismisses-plea-to-stall-release-of-padmavati-abroad/">SC dismisses plea to stall release of Padmavati abroad</a></li>

			
			<li><a href="http://news.statetimes.in/badri-narain-sharma-appointed-chief-of-anti-profiteering-body/">Badri Narain Sharma appointed chief of anti-profiteering body</a></li>

			
			<li><a href="http://news.statetimes.in/delhi-chief-secretary-m-m-kutty-moved-to-finance-ministry/">Delhi Chief Secretary M M Kutty moved to Finance Ministry</a></li>

			
			<li><a href="http://news.statetimes.in/sensex-breaks-8-day-rally-as-gdp-data-looms/">Sensex breaks 8-day rally as GDP data looms</a></li>

			
			<li><a href="http://news.statetimes.in/three-associates-of-hizb-militants-held-say-police/">Three associates of Hizb militants held, say police</a></li>

			
			<li><a href="http://news.statetimes.in/russia-to-help-india-set-up-crisis-management-centre/">Russia to help India set up crisis management centre</a></li>

			
			<li><a href="http://news.statetimes.in/us-charges-three-chinese-for-hacking-american-corporations/">US charges three Chinese for hacking American corporations</a></li>

			
			<li><a href="http://news.statetimes.in/net-neutrality-trai-against-discrimination-of-content/">Net neutrality: Trai against discrimination of content</a></li>

			
			<li><a href="http://news.statetimes.in/pm-modi-hopes-for-early-resumption-of-israel-palestine-talks/">PM Modi hopes for early resumption of Israel-Palestine talks</a></li>

			
			<li><a href="http://news.statetimes.in/body-of-deaf-and-mute-man-found-hanging-from-tree-in-rajouri/">Body of deaf and mute man found hanging from tree in Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/protest-outside-ajit-pais-home-over-net-neutrality-rules/">Protest outside Ajit Pai&#8217;s home over net neutrality rules</a></li>

			
			<li><a href="http://news.statetimes.in/jk-assembly-panel-seeks-mechanism-to-control-industrial-pollution/">JK Assembly panel seeks mechanism to control industrial pollution</a></li>

			
			<li><a href="http://news.statetimes.in/israeli-mps-back-law-linked-to-netanyahu-probe/">Israeli MPs back law linked to Netanyahu probe</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg" alt="Reducing gender gap can help India boost GDP: Ivanka" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Modi-5.jpg" alt="Reducing gender gap can help India boost GDP: Ivanka" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/reducing-gender-gap-can-help-india-boost-gdp-ivanka/">Reducing gender gap can help India boost GDP: Ivanka</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:11:51+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/anantnag-students-ask-dineshwar-for-peace/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Dineshwar-sharma_20171128_600_855-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Dineshwar-sharma_20171128_600_855-90x60.jpg" alt="Anantnag students ask Dineshwar for peace" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/anantnag-students-ask-dineshwar-for-peace/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Dineshwar-sharma_20171128_600_855-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Dineshwar-sharma_20171128_600_855-180x120.jpg" alt="Anantnag students ask Dineshwar for peace" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/anantnag-students-ask-dineshwar-for-peace/">Anantnag students ask Dineshwar for peace</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:11:48+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/invest-in-india-modi-tells-global-entrepreneurs/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Invest in India: Modi tells global entrepreneurs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/invest-in-india-modi-tells-global-entrepreneurs/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Invest in India: Modi tells global entrepreneurs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/invest-in-india-modi-tells-global-entrepreneurs/">Invest in India: Modi tells global entrepreneurs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:09:07+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Pakistan violates ceasefire in Rajouri sector" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Pakistan violates ceasefire in Rajouri sector" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/">Pakistan violates ceasefire in Rajouri sector</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:08:25+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="BSF jawan shot dead by colleague" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="BSF jawan shot dead by colleague" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bsf-jawan-shot-dead-by-colleague/">BSF jawan shot dead by colleague</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:08:07+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/let-terrorist-sent-to-10-day-nia-custody/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="LeT terrorist sent to 10-day NIA custody" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/let-terrorist-sent-to-10-day-nia-custody/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="LeT terrorist sent to 10-day NIA custody" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/let-terrorist-sent-to-10-day-nia-custody/">LeT terrorist sent to 10-day NIA custody</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:06:48+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/will-hoist-national-flag-in-lal-chowk/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="‘Will hoist National Flag in Lal Chowk’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/will-hoist-national-flag-in-lal-chowk/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="‘Will hoist National Flag in Lal Chowk’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/will-hoist-national-flag-in-lal-chowk/">‘Will hoist National Flag in Lal Chowk’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:05:46+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/bakra-murder-case-mohan-cheer-three-others-convicted/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Bakra murder case; Mohan Cheer, three others convicted" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/bakra-murder-case-mohan-cheer-three-others-convicted/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Bakra murder case; Mohan Cheer, three others convicted" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/bakra-murder-case-mohan-cheer-three-others-convicted/">Bakra murder case; Mohan Cheer, three others convicted</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:03:36+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nagrota-terror-strike-mastermind-roaming-free-yet-to-be-identified/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Nagrota terror strike mastermind roaming free, yet to be identified" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nagrota-terror-strike-mastermind-roaming-free-yet-to-be-identified/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Nagrota terror strike mastermind roaming free, yet to be identified" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nagrota-terror-strike-mastermind-roaming-free-yet-to-be-identified/">Nagrota terror strike mastermind roaming free, yet to be identified</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:02:47+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/three-held-with-weapons-from-jk-hc-complex/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Three held with weapons from J&K HC complex" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/three-held-with-weapons-from-jk-hc-complex/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Three held with weapons from J&K HC complex" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/three-held-with-weapons-from-jk-hc-complex/">Three held with weapons from J&#038;K HC complex</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:02:10+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/kas-officer-signalled-to-stop-work-as-minister-wants-secretary-sw-to-hold-charge-of-md-icps/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="KAS officer signalled to stop work as Minister wants Secretary SW to hold charge of MD ICPS" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/kas-officer-signalled-to-stop-work-as-minister-wants-secretary-sw-to-hold-charge-of-md-icps/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="KAS officer signalled to stop work as Minister wants Secretary SW to hold charge of MD ICPS" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/kas-officer-signalled-to-stop-work-as-minister-wants-secretary-sw-to-hold-charge-of-md-icps/">KAS officer signalled to stop work as Minister wants Secretary SW to hold charge of MD ICPS</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:01:19+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/let-operative-carrying-out-reconnaissance-of-key-installations-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="LeT operative carrying out reconnaissance of key installations arrested" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/let-operative-carrying-out-reconnaissance-of-key-installations-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="LeT operative carrying out reconnaissance of key installations arrested" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/let-operative-carrying-out-reconnaissance-of-key-installations-arrested/">LeT operative carrying out reconnaissance of key installations arrested</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T01:00:07+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/handover-unclaimed-bodies-of-terrorists-to-medical-colleges-for-anatomy/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Handover unclaimed bodies of terrorists to medical colleges for anatomy" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/handover-unclaimed-bodies-of-terrorists-to-medical-colleges-for-anatomy/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Handover unclaimed bodies of terrorists to medical colleges for anatomy" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/handover-unclaimed-bodies-of-terrorists-to-medical-colleges-for-anatomy/">Handover unclaimed bodies of terrorists to medical colleges for anatomy</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-11-29T00:59:11+00:00" class="entry-date">November 29, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/crpf-appeals-youth-who-joined-terror-ranks-to-return/">CRPF appeals youth who joined terror ranks to return</a></li>

			
			<li><a href="http://news.statetimes.in/anantnag-students-ask-dineshwar-for-peace/">Anantnag students ask Dineshwar for peace</a></li>

			
			<li><a href="http://news.statetimes.in/pakistan-violates-ceasefire-in-rajouri-sector/">Pakistan violates ceasefire in Rajouri sector</a></li>

			
			<li><a href="http://news.statetimes.in/bakra-murder-case-mohan-cheer-three-others-convicted/">Bakra murder case; Mohan Cheer, three others convicted</a></li>

			
			<li><a href="http://news.statetimes.in/nagrota-terror-strike-mastermind-roaming-free-yet-to-be-identified/">Nagrota terror strike mastermind roaming free, yet to be identified</a></li>

			
			<li><a href="http://news.statetimes.in/three-held-with-weapons-from-jk-hc-complex/">Three held with weapons from J&#038;K HC complex</a></li>

			
			<li><a href="http://news.statetimes.in/jkps-kunjwani-shines-in-inter-school-sahodaya-folk-song-competition/">JKPS Kunjwani shines in Inter-school Sahodaya folk song competition</a></li>

			
			<li><a href="http://news.statetimes.in/youth-should-be-committed-concentrated-vc-ju/">Youth should be committed, concentrated: VC JU</a></li>

			
			<li><a href="http://news.statetimes.in/jkpps-organises-workshop-on-teaching-of-social-studies/">JKPPS organises workshop on &#8216;Teaching of Social Studies&#8217;</a></li>

			
			<li><a href="http://news.statetimes.in/workshop-on-cyber-security-begins-at-kv-sunjuwan/">Workshop on cyber security begins at KV Sunjuwan</a></li>

			
			<li><a href="http://news.statetimes.in/jss-jammu-holds-one-nation-reading-together-activity/">JSS Jammu holds &#8216;One Nation Reading Together&#8217; activity</a></li>

			
			<li><a href="http://news.statetimes.in/jkps-panjtirthi-holds-puppet-show/">JKPS Panjtirthi holds puppet show</a></li>

			
			<li><a href="http://news.statetimes.in/bali-directs-for-dialysis-facilities-in-distt-hospitals-within-three-months/">Bali directs for dialysis facilities in distt hospitals within three months</a></li>

			
			<li><a href="http://news.statetimes.in/dps-nagbani-conducts-inter-house-yoga-competition/">DPS Nagbani conducts Inter-House Yoga Competition</a></li>

			
			<li><a href="http://news.statetimes.in/tributes-paid-to-g-l-dogra/">Tributes paid to G.L Dogra</a></li>

			
			<li><a href="http://news.statetimes.in/farmers-awareness-camp-on-dec-1/">Farmers awareness camp on Dec 1</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/sc-dismisses-plea-to-stall-release-of-padmavati-abroad/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-265x168.jpg" alt="SC dismisses plea to stall release of Padmavati abroad" width="265" height="168">			  <p class="slide-caption">SC dismisses plea to stall release of Padmavati abroad</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/quentin-tarantino-laments-rise-of-streaming-sites/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Quentin-Tarantino-laments-rise-of-streaming-sites-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Quentin-Tarantino-laments-rise-of-streaming-sites-265x168.jpg" alt="Quentin Tarantino laments rise of streaming sites" width="265" height="168">			  <p class="slide-caption">Quentin Tarantino laments rise of streaming sites</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/padmavati-row-no-shooting-for-15-mins-across-india-tomorrow/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-No-shooting-for-15-mins-across-India-tomorrow.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-No-shooting-for-15-mins-across-India-tomorrow.jpg" alt="'Padmavati' row: No shooting for 15 mins across India tomorrow" width="265" height="168">			  <p class="slide-caption">&#8216;Padmavati&#8217; row: No shooting for 15 mins across India tomorrow</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/iffi-director-asks-s-durga-maker-to-submit-censored-version/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/IFFI-director-asks-S-Durga-maker-to-submit-censored-version-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/IFFI-director-asks-S-Durga-maker-to-submit-censored-version-265x168.jpg" alt="IFFI director asks 'S Durga' maker to submit censored version" width="265" height="168">			  <p class="slide-caption">IFFI director asks &#8216;S Durga&#8217; maker to submit censored version</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/reverence-doesnt-mean-you-issue-threats-karan-singh-on-padmavati-row/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-200x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-200x168.jpg" alt="Reverence doesn’t mean you issue threats: Karan Singh on ‘Padmavati’ row" width="265" height="168">			  <p class="slide-caption">Reverence doesn’t mean you issue threats: Karan Singh on ‘Padmavati’ row</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1123</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>145</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil">Ronald Vincent</a> <time>on 21 Nov </time><span class="rc-post">in: <a href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/">Winters can affect cardiovascular health: Dr Sushil</a></span></h4>
                                    <p>What isn't a mystery is that lifestyle changes can play a big part in ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/winters-can-affect-cardiovascular-health-dr-sushil/#comment-5195" title="Ronald Vincent on Winters can affect cardiovascular health: Dr Sushil">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable">Ronald Vincent</a> <time>on 03 Nov </time><span class="rc-post">in: <a href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/">Broccoli- an anticancer vegetable</a></span></h4>
                                    <p>What isn't a mystery is that lifestyle changes can play a big part in ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/broccoli-an-anticancer-vegetable/#comment-4840" title="Ronald Vincent on Broccoli- an anticancer vegetable">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/69faf.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/bdeef.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"b0c6cd5b6b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>




<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/72086.js?x91768"></script>

    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: news.statetimes.in @ 2017-11-29 02:36:42 by W3 Total Cache -->