<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/cache/minify/0b0d8.css?x91768" media="all" />

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Daisy Ridley&#8217;s struggle with fame | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Daisy Ridley&#8217;s struggle with fame"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Los Angeles:  "Star Wars" actor Daisy Ridley says she struggled with the pressures of fame and turned to therapy for help. The actor says she had a tough time dealing with the success which came with"/>
<meta property="og:url" content="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x91768" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x91768" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x91768"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x91768"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Daisy Ridley&#8217;s struggle with fame Comments Feed" href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/df983.js?x91768"></script>


<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US, Turkish military relations good amid spat: Mattis' href='http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=292199' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fdaisy-ridleys-struggle-with-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fdaisy-ridleys-struggle-with-fame%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3121650879019050",
    enable_page_level_ads: true
  });
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x91768" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-292199 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable goodnews-child wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-676 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-676 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-676 .adr-next',
				prev: '.e3lanat-rotator-id-676 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-676" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/' title='Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/Indian-Army1-90x60.jpg?x91768' alt='Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/' title='Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested'> Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/' title='Newly recruited 10+2 lecturers to draw full salary: Bukhari'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Newly recruited 10+2 lecturers to draw full salary: Bukhari' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/' title='Newly recruited 10+2 lecturers to draw full salary: Bukhari'> Newly recruited 10+2 lecturers to draw full salary: Bukhari</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/' title='Mehbooba assures better work atmosphere to employees'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/dfd65748-8880-4ba4-89a4-3f48e3c4f505.jpg?x91768' alt='Mehbooba assures better work atmosphere to employees' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/' title='Mehbooba assures better work atmosphere to employees'> Mehbooba assures better work atmosphere to employees</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/governor-meets-rajnath-2/' title='Governor meets Rajnath'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/GOVERNOR.jpg?x91768' alt='Governor meets Rajnath' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/governor-meets-rajnath-2/' title='Governor meets Rajnath'> Governor meets Rajnath</a><span> - 14 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/' title='Sasikala leaves for Bengaluru prison as parole ends'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/Sasikala-leaves-for-Bengaluru-prison-as-parole-ends-90x60.jpg?x91768' alt='Sasikala leaves for Bengaluru prison as parole ends' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/' title='Sasikala leaves for Bengaluru prison as parole ends'> Sasikala leaves for Bengaluru prison as parole ends</a><span> - 52 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cabinet-nod-to-revised-pay-scales-for-teachers-academic-staff-of-colleges-varsities/' title='Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cabinet-nod-to-revised-pay-scales-for-teachers-academic-staff-of-colleges-varsities/' title='Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities'> Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/rohingyas-not-entitled-to-refugee-status-ichr-seminar/' title='Rohingyas ‘not entitled’ to refugee status: ICHR seminar'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Rohingyas ‘not entitled’ to refugee status: ICHR seminar' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/rohingyas-not-entitled-to-refugee-status-ichr-seminar/' title='Rohingyas ‘not entitled’ to refugee status: ICHR seminar'> Rohingyas ‘not entitled’ to refugee status: ICHR seminar</a><span> - 14 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/' title='Petrol pump dealers call off Friday’s strike'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Petrol pump dealers call off Friday’s strike' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/' title='Petrol pump dealers call off Friday’s strike'> Petrol pump dealers call off Friday’s strike</a><span> - 14 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/' title='Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/Ranbir-Alias-Brahmastra-a-trilogy-part-I-to-release-in-2019-120x76.jpg?x91768' alt='Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/' title='Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019'> Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019</a><span>  2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/wiz-khalifa-to-perform-in-india/' title='Wiz Khalifa to perform in India'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/Wiz-Khalifa-to-perform-in-India-120x76.jpg?x91768' alt='Wiz Khalifa to perform in India' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/wiz-khalifa-to-perform-in-india/' title='Wiz Khalifa to perform in India'> Wiz Khalifa to perform in India</a><span>  21 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/anupam-kher-appointed-ftii-chairman/' title='Anupam Kher appointed FTII chairman'><img src='http://news.statetimes.in/wp-content/uploads/2017/10/Anupam-Kher-appointed-FTII-chairman-120x76.jpg?x91768' alt='Anupam Kher appointed FTII chairman' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/anupam-kher-appointed-ftii-chairman/' title='Anupam Kher appointed FTII chairman'> Anupam Kher appointed FTII chairman</a><span>  23 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x91768" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/">Daisy Ridley&#8217;s struggle with fame</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/">US, Turkish military relations good amid spat: Mattis</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/india-eye-improvement-in-series-decider/">India eye improvement in series-decider</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/">Sasikala leaves for Bengaluru prison as parole ends</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/">Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/trump-says-something-has-to-be-done-on-north-korea/">Trump says &#8216;something has to be done&#8217; on North Korea</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/gst-council-to-discuss-bringing-real-estate-under-its-ambit-jaitley/">GST Council to discuss bringing real estate under its ambit: Jaitley</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rupee-holds-up-climbs-4-paise-to-65-10-against-dollar/">Rupee holds up, climbs 4 paise to 65.10 against dollar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sensex-moves-up-113-pts-nifty-climbs-above-10000/">Sensex moves up 113 pts, Nifty climbs above 10,000</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ultimately-bjp-too-falls-in-line-asiya-andrabi-turns-role-model/">Ultimately BJP too falls in line; Asiya Andrabi turns role model</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/">Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/martyred-iaf-commandos-were-part-of-1st-batch-attached-to-army/">Martyred IAF commandos were part of 1st batch attached to Army</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/">Newly recruited 10+2 lecturers to draw full salary: Bukhari</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/">Mehbooba assures better work atmosphere to employees</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/governor-meets-rajnath-2/">Governor meets Rajnath</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/entertainment/" title="Entertainment"><span itemprop="title">Entertainment</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Daisy Ridley&#8217;s struggle with fame</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-292199 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-hollywood category-imp-today"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2017-10-12T14:00:57+00:00"/>
  <meta itemprop="dateModified" content="2017-10-12T13:12:08+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Daisy Ridley&#8217;s struggle with fame</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-10-12T14:00:57+00:00" class="updated">October 12, 2017</time></span><span>In: <a href="http://news.statetimes.in/section/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://news.statetimes.in/section/entertainment/hollywood/" title="View all posts in Hollywood">Hollywood</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Daisy Ridley&#8217;s struggle with fame&body=Daisy Ridley&#8217;s struggle with fame http://news.statetimes.in/daisy-ridleys-struggle-with-fame/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="292199">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Daisy Ridley&#8217;s struggle with fame&url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/&title=Daisy Ridley&#8217;s struggle with fame&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame.jpg&amp;
url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/&amp;
is_video=false&amp;description=Daisy Ridley&#8217;s struggle with fame"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <div class="pf-content"><p><img class="aligncenter size-full wp-image-292204" src="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame.jpg?x91768" alt="" width="302" height="201" srcset="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame.jpg 302w, http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-300x200.jpg 300w, http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-90x60.jpg 90w, http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-180x120.jpg 180w, http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-95x64.jpg 95w" sizes="(max-width: 302px) 100vw, 302px" />Los Angeles:  &#8220;Star Wars&#8221; actor Daisy Ridley says she struggled with the pressures of fame and turned to therapy for help.</p><!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rect In Post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="9513307818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The actor says she had a tough time dealing with the success which came with &#8220;Star Wars: The Force Awakens&#8221;, reported Vogue magazine.</p>
<p>&#8220;Everything was so confusing. People were recognising me &#8211; I still don&#8217;t know how to handle it. My skin got really bad because I was stressed. It was crippling. I just felt so seen and so self-conscious&#8230;</p>
<p>&#8220;I went and saw a lovely lady. I felt like I was sort of reducing myself because I was so worried that people would recognise me. (Then I thought) &#8216;You know what? I want to dance through life. I don&#8217;t want to scuttle.'&#8221; Ridley says.</p>
<p>The 25-year-old actor says she was shocked when some fans came to her house looking for autographs.</p>
<p>&#8220;I heard a knock on the door. These two guys went, &#8216;Hey, Daisy, can I get an autograph?&#8217; and I literally went, &#8216;No way.&#8217; My mum said to me, &#8216;Everyone&#8217;s trying to take ownership of you. (PTI)</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4641" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4388985012"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="292199">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Daisy Ridley&#8217;s struggle with fame&url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/&title=Daisy Ridley&#8217;s struggle with fame&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame.jpg&amp;
url=http://news.statetimes.in/daisy-ridleys-struggle-with-fame/&amp;
is_video=false&amp;description=Daisy Ridley&#8217;s struggle with fame"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/US-Turkish-military-relations-good-amid-spat-Mattis-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/US-Turkish-military-relations-good-amid-spat-Mattis-180x120.jpg" alt="Daisy Ridley's struggle with fame"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/">US, Turkish military relations good amid spat: Mattis</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/US-Turkish-military-relations-good-amid-spat-Mattis-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/US-Turkish-military-relations-good-amid-spat-Mattis.jpg" alt="US, Turkish military relations good amid spat: Mattis"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/">US, Turkish military relations good amid spat: Mattis</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T13:12:51+00:00">October 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/india-eye-improvement-in-series-decider/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/India-eye-improvement-in-series-decider-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/India-eye-improvement-in-series-decider.jpg" alt="India eye improvement in series-decider"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/india-eye-improvement-in-series-decider/">India eye improvement in series-decider</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T13:11:00+00:00">October 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Sasikala-leaves-for-Bengaluru-prison-as-parole-ends-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Sasikala-leaves-for-Bengaluru-prison-as-parole-ends.jpg" alt="Sasikala leaves for Bengaluru prison as parole ends"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/">Sasikala leaves for Bengaluru prison as parole ends</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T13:09:06+00:00">October 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Ranbir-Alias-Brahmastra-a-trilogy-part-I-to-release-in-2019-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Ranbir-Alias-Brahmastra-a-trilogy-part-I-to-release-in-2019.jpg" alt="Ranbir-Alia's Brahmastra a trilogy, part I to release in 2019"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/">Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T11:59:56+00:00">October 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/trump-says-something-has-to-be-done-on-north-korea/"><img src="http://news.statetimes.in/wp-content/uploads/2017/07/US-Mexican-officials-play-nice-as-Trump-doubles-down-on-wall-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/07/US-Mexican-officials-play-nice-as-Trump-doubles-down-on-wall.jpg" alt="Trump says 'something has to be done' on North Korea"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/trump-says-something-has-to-be-done-on-north-korea/">Trump says &#8216;something has to be done&#8217; on North Korea</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T11:38:05+00:00">October 12, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/gst-council-to-discuss-bringing-real-estate-under-its-ambit-jaitley/"><img src="http://news.statetimes.in/wp-content/uploads/2017/07/GST-win-win-deal-for-all-Jaitley-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/07/GST-win-win-deal-for-all-Jaitley-610x360.jpg" alt="GST Council to discuss bringing real estate under its ambit: Jaitley"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/gst-council-to-discuss-bringing-real-estate-under-its-ambit-jaitley/">GST Council to discuss bringing real estate under its ambit: Jaitley</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-12T11:01:03+00:00">October 12, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/daisy-ridleys-struggle-with-fame/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='292199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efe5fbd35f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/">Daisy Ridley&#8217;s struggle with fame</a></li>

			
			<li><a href="http://news.statetimes.in/us-turkish-military-relations-good-amid-spat-mattis/">US, Turkish military relations good amid spat: Mattis</a></li>

			
			<li><a href="http://news.statetimes.in/india-eye-improvement-in-series-decider/">India eye improvement in series-decider</a></li>

			
			<li><a href="http://news.statetimes.in/sasikala-leaves-for-bengaluru-prison-as-parole-ends/">Sasikala leaves for Bengaluru prison as parole ends</a></li>

			
			<li><a href="http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/">Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019</a></li>

			
			<li><a href="http://news.statetimes.in/trump-says-something-has-to-be-done-on-north-korea/">Trump says &#8216;something has to be done&#8217; on North Korea</a></li>

			
			<li><a href="http://news.statetimes.in/gst-council-to-discuss-bringing-real-estate-under-its-ambit-jaitley/">GST Council to discuss bringing real estate under its ambit: Jaitley</a></li>

			
			<li><a href="http://news.statetimes.in/rupee-holds-up-climbs-4-paise-to-65-10-against-dollar/">Rupee holds up, climbs 4 paise to 65.10 against dollar</a></li>

			
			<li><a href="http://news.statetimes.in/sensex-moves-up-113-pts-nifty-climbs-above-10000/">Sensex moves up 113 pts, Nifty climbs above 10,000</a></li>

			
			<li><a href="http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/">Petrol pump dealers call off Friday’s strike</a></li>

			
			<li><a href="http://news.statetimes.in/mankotia-demands-one-nation-one-tricolour-from-kashmir-to-kanyakumari/">Mankotia demands one nation, one tricolour from Kashmir to Kanyakumari</a></li>

			
			<li><a href="http://news.statetimes.in/sc-lashes-out-at-centre-for-legitimising-sex-with-minor-wife/">SC lashes out at Centre for legitimising sex with minor wife</a></li>

			
			<li><a href="http://news.statetimes.in/pak-wants-peaceful-relations-with-belligerent-india-bajwa/">Pak wants peaceful relations with &#8216;belligerent&#8217; India: Bajwa</a></li>

			
			<li><a href="http://news.statetimes.in/india-to-send-3-lakh-youth-to-japan-for-on-job-training/">India to send 3 lakh youth to Japan for on-job training</a></li>

			
			<li><a href="http://news.statetimes.in/cisf-to-ensure-dignified-treatment-to-differently-abled-passengers-at-airports/">CISF to ensure dignified treatment to differently-abled passengers at airports</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/ultimately-bjp-too-falls-in-line-asiya-andrabi-turns-role-model/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Hoardings-carrying-photographs-of-Asiya-Andrabi-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Hoardings-carrying-photographs-of-Asiya-Andrabi-90x60.jpg" alt="Ultimately BJP too falls in line; Asiya Andrabi turns role model" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/ultimately-bjp-too-falls-in-line-asiya-andrabi-turns-role-model/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Hoardings-carrying-photographs-of-Asiya-Andrabi-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Hoardings-carrying-photographs-of-Asiya-Andrabi-180x120.jpg" alt="Ultimately BJP too falls in line; Asiya Andrabi turns role model" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/ultimately-bjp-too-falls-in-line-asiya-andrabi-turns-role-model/">Ultimately BJP too falls in line; Asiya Andrabi turns role model</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:30:04+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Indian-Army1-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Indian-Army1-90x60.jpg" alt="Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Indian-Army1-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Indian-Army1-180x120.jpg" alt="Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/two-iaf-commandos-martyred-two-let-terrorists-killed-unholy-police-terrorist-nexus-busted-two-cops-arrested/">Two IAF commandos martyred,  two LeT terrorists killed; ‘Unholy’ police-terrorist nexus busted; two cops arrested</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:26:31+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/martyred-iaf-commandos-were-part-of-1st-batch-attached-to-army/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/IAF-Garud-Force-personnel-Sergeant-Milind-Kishor-Corporal-Nilesh-Kumar-Nayar-who-lost-their-lives-in-Bandipora-encounter-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/IAF-Garud-Force-personnel-Sergeant-Milind-Kishor-Corporal-Nilesh-Kumar-Nayar-who-lost-their-lives-in-Bandipora-encounter-90x60.jpg" alt="Martyred IAF commandos were part of 1st batch attached to Army" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/martyred-iaf-commandos-were-part-of-1st-batch-attached-to-army/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/IAF-Garud-Force-personnel-Sergeant-Milind-Kishor-Corporal-Nilesh-Kumar-Nayar-who-lost-their-lives-in-Bandipora-encounter-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/IAF-Garud-Force-personnel-Sergeant-Milind-Kishor-Corporal-Nilesh-Kumar-Nayar-who-lost-their-lives-in-Bandipora-encounter-180x120.jpg" alt="Martyred IAF commandos were part of 1st batch attached to Army" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/martyred-iaf-commandos-were-part-of-1st-batch-attached-to-army/">Martyred IAF commandos were part of 1st batch attached to Army</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:25:57+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Newly recruited 10+2 lecturers to draw full salary: Bukhari" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Newly recruited 10+2 lecturers to draw full salary: Bukhari" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/newly-recruited-102-lecturers-to-draw-full-salary-bukhari/">Newly recruited 10+2 lecturers to draw full salary: Bukhari</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:25:29+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/dfd65748-8880-4ba4-89a4-3f48e3c4f505.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/dfd65748-8880-4ba4-89a4-3f48e3c4f505.jpg" alt="Mehbooba assures better work atmosphere to employees" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/dfd65748-8880-4ba4-89a4-3f48e3c4f505.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/dfd65748-8880-4ba4-89a4-3f48e3c4f505.jpg" alt="Mehbooba assures better work atmosphere to employees" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mehbooba-assures-better-work-atmosphere-to-employees/">Mehbooba assures better work atmosphere to employees</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:25:11+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/governor-meets-rajnath-2/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/GOVERNOR.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/GOVERNOR.jpg" alt="Governor meets Rajnath" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/governor-meets-rajnath-2/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/GOVERNOR.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/GOVERNOR.jpg" alt="Governor meets Rajnath" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/governor-meets-rajnath-2/">Governor meets Rajnath</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:24:16+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/cabinet-nod-to-revised-pay-scales-for-teachers-academic-staff-of-colleges-varsities/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/cabinet-nod-to-revised-pay-scales-for-teachers-academic-staff-of-colleges-varsities/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/cabinet-nod-to-revised-pay-scales-for-teachers-academic-staff-of-colleges-varsities/">Cabinet nod to revised pay scales for teachers, academic staff of colleges, varsities</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:23:26+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/information-deptt-blacks-out-coverage-of-cm-ministers-in-protest/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Information Deptt blacks out  coverage of CM, ministers in protest" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/information-deptt-blacks-out-coverage-of-cm-ministers-in-protest/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Information Deptt blacks out  coverage of CM, ministers in protest" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/information-deptt-blacks-out-coverage-of-cm-ministers-in-protest/">Information Deptt blacks out  coverage of CM, ministers in protest</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:23:06+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/rohingyas-not-entitled-to-refugee-status-ichr-seminar/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Rohingyas ‘not entitled’ to refugee status: ICHR seminar" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/rohingyas-not-entitled-to-refugee-status-ichr-seminar/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Rohingyas ‘not entitled’ to refugee status: ICHR seminar" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/rohingyas-not-entitled-to-refugee-status-ichr-seminar/">Rohingyas ‘not entitled’ to refugee status: ICHR seminar</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:22:48+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/three-member-media-advisory-committee-formed/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Three-member media advisory committee formed" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/three-member-media-advisory-committee-formed/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Three-member media advisory committee formed" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/three-member-media-advisory-committee-formed/">Three-member media advisory committee formed</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:22:25+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/retired-judge-attacked-attempt-to-loot-foiled/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Retired Judge attacked, attempt to loot foiled" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/retired-judge-attacked-attempt-to-loot-foiled/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Retired Judge attacked, attempt to loot foiled" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/retired-judge-attacked-attempt-to-loot-foiled/">Retired Judge attacked, attempt to loot foiled</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:22:07+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Petrol pump dealers call off Friday’s strike" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Petrol pump dealers call off Friday’s strike" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/petrol-pump-dealers-call-off-fridays-strike/">Petrol pump dealers call off Friday’s strike</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-12T00:21:46+00:00" class="entry-date">October 12, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nia-crackdown-blow-to-terror-groups-rajnath/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Rajnath-1-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Rajnath-1-90x60.jpg" alt="NIA crackdown blow to terror groups: Rajnath" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nia-crackdown-blow-to-terror-groups-rajnath/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Rajnath-1-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Rajnath-1-180x120.jpg" alt="NIA crackdown blow to terror groups: Rajnath" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nia-crackdown-blow-to-terror-groups-rajnath/">NIA crackdown blow to terror groups: Rajnath</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-11T01:01:22+00:00" class="entry-date">October 11, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/mankotia-demands-one-nation-one-tricolour-from-kashmir-to-kanyakumari/">Mankotia demands one nation, one tricolour from Kashmir to Kanyakumari</a></li>

			
			<li><a href="http://news.statetimes.in/nc-sc-cell-expresses-anguish-over-plight-of-border-people/">NC SC Cell expresses anguish over plight of border people</a></li>

			
			<li><a href="http://news.statetimes.in/orientation-course-for-ddos-on-nps-held-at-poonch/">Orientation course for DDOs on NPS held  at Poonch</a></li>

			
			<li><a href="http://news.statetimes.in/pawan-starts-black-topping-of-housing-colony-roads/">Pawan starts black-topping of Housing Colony roads</a></li>

			
			<li><a href="http://news.statetimes.in/cross-border-traders-seek-trade-resumption/">Cross border traders seek trade resumption</a></li>

			
			<li><a href="http://news.statetimes.in/shaheen-assails-pdp-bjp-duo-for-neglecting-remote-areas/">Shaheen assails PDP-BJP duo for neglecting remote areas</a></li>

			
			<li><a href="http://news.statetimes.in/lmd-realises-rs-30000-from-erring-traders-in-reasi/">LMD realises Rs 30,000 from erring traders in Reasi</a></li>

			
			<li><a href="http://news.statetimes.in/awareness-rally-held-on-bbbp/">Awareness rally held on BBBP</a></li>

			
			<li><a href="http://news.statetimes.in/rangmanch-stages-street-play-swachhta-at-rajouri/">Rangmanch stages street play ‘Swachhta’ at Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/naveen-mahi-enthrall-devotees-in-jagran-at-kathua/">Naveen, Mahi enthrall devotees in Jagran at Kathua</a></li>

			
			<li><a href="http://news.statetimes.in/labour-deptt-holds-awareness-programme-at-ramban/">Labour Deptt holds awareness programme at Ramban</a></li>

			
			<li><a href="http://news.statetimes.in/6th-intl-girl-child-day-celebrated-with-enthusiasm-at-rajouri/">6th Int&#8217;l Girl Child Day celebrated with enthusiasm at Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/tourism-booms-in-bhadarwah-jai-valley-top-spot-for-adventure-lovers/">Tourism booms in Bhadarwah, Jai Valley top spot for adventure lovers</a></li>

			
			<li><a href="http://news.statetimes.in/nyk-holds-sensitisation-programme-under-bbbp/">NYK holds sensitisation  programme under BBBP</a></li>

			
			<li><a href="http://news.statetimes.in/kids-planet-playway-school-celebrates-annual-day/">Kids Planet Playway School celebrates Annual Day</a></li>

			
			<li><a href="http://news.statetimes.in/jammu-division-wins-overall-champions-trophy-in-volleyball/">Jammu Division wins overall champions trophy in volleyball</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/daisy-ridleys-struggle-with-fame/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Daisy-Ridleys-struggle-with-fame-265x168.jpg" alt="Daisy Ridley's struggle with fame" width="265" height="168">			  <p class="slide-caption">Daisy Ridley&#8217;s struggle with fame</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/ranbir-alias-brahmastra-a-trilogy-part-i-to-release-in-2019/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Ranbir-Alias-Brahmastra-a-trilogy-part-I-to-release-in-2019-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Ranbir-Alias-Brahmastra-a-trilogy-part-I-to-release-in-2019-265x168.jpg" alt="Ranbir-Alia's Brahmastra a trilogy, part I to release in 2019" width="265" height="168">			  <p class="slide-caption">Ranbir-Alia&#8217;s Brahmastra a trilogy, part I to release in 2019</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/wiz-khalifa-to-perform-in-india/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Wiz-Khalifa-to-perform-in-India-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Wiz-Khalifa-to-perform-in-India-265x168.jpg" alt="Wiz Khalifa to perform in India" width="265" height="168">			  <p class="slide-caption">Wiz Khalifa to perform in India</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/anupam-kher-appointed-ftii-chairman/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Anupam-Kher-appointed-FTII-chairman-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Anupam-Kher-appointed-FTII-chairman-265x168.jpg" alt="Anupam Kher appointed FTII chairman" width="265" height="168">			  <p class="slide-caption">Anupam Kher appointed FTII chairman</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/pm-modi-wishes-amitabh-bachchan-on-his-75th-birthday/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/PM-Modi-wishes-Amitabh-Bachchan-on-his-75th-birthday-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/PM-Modi-wishes-Amitabh-Bachchan-on-his-75th-birthday-265x168.jpg" alt="PM Modi wishes Amitabh Bachchan on his 75th birthday" width="265" height="168">			  <p class="slide-caption">PM Modi wishes Amitabh Bachchan on his 75th birthday</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                                                <li class="msc-item msc-facebook">
                                    <a href="" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-facebook"></i>
                                        <span>facebook</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        fans                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1114</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>144</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/sonam-made-director-of-himalayan-trekking/#comment-4163" title="sudheer kumar on Sonam made director of Himalayan trekking"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/sonam-made-director-of-himalayan-trekking/#comment-4163" title="sudheer kumar on Sonam made director of Himalayan trekking">sudheer kumar</a> <time>on 10 Oct </time><span class="rc-post">in: <a href="http://news.statetimes.in/sonam-made-director-of-himalayan-trekking/">Sonam made director of Himalayan trekking</a></span></h4>
                                    <p>Great article Here is one interesting article about trekking. A Solo a ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/sonam-made-director-of-himalayan-trekking/#comment-4163" title="sudheer kumar on Sonam made director of Himalayan trekking">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/why-i-killed-gandhi/#comment-3943" title="sunil on Why I killed Gandhi?"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/why-i-killed-gandhi/#comment-3943" title="sunil on Why I killed Gandhi?">sunil</a> <time>on 02 Oct </time><span class="rc-post">in: <a href="http://news.statetimes.in/why-i-killed-gandhi/">Why I killed Gandhi?</a></span></h4>
                                    <p>Hail Godse he is a nationalist ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/why-i-killed-gandhi/#comment-3943" title="sunil on Why I killed Gandhi?">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/69faf.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/bdeef.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"99c701e564","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>




<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/72086.js?x91768"></script>

    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: news.statetimes.in @ 2017-10-12 14:01:07 by W3 Total Cache -->