<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/cache/minify/0b0d8.css?x91768" media="all" />

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>2 militants killed in encounter with security forces in J-K | State Times</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php">
<meta property="og:image" content="http://news.statetimes.in/wp-content/uploads/2018/01/militant.jpg"/>
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="2 militants killed in encounter with security forces in J-K"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Srinagar: Two militants were killed in an encounter with security forces in Anantnag district of Jammu and Kashmir today, the Army said. "Two militants have been killed so far in an anti- insurgency o"/>
<meta property="og:url" content="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/"/>
<meta property="og:site_name" content="State Times"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://news.statetimes.in/wp-content/uploads/2014/08/favicon.png?x91768" />
<link rel="apple-touch-icon" href="http://news.statetimes.in/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png?x91768" />

<link rel="pingback" href="http://news.statetimes.in/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/html5.js?x91768"></script>
	<script src="http://news.statetimes.in/wp-content/themes/goodnews5/framework/helpers/js/IE9.js?x91768"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Feed" href="http://news.statetimes.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; Comments Feed" href="http://news.statetimes.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Times &raquo; 2 militants killed in encounter with security forces in J-K Comments Feed" href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.statetimes.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/df983.js?x91768"></script>


<link rel='https://api.w.org/' href='http://news.statetimes.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.statetimes.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.statetimes.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rupee rebounds 6 paise against dollar in early trade' href='http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/' />
<link rel='next' title='Opposition stage walkout on the issue of scarcity of Electricity.' href='http://news.statetimes.in/opposition-stage-walkout-on-the-issue-of-scarcity-of-electricity/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/" />
<link rel='shortlink' href='http://news.statetimes.in/?p=320211' />
<link rel="alternate" type="application/json+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2F2-militants-killed-in-encounter-with-security-forces-in-j-k%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.statetimes.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.statetimes.in%2F2-militants-killed-in-encounter-with-security-forces-in-j-k%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="msvalidate.01" content="E16D694C0F66CFA1ABC9F98B3398A6E5" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3121650879019050",
    enable_page_level_ads: true
  });
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.statetimes.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x91768" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#282828;}{color:#262626;}.news-ticker{background-color:#262626;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 112px;
height: 112px;
}
/* Category background */
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-320211 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars both-sides-true smooth_scroll_enable goodnews-child wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li id="menu-item-57375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72"><a href="http://news.statetimes.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.statetimes.in/epaper/">E-Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="http://news.statetimes.in/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://news.statetimes.in/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4981"><a href="http://news.statetimes.in/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57375"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://news.statetimes.in">
		                                                    <img src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" alt="State Times" width="445" height="77" />
                                                                                               <img class="mom_retina_logo" src="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg?x91768" width="445" height="77" alt="State Times" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-527 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-527 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-527 .adr-next',
				prev: '.e3lanat-rotator-id-527 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-527" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="60802" style=" ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4210843814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary-two" class="main-menu mom_visibility_desktop"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58091' data-id='15' data-object='category' data-layout=''><ul id='mn-ul-latest-58091'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/' title='2 militants killed in encounter with security forces in J-K'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/militant-90x60.jpg?x91768' alt='2 militants killed in encounter with security forces in J-K' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/' title='2 militants killed in encounter with security forces in J-K'> 2 militants killed in encounter with security forces in J-K</a><span> - 2 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/' title='Nirmal hopes Panchayat polls in J&#038;K will be peaceful'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/Nirmal-Singh-90x60.jpg?x91768' alt='Nirmal hopes Panchayat polls in J&#038;K will be peaceful' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/' title='Nirmal hopes Panchayat polls in J&#038;K will be peaceful'> Nirmal hopes Panchayat polls in J&#038;K will be peaceful</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/' title='Mufti Sayeed believed in peaceful resolution of issues: Nitish'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/1th-Mufti-Mohammad-Sayeed-Memorial-Lecture-at-General-Zorawar-Singh-Auditorium-University-of-Jammu-2.jpg?x91768' alt='Mufti Sayeed believed in peaceful resolution of issues: Nitish' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/' title='Mufti Sayeed believed in peaceful resolution of issues: Nitish'> Mufti Sayeed believed in peaceful resolution of issues: Nitish</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/mehbooba-launches-welfare-scheme-for-workers-in-unorganised-sector/' title='Mehbooba launches welfare scheme for workers in unorganised sector'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/Jammu-and-Kashmir-CM-Mehbooba-Mufti-launches-a-major-welfare-initiative-‘Muhafiz’-for-JK’s-workers-in-unorganized-sector-at-Gulshan-Ground-Jammu-1-90x60.jpg?x91768' alt='Mehbooba launches welfare scheme for workers in unorganised sector' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/mehbooba-launches-welfare-scheme-for-workers-in-unorganised-sector/' title='Mehbooba launches welfare scheme for workers in unorganised sector'> Mehbooba launches welfare scheme for workers in unorganised sector</a><span> - 12 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/jknews/topjknews/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58083' data-id='16' data-object='category' data-layout=''><ul id='mn-ul-latest-58083'></ul><a href='http://news.statetimes.in/section/news/jknews/local-news/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58086' data-id='17' data-object='category' data-layout=''><ul id='mn-ul-latest-58086'></ul><a href='http://news.statetimes.in/section/news/jknews/jksports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58085' data-id='233' data-object='category' data-layout=''><ul id='mn-ul-latest-58085'></ul><a href='http://news.statetimes.in/section/news/jknews/crime-watch/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58084' data-id='1355' data-object='category' data-layout=''><ul id='mn-ul-latest-58084'></ul><a href='http://news.statetimes.in/section/news/jknews/courts/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58081' data-id='1349' data-object='category' data-layout=''><ul id='mn-ul-latest-58081'></ul><a href='http://news.statetimes.in/section/news/jknews/art-culture/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58101' data-id='20' data-object='category' data-layout=''><ul id='mn-ul-latest-58101'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/' title='Indian origin lawmakers can be catalysts in India&#8217;s growth: PM'><img src='http://news.statetimes.in/wp-content/uploads/2017/12/modi-90x60.jpg?x91768' alt='Indian origin lawmakers can be catalysts in India&#8217;s growth: PM' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/' title='Indian origin lawmakers can be catalysts in India&#8217;s growth: PM'> Indian origin lawmakers can be catalysts in India&#8217;s growth: PM</a><span> - 5 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/' title='Govt extends deadline for linking Aadhaar with savings scheme'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='Govt extends deadline for linking Aadhaar with savings scheme' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/' title='Govt extends deadline for linking Aadhaar with savings scheme'> Govt extends deadline for linking Aadhaar with savings scheme</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/pm-asks-top-police-officials-to-deal-with-cyber-crime-on-priority/' title='PM asks top police officials to deal with cyber crime on priority'><img src='http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768' alt='PM asks top police officials to deal with cyber crime on priority' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/pm-asks-top-police-officials-to-deal-with-cyber-crime-on-priority/' title='PM asks top police officials to deal with cyber crime on priority'> PM asks top police officials to deal with cyber crime on priority</a><span> - 12 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/us-experts-discuss-healthcare-collaboration-with-jitendra/' title='US experts discuss healthcare collaboration with Jitendra'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/JATINDER-1-90x60.jpg?x91768' alt='US experts discuss healthcare collaboration with Jitendra' width='70' height='47'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/us-experts-discuss-healthcare-collaboration-with-jitendra/' title='US experts discuss healthcare collaboration with Jitendra'> US experts discuss healthcare collaboration with Jitendra</a><span> - 14 hours ago</span></div></li></ul><a href='http://news.statetimes.in/section/news/india-national/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58105' data-id='9' data-object='category' data-layout=''><ul id='mn-ul-latest-58105'></ul><a href='http://news.statetimes.in/section/news/world/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58100' data-id='22' data-object='category' data-layout=''><ul id='mn-ul-latest-58100'></ul><a href='http://news.statetimes.in/section/news/business/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58103' data-id='21' data-object='category' data-layout=''><ul id='mn-ul-latest-58103'></ul><a href='http://news.statetimes.in/section/news/sports/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58102' data-id='23' data-object='category' data-layout=''><ul id='mn-ul-latest-58102'></ul><a href='http://news.statetimes.in/section/news/science-tech/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<div class='subcat'><div class='active mom-cat-latest' id='mn-latest-58107' data-id='11' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58107'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/padmavat-to-release-on-january-25/' title='&#8221;Padmavat&#8221; to release on January 25'><img src='http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-120x76.jpg?x91768' alt='&#8221;Padmavat&#8221; to release on January 25' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/padmavat-to-release-on-january-25/' title='&#8221;Padmavat&#8221; to release on January 25'> &#8221;Padmavat&#8221; to release on January 25</a><span>  21 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/akshay-not-bothered-with-possible-clash-of-padman-padmavati/' title='Akshay not bothered with possible clash of Padman, Padmavati'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/padmawati-120x76.jpg?x91768' alt='Akshay not bothered with possible clash of Padman, Padmavati' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/akshay-not-bothered-with-possible-clash-of-padman-padmavati/' title='Akshay not bothered with possible clash of Padman, Padmavati'> Akshay not bothered with possible clash of Padman, Padmavati</a><span>  23 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://news.statetimes.in/ansari-wins-best-actor-in-tv-series-musicalcomedy-at-globes/' title='Ansari wins Best Actor in TV Series &#8211; Musical/Comedy at Globes'><img src='http://news.statetimes.in/wp-content/uploads/2018/01/Ansari-wins-Best-Actor-in-TV-Series-Musical-Comedy-at-Globes-120x76.jpg?x91768' alt='Ansari wins Best Actor in TV Series &#8211; Musical/Comedy at Globes' width='117' height='74'></a></div><div class='subcat-title'><a href='http://news.statetimes.in/ansari-wins-best-actor-in-tv-series-musicalcomedy-at-globes/' title='Ansari wins Best Actor in TV Series &#8211; Musical/Comedy at Globes'> Ansari wins Best Actor in TV Series &#8211; Musical/Comedy at Globes</a><span>  1 day ago</span></div></li></ul><a href='http://news.statetimes.in/section/entertainment/bollywod/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58108' data-id='12' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58108'></ul><a href='http://news.statetimes.in/section/entertainment/hollywood/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58109' data-id='13' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58109'></ul><a href='http://news.statetimes.in/section/entertainment/movies/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div><div class=' mom-cat-latest' id='mn-latest-58110' data-id='14' data-object='category' data-layout='horz'><ul id='mn-ul-latest-58110'></ul><a href='http://news.statetimes.in/section/entertainment/television/' title='' class='view_all_posts'>View all<i class='long-arrow-icon'></i></a></div></div> 
</div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-two-1" class="device-menu mom_visibility_device"><li id="menu-item-58059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://news.statetimes.in/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-58080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/jknews/">Jammu and Kashmir</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/topjknews/">Top J&#038;K News</a></li>
	<li id="menu-item-58083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/local-news/">Cities &#038; Towns</a></li>
	<li id="menu-item-58086" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/jksports/">J&#038;K Sports</a></li>
	<li id="menu-item-58085" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/crime-watch/">Crime Watch</a></li>
	<li id="menu-item-58084" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/courts/">Courts</a></li>
	<li id="menu-item-58081" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/jknews/art-culture/">Art &#038; Culture</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/exclusive/">Exclusive</a>
<ul class="sub-menu ">
	<li id="menu-item-58093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/topic/dost-khan/">Dost Khan</a></li>
	<li id="menu-item-58094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/blunt-butcher/">Blunt Butcher</a></li>
	<li id="menu-item-58095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/topic/pride-or-shame-2/">Pride or Shame</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58096" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/editorial/">Editorial</a></li>
<li id="menu-item-58104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/news/world/">World</a><div class='cats-mega-wrap '>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58101" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/news/india-national/">National</a></li>
	<li id="menu-item-58105" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/world/">World</a></li>
	<li id="menu-item-58100" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/business/">Business</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/sports/">Sports</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/news/science-tech/">Science n Tech</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://news.statetimes.in/section/entertainment/">Entertainment</a><div class='cats-mega-wrap mom_cats_horizontal'>
<div class="cats-mega-inner">

<ul class="sub-menu ">
	<li id="menu-item-58107" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/bollywod/">Bollywood</a></li>
	<li id="menu-item-58108" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/hollywood/">Hollywood</a></li>
	<li id="menu-item-58109" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/movies/">Movies</a></li>
	<li id="menu-item-58110" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/entertainment/television/">Television</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58854" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/section/lifestyle/">Lifestyle</a></li>
<li id="menu-item-58857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/media-gallery/">Media Gallery</a>
<ul class="sub-menu ">
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://news.statetimes.in/image-gallery/">Image Gallery</a></li>
	<li id="menu-item-58856" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://news.statetimes.in/section/video/">Video Gallery</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-58859" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://news.statetimes.in/jobs/">Job Portal</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="http://news.statetimes.in/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/" />
					</div>
										<span class="mlw-extra">
																		<a href="http://news.statetimes.in/wp-login.php?action=lostpassword" class="mlw-reset">Lost your Password</a>
											</span>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://news.statetimes.in">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://news.statetimes.in/wp-content/themes/goodnews5/images/ajax-search-nav.gif?x91768" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></span>        
        
                   <span class="nav-button nav-social-button gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></span>     
        
        
                        <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></span>
                

        

        
        
                <span class="nav-button nav-social-button tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></span>
                             <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></span>
        	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>Latest News</span></div>
    <div class="news-ticker animation-updown custom-animation" data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/">Indian origin lawmakers can be catalysts in India&#8217;s growth: PM</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/relief-for-indian-techies-us-says-no-change-in-h-1b-extension-policy/">Relief for Indian techies, US says no change in H-1B extension policy</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/us-asks-pak-to-eliminate-terror-networks-without-distinction/">US asks Pak to eliminate terror networks without distinction</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mla-udhampur-pawan-gupta-talking-with-media-persons/">MLA Udhampur Pawan Gupta talking with media persons.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/direct-tax-collections-rise-18-2pc-in-apr-dec/">Direct tax collections rise 18.2pc in Apr-Dec</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/bjp-mla-ravinder-raina-interacting-with-media-persons/">BJP MLA Ravinder Raina interacting with media persons.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/congress-mla-waqar-rasool-raised-power-related-issues-in-the-state/">Congress MLA Waqar Rasool raised power related issues in the State</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/opposition-stage-walkout-on-the-issue-of-scarcity-of-electricity/">Opposition stage walkout on the issue of scarcity of Electricity.</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/">2 militants killed in encounter with security forces in J-K</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/">Rupee rebounds 6 paise against dollar in early trade</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/stocks-scale-fresh-record-high-as-coal-india-spurts/">Stocks scale fresh record high as Coal India spurts</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/iocl-team-calls-on-cs/">IOCL team calls on CS</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/">Nirmal hopes Panchayat polls in J&#038;K will be peaceful</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/">Mufti Sayeed believed in peaceful resolution of issues: Nitish</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://news.statetimes.in/under-bjp-funds-for-jammu-remain-mostly-unspent/">Under BJP, funds for Jammu remain mostly unspent</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
        		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                    <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/" title="Jammu and Kashmir"><span itemprop="title">Jammu and Kashmir</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://news.statetimes.in/section/news/jknews/local-news/" title="Cities &amp; Towns"><span itemprop="title">Cities &amp; Towns</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">2 militants killed in encounter with security forces in J-K</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-320211 post type-post status-publish format-standard has-post-thumbnail category-local-news category-kashmir category-imp-today category-topjknews"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2018/01/militant-300x178.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://news.statetimes.in/wp-content/uploads/2015/04/stlogosmall.jpg">
      <meta itemprop="width" content="445">
      <meta itemprop="height" content="77">
    </div>
        <meta itemprop="name" content="State Times">
  </div>
  <meta itemprop="datePublished" content="2018-01-09T11:20:03+00:00"/>
  <meta itemprop="dateModified" content="2018-01-09T13:09:41+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">2 militants killed in encounter with security forces in J-K</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2018-01-09T11:20:03+00:00" class="updated">January 09, 2018</time></span><span>In: <a href="http://news.statetimes.in/section/news/jknews/local-news/" title="View all posts in Cities &amp; Towns">Cities &amp; Towns</a>, <a href="http://news.statetimes.in/section/news/jknews/kashmir/" title="View all posts in Kashmir">Kashmir</a>, <a href="http://news.statetimes.in/section/news/imp-today/" title="View all posts in Latest News">Latest News</a>, <a href="http://news.statetimes.in/section/news/jknews/topjknews/" title="View all posts in Top J&amp;K News">Top J&amp;K News</a></span><span>Tags: </span><span><a href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=2 militants killed in encounter with security forces in J-K&body=2 militants killed in encounter with security forces in J-K http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="320211">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=2 militants killed in encounter with security forces in J-K&url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/&title=2 militants killed in encounter with security forces in J-K&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2018/01/militant.jpg&amp;
url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/&amp;
is_video=false&amp;description=2 militants killed in encounter with security forces in J-K"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

<br>    <div class="pf-content"><p><img class="aligncenter size-full wp-image-320212" src="http://news.statetimes.in/wp-content/uploads/2018/01/militant.jpg?x91768" alt="" width="500" height="296" srcset="http://news.statetimes.in/wp-content/uploads/2018/01/militant.jpg 500w, http://news.statetimes.in/wp-content/uploads/2018/01/militant-300x178.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />Srinagar: Two militants were killed in an encounter with security forces in Anantnag district of Jammu and Kashmir today, the Army said.</p>
<p>&#8220;Two militants have been killed so far in an anti- insurgency operation in Larnoo area of Kokernag in Anantnag district,&#8221; an Army official said.</p>
<p>He said the operation was in progress when last reports came in.</p>
<p>The identities of the slain militants were yet to be ascertained. (PTI)</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>      

    
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4641" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="4388985012"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="320211">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=2 militants killed in encounter with security forces in J-K&url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/&title=2 militants killed in encounter with security forces in J-K&source=http%3A%2F%2Fnews.statetimes.in', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://news.statetimes.in/wp-content/uploads/2018/01/militant.jpg&amp;
url=http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/&amp;
is_video=false&amp;description=2 militants killed in encounter with security forces in J-K"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/Rupee-rebounds-8-paise-against-dollar-in-early-trade-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/Rupee-rebounds-8-paise-against-dollar-in-early-trade-180x120.jpg" alt="2 militants killed in encounter with security forces in J-K"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/">Rupee rebounds 6 paise against dollar in early trade</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://news.statetimes.in/opposition-stage-walkout-on-the-issue-of-scarcity-of-electricity/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Walkout-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Walkout-180x120.jpg" alt="2 militants killed in encounter with security forces in J-K"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://news.statetimes.in/opposition-stage-walkout-on-the-issue-of-scarcity-of-electricity/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://news.statetimes.in/opposition-stage-walkout-on-the-issue-of-scarcity-of-electricity/">Opposition stage walkout on the issue of scarcity of Electricity.</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4680" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizon large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5307315016"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/"><img src="http://news.statetimes.in/wp-content/uploads/2017/12/modi-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/12/modi.jpg" alt="Indian origin lawmakers can be catalysts in India's growth: PM"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/">Indian origin lawmakers can be catalysts in India&#8217;s growth: PM</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T13:05:24+00:00">January 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/relief-for-indian-techies-us-says-no-change-in-h-1b-extension-policy/"><img src="http://news.statetimes.in/wp-content/uploads/2017/03/US-tells-India-no-significant-change-in-H1B-visa-regime-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/03/US-tells-India-no-significant-change-in-H1B-visa-regime.jpg" alt="Relief for Indian techies, US says no change in H-1B extension policy"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/relief-for-indian-techies-us-says-no-change-in-h-1b-extension-policy/">Relief for Indian techies, US says no change in H-1B extension policy</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T13:02:49+00:00">January 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/us-asks-pak-to-eliminate-terror-networks-without-distinction/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/US-security-aid-to-Pak-will-be-conditioned-WH-official-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/US-security-aid-to-Pak-will-be-conditioned-WH-official.jpg" alt="US asks Pak to eliminate terror networks without distinction"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/us-asks-pak-to-eliminate-terror-networks-without-distinction/">US asks Pak to eliminate terror networks without distinction</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T13:01:41+00:00">January 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/direct-tax-collections-rise-18-2pc-in-apr-dec/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/India-will-benefit-from-growing-tax-revenue-in-FY2018-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/India-will-benefit-from-growing-tax-revenue-in-FY2018.jpg" alt="Direct tax collections rise 18.2pc in Apr-Dec"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/direct-tax-collections-rise-18-2pc-in-apr-dec/">Direct tax collections rise 18.2pc in Apr-Dec</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T12:56:33+00:00">January 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/"><img src="http://news.statetimes.in/wp-content/uploads/2017/08/Rupee-rebounds-8-paise-against-dollar-in-early-trade-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/08/Rupee-rebounds-8-paise-against-dollar-in-early-trade.jpg" alt="Rupee rebounds 6 paise against dollar in early trade"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/">Rupee rebounds 6 paise against dollar in early trade</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T11:00:13+00:00">January 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://news.statetimes.in/stocks-scale-fresh-record-high-as-coal-india-spurts/"><img src="http://news.statetimes.in/wp-content/uploads/2017/10/Sensex-retakes-32k-gains-152-points-on-festive-week-190x122.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/10/Sensex-retakes-32k-gains-152-points-on-festive-week.jpg" alt="Stocks scale fresh record high as Coal India spurts"></a>
			                        <h4><a itemprop="name" href="http://news.statetimes.in/stocks-scale-fresh-record-high-as-coal-india-spurts/">Stocks scale fresh record high as Coal India spurts</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-01-09T10:40:01+00:00">January 09, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2-militants-killed-in-encounter-with-security-forces-in-j-k/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://news.statetimes.in/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='320211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68782d5eaf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Latest News</span></h3></div>		<ul>
		
			<li><a href="http://news.statetimes.in/indian-origin-lawmakers-can-be-catalysts-in-indias-growth-pm/">Indian origin lawmakers can be catalysts in India&#8217;s growth: PM</a></li>

			
			<li><a href="http://news.statetimes.in/relief-for-indian-techies-us-says-no-change-in-h-1b-extension-policy/">Relief for Indian techies, US says no change in H-1B extension policy</a></li>

			
			<li><a href="http://news.statetimes.in/us-asks-pak-to-eliminate-terror-networks-without-distinction/">US asks Pak to eliminate terror networks without distinction</a></li>

			
			<li><a href="http://news.statetimes.in/direct-tax-collections-rise-18-2pc-in-apr-dec/">Direct tax collections rise 18.2pc in Apr-Dec</a></li>

			
			<li><a href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/">2 militants killed in encounter with security forces in J-K</a></li>

			
			<li><a href="http://news.statetimes.in/rupee-rebounds-6-paise-against-dollar-in-early-trade/">Rupee rebounds 6 paise against dollar in early trade</a></li>

			
			<li><a href="http://news.statetimes.in/stocks-scale-fresh-record-high-as-coal-india-spurts/">Stocks scale fresh record high as Coal India spurts</a></li>

			
			<li><a href="http://news.statetimes.in/under-bjp-funds-for-jammu-remain-mostly-unspent/">Under BJP, funds for Jammu remain mostly unspent</a></li>

			
			<li><a href="http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/">Govt extends deadline for linking Aadhaar with savings scheme</a></li>

			
			<li><a href="http://news.statetimes.in/govt-working-on-agenda-of-equitable-development-priya/">Govt working on agenda of equitable development: Priya</a></li>

			
			<li><a href="http://news.statetimes.in/power-shutdown-scheduled-in-parts-of-jammu-31/">Power shutdown scheduled in parts of Jammu</a></li>

			
			<li><a href="http://news.statetimes.in/preparedness-for-mission-inderdhanush-reviewed/">Preparedness for Mission Inderdhanush reviewed</a></li>

			
			<li><a href="http://news.statetimes.in/17-years-girl-dies-of-electrocution-at-vijaypur/">17 years girl dies of electrocution at Vijaypur</a></li>

			
			<li><a href="http://news.statetimes.in/11-bovines-rescued-smuggler-flees-2/">11 bovines rescued, smuggler flees</a></li>

			
			<li><a href="http://news.statetimes.in/tehsildar-among-3-served-with-show-cause-notice/">Tehsildar among 3 served with show cause notice</a></li>

											</ul>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-ads">		<div class="mom-e3lanat-wrap responsive ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4677" style="width:px; height:autopx;  ">
		<div class="e3lan-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar one -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3121650879019050"
     data-ad-slot="5446915816"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                <div class="tab-content"><a href="#" class="mom-tw-title">Top Stories</a>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Nirmal-Singh-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Nirmal-Singh-90x60.jpg" alt="Nirmal hopes Panchayat polls in J&K will be peaceful" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Nirmal-Singh-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Nirmal-Singh-180x120.jpg" alt="Nirmal hopes Panchayat polls in J&K will be peaceful" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/nirmal-hopes-panchayat-polls-in-jk-will-be-peaceful/">Nirmal hopes Panchayat polls in J&#038;K will be peaceful</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:05:15+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/1th-Mufti-Mohammad-Sayeed-Memorial-Lecture-at-General-Zorawar-Singh-Auditorium-University-of-Jammu-2.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/1th-Mufti-Mohammad-Sayeed-Memorial-Lecture-at-General-Zorawar-Singh-Auditorium-University-of-Jammu-2.jpg" alt="Mufti Sayeed believed in peaceful resolution of issues: Nitish" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/1th-Mufti-Mohammad-Sayeed-Memorial-Lecture-at-General-Zorawar-Singh-Auditorium-University-of-Jammu-2.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/1th-Mufti-Mohammad-Sayeed-Memorial-Lecture-at-General-Zorawar-Singh-Auditorium-University-of-Jammu-2.jpg" alt="Mufti Sayeed believed in peaceful resolution of issues: Nitish" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mufti-sayeed-believed-in-peaceful-resolution-of-issues-nitish/">Mufti Sayeed believed in peaceful resolution of issues: Nitish</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:03:57+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/under-bjp-funds-for-jammu-remain-mostly-unspent/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Under BJP, funds for Jammu remain mostly unspent" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/under-bjp-funds-for-jammu-remain-mostly-unspent/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Under BJP, funds for Jammu remain mostly unspent" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/under-bjp-funds-for-jammu-remain-mostly-unspent/">Under BJP, funds for Jammu remain mostly unspent</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:02:42+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/mehbooba-launches-welfare-scheme-for-workers-in-unorganised-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Jammu-and-Kashmir-CM-Mehbooba-Mufti-launches-a-major-welfare-initiative-‘Muhafiz’-for-JK’s-workers-in-unorganized-sector-at-Gulshan-Ground-Jammu-1-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Jammu-and-Kashmir-CM-Mehbooba-Mufti-launches-a-major-welfare-initiative-‘Muhafiz’-for-JK’s-workers-in-unorganized-sector-at-Gulshan-Ground-Jammu-1-90x60.jpg" alt="Mehbooba launches welfare scheme for workers in unorganised sector" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/mehbooba-launches-welfare-scheme-for-workers-in-unorganised-sector/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Jammu-and-Kashmir-CM-Mehbooba-Mufti-launches-a-major-welfare-initiative-‘Muhafiz’-for-JK’s-workers-in-unorganized-sector-at-Gulshan-Ground-Jammu-1-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Jammu-and-Kashmir-CM-Mehbooba-Mufti-launches-a-major-welfare-initiative-‘Muhafiz’-for-JK’s-workers-in-unorganized-sector-at-Gulshan-Ground-Jammu-1-180x120.jpg" alt="Mehbooba launches welfare scheme for workers in unorganised sector" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/mehbooba-launches-welfare-scheme-for-workers-in-unorganised-sector/">Mehbooba launches welfare scheme for workers in unorganised sector</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:02:05+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/security-forces-gun-down-terrorist/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/9291885-security_6.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/9291885-security_6.jpg" alt="Security forces gun down terrorist" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/security-forces-gun-down-terrorist/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/9291885-security_6.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/9291885-security_6.jpg" alt="Security forces gun down terrorist" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/security-forces-gun-down-terrorist/">Security forces gun down terrorist</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:00:59+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/safe-havens-to-terrorists-in-pak-not-acceptable-to-us/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="‘Safe havens to terrorists in Pak not acceptable to US’" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/safe-havens-to-terrorists-in-pak-not-acceptable-to-us/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="‘Safe havens to terrorists in Pak not acceptable to US’" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/safe-havens-to-terrorists-in-pak-not-acceptable-to-us/">‘Safe havens to terrorists in Pak not acceptable to US’</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:00:29+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Govt extends deadline for linking Aadhaar with savings scheme" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Govt extends deadline for linking Aadhaar with savings scheme" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/govt-extends-deadline-for-linking-aadhaar-with-savings-scheme/">Govt extends deadline for linking Aadhaar with savings scheme</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T01:00:10+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/hizb-discusses-pouring-acid-into-eyes-of-panchayat-poll-candidates/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Hizb discusses pouring acid into eyes of Panchayat poll candidates" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/hizb-discusses-pouring-acid-into-eyes-of-panchayat-poll-candidates/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Hizb discusses pouring acid into eyes of Panchayat poll candidates" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/hizb-discusses-pouring-acid-into-eyes-of-panchayat-poll-candidates/">Hizb discusses pouring acid into eyes of Panchayat poll candidates</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:59:54+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/pm-asks-top-police-officials-to-deal-with-cyber-crime-on-priority/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="PM asks top police officials to deal with cyber crime on priority" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/pm-asks-top-police-officials-to-deal-with-cyber-crime-on-priority/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="PM asks top police officials to deal with cyber crime on priority" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/pm-asks-top-police-officials-to-deal-with-cyber-crime-on-priority/">PM asks top police officials to deal with cyber crime on priority</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:59:23+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/soldier-drowns-in-chenab-air-force-jawan-commits-suicide/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Soldier drowns in Chenab, Air force jawan commits suicide" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/soldier-drowns-in-chenab-air-force-jawan-commits-suicide/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Soldier drowns in Chenab, Air force jawan commits suicide" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/soldier-drowns-in-chenab-air-force-jawan-commits-suicide/">Soldier drowns in Chenab, Air force jawan commits suicide</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:59:07+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/four-held-for-abducting-killing-sopore-jeweller/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Four held for abducting, killing Sopore jeweller" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/four-held-for-abducting-killing-sopore-jeweller/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Four held for abducting, killing Sopore jeweller" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/four-held-for-abducting-killing-sopore-jeweller/">Four held for abducting, killing Sopore jeweller</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:58:48+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/sr-journalist-anil-sharma-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="Sr journalist Anil Sharma passes away" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/sr-journalist-anil-sharma-passes-away/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="Sr journalist Anil Sharma passes away" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/sr-journalist-anil-sharma-passes-away/">Sr journalist Anil Sharma passes away</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:57:49+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://news.statetimes.in/jk-man-arrested-in-mathura-probe-on-for-terror-links/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-90x60.jpg" alt="J&K man arrested in Mathura, probe on for terror links" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://news.statetimes.in/jk-man-arrested-in-mathura-probe-on-for-terror-links/"><img src="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/12/ST-LOGO-180x120.jpg" alt="J&K man arrested in Mathura, probe on for terror links" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://news.statetimes.in/jk-man-arrested-in-mathura-probe-on-for-terror-links/">J&#038;K man arrested in Mathura, probe on for terror links</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-01-09T00:57:34+00:00" class="entry-date">January 09, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="tab-content"><a href="#" class="mom-tw-title">Cities n Towns</a>		<ul>
		
			<li><a href="http://news.statetimes.in/2-militants-killed-in-encounter-with-security-forces-in-j-k/">2 militants killed in encounter with security forces in J-K</a></li>

			
			<li><a href="http://news.statetimes.in/power-shutdown-scheduled-in-parts-of-jammu-31/">Power shutdown scheduled in parts of Jammu</a></li>

			
			<li><a href="http://news.statetimes.in/fir-against-reporter-attack-on-press-jneg/">FIR against reporter attack on press: JNEG</a></li>

			
			<li><a href="http://news.statetimes.in/bjp-pdp-govt-embracing-stone-pelters-at-the-cost-of-deserving-jammu-youth-sham/">BJP-PDP Govt embracing stone pelters at the cost of deserving Jammu Youth: Sham</a></li>

			
			<li><a href="http://news.statetimes.in/17-years-girl-dies-of-electrocution-at-vijaypur/">17 years girl dies of electrocution at Vijaypur</a></li>

			
			<li><a href="http://news.statetimes.in/bootlegger-nabbed-with-40-pouches-of-liquor/">Bootlegger nabbed with 40 pouches of liquor</a></li>

			
			<li><a href="http://news.statetimes.in/woman-booked-1050-kgs-of-lahan-destroyed/">Woman booked, 1050 kgs of Lahan destroyed</a></li>

			
			<li><a href="http://news.statetimes.in/11-bovines-rescued-smuggler-flees-2/">11 bovines rescued, smuggler flees</a></li>

			
			<li><a href="http://news.statetimes.in/one-nabbed-for-theft-in-matadors/">One nabbed for theft in matadors</a></li>

			
			<li><a href="http://news.statetimes.in/tehsildar-among-3-served-with-show-cause-notice/">Tehsildar among 3 served with show cause notice</a></li>

			
			<li><a href="http://news.statetimes.in/drug-peddler-nabbed-with-heroin/">Drug peddler nabbed with heroin</a></li>

			
			<li><a href="http://news.statetimes.in/woman-kills-husband-with-stone-arrested/">Woman kills husband with stone, arrested</a></li>

			
			<li><a href="http://news.statetimes.in/cgm-bsnl-visits-zanskar-promises-3g-in-coming-summer/">CGM BSNL visits Zanskar,  promises 3G in coming summer</a></li>

			
			<li><a href="http://news.statetimes.in/committed-to-provide-basic-amenities-to-people-living-in-kandi-hilly-areas-sham/">Committed to provide basic amenities to people living in Kandi, hilly areas: Sham</a></li>

			
			<li><a href="http://news.statetimes.in/udhampur-admn-chalk-out-strategies-to-minimise-road-accidents/">Udhampur Admn chalk out strategies to minimise road accidents</a></li>

			
			<li><a href="http://news.statetimes.in/ddc-asks-ssp-to-register-fir-against-persons-possessing-original-revenue-massavis/">DDC asks SSP to register FIR against persons possessing original revenue Massavis</a></li>

											</ul>
</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Entertainment n Lifestyle</span></h3></div>			<script>
			jQuery(document).ready(function ($) {
				jQuery('.mpsw-slider').flexslider({
					animation : 'slide',
					controlNav: false,
					smoothHeight: true,
					prevText: '',
					nextText: '',
					slideshow: 1,
					slideshowSpeed: 4000,
				});
			});
			</script>
			<div class="mom-posts-slide-widget type-">
                            <div class="mpsw-slider">
                              <ul class="slides">
											<li>
			<a href="http://news.statetimes.in/padmavat-to-release-on-january-25/"><img src="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2017/11/Padmavati-row-After-Chittorgarh-entry-to-Kumbhalgarh-Fort-blocked-265x168.jpg" alt="''Padmavat'' to release on January 25" width="265" height="168">			  <p class="slide-caption">&#8221;Padmavat&#8221; to release on January 25</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/akshay-not-bothered-with-possible-clash-of-padman-padmavati/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/padmawati-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/padmawati-265x168.jpg" alt="Akshay not bothered with possible clash of Padman, Padmavati" width="265" height="168">			  <p class="slide-caption">Akshay not bothered with possible clash of Padman, Padmavati</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/ansari-wins-best-actor-in-tv-series-musicalcomedy-at-globes/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/Ansari-wins-Best-Actor-in-TV-Series-Musical-Comedy-at-Globes-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/Ansari-wins-Best-Actor-in-TV-Series-Musical-Comedy-at-Globes-265x168.jpg" alt="Ansari wins Best Actor in TV Series - Musical/Comedy at Globes" width="265" height="168">			  <p class="slide-caption">Ansari wins Best Actor in TV Series &#8211; Musical/Comedy at Globes</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/weekly-predictions-07th-14th-january-2018/"><img src="http://news.statetimes.in/wp-content/uploads/2016/11/11360060-Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2016/11/11360060-Horoscope-circle-Stock-Vector-zodiac-horoscope-astrology-265x168.jpg" alt="Weekly predictions 07TH– 14TH  JANUARY 2018" width="265" height="168">			  <p class="slide-caption">Weekly predictions 07TH– 14TH  JANUARY 2018</p>
			  </a>
			</li>
																		<li>
			<a href="http://news.statetimes.in/jitendra-for-blending-cinema-entertainment-with-aspirations-of-new-india/"><img src="http://news.statetimes.in/wp-content/uploads/2018/01/jit-1-265x168.jpg?x91768" data-hidpi="http://news.statetimes.in/wp-content/uploads/2018/01/jit-1-265x168.jpg" alt="Jitendra for blending Cinema entertainment with aspirations of ‘New India’" width="265" height="168">			  <p class="slide-caption">Jitendra for blending Cinema entertainment with aspirations of ‘New India’</p>
			  </a>
			</li>
															                              </ul>
                            </div>
                        </div>

</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-social_counter"><div class="widget-head"><h3 class="widget-title"><span>Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://news.statetimes.in/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>1000+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/@state_times" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>1163</span>
                                        followers                                    </div>
                                </li>
                                
                                                                <li class="msc-item msc-googlePlus">
                                    <a href="https://plus.google.com/+StateTimes1"  target="_blank">
                                        <div class="sc-head">
                                        <i class="fa-icon-google-plus"></i>
                                        <span>google+</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>146</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                
                                
				
                                                            </ul>
                        </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>State Times on Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/statetimes&amp;width=263&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:290px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
		<div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/mir-sham-call-for-strengthening-bonds-of-social-fabric/#comment-5928" title="Malcolm Kyle on Mir, Sham call for strengthening bonds of social fabric"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/mir-sham-call-for-strengthening-bonds-of-social-fabric/#comment-5928" title="Malcolm Kyle on Mir, Sham call for strengthening bonds of social fabric">Malcolm Kyle</a> <time>on 02 Jan </time><span class="rc-post">in: <a href="http://news.statetimes.in/mir-sham-call-for-strengthening-bonds-of-social-fabric/">Mir, Sham call for strengthening bonds of social fabric</a></span></h4>
                                    <p>It's impossible to eradicate something (especially something that peop ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/mir-sham-call-for-strengthening-bonds-of-social-fabric/#comment-5928" title="Malcolm Kyle on Mir, Sham call for strengthening bonds of social fabric">Read more</a>
 -->                                    </div>
                                </li>
                                                          <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://news.statetimes.in/jammu-judo-meet-concludes/#comment-5920" title="Frank on Jammu Judo meet concludes"></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://news.statetimes.in/jammu-judo-meet-concludes/#comment-5920" title="Frank on Jammu Judo meet concludes">Frank</a> <time>on 02 Jan </time><span class="rc-post">in: <a href="http://news.statetimes.in/jammu-judo-meet-concludes/">Jammu Judo meet concludes</a></span></h4>
                                    <p>Great lists of students! ... </p>
<!--                         <a class="read-more-link" href="http://news.statetimes.in/jammu-judo-meet-concludes/#comment-5920" title="Frank on Jammu Judo meet concludes">Read more</a>
 -->                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 <a href="#">State Times Daily Newspaper</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://www.twitter.com/state_times"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/statetimes"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/112398265041024324940/" ><i class="fa-icon-google-plus"></i></a></li>     
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/statetimes1"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://statetimes1.tumblr.com"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://news.statetimes.in/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16385353-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<link href="https://plus.google.com/101378335416363517049" rel="publisher" />
<script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=101378335416363517049">
</script>              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/69faf.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.statetimes.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/bdeef.js?x91768"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/news.statetimes.in\/wp-admin\/admin-ajax.php","nonce":"6796999e74","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/news.statetimes.in","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>




<script type="text/javascript" src="http://news.statetimes.in/wp-content/cache/minify/72086.js?x91768"></script>

    </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: news.statetimes.in @ 2018-01-09 13:10:19 by W3 Total Cache
-->